[lfs-dev] Spelling corrections...

Kevin Lyda kevin at ie.suberic.net
Mon Mar 4 00:48:46 PST 2013


Ah, sorry.  It's one of the python packaging tools.  It can also be
installed with easy_install, but I see that's part of the setuptools
package, not python proper. Packaging in python makes me cry.

Anyway, you can get pip from https://pypi.python.org/pypi/pip but you can
skip all that, download the misspellings tarball from
https://pypi.python.org/pypi/misspellings and then just run 'python
setup.py install'

Kevin


On Mon, Mar 4, 2013 at 5:09 AM, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:

> Kevin Lyda wrote:
> > Sorry! Didn't see the release happening. Hopefully it's a step you could
> > add to the release process.
> >
> > I do update it based on wikipedia updating their misspelling page, so pip
> > install --upgrade misspellings isn't a bad idea.
>
> Can you give a reference for pip?
>
>    Bruce
>
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-dev
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page
>



-- 
Kevin Lyda
Galway, Ireland
US Citizen overseas? We can vote.
Register now: http://www.votefromabroad.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20130304/e0ba9fd5/attachment.html>


More information about the lfs-dev mailing list