[lfs-dev] LFS 7.3: Check-0.9.9 compile error fix

Bruce Dubbs bruce.dubbs at gmail.com
Fri Mar 8 15:01:25 PST 2013


Claus Regelmann wrote:
> Hello,
>
> the following SED fixed a compile error when I used KNOPPIX 6.7.1 as
> initial system to build the toolchain:
>   >> sed -i '4s/;$//' lib/putenv.c' <<
> This is simply a typo in the source.
>
> This error did not occur, when I used SuSE 12.2. as initial system !!! ???

What is there is equivalent to declaring the function in a header file. 
A grep through the source shows that the function is not used.  What's 
the version of gcc in KNOPPIX 6.7.1?

   -- Bruce



More information about the lfs-dev mailing list