[lfs-dev] LFS 7.3 ISO discussion

William Harrington berzerkula at cox.net
Sun Mar 17 17:07:02 PDT 2013


On Mar 17, 2013, at 5:15 PM, Bruce Dubbs wrote:

> Minimum      ISO
> Grep-2.5.1a  2.5.1   (not sure if that is really 2.5.1a or not)

Packages built for the livecd are from LFS 6.3 and BLFS 6.3 which used  
grep 2.5.1a.
Since 7.1, all I did was update programs to meet or exceed the host  
system requirements.
Could update more, like to go kmod and e2fsprogs 1.42 or so but those  
require newer glibc.
As of now, it is good as is. However, a completely new build may be  
required once the host
system requirements are updated in the LFS book.

Sincerely,

William Harrington
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20130317/bb661c6a/attachment.html>


More information about the lfs-dev mailing list