[lfs-dev] Linux-PAM-1.1.6

Armin K. krejzi at email.com
Fri Mar 22 09:23:50 PDT 2013


On 03/22/2013 01:26 PM, Roger Koehler wrote:
> Has anyone been successful installing Linux-PAM-1.1.6 on LFS 7.3?
>
> I'm getting:
>
> pam_conv_l.o: In function `yylex':
> /usr/src/blfs/postlfs/Linux-PAM-1.1.6/conf/pam_conv1/pam_conv_l.c:871:
> undefined reference to `yywrap'
>
> I thought I was able to install before Coreutils while build LFS 7.2.  I
> suspect I am missing a library.  Flex?
>
> Thanks
>
> --
> Follow my blog! <http://rogerowenkoehler.blogspot.com/>
>
>

Yes, you need Flex.



More information about the lfs-dev mailing list