[lfs-dev] Glibc-2.16.0

Ken Moffat zarniwhoop at ntlworld.com
Fri Mar 27 22:32:06 PDT 2015


On Sat, Mar 28, 2015 at 04:59:35AM +0000, parthiban wrote:
> i can't understand this error so could you tell solution elaborately?
> 
First, this is the wrong list for support - subscribe to lfs-support
and then ask there.

Second, glibc-2.16 is old, looks like LFS-7.2 : there are MANY
vulnerabilities in packages, building such an old system is unlikely
to be useful to you.  You should always explain which version
of the book you are using, and where in the book you are (errors in
chapter 5 have different explanations from errors in chapter 6).

Unless you have very good reasons (e.g. antique hardware which is
not supported in current kernels), use the current release (7.7 at
the moment) for LFS, and then keep an eye on the development version
of BLFS for everything else.

And always run version-check.sh from 'Host System Requirements' in
the Preface of hte version of the book that you are using, to check
that your host system is adequate.

But most importantly, you have not mentioned what the error says!

ĸen
-- 
Nanny Ogg usually went to bed early. After all, she was an old lady.
Sometimes she went to bed as early as 6 a.m.


More information about the lfs-dev mailing list