[lfs-dev] issue while browsing LFS with a smartphone

Michele Bucca michele.bucca at gmail.com
Tue Feb 21 14:33:05 PST 2017


>
> Message: 1
> Date: Mon, 20 Feb 2017 14:00:24 -0600
> From: "Douglas R. Reno" <renodr2002 at gmail.com>
> To: LFS Developers Mailinglist <lfs-dev at lists.linuxfromscratch.org>
> Subject: Re: [lfs-dev] issue while browsing LFS with a smartphone
> Message-ID:
>         <CAPBTab+CjdFDGgPAOeo=FqaucDgpYw9DDgvc=
VeoQS+2qM5_nw at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> On Mon, Feb 20, 2017 at 1:41 PM, Michele Bucca <michele.bucca at gmail.com>
> wrote:
>
> > when I browse LFS 7.10 and 8.0-rc1 i can't use the back and next link of
> > the header because of how the content is displayed in the screen (it
tends
> > to fit the screen). This issue is not present in clfs-embedded. Can you
see
> > why does this happen and try to fix that? it is not a critical bug, i
don't
> > know if it is, but it would be nice to get it fixed. I don't know if the
> > bug affects blfs too
> >
> >
> Hi,
>
> What size screen are you using? The handset make/model would be helpful as
> well. I have a Samsung Galaxy S5 with a moderately large screen, and it
> appears to work fine for me.

ASUS Zenfone 2 Laser 5500KL Android 6
Browser: Firefox
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20170221/1369a4ab/attachment.html>


More information about the lfs-dev mailing list