[lfs-dev] Typo in LFS 8.2 (stable, systemd version)

hykwok1 at sina.com hykwok1 at sina.com
Mon Mar 5 16:29:21 PST 2018


Section 6.32: "First, fix a problem introduced with glibc-2.26:" <-- In LFS 8.2, glibc-2.27 is used
Section 6.61: "Required disk space: 49OB MB" <-- incorrect size

On the other hand, in the web site, 
1. The version of the "Errata" pages for both LFS and BLFS is 8.1.
2. For both "Read online" and "download" pages for LFS, "Current Pre-release Version — LFS-8.2-systemd-rc1" still exists.


More information about the lfs-dev mailing list