[lfs-dev] BLFS no longer provide Qt4

Xi Ruoyao ryxi at stu.xidian.edu.cn
Tue Mar 20 07:41:48 PDT 2018


In "LFS and Standards" (prologue/standards.xml) it lists Qt4 as a
LSB package provided by BLFS.  But now BLFS only supports Qt5.

So Qt4 seems to be a package not supplied by LFS or BLFS needed to
satisfy LSB now :(.
-- 
Xi Ruoyao <ryxi at stu.xidian.edu.cn>
School of Aerospace Science and Technology, Xidian University


More information about the lfs-dev mailing list