[lfs-dev] Coreutils 8.29 and automake 1.16.1

Bruce Dubbs bruce.dubbs at gmail.com
Tue Mar 27 09:44:20 PDT 2018


On 03/27/2018 06:25 AM, hykwok1 at sina.com wrote:
> I could not build Coreutils 8.29 with Automake 1.16.1 because of the error message "aclocal-1.15 cannot not found". (automake 1.16.1 generates aclocal-1.16 in the /usr/bin)
> It seems that Coreutils 8.29 supports the version "1.15" only because of the settings in the file "aclocal.m4".
> 

Did you run the command 'autoconf -fiv'?  That should fix that problem.

   -- Bruce



More information about the lfs-dev mailing list