Shutdown error. (was Re: test)

Gerard Beekmans gerard at
Sat Mar 9 16:08:33 PST 2002

On Sat, Mar 09, 2002 at 03:01:56PM -0700, Richard Jenniss wrote:
> bash-2.05a# ls -al initctl
> pr--------    1 root     root            0 Mar  9 06:13 initctl

It should be writable.
> temporarily, I chmoded it to 777 and tried to shutdown once again.
> I believe this is my previous error. Hmm, I don't know.
> bash-2.05a# shutdown -r now

Okay so it's writable now. And still doesn't work. I'm not sure what causes
this problem. Perhaps you can search for an answer, or better
yet email the sysvinit author. In the past I've found him very quick to
respond to emails so that's always a good thing. If you could be so kind to
CC: the lfs-support list if you decide to email him, that way we stay
updated too.

Gerard Beekmans

-*- If Linux doesn't have the solution, you have the wrong problem -*-
Unsubscribe: send email to listar at
and put 'unsubscribe lfs-support' in the subject header of the message

More information about the lfs-support mailing list