boot up failure

cris malstram at
Sat Mar 16 15:38:14 PST 2002

have you tried reconfigging lilo each time?  If you dont do 

root:>lilo -v

each time you build and add a new kernel it will not boot up.  i had this problem a few times and
was wondering what the HELL I kept doing wrong. I finally ended up reading the Kernel HOWTO and
found out that I had to update lilo each time I put in a new kernel regardless of whether the entry is
in lilo.conf or not.

Another problem I had with similar consequences was that when I was recompiling the kernel I forgot to add support for ext3 which is not selected by default.

It might help to know what you are compiling into the kernel, what filesystem you have...etc...

Hope this helps,
  ----- Original Message ----- 
  From: Richard Jenniss 
  To: lfs-support at 
  Sent: Saturday, March 16, 2002 4:55 PM
  Subject: boot up failure

  Loading linux............

  after 12 dots it dies.
  I've tried various kernels from various places. Same situation.
  What gives?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the lfs-support mailing list