Sam Halliday sam at neutrino.phy.uct.ac.za
Mon Mar 18 06:09:09 PST 2002

> Have you tried to rebuild sh-utils? I have a strong suspicion that you
> completed chapter 6 in two or more steps, and forgot to mount the proc
> filesystem before configuring sh-utils. The configure script should
> detect the proc entries to use. If you still have the problem after
> rebuilding sh-utils, please send the configure output.

Thakyou!! that fixed it! proc mustnt have been up when i compiled the first 

if anyone is interrested i have kept a log of everythign i have done on my 
machine since putting in LFS, and brings you up to a linux box with kde2.2.2 
and all the trimmings. mostly built for scientific/math purposes.

also, mayeb this is more of a blfs question, but has anyone managed to get 
openoffice working?

Consider well the proportions of things.  It is better to be a young June-bug
than an old bird of paradise.
		-- Mark Twain, "Pudd'nhead Wilson's Calendar"
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message

More information about the lfs-support mailing list