no compiling after 'no power'

Jeroen Coumans jeroencoumans at
Tue Mar 26 16:01:57 PST 2002

On Tuesday 26 March 2002 23:51, Christian Lang wrote:
> after a successful installation of LFS3.0pre2 and some hints (kde,
> ...) I'd liked to compile a new kernel (and running KDE on another
> konsole). But compiling there wasn't no electricity in our whole
> flat. Booting after, there was a successfully check of my harddrive.
> But trying to compile the kernel a second time there come errors.
> I've downloaded linux-2.4.18 and tried it with this one, no chance
> :-( The try to compile DHCP, the same.
> How can I get my so genial LFS back? (I've tried so hard!)
> Can I start anywhere in the book, instead of making all new?

Delete the source directories and try again, there may be some stale 
files which weren't removed but should be. A journalling filesystem 
like reiserfs has solved these problems for me btw (very handy with a 
laptop! :). I don't think you need to recompile everything if there 
weren't any errors from fsck. 

Jeroen Coumans
Unsubscribe: send email to listar at
and put 'unsubscribe lfs-support' in the subject header of the message

More information about the lfs-support mailing list