glibc 2.1.3 vs. 2.1.2

Andre nospam at spam.net
Thu May 6 15:43:25 PDT 2004


I have a program which was compiled on LFS and uses a shared library
libmylib that needs glibc2.1.3. Now I'm trying to run this program on the
same hardware, but on distro Y and I'm getting the following error message:
/lib/libc.so.6: version `GLIBC_2.1.3' not found (required by
/usr/lib/libmylib.so.2)

Unfortunately I don't have the source to rebuild libmylib.

At this point it is highly unlikely that I can upgrade distro Y to
glibc2.1.3.

Are there any other options?





More information about the lfs-support mailing list