Glibc 2.3.3...

Roel Neefs geryon at gaosu.rave.org
Thu May 13 08:40:58 PDT 2004


On Thursday 13 May 2004 17:31, Luis Pedro Pinto wrote:
> Why is being used a CVS version of the glibc in the lfs 5.1-pre2?
> What improvements / fixes does it bring to use this CVS instead of
> the stable 2.3.2?

The glibc developers do no longer make tarballs of their releases, in 
their opinion cvs is always stable. The glibc we use is 2.3.3 btw. It 
is also written in the book, see note 2 in the packages list of chapter 
3.

-- 
Roel Neefs
http://lfs.rave.org/lfs/news.html and ftp://gaosu.rave.org/pub/linux/lfs



More information about the lfs-support mailing list