Kernel version question

Allard Welter allard at quicknet.nl
Mon May 17 10:30:13 PDT 2004


On Monday 17 May 2004 19:19, Michael Brown wrote:
>
> So I guess I'm already following option # 2 above, right? Unless I've
> misunderstood something, it sounds like I can continue with 5.0 even
> though I'm using kernel 2.4.26 instead of 2.4.22. Like Jochen said:
> "The rule to use only the packages of the book has one exception, the
> kernel...."
>
> Footnote: What luck that I should undertake my first LFS project only
> days before the new book is released - if I'd just waited two days
> I'd be using the new versions instead. Still, this LFS thing is a
> heck of a lot of fun. Thanks again for your help!
>
Correct, I wouldn't worry too much though that you're not using 5.1. 
lfs-5.0 has proved reliable and stable. Should you experience other 
problems, folks are familiar with 5.0 so will be able to help more 
readily, so as a learning experience it probably still is the best way 
to go.

Allard



More information about the lfs-support mailing list