kernel 2.4.22

mrnobby no at spam.please
Fri May 21 14:37:28 PDT 2004


"Jeroen Coumans" <jeroen at linuxfromscratch.org> wrote in message
news:40AB0830.3000206 at linuxfromscratch.org...
> mrnobby said the following on 18-05-2004 21:31:
> >
> > I'd like to add something to this that the FAQ does not mention.
That
> > is, if you wish to enable APM (CONFIG_APM), you *must* set it to
'y'. I
> > tried setting it to 'm' and this did not work for some reason. This
is
> > despite the fact that the module option is available in menuconfig.
>
> Did you modprobe it? Or iss it a kernel bug/feature?
>

I ran modprobe -c and it produced loads of lines of stuff that did not
mean a lot to me. I will post it if it may be useful.

This evening I returned CONFIG_APM to 'm' and re-compiled the kernel. I
used shutdown; the system shut down gracefully and finishes with "Power
Down" left on the screen, and the power does not go off. I then rebooted
and did 'insmod apm' and again shutdown. This works!

Mr Nobby.





More information about the lfs-support mailing list