problem with binutils 2.14

Kevin P. Fleming kpfleming at linuxfromscratch.org
Mon May 24 08:29:57 PDT 2004


linux syria wrote:

> but my freind build his own LFS using FC1 .

Right. FC1 and FC2 are very different.

> and i try to build it using SUSE 9.0 and i stop in glibc error ( i cant 
> remember right now ), even when i use RH9 i had the same error ??(as i 
> remember )
> so which distro is good for me can you tell me ??
> what is the distro that you are using??

I build from LFS 5.0. If you need a distro to build from, look for 
Jeremy Utley's boot CD, or use FC1 or an older RedHat release.



More information about the lfs-support mailing list