dpkg/apt as package manager over temp lfs system 5.0

Svedese nospam at nonnnonno.it
Thu May 27 09:49:00 PDT 2004


I'm trying to do the same thing and i have had the same problem with apt,
the solution is to compile the version 0.5.24 (the last).

For lfs, are you using the packages from debian?
How can you think to change the dependencies?


If you want to share some experiences i'm here! ;-)

I'm also writing a log of all my job whit apt and lfs (in italian), soon
it'll be online.



More information about the lfs-support mailing list