Binutils - no rule to make target 'install'

Joel Miller cheeziologist at
Thu Sep 9 13:16:48 PDT 2004

Todd Cytra wrote:
> I'm currently following the directions in lfs-5.1.1, and using redhat 7.2 as my host system. I have configured and installed binutils in both the first and second phases without any troubles, and am now installing for chapter 6. The error I get is *no rule to make target 'install'. I've search the lfs maillists and google for a solution, and I've tried or verified as much as seemed relevant, but I don't understand what is causing this error. The command I ran is # make tooldir=/usr install
> I am root (obviously), the directories exist, and I've followed all the instructions up to this point (ie.creating directories,links,working from the binutils-build dir).. does anybody understand what is causing this?
> Thanks

Are you in the directory that contains the Makefile when you execute 
that command?

Registered LFS User 6929
Registered Linux User 298182

More information about the lfs-support mailing list