Problem with suse 9.2 and LFS

Doug Ronne vextorspace at gmail.com
Fri Apr 1 11:46:01 PST 2005


They do not come with the free version, you have to go get them yourself.

-Doug

On Apr 1, 2005 11:27 AM, Matthew Burgess <matthew at linuxfromscratch.org> wrote:
> Robinlinux wrote:
> > it is possible that suse it does not have flex and bison installs and these infuences the compilation?
> 
> Yep, it's a possibility.
> 
> > If install bison and flex my problem are resolved?
> 
> Yes, those packages should be available from Suse's package
> repositories.  Suse's package manager should be able to find them with ease.
> 
> Regards,
> 
> Matt.
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>



More information about the lfs-support mailing list