coreutils-5.2.1 skipped tty test

Allard Welter allard at quicknet.nl
Wed Apr 13 05:48:01 PDT 2005


In coreutils' expensive test there is one that gets skipped for a reason 
that's not entirely clear to me. It does this both in an xterm as well 
as console. Can anyone shed any light perhaps?

tty-eof: this script requires Perl's Expect package >=1.11
SKIP: tty-eof

Thanks,
Allard



More information about the lfs-support mailing list