Error compiling Binutils chp. 6.13 HELP needed

Wim Wim_K at SoftHome.net
Fri Apr 15 08:52:00 PDT 2005


Jeremy Huntwork wrote:

> Cheops wrote:
>  > I have gotten the exact same error, only difference is that it happend
>
>> in chapter 5.4. Binutils-2.15.94.0.2.2 - Pass 1
>> I am using the following liveCD as a host : "lfslivecd-x86-6.0-1.iso"
>> Currently I am using book LFS-BOOK-6.1-testing-20050401-HTML.
>> So using all versions as given in the book.
>>
>> Using the very same CD I succesfully build a 6.0 system on the very 
>> same computer being an old P3 800Mhz with 512MB SDRAM
>
>
> Odd. You've tried rebooting with the cd to refresh the environment and 
> make sure it's all set up the way it should be?
>
> /usr/include and /usr/lib is visible and 'ls -l /' shows /lib /bin and 
> so on linked to the cdrom dirs?
>
> -- 
> Jeremy H.

Ok, somehow rebooting much have changed something cause I got it compiled.
If only I knew what went wrong, I hate it when I don't know what is 
happening :'(

But anyways, of to the next chapter, thx for hint, it obviously did the 
trick :-)

Cheops




More information about the lfs-support mailing list