kernel header too old

sunaram lkpatir at yahoo.co.in
Wed Apr 27 18:36:42 PDT 2005


sorry i didn't mention my kernel version of new header
files. it is 2.6.11*
--- sunaram <lkpatir at yahoo.co.in> wrote:
> Hi,
>   When I try to compile glibc-2.3.5, i get the error
> kernel header too old. I am using Fedora Core 3. I
> tried to solve the problem by copying asm-i386 and
> linux header files and do the configuration check
> again. But it gave the same error message. 
>   Thank you.
>          Regards,
>          Sunaram
>  
> 
>
________________________________________________________________________
> Yahoo! India Matrimony: Find your life partner
> online
> Go to: http://yahoo.shaadi.com/india-matrimony
> -- 
>
http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
> 

________________________________________________________________________
Yahoo! India Matrimony: Find your life partner online
Go to: http://yahoo.shaadi.com/india-matrimony



More information about the lfs-support mailing list