LFSLive 6, chapter 6, glibc test error

Roger Merchberger zmerch at 30below.com
Thu Apr 28 12:02:08 PDT 2005


A couple of quick questions that I can't find by googling:

1) I'm using the LFS Live CD 6.0-1 to build LFS, and on 2 very different 
platforms, the Chapter 6 Glibc compiled fine but didn't pass the test; I 
don't have the error message handy anymore but it had to do with the NPTL 
part of the test. I skipped the test and continued and everything else 
built fine and _seems_ stable; but these are not production machines at 
this point, and I doubt I'd put 'em into production just because I'm 
chicken. ;-)

   Anyone else heard of this?

[[ I *know* I don't have any logs & whatnot -- I'm just looking to see if 
anyone else has heard of it. If everybody here says "Whoa - can you get 
logfiles?" I'll compile it on my home machine (gonna do that over the 
weekend anyway) and post 'em. ]]

The two machines I did this on are 1) my Crusoe based laptop with 
wild-n-crazy CFLAGS settings, and 2) under VirtualPC 2004 on an Athlon XP 
based system running Winders 2K, with no CFLAGS settings. Cain't get much 
different than that! ;-)

2) I found a LFSLive 6.1-pre1 and 6.1-pre2 ISOs, but they didn't have any 
nALFS profiles with 'em - are any floating around y'all could point me to, 
or are they not nearly ready for primetime? (Wouldn't mind giving 'em a 
try... ;-) )

Anywho, thanks a lot for any info with which I could be enlightened!
Roger "Merch" Merchberger

--
Roger "Merch" Merchberger  --  SysAdmin, Iceberg Computers
zmerch at 30below.com

Hi! I am a .signature virus.  Copy me into your .signature to join in!




More information about the lfs-support mailing list