Building on 2.4 kernel

Andrew Benton b3nt at ukonline.co.uk
Sun May 1 02:43:56 PDT 2005


Phillip Fynan wrote:
> I know in the system requirements it lists a 2.6 kernel for udev to
> work, but I was wondering if I could build most of the packages on my
> 2.4 kernel and upgrade for the final steps?
> 
> It would save a lot of effort before I get started, but will it work?
> 
You'd pay for it later though. Get your new kernel working with your hardware on your 
host system before you start. Have you read the hint on migrating from a 2.4 to a 2.6 
kernel? http://lfs.securewebservices.co.uk/hints/downloads/files/kernel-2_6-migration.txt



More information about the lfs-support mailing list