cannot copy and paste in LiveCD environ

Roger Merchberger zmerch at
Tue Nov 8 13:22:10 PST 2005

Rumor has it that Micheal E Cooper may have mentioned these words:
>I copy-pasted the above block from the book's Firefox window to this
>Firefox window, so I know that works. However, I cannot copy from or paste
>to either the terminal window or XEdit.
>I have tried:
>  click-drag selecting and then right-clicking;

Try click-drag selecting and then *middle button* clicking on the terminal 
window or XEdit.

If your mouse has only 2 buttons, try clicking *both* of them at the same 
time - that's called "3-button-emulation".

If you're in a CLI (read: text only mode) make sure 'gpm' is running so you 
have mouse access to the text screen, then the middle-button-click works in 
lynx as well.

>Ah, the MS mouse... Maybe that's it. Maybe it's trying to prevent me from
>reaching Unix wizardhood.

I would doubt that - I've used a M$ mouse on an iMac running Linux before - 
worked just fine. ;-)  Yes, I can be a blasphemous rascal at times... ;^>

Roger "Merch" Merchberger

Roger "Merch" Merchberger  --  SysAdmin, Iceberg Computers
  _±±_                          zmerch at
(©||®)  If at first you don't succeed, nuclear warhead
  _)(_   disarmament should *not* be your first career choice.

More information about the lfs-support mailing list