Chapter 6.11 Glibc02.3.4

Edgar R. Koster mail at
Mon Nov 21 10:02:48 PST 2005

Thanks for the confirmation.
I just discovered it with the trick. I tried reinstall gcc phase 2 and even 1 but that
didn't go right. I'm going to start over (don't mind that) in the weekend, then I'll have more time

----- Original Message -----
From: Chris Staub
To:  LFS Support List <lfs-support at>
Sent: Mon, 21 Nov 2005 10:34:49 -0500
Subject: Re: Chapter 6.11 Glibc02.3.4

Ken Moffat wrote:
> On Mon, 21 Nov 2005, Edgar R. Koster wrote:
>> Hi,
>> Since i had left the chroot to copy the sources from the cd I did 6.2 
>> - 6.8 again. This is what
>> happend when I came to the same point:
>> ...
>> checking for gcc... gcc
>> checking for suffix of object file... configure: error: cannot compute 
>> suffix of object files:
>> cannot compile
>> I haven't left chroot now to read the config.log but I think its the 
>> same.
>  Well, the first one was '/tools/bin/gcc: no such file or directory' so 
> I very much doubt this error is identical - we can see from the line 
> above that gcc is present.
>  I've seen this current message if I pass invalid CFLAGS, but 
> speculating about what the message will say is pretty pointless.
> Ken

It actually is the same error. Your gcc is broken. What is the output 
when you run "ldd /tools/bin/gcc"?
Unsubscribe: See the above information page

More information about the lfs-support mailing list