LFS 6.1.1: "version 0 swap is no longer supported"

Angel Tsankov fn42551 at fmi.uni-sofia.bg
Sun May 7 04:43:30 PDT 2006


Having built LFS 6.1.1, I restarted the PC and got the following:

version 0 swap is no longer supported. Use mkswap -v1 /dev/hda1
swapon: /dev/hda1: Invalid Argument

What is wrong?



More information about the lfs-support mailing list