stdio-common test error in glibc-2.3.6

Matt Darcy lfs-list at projecthugo.co.uk
Thu May 11 03:17:30 PDT 2006


>>
> 1. Ok. I can tell you that this error is not critical. My previous LFS 
> compiled with gcc-4.1.0 and glibc-2.3.6 is still working and I have no 
> problems with it.
> 2. I'am ready to build untested versions! ;) I just want to listen your 
> opinion about this error.
> 3. glibc-2.4? Ok, I'll try it later...
> 
> And thanks for your answer! :)
> -----------
> .... sorry for my english

Keep in mind that building glibc-2.4/gcc 4.1 is different from the 
instructions in the stable or development book

Keep in mind because something "appears to be working" doesn't mean it is.

What are you doing to verify its working other than the fact of not 
seeing an error message ? how are you verifying your toolchain is sane ?

doesn't look like your really set to start building or commenting on 
unstable packages, more so as you've asked for feed back on the well 
documented annex.c test suit failure that appears in both LFS stable, 
unstable and you don't appear to be validting your work other than "its 
been running a while without error"


Matt







More information about the lfs-support mailing list