tty error on a debian sarge host

Ken Moffat ken at linuxfromscratch.org
Fri May 12 14:52:05 PDT 2006


On Fri, May 12, 2006 at 10:14:31PM +0100, Georgina Joyce wrote:
> Hi
> 
> Well I'm getting the tty error as stated in the lsf FAQ.  But not sure how I can fix it.
> 
> I think I have right kernel options selected as I'm using a custom built 2.6.15.4 kernel and the FAQ suggests that I should have a /dev/pts option which doesn't appear in my .config.

 From memory, the option disappeared a few months ago, so any recent
kernel ought to support /dev/pts.
> 
> The files in the /dev/ directory were present and I run the chmod commands and put the entry in the /etc/fstab file as suggested in the FAQ but still get the error.
> 
> So how do I produce tty for the final binutil build?
> 

 You are in chapter 6 ?  For the *stable* book (6.1.1), /dev/pts and
/dev/shm are mounted at the end of section 6.8.2.  If you interrupt
the build and exit chroot, that part (6.8.2) has to be repeated.


Ken
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list