iproute-2.6.1? for linux-2.6.15

Vladimir A. Pavlov pv4 at bk.ru
Mon May 29 14:37:35 PDT 2006


Ken Moffat wrote:
>  I'm not sure I understand your question.

Well, I asked whether I can use iproute-2.6.16* with linux-2.6.15. In 
other words, are they compatible with each other?

> If you are following the development book, why would you not use a
> 2.6.16 kernel?

Linux-2.6.16 seems trying to kill my ext3 partition. When booting in 
Gentoo based on 2.6.16.18 (built directly from ftp.kernel.org, not 
using portage if you know what I mean) I periodically got a message 
saying that fsck had returned a value between 1 and 3 and "Filesystem 
errors were corrected". The error doesn't appear with 2.6.15. 

I think I shouldn't use linux-2.6.16 in this situation.

> 2.6.15 is not maintained

And what? A few weeks/months 2.6.16 won't be maintained as well.

-- 
Nothing but perfection
pv



More information about the lfs-support mailing list