rm -r Function Not Implemented?

Ken Moffat ken at linuxfromscratch.org
Mon Jan 29 06:57:23 PST 2007

On Mon, Jan 29, 2007 at 09:09:01AM -0500, Galaxy Travel wrote:
> > On Mon, Jan 29, 2007 at 03:57:18AM -0500, Galaxy Travel wrote:
> >> I was doing ok until this point when trying to install e2fsprogs-1.39 I 
> >> get
> >> this error:
> >>
> >> rm: cannot remove `.confstat8127-3462/subs.sed' : Function not 
> >> implemented
> >>

> Im getting this error when im configuring. I did the symlink like you said 
> but still get this error, is this a bug? 
 Has your rm in /tools worked normally up to this point (e.g. able
to recursively remove source directories from previous packages) ?
I'm not aware of any bugs that would affect the configure (I've
built the 20061209 book, but I didn't run the optional tests).

 What are the permissions and ownership of the .confstats8127-3462
directory, and of subs.sed ?

das eine Mal als Tragödie, das andere Mal als Farce

More information about the lfs-support mailing list