laptop blocked after hibernate

Spahn, Daniel DSpahn at
Fri Oct 23 05:53:41 PDT 2009

>I tried but nothing changes. Should I open this laptop and try to remove the bios battery? Could this operation reset the bios?
I would try removing the hard drive and booting with no CD in the drive. That's typically not very invasive. I would try to avoid messing with stuff in a laptop that's buried somewhere on the system board.... But if you want to go all out, you could unplug the power supply and battery, remove the hard drive and RAM, let it sit for an hour, then reassemble.
>2009/10/22 Spahn, Daniel <DSpahn at<mailto:DSpahn at>>
>Hi list, I was triying to set up the liveCd for LFS. In liveCd I ran cfdick and deleted the old partition then I've created two partitions, one for linux and one for swap. After the creation >of the file system ext3 on the firs and the mkswap on the second I'v lauched the swapon -v /swap/partition  and all seemed to work. Then I launched the hibernate command. After this >the pc doesn't boot anymore neither from the cd, I can't enter to the bios except for the small boot menu but in any ways the screen remains black with the prompt blinking.
>Can you help me?

I'd try pulling all sources of power, including the battery, and holding the power button for 60 seconds. Reconnect the power and see if it boots. Let us know.


Unsubscribe: See the above information page

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the lfs-support mailing list