[lfs-support] LFS -Chapter 6.4 - CHROOT - Frustrating me badly.... I've tried so many things...

jasonpsage at jegas.com jasonpsage at jegas.com
Wed Jan 4 21:15:33 PST 2012


>I encountered the same problem about a week ago. Be sure to check that the partition you have LFS on is >actually mounted, as sometimes when your host boots it will not mount it automatically. 

Thank you for the speedy response! You Rock!

Unfortunately its not that easy. I even got help this past hour from a
GREAT linux sys admin who works in a datacenter and after an hour he was
scratching his head too. He had me making environment variables that
used alternate copies of chroot, we tried making sure the default
bash/sh shell was configured so it would run at least just a chroot
ANYTHING... and nothing....

I'm actually going to try running it outside xwindows one time - then
after that - I'm going to hunt for another distro. If it was just me - I
wouldn't but when I got the help I did and he was completely stumped and
he finally said ... YOUR LINUX DISTRO IS MESSED UP MAN..... (It's stock
slackware 13.37 32bit - um - seems ok to me less this issue) ...
Anyways... I think its time to try something else for a time anyways.
Bummer too - I was starting to really like the distro (I'm sure I'll use
it again... but... for now? I guess I'm hunting for another distro to
build on)

Note to self: Test CHROOT FIRST

--Jason




More information about the lfs-support mailing list