[lfs-support] LFS 7.0 - No Devices in /dev on boot up - Kernel then shuts off PC

jasonpsage at jegas.com jasonpsage at jegas.com
Tue Jan 10 05:58:10 PST 2012


>> Now I want to make my network card work - it says there isn't an eth0...
>
>That sounds like a kernel config problem. Read what lspci says about
>your ethernet card and when you do make menuconfig compare it to the
>help text for each of the ethernet options.
>
>Andy
>

I did exactly as you said. In slackware, lspci worked like a charm and
told me I have a Broadcom network card and a Broadcom Wireless card. I
Promptly made a new Kernel, located Broadcom Drivers, marked (NEW),
selected it (with ASTERISK which means compiled into kernel versus say
"M" which meands loadable module).

Still nothing.

Slackware seems to work just fine. I've tried to figure out how it does
grepping for eth0 but all I get are text files with eth0 in the
comments. There is one /etc/udev/rules.d/70-persistent-net.rules file
with an entry matching what I have in my LFS 

Still nothing....   The hunt continues... and to think I used to say to
people "Google is your friend"... Well Google must not be my friend... I
think he's mad at me (B^)>

--Jason




More information about the lfs-support mailing list