[lfs-support] Error during Glibc Installation

Uthayanan suthayanan at gmail.com
Wed Jan 11 21:42:31 PST 2012


Hi Group,

I got the following error during my Glibc installation process. Is this a
known issue ? Please help me on this.




mawk: scripts/gen-sorted.awk: line 19: regular expression compile failed
(bad class -- [], [^] or [)
/[^
mawk: scripts/gen-sorted.awk: line 19: syntax error at or near ]
mawk: scripts/gen-sorted.awk: line 19: runaway regular expression /, "",
subd ...
make[1]: *** No rule to make target
`/mnt/lfs/sourcenew/glibc-build/Versions.all', needed by
`/mnt/lfs/sourcenew/glibc-build/abi-versions.h'.  Stop.
make[1]: Leaving directory `/mnt/lfs/sourcenew/glibc-2.14.1'
make: *** [install] Error 2
lfsuthayan at ubuntu:/mnt/lfs/sourcenew/glibc-build$


Thanks.

-- 
Regards,
s uthay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20120112/becbacd3/attachment.html>


More information about the lfs-support mailing list