[lfs-support] Error during Glibc Installation

Firerat firer4t at googlemail.com
Fri Jan 13 05:51:38 PST 2012


On Jan 13, 2012 9:02 AM, "Uthayanan" <suthayanan at gmail.com> wrote:
>
> Hi Firerat I tried installing the system with gawk. This time I got the
following error. Any suggestions ?
>
> make[2]: *** No rule to make target
`/mnt/lfs/sourcenew/glibc-build/dlfcn/libdl.so.2', needed by
`/mnt/lfs/sourcenew/glibc-build/elf/sprof'.  Stop.
> make[2]: Leaving directory `/mnt/lfs/sourcenew/glibc-2.14.1/elf'
> make[1]: *** [elf/subdir_install] Error 2
> make[1]: Leaving directory `/mnt/lfs/sourcenew/glibc-2.14.1'
> make: *** [install] Error 2
> lfsuthayan at ubuntu:/mnt/lfs/sourcenew/glibc-build$

That does look odd
glibc is the package that provides libdl.so, so I don't understand why it
can't find a rule to make it!

Have you tried deleting glibc-build and starting again?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20120113/441ca9b0/attachment.html>


More information about the lfs-support mailing list