[lfs-support] Wow - I think I'll be here a little less now except to help...

jasonpsage at jegas.com jasonpsage at jegas.com
Sat Jan 14 07:00:21 PST 2012


I've been managing to get more consistent results in VirtualBox.

Boot Issues? Mostly were Grub2 Related, and getting more familiar 
with it has help tremendously. However as I learned more, I 
couldn't help but wonder why CentOS6 needs such a CRAZY startup 
string. They must not use the KISS principle. 

On a counter note, I must say there have been LESS problems in the
Same VirtualBox using CentOS6 as my host versus my fond Slackware. 
I can only think that something about how Slackware's core is 
compiled leaves something to be desired for the LFS process. 
For Example: With VM+Slackware host, trying to compile BLFS - 
python2 - failed miserably while VM+CentOS6, trying to compile
python2 worked like a champ. 

Adding to the confusion, when I used Slackware as a host on my machine 
directly (no Virtual Machine) I only have networking issues which 
I've yet to conquer but all indications are my Broadcom NIC (tg3) might 
possibly work better as a loadable module, and the load order may have 
significance. Loading the tg3 driver into the kernel has not worked for
me yet, and evidently I have a finicky card that can quietly refuse to 
work if its not happy.

I guess my next steps are continuing writing BLFS scripts which I'm
happy 
to report I run entirely IN my new LFS OS... reporting myself as an
official
LFS user, and getting on another mailing list.

I do have a question or two but they belong in BLFS mailing list. So
this 
is my "I DID IT" (with your help) Scream at the world email.

LFS 7.0 WORKS! 

Even if my lib mudflap still fails me - hehehe


Thank you everyone! (I'll still be around)






More information about the lfs-support mailing list