[lfs-support] Error during Glibc Installation

Andrew Benton b3nton at gmail.com
Mon Jan 16 05:17:54 PST 2012


On Mon, 16 Jan 2012 16:10:30 +0530
Uthayanan <suthayanan at gmail.com> wrote:

> I installed every thing successfully up to 5.28 (patches) . During the make
> process I got this following warning.
> 
> /mnt/lfs/Sources/patch-2.6.1/src/patch.c:1542: warning: the use of `mktemp'
> is dangerous, better use `mkstemp'
> lfsuthayan at ubuntu:/mnt/lfs/Sources/patch-2.6.1$
> 
> Do I need to consider fixing this ?

No, don't worry about warnings like that. That's for the patch
developers to worry about.

Andy



More information about the lfs-support mailing list