[lfs-support] Unable to build File-5.11

Rabi Shanker Guha guha.rabishankar at gmail.com
Sat Jan 19 02:40:17 PST 2013


> Have you tried again (after untarring a fresh build directory)? If it
> still gets stuck (normally, the "config.status" lines appear almost
> immediatly), stop it again, and check whether you have the file
> "configcache", which is an intermediate file. If you do not, it might be
> that somehow, you do not have right to create files in the build
> directory, although I doubt that it is a permission problem, since
> configure creates a lot of temporary "conftest" files.


I've tried again:

rm -rf file-5.11
tar xvf file-5.11.tar.gz
cd file-5.11
./configure --prefix=/usr

Gets stuck again. And yes the "confcache" file is there. I guess its the
same
as "configcache" right?

Regards,
Rabi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20130119/4e3527d3/attachment.html>


More information about the lfs-support mailing list