[lfs-support] Can't move past configuring in sec5.8 - libstdc++ (LFS7.5)

Baho Utot baho-utot at columbus.rr.com
Sat May 31 13:47:22 PDT 2014


On 05/31/2014 04:26 PM, Christian Gardner wrote:
> --------------------------------------------
> On Thu, 29/5/14, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
>   
>> Try updating the host:
>   
>> sudo apt-get install build-essential m4 bison
>> texinfo gawk
>> sudo dpkg-reconfigure dash
>   
>>     -- Bruce
>   
> I've done all that and it hasn't changed anything. One thing I did realise though when looking over the output of version-check: my host distribution can't seem to find the lib{gmp,mpfr,mpc}.la libraries. I tried to update them using the GUI-based Synaptic Package Manager but it doesn't seem to have taken. Could this be causing the problem, and if so how do I fix it?
>
>

I have don't have those .la files on my host and it doesn't seem to be 
an issue.
You are probaly still missing something.

FYI I remove most of the *.la files as they are not needed except for 
gcc and imagemagik.

I have a bash script that builds an entire LFS-7.5 system.   If you 
would like to have a look at it
it is on github: https://github.com/baho-utot/LFS-SCRIPTED







More information about the lfs-support mailing list