[lfs-support] Can't move past configuring in sec5.8 - libstdc++ (LFS7.5)

lfs-support at edbatalha.info lfs-support at edbatalha.info
Sat May 31 14:33:54 PDT 2014


>
>
>
>-------- Original Message --------
>Subject: Re: [lfs-support] Can't move past configuring in sec5.8 -
>libstdc++ (LFS7.5)
>From: Christian Gardner <christian_gardner at yahoo.co.uk>
>Date: Sat, May 31, 2014 9:26 pm
>To: LFS Support List <lfs-support at lists.linuxfromscratch.org>
>

>--------------------------------------------
>On Thu, 29/5/14, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
> 
>> Try updating the host:
> 
>> sudo apt-get install build-essential m4 bison
>> texinfo gawk
>> sudo dpkg-reconfigure dash
> 
>>   -- Bruce
> 
>I've done all that and it hasn't changed anything. One thing I did realise though when looking over the >output of version-check: my host distribution can't seem to find the lib{gmp,mpfr,mpc}.la libraries. I tried >to update them using the GUI-based Synaptic Package Manager but it doesn't seem to have taken. Could this be >causing the problem, and if so how do I fix it?

Is your LFS_TGT variable properly defined before issuing the ./configure
command? 
What does "echo $LFS_TGT" show?
If it does not show something ending in "-lfs-linux-gnu" then, did you
create and use the lfs user as per section 4.3 and did you properly
create the .bash_profile and .bashrc files as per section 4.4?



-- 
http://lists.linuxfromscratch.org/listinfo/lfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page



More information about the lfs-support mailing list