[lfs-support] AUTOSAVE:

Paul Rogers paulgrogers at fastmail.fm
Thu Apr 21 10:58:18 PDT 2016


I've just noticed a new problem with my recent 7.8 build.  When I remove
a USB device I get the error message: "error opening USB device
descriptors file".  I found Bruce reported it upstream, but there the
discussion seemed to be about eudev-3.0, and the solution was installing
3.1.  LFS-7.8 has eudev-2.1.1, so I'm suspicious of incompatibilities
jumping to 3.1.  Does anybody have a good solution for 2.1.1?  Bruce's
suggested edit to the rules?
-- 
Paul Rogers
paulgrogers at fastmail.fm
Rogers' Second Law: "Everything you do communicates."
(I do not personally endorse any additions after this line. TANSTAAFL
:-)

-- 
http://www.fastmail.com - mmm... Fastmail...



More information about the lfs-support mailing list