[lfs-support] compile 4.17.7 32 bit

Thanos Baloukas baloukasthan at sch.gr
Tue Jul 17 12:21:05 PDT 2018


On 17/07/2018 06:59 μμ, Thomas Seeling wrote:
> Hallo,
> 
> 
> I am compiling the current linux kernels for my 32 and 64 bit machines.
> The latest 4.17.7 does not work for me on 32 bit (intel core2 duo) while
> it boots fine on the i5 64 bit.
> I used the same config as for 4.17.6 which compiles and boots fine on
> the 32 bit CPU.
> LFS 8.2, gcc 7.3.
> 
> Anyone else having problems with the latest kernel under some circumstances?
> 

I'm not sure if intel core2 duo is i386, but you may find this lkml post
interesting:

https://lkml.org/lkml/2018/7/17/434

-- 
Thanos


More information about the lfs-support mailing list