[lfs-fr] r1533 - in trunk/blfs: . general/genlib general/genutils introduction/welcome multimedia/audioutils multimedia/libdriv postlfs/security x/lib xsoft/office

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Mer 4 Jan 16:18:29 PST 2012


Author: jmengual
Date: 2012-01-05 01:18:28 +0100 (Thu, 05 Jan 2012)
New Revision: 1533

Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/libgsf.xml
   trunk/blfs/general/genutils/desktop-file-utils.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/multimedia/audioutils/mpg123.xml
   trunk/blfs/multimedia/libdriv/libao.xml
   trunk/blfs/postlfs/security/nettle.xml
   trunk/blfs/x/lib/goffice.xml
   trunk/blfs/xsoft/office/gnumeric.xml
Log:
Traduction r9158 ?\195?\160 r9164.


Modified: trunk/blfs/general/genlib/libgsf.xml
===================================================================
--- trunk/blfs/general/genlib/libgsf.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/general/genlib/libgsf.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -6,10 +6,10 @@
 
   <!ENTITY libgsf-download-http "&gnome-download-http;/libgsf/1.14/libgsf-&libgsf-version;.tar.bz2">
   <!ENTITY libgsf-download-ftp  "&gnome-download-ftp;/libgsf/1.14/libgsf-&libgsf-version;.tar.bz2">
-  <!ENTITY libgsf-md5sum        "2d09ad4e61a650b5d554b5fca8250046">
-  <!ENTITY libgsf-size          "579 Kio">
-  <!ENTITY libgsf-buildsize     "20 Mio">
-  <!ENTITY libgsf-time          "0.4 SBU">
+  <!ENTITY libgsf-md5sum        "2b702648b853402554c97d75405c60d3">
+  <!ENTITY libgsf-size          "684 Kio">
+  <!ENTITY libgsf-buildsize     "19 Mio">
+  <!ENTITY libgsf-time          "0.3 SBU">
 ]>
 
 <sect1 id="libgsf" xreflabel="libgsf-&libgsf-version;">
@@ -34,7 +34,7 @@
     fournit un transporteur d'abstraction entrée/sortie extensible pour des formats de fichiers
     structurés.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -79,7 +79,7 @@
     <filename class='libraryfile'>libgsf-gnome-1.so</filename> si vous envisagez de
     construire 
     <xref linkend="gnucash"/> ou
-    <xref linkend="gnumeric"/> avec le support de GNOME.</para>
+    <xref linkend="gnumeric"/> avec le support de GNOME-2.</para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libgsf"/></para>
@@ -92,7 +92,8 @@
     <para>Installez <application>libgsf</application> en lançant les commandes
     suivantes :</para>
 
-<screen><userinput>./configure --prefix=/usr --without-python &&
+<screen><userinput>./configure --prefix=/usr \
+  --sysconfdir=&gnome-etc-dir; &&
 make</userinput></screen>
 
     <para>L'exécution de <command>make check</command> va construire une batterie de 
@@ -110,14 +111,13 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <para><option>--sysconfdir=&gnome-etc-dir;</option> : Passez ce paramètre au
-    script <command>configure</command> si vous avez installé
-    <application>GNOME</application>-2 afin que les fichiers schéma
-    <application>GConf</application> soient iqstallés au bon endroit.</para>
+    <para><command>--sysconfdir=&gnome-etc-dir;</command> : Utilisez ce
+    paramètre pour vous assurer que <application>GConf</application> a été
+    installé, les fichiers de schéma de ce paquet seront installés au bon endroit
+    et non dans <filename class="directory">/usr/etc/</filename>.</para>
 
-    <para><parameter>--without-python</parameter> : Ce paramètre est requis
-    si <application>Python</application> n'est pas installé. Supprimez-le si
-    <application>Python</application> est installé.</para>
+    <para><option>--without-python</option> : Ce paramètre est requis
+    si <application>Python</application> n'est pas installé.</para>
 
     <para><option>--disable-static</option> : Ce paramètre empêche les
     bibliothèques statiques de ce paquet de se construire et de s'installer.</para>

Modified: trunk/blfs/general/genutils/desktop-file-utils.xml
===================================================================
--- trunk/blfs/general/genutils/desktop-file-utils.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/general/genutils/desktop-file-utils.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -6,9 +6,9 @@
 
   <!ENTITY desktop-file-utils-download-http "http://freedesktop.org/software/desktop-file-utils/releases/desktop-file-utils&desktop-file-utils-version;.tar.bz2">
   <!ENTITY desktop-file-utils-download-ftp  " ">
-  <!ENTITY desktop-file-utils-md5sum        "758fa842643d2e592d2fccba6e69a991">
-  <!ENTITY desktop-file-utils-size          "280 Kio">
-  <!ENTITY desktop-file-utils-buildsize     "3 Mio">
+  <!ENTITY desktop-file-utils-md5sum        "d966b743eb394650f98d5dd56b9aece1">
+  <!ENTITY desktop-file-utils-size          "251 Kio">
+  <!ENTITY desktop-file-utils-buildsize     "2.8 Mio">
   <!ENTITY desktop-file-utils-time          "moins de 0.1 SBU">
 ]>
 
@@ -39,7 +39,7 @@
     des applications MIME-types et aider à se conformer aux spécifications
     d'une entrée de bureau.</para>
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/general.ent	2012-01-05 00:18:28 UTC (rev 1533)
@@ -4,8 +4,8 @@
 $Date: 2011-07-24 16:07:01 +0200 (dim 24 jui 2011) $
 -->
 
-<!ENTITY day          "30">                   <!-- Always 2 digits -->
-<!ENTITY month        "12">                   <!-- Always 2 digits -->
+<!ENTITY day          "05">                   <!-- Always 2 digits -->
+<!ENTITY month        "01">                   <!-- Always 2 digits -->
 <!ENTITY year         "2011">
 <!ENTITY copyrightdate "2001-&year;">
 <!ENTITY copyholder   "L'équipe de développement BLFS">
@@ -98,39 +98,38 @@
 
 <!-- Part II -->
 <!-- Chapter 3 -->
-<!ENTITY autofs-version               "5.0.5">
 <!ENTITY initd-tools-version          "0.1.3">
 
 <!-- Chapter 4 -->
 
-<!ENTITY openssl-version              "1.0.0e">
-<!-- The ca-bundle-version should be updated to match nss version -->
-<!ENTITY ca-bundle-version            "3.12.11.0">
-<!ENTITY gnutls-version               "3.0.7">
+<!ENTITY acl-version                  "2.2.51">
+<!ENTITY attr-version                 "2.4.44">
+<!ENTITY consolekit-version           "0.4.1">
 <!ENTITY cracklib-version             "2.8.18">
-<!ENTITY openssh-version              "5.9p1">
-<!ENTITY rpcbind-version              "0.2.0">
-<!ENTITY linux-pam-version            "1.1.5">
-<!ENTITY shadow-version               "4.1.4.2">
+<!ENTITY cyrus-sasl-version           "2.1.23">
 <!ENTITY iptables-version             "1.4.12">
 <!ENTITY gnupg-version                "1.4.11">
 <!ENTITY gnupg2-version               "2.0.18">
 <!ENTITY gpgme-version                "1.3.1">
-<!ENTITY libcap2-version              "2.22">
-<!ENTITY nettle-version               "2.4">
-<!ENTITY tripwire-version             "2.4.2.2">
 <!ENTITY heimdal-version              "1.4">
+<!ENTITY libcap2-version              "2.22">
 <!ENTITY mitkrb-version               "1.6">
-<!ENTITY cyrus-sasl-version           "2.1.23">
-<!ENTITY stunnel-version              "4.46">
-<!ENTITY sudo-version                 "1.8.2">
+<!ENTITY nettle-version               "2.4">
 <!ENTITY nss-version                  "3.13.1">
+<!ENTITY openssh-version              "5.9p1">
+<!ENTITY openssl-version              "1.0.0e">
+<!-- version no longer used, we take whatever mozilla is offering
+<!ENTITY ca-bundle-version            "3.12.11.0"> -->
+<!ENTITY gnutls-version               "3.0.7">
+<!ENTITY linux-pam-version            "1.1.5">
 <!ENTITY policykit-version            "0.9">
 <!ENTITY polkit-version               "0.102">
 <!ENTITY polkit-gnome-version         "0.94">
-<!ENTITY consolekit-version           "0.4.1">
-<!ENTITY attr-version                 "2.4.44">
-<!ENTITY acl-version                  "2.2.51">
+<!ENTITY shadow-version               "4.1.4.3">
+<!ENTITY stunnel-version              "4.46">
+<!ENTITY sudo-version                 "1.8.2">
+<!ENTITY tcpwrappers-version          "7.6">
+<!ENTITY tripwire-version             "2.4.2.2">
 
 <!-- Chapter 5 -->
 <!ENTITY reiser-version               "3.6.21">
@@ -169,7 +168,7 @@
 <!ENTITY glibmm-version               "2.24.2">
 <!ENTITY libidl-version               "0.8.14">
 <!ENTITY libcroco-version             "0.6.2">
-<!ENTITY libgsf-version               "1.14.19">
+<!ENTITY libgsf-version               "1.14.21">
 <!ENTITY libglade-version             "2.6.4">
 <!ENTITY expat-version                "2.0.1">
 <!ENTITY libesmtp-version             "1.0.4">
@@ -186,7 +185,7 @@
 <!ENTITY libatomic_ops-version        "1.2">
 <!ENTITY libdrm-version               "2.4.27">
 <!ENTITY dbus-qt3-version             "0.62">
-<!ENTITY eggdbus-version              "1.4.0">
+<!ENTITY eggdbus-version              "0.6">
 <!ENTITY libpthread-stubs-version     "0.3">
 <!ENTITY pth-version                  "2.0.7">
 <!ENTITY libassuan-version            "2.0.2">
@@ -217,7 +216,7 @@
 <!ENTITY boost-version                "1.45.0">
 <!ENTITY qca-version                  "2.0.3">
 <!ENTITY libdbusmenu-qt-version       "0.7.0">
-<!ENTITY libunistring-version       "0.9.3">
+<!ENTITY libunistring-version         "0.9.3">
 
 <!-- Obsolete
 <!ENTITY fam-version                  "2.7.0">
@@ -270,7 +269,7 @@
 <!ENTITY intltool-version             "0.50.0">
 <!ENTITY screen-version               "4.0.3">
 <!ENTITY tidy-version                 "cvs_20101110">
-<!ENTITY desktop-file-utils-version   "0.17">
+<!ENTITY desktop-file-utils-version   "0.18">
 <!ENTITY xscreensaver-version         "5.15">
 <!ENTITY pilot-link-version           "0.12.2">
 <!ENTITY unixodbc-version             "2.3.0">
@@ -283,15 +282,17 @@
 <!ENTITY pinentry-version             "0.8.1">
 <!ENTITY gperf-version                "3.0.4">
 <!ENTITY rarian-version               "0.8.1">
+<!ENTITY ggz-client-libs-version      "0.0.14.1">
 
 <!-- Chapter 11 -->
+<!ENTITY autofs-version               "5.0.5">
 <!ENTITY gpm-version                  "1.20.6">
 <!ENTITY fcron-version                "3.0.6">
 <!ENTITY hdparm-version               "9.37">
 <!ENTITY which-version                "2.20">
 <!ENTITY unzip-version                "6.0">
 <!ENTITY zip-version                  "3.0">
-<!ENTITY pciutils-version             "3.5.8">
+<!ENTITY pciutils-version             "3.1.8">
 <!ENTITY usbutils-version             "004">
 <!ENTITY cpio-version                 "2.11">
 <!ENTITY mc-version                   "4.6.1">
@@ -303,17 +304,15 @@
 <!ENTITY upower-version               "0.9.1">
 <!ENTITY sg3_utils-version            "1.29">
 <!ENTITY LVM2-version                 "2.02.88">
-<!ENTITY Device-mapper-version        "1.02.67">
+<!ENTITY Device-mapper-version        "1.02.67"><!-- version from ftp://sources.redhat.com/pub/lvm2/WHATS_NEW_DM -->
 <!ENTITY parted-version               "3.0">
 <!ENTITY udisks-version               "1.0.1">
 <!ENTITY eject-version                "2.1.5">
 <!ENTITY unrar-version                "3.9.10">
 <!ENTITY libarchive-version           "2.8.5">
-<!ENTITY cmake-version                "2.8.6">
 <!ENTITY raptor-version               "1.4.21">
 <!ENTITY rasqal-version               "0.9.20">
 <!ENTITY redland-version              "1.0.12">
-<!ENTITY soprano-version              "2.5.63">
 <!ENTITY strigi-version               "0.6.4">
 
 <!-- Obsolete
@@ -324,10 +323,11 @@
 
 <!-- Chapter 12 -->
 <!ENTITY check-version                "0.9.8">
+<!ENTITY cmake-version                "2.8.6">
+<!ENTITY cvs-version                  "1.11.23">
 <!ENTITY dejagnu-version              "1.5">
 <!ENTITY doxygen-version              "1.7.5">
 <!ENTITY expect-version               "5.45">
-<!ENTITY gc-version                   "6.8">
 <!ENTITY gc-version                   "7.1">
 <!ENTITY gcc-version                  "4.5.1">
 <!ENTITY gcc3-version                 "3.3.6">
@@ -337,16 +337,17 @@
 <!ENTITY junit-version                "4.8.1">
 <!ENTITY librep-version               "0.90.5">
 <!ENTITY llvm-version                 "3.0">
-<!ENTITY yasm-version                 "1.2.0">
 <!ENTITY NASM-version                 "2.09.10">
+<!ENTITY yasm-version                 "1.2.0">
 <!ENTITY pdl-version                  "2.4.2">
 <!ENTITY php-version                  "5.3.8">
 <!ENTITY python2-version              "2.7.2">
 <!ENTITY python2-majorver             "2.7">
-<!ENTITY python3-version               "3.2.2">
-<!ENTITY python3-majorver              "3.2">
+<!ENTITY python3-version              "3.2.2">
+<!ENTITY python3-majorver             "3.2">
 <!ENTITY dbus-python-version          "0.84.0">
 <!ENTITY ruby-version                 "1.9.2-p290">
+<!ENTITY subversion-version           "1.7.1">
 <!ENTITY tcl-version                  "8.5.10">
 <!ENTITY tk-version                   "8.5.9">
 
@@ -414,8 +415,7 @@
 
 <!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY pyxml-version                "0.8.4">
-<!ENTITY pycairo-version              "1.10.2">
-<!ENTITY pygobject-version            "2.21.3">
+<!ENTITY pycairo-version              "1.8.8">
 <!ENTITY py2cairo-version             "1.10.0">
 <!ENTITY pygobject-version            "3.0.3">
 <!ENTITY pygtk-version                "2.17.0">
@@ -427,23 +427,47 @@
 <!-- Part IV -->
 <!-- Chapter 13 -->
 <!ENTITY ppp-version                  "2.4.5">
+<!ENTITY dhcpcd-version               "5.2.12">
+<!ENTITY dhcp-version                 "4.2.3">
+
+<!-- Obsolete
 <!ENTITY wvdial-version               "1.54.0">
+<!ENTITY pppoe-version                "3.8">-->
 
 <!-- Chapter 14 -->
-<!ENTITY dhcp-version                 "4.2.3">
-<!ENTITY dhcpcd-version               "4.0.11">
+<!ENTITY cifsutils-version            "5.1">
+<!ENTITY inetutils-version            "1.8">
+<!ENTITY ncftp-version                "3.2.3">
+<!ENTITY net-tools-version            "1.60">
+<!ENTITY nfs-utils-version            "1.2.5">
+<!ENTITY ntp-version                  "4.2.6p4">
+<!ENTITY rpcbind-version              "0.2.0">
+<!ENTITY rsync-version                "3.0.9">
+<!ENTITY samba3-version               "3.6.1">
+<!ENTITY wget-version                 "1.13.4">
+<!ENTITY wireless-tools-version       "28">
 
+<!-- Obsolete
+<!ENTITY portmap-version              "6.0">-->
+
 <!-- Chapter 15 -->
-<!ENTITY pppoe-version                "3.8">
+<!ENTITY traceroute-version           "2.0.18">
+<!ENTITY nmap-version                 "5.51">
+<!ENTITY whois-version                "5.0.12">
+<!ENTITY bind-version                 "9.8.1-P1">
+<!ENTITY wireshark-version            "0.99.6">
+<!ENTITY avahi-version                "0.6.25">
+<!ENTITY mod_dnssd-version            "0.6">
 
 <!-- Chapter 16 -->
 <!ENTITY curl-version                 "7.22.0">
 <!ENTITY libnice-version              "0.0.8">
-<!ENTITY libpcap-version              "1.5.1">
+<!ENTITY libpcap-version              "1.1.1">
 <!ENTITY libproxy-version             "0.2.3">
 <!ENTITY libsoup-version              "2.30.2">
 <!ENTITY libtirpc-version             "0.2.2">
 <!ENTITY neon-version                 "0.29.6">
+
 <!-- Obsolete
 <!ENTITY wvstreams-version            "4.2.2">
 <!ENTITY gnet-version                 "2.0.7">
@@ -455,36 +479,6 @@
 <!ENTITY w3m-version                  "0.5.2">
 
 <!-- Chapter 18 -->
-<!ENTITY cifsutils-version            "5.1">
-<!ENTITY cvs-version                  "1.11.23">
-<!ENTITY inetutils-version            "1.8">
-<!ENTITY ncftp-version                "3.2.3">
-<!ENTITY net-tools-version            "1.60">
-<!ENTITY wireless-tools-version       "28">
-<!ENTITY ntp-version                  "4.2.6p4">
-<!ENTITY openssh-version              "5.9p1">
-<!ENTITY portmap-version              "6.0">
-<!ENTITY rsync-version                "3.0.9">
-<!ENTITY samba3-version               "3.6.1">
-<!ENTITY subversion-version           "1.7.1">
-<!ENTITY tcpwrappers-version          "7.6">
-<!ENTITY wget-version                 "1.13">
-<!ENTITY ggz-client-libs-version      "0.0.14.1">
-
-<!-- Obsolete
-<!ENTITY ncpfs-version                "2.2.4">
--->
-
-<!-- Chapter 19 -->
-<!ENTITY traceroute-version           "2.0.18">
-<!ENTITY nmap-version                 "5.51">
-<!ENTITY whois-version                "5.0.12">
-<!ENTITY bind-version                 "9.8.1-P1">
-<!ENTITY wireshark-version            "0.99.6">
-<!ENTITY avahi-version                "0.6.25">
-<!ENTITY mod_dnssd-version            "0.6">
-
-<!-- Chapter 20 -->
 <!ENTITY mailx-version                "12.4">
 <!ENTITY procmail-version             "3.22">
 <!ENTITY fetchmail-version            "6.3.13">
@@ -496,47 +490,49 @@
 <!ENTITY slrn-version                 "0.9.8.1">
 -->
 
-<!-- Part VI -->
-<!-- Chapter 21 -->
+
+<!-- Obsolete
+<!ENTITY ncpfs-version                "2.2.4">
+-->
+
+<!-- Part V -->
+<!-- Chapter 19 -->
 <!ENTITY apache-version               "2.2.21">
-<!-- bind (chapter 19) -->
-<!ENTITY nfs-utils-version            "1.2.5">
-<!-- openssh (chapter 18) -->
+<!-- bind (chapter 15) -->
+<!-- openssh (chapter 4) -->
 <!ENTITY proftpd-version              "1.3.0">
-<!-- samba3 (chapter 18) -->
+<!-- samba3 (chapter 14) -->
 <!ENTITY vsftpd-version               "2.3.4">
 <!ENTITY xinetd-version               "2.3.14">
 
-<!-- Chapter 22 -->
-<!ENTITY courier-version              "0.47">
+<!-- Chapter 20 -->
 <!ENTITY exim-version                 "4.67">
 <!ENTITY postfix-version              "2.8.4">
 <!ENTITY qpopper-version              "4.0.9">
 <!ENTITY sendmail-version             "8.14.4">
 
-<!-- Chapter 23 -->
+<!-- Obsolete
+<!ENTITY courier-version              "0.47">
+-->
 
+<!-- Chapter 21 -->
 <!ENTITY db-version                   "5.2.36">
 <!ENTITY mysql-version                "5.5.17">
 <!ENTITY postgresql-version           "9.0.6">
 <!ENTITY sqlite-version               "3.7.8">
 
-<!-- Obsolete
--->
-
-<!-- Chapter 24 -->
-<!-- dhcp (chapter 14) -->
+<!-- Chapter 22 -->
+<!-- dhcp (chapter 13) -->
 <!ENTITY leafnode-version             "1.11.5">
 <!ENTITY openldap-download-version    "stable-20100719">
 <!ENTITY openldap-version             "2.4.23">
 <!ENTITY virtuoso-version             "6.1.2">
-<!-- rsync (chaptet 18) -->
-<!-- cvs (chapter 18) -->
-<!-- subversion (chapter 18) -->
+<!ENTITY soprano-version              "2.5.63">
+<!-- rsync (chapter 14) -->
+<!-- cvs (chapter 12) -->
 
 <!-- Part VII -->
-<!-- Chapter 25 -->
-<!ENTITY xfree86-version              "4.6.0">
+<!-- Chapter 23 -->
 <!ENTITY xorg7-version                "7.6">
 <!ENTITY xorg7-release                "7.6-2">
 <!ENTITY util-macros-version          "1.15.0">
@@ -553,13 +549,14 @@
 <!ENTITY xterm-version                "276">
 <!-- Obsolete
 <!ENTITY xorg-version                 "6.9.0">
+<!ENTITY xfree86-version              "4.6.0">
 -->
 
-<!-- Chapter 26 -->
+<!-- Chapter 24 -->
 <!ENTITY qt-version                   "3.3.8d">
 <!ENTITY qt4-version                  "4.7.1">
 <!ENTITY GTK-version                  "1.2.10">
-<!ENTITY cairo-version                "1.8.10">
+<!ENTITY cairo-version                "1.10.2">
 <!ENTITY cairomm-version              "1.6.2">
 <!ENTITY pango-version                "1.29.4">
 <!ENTITY pangomm-version              "2.26.2">
@@ -576,16 +573,16 @@
 <!ENTITY hicolor-icon-theme-version   "0.12">
 <!ENTITY libxklavier-version          "5.0">
 <!ENTITY freeglut-version             "2.6.0">
-<!ENTITY goffice-version              "0.8.10">
+<!ENTITY goffice-version              "0.8.17">
 <!ENTITY mesalib-version              "7.9">
 <!ENTITY xulrunner-version            "9.0.1">
-<!ENTITY webkitgtk-version            "1.2.5">
+<!ENTITY webkitgtk-version            "1.6.1">
 <!ENTITY libsexy-version              "0.1.11">
 <!ENTITY libnotify-version            "0.4.5">
 <!ENTITY notification-daemon-version  "0.4.0">
 <!ENTITY gtk-vnc-version              "0.3.10">
 
-<!-- Chapter 27 -->
+<!-- Chapter 25 -->
 <!ENTITY sawfish-version              "1.6.1">
 <!ENTITY fluxbox-version              "1.3.2">
 <!ENTITY metacity-version             "2.30.1">
@@ -594,8 +591,8 @@
 <!ENTITY xfce-version                 "4.4.2">
 -->
 
-<!-- Part VIII -->
-<!-- Chapter 28 & 29 -->
+<!-- Part VII -->
+<!-- Chapter 26 & 27 -->
 <!ENTITY trinity-version              "3.5.13">
 <!ENTITY kde-version                  "3.5.10">
 <!ENTITY arts-version                 "1.5.10">
@@ -604,10 +601,11 @@
 <!ENTITY kde-download-ftp             "ftp://ftp.kde.org/pub/kde/stable/&kde-dldir;/src">
 <!ENTITY kde-dir                      "$KDE_PREFIX">
 
-<!-- Chapter 30 -->
+<!-- Chapter 28 -->
 <!ENTITY kdevelop-version             "3.5.4">
 
-<!-- Part IX -->
+<!-- Part VIII -->
+<!-- Chapteris 29-32 -->
 <!ENTITY kde4-version                 "4.6.0">
 <!ENTITY kde4-dldir                   "&kde4-version;">
 <!ENTITY kde4-branch                  "stable">
@@ -633,15 +631,14 @@
 <!ENTITY kdevel4-download-http        "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
 <!ENTITY kdevel4-download-ftp         "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
 
-<!-- Part X -->
+<!-- Part IX -->
+
 <!ENTITY gnome-version                "2.30">
 <!ENTITY gnome-minor-version          ".2">
 <!ENTITY gnome-etc-dir                "/etc/gnome/&gnome-version;&gnome-minor-version;">
 <!ENTITY gnome-download-http          "http://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-download-ftp           "ftp://ftp.gnome.org/pub/gnome/sources">
 
-<!-- Chapter 31 -->
-
 <!-- Platform -->
 <!ENTITY GConf-version                "2.28.1">
 <!ENTITY gnome-icon-theme-version     "2.30.3">
@@ -678,7 +675,7 @@
 <!ENTITY yelp-version                 "2.30.1">
 <!ENTITY zenity-version               "2.30.0">
 
-<!-- Chapter 32 -->
+<!-- Chapter 34 -->
 
 <!-- Libraries -->
 <!ENTITY evolution-data-server-version "2.30.2.1">
@@ -759,7 +756,6 @@
 <!ENTITY gnome-mount-version          "0.8">
 -->
 
-<!-- Chapter 33 -->
 <!-- Obsoleting the GNOME-1.4 stuff
 <!ENTITY ORBit-version                "0.5.17">
 <!ENTITY oaf-version                  "0.6.10">
@@ -778,37 +774,37 @@
 <!ENTITY gtkhtml1-version             "1.1.7">
 -->
 
-<!-- Part XI -->
-<!-- Chapter 34 -->
+<!-- Part X -->
+<!-- Chapter 35 -->
 <!ENTITY AbiWord-version              "2.8.6">
-<!ENTITY gnumeric-version             "1.10.11">
+<!ENTITY gnumeric-version             "1.10.17">
 <!ENTITY gnucash-version              "2.2.4">
 <!ENTITY gimp-version                 "2.6.11">
 <!ENTITY evolution-version            "2.30.2">
 <!ENTITY icedtea-web-version          "1.0.1">
 
-<!-- Chapter 35 -->
+<!-- Chapter 36 -->
 <!ENTITY koffice-version              "1.6.3">
 <!ENTITY openoffice-version           "3.2.1">
 
-<!-- Chapter 36 -->
+<!-- Chapter 37 -->
 <!ENTITY seamonkey-version            "2.6.1">
 <!ENTITY firefox-version              "9.0.1">
-<!ENTITY galeon-version               "2.0.1">
 
 <!-- Obsolete
 <!ENTITY dillo-version                "0.8.5">
+<!ENTITY galeon-version               "2.0.1">
 -->
 
-<!-- Chapter 37 -->
+<!-- Chapter 38 -->
 <!ENTITY thunderbird-version          "9.0.1">
 <!ENTITY pan-version                  "0.133">
 <!ENTITY balsa-version                "2.3.22">
 <!ENTITY pidgin-version               "2.10.0">
 <!ENTITY xchat-version                "2.8.4">
 
-<!-- Part XII -->
-<!-- Chapter 38 -->
+<!-- Part XI -->
+<!-- Chapter 39 -->
 <!ENTITY alsa-version                 "1.0.24.1">
 <!ENTITY alsa-lib-version             "1.0.24.1">
 <!ENTITY alsa-plugins-version         "1.0.24">
@@ -821,7 +817,7 @@
 <!ENTITY audiofile-version            "0.3.2">
 <!ENTITY esound-version               "0.2.41">
 <!ENTITY sdl-version                  "1.2.14">
-<!ENTITY libao-version                "0.8.8">
+<!ENTITY libao-version                "1.1.0">
 <!ENTITY libogg-version               "1.3.0">
 <!ENTITY libvorbis-version            "1.3.2">
 <!ENTITY libcanberra-version          "0.18">
@@ -863,8 +859,8 @@
 <!ENTITY gst-plugins-version          "0.8.11">
 -->
 
-<!-- Chapter 39 -->
-<!ENTITY mpg123-version               "1.12.4">
+<!-- Chapter 40 -->
+<!ENTITY mpg123-version               "1.13.4">
 <!ENTITY vorbistools-version          "1.2.0">
 <!ENTITY XMMS-version                 "1.2.10">
 <!ENTITY lame-major-version           "3.99">
@@ -875,14 +871,14 @@
 <!ENTITY audacious-plugins-version    "3.1">
 <!ENTITY amarok-version               "1.4.8">
 
-<!-- Chapter 40 -->
+<!-- Chapter 41 -->
 <!ENTITY ffmpeg-version               "0.9">
 <!ENTITY avifile-version              "0.7.45">
 <!ENTITY mplayer-version              "1.0rc1">
 <!ENTITY xine-ui-version              "0.99.6">
 <!ENTITY transcode-version            "1.0.3">
 
-<!-- Chapter 41 -->
+<!-- Chapter 42 -->
 <!ENTITY cdrtools-version             "2.01">
 <!ENTITY cdrdao-version               "1.2.2">
 <!ENTITY udftools-version             "1.0.0b3">
@@ -890,8 +886,8 @@
 <!ENTITY k3b-version                  "1.0.4">
 <!ENTITY xorriso-version              "1.1.0">
 
-<!-- Part XIII -->
-<!-- Chapter 42 -->
+<!-- Part XII -->
+<!-- Chapter 43 -->
 <!ENTITY cups-version                 "1.5.0">
 <!ENTITY LPRng-version                "3.8.B">
 <!ENTITY gs-version                   "9.04">
@@ -902,11 +898,11 @@
 <!ENTITY gimp-print-version           "4.2.7">
 -->
 
-<!-- Chapter 43 -->
+<!-- Chapter 44 -->
 <!ENTITY sane-version                 "1.0.19">
 <!ENTITY xsane-version                "0.994">
 
-<!-- Chapter 44 -->
+<!-- Chapter 45 -->
 <!ENTITY sgml-common-version          "0.6.3">
 <!ENTITY sgml-dtd-3-version           "3.1">
 <!ENTITY sgml-dtd-version             "4.5">
@@ -915,12 +911,12 @@
 <!ENTITY docbook-dsssl-version        "1.79">
 <!ENTITY docbook-utils-version        "0.6.14">
 
-<!-- Chapter 45 -->
+<!-- Chapter 46 -->
 <!ENTITY DocBook-version              "4.5">
 <!ENTITY docbook-xsl-version          "1.76.1">
 <!ENTITY xmlto-version                "0.0.23">
 
-<!-- Chapter 46 -->
+<!-- Chapter 47 -->
 <!ENTITY a2ps-version                 "4.14">
 <!ENTITY enscript-version             "1.6.4">
 <!ENTITY psutils-version              "p17">
@@ -930,8 +926,11 @@
 <!ENTITY fop-version                  "1.0">
 <!ENTITY paps-version                 "0.6.8">
 
-<!-- Chapter 47 -->
+<!-- Chapter 48 -->
 <!ENTITY texlive-version              "20110705">
-<!ENTITY tetex-version                "3.0">
 <!ENTITY jadetex-version              "3.13">
 
+<!-- Obsolete
+<!ENTITY tetex-version                "3.0">
+-->
+

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/introduction/welcome/changelog.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -41,6 +41,25 @@
     </listitem>
 
 -->
+   <listitem>
+      <para>5 janvier 2011</para>
+      <itemizedlist>
+        <listitem>
+          <para>[ken] - Passage à libgsf-1.14.21, goffice-0.8.17,
+          gnumeric-1.10.17.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - Passage à libao-1.1.0.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - Passage à desktop-file-utils-0.18.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - Passage à mpg123-1.13.4.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
     <listitem>
       <para>30 décembre 2011</para>
       <itemizedlist>

Modified: trunk/blfs/multimedia/audioutils/mpg123.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/mpg123.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/multimedia/audioutils/mpg123.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -6,8 +6,8 @@
 
   <!ENTITY mpg123-download-http "&sourceforge-repo;/mpg123/mpg123-&mpg123-version;.tar.bz2">
   <!ENTITY mpg123-download-ftp  " ">
-  <!ENTITY mpg123-md5sum        "256ab49b228b334d18377e8485840391">
-  <!ENTITY mpg123-size          "792 Kio">
+  <!ENTITY mpg123-md5sum        "073620b3938c4cb9c4f70e8fe3e114b8">
+  <!ENTITY mpg123-size          "748 Kio">
   <!ENTITY mpg123-buildsize     "11 Mio">
   <!ENTITY mpg123-time          "0.2 SBU">
 ]>
@@ -33,7 +33,7 @@
     basé sur la console. Il a pour objectif d'être le décodeur de MP3 le plus
     rapide pour Unix.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/multimedia/libdriv/libao.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libao.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/multimedia/libdriv/libao.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -6,10 +6,10 @@
 
   <!ENTITY libao-download-http "http://downloads.xiph.org/releases/ao/libao-&libao-version;.tar.gz">
   <!ENTITY libao-download-ftp  "&gentoo-ftp-repo;/libao-&libao-version;.tar.gz">
-  <!ENTITY libao-md5sum        "b92cba3cbcf1ee9bc221118a85d23dcd">
-  <!ENTITY libao-size          "405 Kio">
-  <!ENTITY libao-buildsize     "4 Mio">
-  <!ENTITY libao-time          "0.1 SBU">
+  <!ENTITY libao-md5sum        "2b2508c29bc97e4dc218fa162cf883c8">
+  <!ENTITY libao-size          "388 Kio">
+  <!ENTITY libao-buildsize     "3.5 Mio">
+  <!ENTITY libao-time          "moins de 0.1 SBU">
 ]>
 
 <sect1 id="libao" xreflabel="libao-&libao-version;">
@@ -37,6 +37,8 @@
     Synthesizer et PulseAudio (architecture de son
     <application>GNOME</application> future génération).</para>
 
+    &lfs70_built;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -67,7 +69,8 @@
       <xref linkend="esound"/>,
       <xref linkend="alsa"/>,
       <xref linkend="arts"/> et
-      <xref linkend='pulseaudio'/> (requiet <xref linkend='libatomic_ops'/>)
+      <xref linkend='pulseaudio'/> (requiet <xref linkend='libatomic_ops'/> sur
+      x86)
     </para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -133,7 +136,7 @@
 
       <seglistitem>
         <seg>Aucun</seg>
-        <seg>libao.{so,a} et plugins</seg>
+        <seg>libao.so et des plugins</seg>
         <seg>/usr/include/ao, /usr/lib/ao et /usr/share/doc/libao-&libao-version;</seg>
       </seglistitem>
     </segmentedlist>
@@ -144,12 +147,12 @@
       <?dbhtml list-presentation="table"?>
 
       <varlistentry id="libao-lib">
-        <term><filename class='libraryfile'>libao.{so,a}</filename></term>
+        <term><filename class='libraryfile'>libao.so</filename></term>
         <listitem>
           <para>offrent des fonctions aux programmes souhaitant émettre du son
           sur les plateformes supportées.</para>
           <indexterm zone="libao libao-lib">
-            <primary sortas="c-libao">libao.{so,a}</primary>
+            <primary sortas="c-libao">libao.so</primary>
           </indexterm>
         </listitem>
       </varlistentry>

Modified: trunk/blfs/postlfs/security/nettle.xml
===================================================================
--- trunk/blfs/postlfs/security/nettle.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/postlfs/security/nettle.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -81,6 +81,20 @@
 
   </sect2>
 
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <para><option>--enable-shared</option> : Ce paramètre vous assurera
+    que les bibliothèques partagées et statiques se construiront. Si vous avez
+    lié des paquets qui utilisent ces bibliothèques 
+    (<application>gnutls</application> et
+    <application>glib-networking</application>, peut-être d'autres) aux bibliothèques
+    partagées et si vous reconstruisez 
+    <application>libnettle</application> pour corriger une vulnérabilité, vous
+    ne devrez pas recompiler ces autres applications.</para>
+
+  </sect2>
+
   <sect2 role="content">
     <title>Contenu</title>
 
@@ -91,7 +105,8 @@
 
       <seglistitem>
         <seg>nettle-hash, nettle-lfib-stream, pkcs1-conv, et sexp-conv</seg>
-        <seg>libhogweed.a  et libnettle.a</seg>
+        <seg>libhogweed.a and libnettle.a : optionally, libhogweed.so et
+        libnettle.so</seg>
         <seg>/usr/include/nettle</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/blfs/x/lib/goffice.xml
===================================================================
--- trunk/blfs/x/lib/goffice.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/x/lib/goffice.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -6,10 +6,10 @@
 
   <!ENTITY goffice-download-http "&gnome-download-http;/goffice/0.8/goffice-&goffice-version;.tar.bz2">
   <!ENTITY goffice-download-ftp  "&gnome-download-ftp;/goffice/0.8/goffice-&goffice-version;.tar.bz2">
-  <!ENTITY goffice-md5sum        "2eb2f88fb0fb904deceb6a28c246652c">
+  <!ENTITY goffice-md5sum        "b4c924457163e02daf8a8d2428f51d10">
   <!ENTITY goffice-size          "2.2 Mio">
-  <!ENTITY goffice-buildsize     "83 Mio">
-  <!ENTITY goffice-time          "1.4 SBU">
+  <!ENTITY goffice-buildsize     "86 Mio">
+  <!ENTITY goffice-time          "1.2 SBU">
 ]>
 
 <sect1 id="goffice" xreflabel="GOffice-&goffice-version;">
@@ -40,7 +40,7 @@
     le chargement/enregistrement des routines pour les documents d'application
     et l'annulation/répédition des fonctions.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/xsoft/office/gnumeric.xml
===================================================================
--- trunk/blfs/xsoft/office/gnumeric.xml	2012-01-04 13:19:52 UTC (rev 1532)
+++ trunk/blfs/xsoft/office/gnumeric.xml	2012-01-05 00:18:28 UTC (rev 1533)
@@ -4,12 +4,12 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY gnumeric-download-http "&gnome-download-http;/gnumeric/1.10/gnumeric-&gnumeric-version;.tar.bz2">
-  <!ENTITY gnumeric-download-ftp  "&gnome-download-ftp;/gnumeric/1.10/gnumeric-&gnumeric-version;.tar.bz2">
-  <!ENTITY gnumeric-md5sum        "28933c7b1099329d28fdb2f3ce05030d">
-  <!ENTITY gnumeric-size          "18.0 Mio">
-  <!ENTITY gnumeric-buildsize     "238 Mio">
-  <!ENTITY gnumeric-time          "2.7 SBU">
+  <!ENTITY gnumeric-download-http "&gnome-download-http;/gnumeric/1.10/gnumeric-&gnumeric-version;.tar.xz">
+  <!ENTITY gnumeric-download-ftp  "&gnome-download-ftp;/gnumeric/1.10/gnumeric-&gnumeric-version;.tar.xz">
+  <!ENTITY gnumeric-md5sum        "ee824d9656a271957d949b8769341f40">
+  <!ENTITY gnumeric-size          "14.0 Mio">
+  <!ENTITY gnumeric-buildsize     "247 Mio">
+  <!ENTITY gnumeric-time          "2.6 SBU">
 ]>
 
 <sect1 id="gnumeric" xreflabel="Gnumeric-&gnumeric-version;">
@@ -32,7 +32,7 @@
     <para>Le paquet <application>Gnumeric</application> contient un programme
     tableur. C'est utile pour de l'analyse mathématique.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -59,20 +59,19 @@
     <bridgehead renderas="sect3">Dépendances de Gnumeric</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="goffice"/> et
-    <xref linkend="libglade"/></para>
+    <para role="required"><xref linkend="goffice"/>,
+    <xref linkend="libglade"/> et
+    <xref linkend="rarian"/></para>
 
-    <bridgehead renderas="sect4">Recommandées (pour un bureau gnome)</bridgehead>
-    <para role="recommended"><xref linkend="GConf"/>,
-    <xref linkend="libgnomeui"/> (combined with the
-    <filename class='libraryfile'>libgsf-gnome-1</filename> bibliothèque pour le paquet
-    <xref linkend="libgsf"/>.</para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
+    <xref linkend="GConf"/>,
+    (<xref linkend="libgnomeui"/> avec la bibliothèque
+    <filename class='libraryfile'>libgsf-gnome-1</filename> du paquet
+    <xref linkend="libgsf"/> package, pour un bureau GNOME-2),
     <ulink url="http://dblatex.sourceforge.net/">dblatex (for PDF docs)</ulink>,
     <ulink url="http://packages.ubuntu.com/warty/libdevel/libgb-dev">Gnome
-    Basic</ulink> (this package is no longer under active development),
+    Basic</ulink> (ce paquet n'est plus en développement actif),
     <ulink url="http://www.gnome-db.org/">libgnomedb</ulink>*
     (exige <ulink url="http://www.gnome-db.org/">libgda</ulink>),
     <ulink url="http://pxlib.sourceforge.net/">pxlib</ulink>,
@@ -107,8 +106,7 @@
     suivantes :</para>
 
 <screen><userinput>./configure --prefix=/usr \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib &&
+            --sysconfdir=&gnome-etc-dir; && \
 make</userinput></screen>
 
     <para>Ce paquet doit être installé avant d'exécuter la suite de tests.




More information about the lfs-traducfr mailing list