[lfs-fr] r5975 - in trunk/blfs: general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/applications gnome/platform multimedia/audioutils multimedia/videoutils postlfs/filesystems postlfs/security pst/printing pst/typesetting traduc/commits x/installing x/lib xsoft/office

myou72 at orange.fr myou72 at orange.fr
Ven 4 Avr 04:23:07 PDT 2014


Author: myou72
Date: 2014-04-04 13:23:07 +0200 (Fri, 04 Apr 2014)
New Revision: 5975

Removed:
   trunk/blfs/traduc/commits/r12888.txt
   trunk/blfs/traduc/commits/r12889.txt
   trunk/blfs/traduc/commits/r12890.txt
   trunk/blfs/traduc/commits/r12891.txt
   trunk/blfs/traduc/commits/r12892.txt
   trunk/blfs/traduc/commits/r12893.txt
   trunk/blfs/traduc/commits/r12894.txt
   trunk/blfs/traduc/commits/r12895.txt
   trunk/blfs/traduc/commits/r12896.txt
   trunk/blfs/traduc/commits/r12897.txt
   trunk/blfs/traduc/commits/r12898.txt
   trunk/blfs/traduc/commits/r12899.txt
   trunk/blfs/traduc/commits/r12900.txt
   trunk/blfs/traduc/commits/r12901.txt
   trunk/blfs/traduc/commits/r12902.txt
   trunk/blfs/traduc/commits/r12903.txt
   trunk/blfs/traduc/commits/r12904.txt
   trunk/blfs/traduc/commits/r12905.txt
   trunk/blfs/traduc/commits/r12906.txt
   trunk/blfs/traduc/commits/r12907.txt
   trunk/blfs/traduc/commits/r12908.txt
   trunk/blfs/traduc/commits/r12909.txt
   trunk/blfs/traduc/commits/r12910.txt
   trunk/blfs/traduc/commits/r12911.txt
   trunk/blfs/traduc/commits/r12912.txt
   trunk/blfs/traduc/commits/r12913.txt
   trunk/blfs/traduc/commits/r12914.txt
   trunk/blfs/traduc/commits/r12915.txt
   trunk/blfs/traduc/commits/r12916.txt
   trunk/blfs/traduc/commits/r12917.txt
   trunk/blfs/traduc/commits/r12918.txt
   trunk/blfs/traduc/commits/r12919.txt
   trunk/blfs/traduc/commits/r12920.txt
   trunk/blfs/traduc/commits/r12921.txt
   trunk/blfs/traduc/commits/r12922.txt
Modified:
   trunk/blfs/general/genlib/glib2.xml
   trunk/blfs/general/genlib/js2.xml
   trunk/blfs/general/genutils/graphviz.xml
   trunk/blfs/general/graphlib/fontconfig.xml
   trunk/blfs/general/graphlib/graphite2.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/general/prog/java.xml
   trunk/blfs/general/prog/php.xml
   trunk/blfs/general/prog/pycairo.xml
   trunk/blfs/general/prog/pygobject3.xml
   trunk/blfs/general/prog/python-modules.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/gnome/applications/epiphany.xml
   trunk/blfs/gnome/applications/gedit.xml
   trunk/blfs/gnome/applications/seahorse.xml
   trunk/blfs/gnome/platform/gcr.xml
   trunk/blfs/gnome/platform/gnome-keyring.xml
   trunk/blfs/gnome/platform/gvfs.xml
   trunk/blfs/gnome/platform/totem-pl-parser.xml
   trunk/blfs/gnome/platform/yelp.xml
   trunk/blfs/multimedia/audioutils/lame.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/postlfs/filesystems/filesystems.xml
   trunk/blfs/postlfs/security/gnutls.xml
   trunk/blfs/pst/printing/cups-filters.xml
   trunk/blfs/pst/printing/gs.xml
   trunk/blfs/pst/typesetting/texlive.xml
   trunk/blfs/x/installing/xorg7.xml
   trunk/blfs/x/lib/at-spi2-core.xml
   trunk/blfs/x/lib/gtk+3.xml
   trunk/blfs/x/lib/webkitgtk2.xml
   trunk/blfs/xsoft/office/libreoffice.xml
Log:
-> r12922

Modified: trunk/blfs/general/genlib/glib2.xml
===================================================================
--- trunk/blfs/general/genlib/glib2.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/genlib/glib2.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -59,7 +59,9 @@
     (construit avec les propriétés Unicode)</para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="attr"/>, 
-    <xref linkend="dbus"/> (requis pour lancer les tests) et
+      <xref linkend="dbus"/> (requis pour lancer les tests),
+      <xref linkend="elfutils"/>,
+      <ulink url="ftp://oss.sgi.com/projects/fam/download/stable/">bibliothèque FAM</ulink>, et
     <xref linkend="gtk-doc"/> 
     </para>
         <bridgehead renderas="sect4">Dépendances supplémentaires lors de l'exécution</bridgehead>
@@ -94,8 +96,10 @@
     <para>Vous devriez installer maintenant <xref linkend="desktop-file-utils"/> 
     et lancer la suite de tests.</para>
     
-    <para>Pour tester les résultats, lancez : <command>make -k check</command>. Les tests doivent
-    être lancés dans un environnement graphique.</para>
+    <para>Pour tester les résultats, après l'installation du paquet, lancez : <command>make -k check</command>.
+    Les tests doivent
+    être lancés dans un environnement graphique. Quelques tests peuvent échouer, pour des raisons inconnues.
+    Un test (regex) échoue quand on utilise le paquet pcre du système.</para>
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -114,7 +118,7 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-          gdbus, gdbus-codegen, gio-querymodules,
+          gapplication, gdbus, gdbus-codegen, gio-querymodules,
           glib-compile-resources, glib-compile-schemas,
           glib-genmarshal, glib-gettextize, glib-mkenums,
           gobject-query, gresource, gsettings, gtester 

Modified: trunk/blfs/general/genlib/js2.xml
===================================================================
--- trunk/blfs/general/genlib/js2.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/genlib/js2.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -32,8 +32,7 @@
     <title>Introduction à JS</title>
 
     <para>
-      <application>JS</application> is Mozilla's JavaScript engine
-      written in C/C++.
+      <application>JS</application> est le moteur Javascript de Mozilla écrit en C/C++.
     </para>
 
     &lfs75_checked;
@@ -94,10 +93,14 @@
 
   <sect2 role="installation">
     <title>Installation de JS</title>
+    <note><para>
+      Ce paquet peut être installé sans problème, si vous avez installez
+      <xref linkend="JS"/>. Il est nécessaire d'initialiser
+      <command>SHELL=/bin/bash</command> si vous être en chroot.
+    </para></note>
 
     <para>
-      Install <application>JS</application> by running the
-      following  
+      Installez <application>JS</application> en lançant les instructions suivantes :
     </para>
 
 <screen><userinput>cd js/src &&
@@ -113,8 +116,8 @@
     </para>
 
     <para>
-      Now, as the <systemitem class="username">root</systemitem>
-      user:
+      Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>
+      :
     </para>
 
 <screen role="root"><userinput>make install &&
@@ -129,25 +132,24 @@
     <title>Explications des commandes</title>
 
     <para>
-      <option>--enable-threadsafe</option> : This switch enables
-      support for multiple threads.
+      <option>--enable-threadsafe</option> : Ce paramètre active le support pour les threads multiples.
     </para>
 
     <para>
-      <option>--enable-readline</option> : This switch enables
-      <application>Readline</application> support in JS shell.
+      <option>--enable-readline</option> : Ce paramètre active le support
+      <application>Readline</application> dans le shell JS.
     </para>
 
     <para>
-      <option>--with-system-ffi</option> : This switch forces the
-      package to link to the system version of <application>libffi</application>
-      instead of using its included, et now old, version.
+      <option>--with-system-ffi</option> : Ce paramètre force le paquet à se lier à la version 
+      système de <application>libffi</application>
+      au lieu d'utiliser la version, et maintenant ancienne, incluse.
     </para>
 
     <para>
-      <option>--with-system-nspr</option> : This switch forces the
-      package to link to the system version of <application>NSPR</application>
-      instead of using its included, et now old, version.
+      <option>--with-system-nspr</option> :  Ce paramètre force le paquet à se lier à la version
+      système de <application>NSPR</application>
+      au lieu d'utiliser la version, et maintenant ancienne, incluse.
     </para>
 
   </sect2>
@@ -182,7 +184,7 @@
         <term><command>js24</command></term>
         <listitem>
           <para>
-            provides a command line interface to the JavaScript engine.
+            fournit une interface en ligne de commandes au moteur JavaScript.
           </para>
           <indexterm zone="JS2 js24">
             <primary sortas="b-js24">js24</primary>
@@ -194,8 +196,8 @@
         <term><command>js24-config</command></term>
         <listitem>
           <para>
-            is used to find out <application>JS</application>
-            compiler et linker flags.
+            est utilisé pour trouver les drapeaux du compilateur et de l'éditeur de liens de 
+            <application>JS</application>.
           </para>
           <indexterm zone="JS2 js24-config">
             <primary sortas="b-js24-config">js24-config</primary>
@@ -207,7 +209,7 @@
         <term><filename class="libraryfile">libmozjs-24.so</filename></term>
         <listitem>
           <para>
-            contains the <application>Mozilla JavaScript</application> API functions.
+            contient les fonctions de l'API de <application>Mozilla JavaScript</application>.
           </para>
           <indexterm zone="JS2 libmozjs2">
             <primary sortas="c-libmozjs2">libmozjs-24.so</primary>

Modified: trunk/blfs/general/genutils/graphviz.xml
===================================================================
--- trunk/blfs/general/genutils/graphviz.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/genutils/graphviz.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -69,7 +69,7 @@
    <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <ulink url="http://openil.sourceforge.net/projects.php">DevIL</ulink>,
-      <ulink url="http://www.perens.com/FreeSoftware/ElectricFence/">Electric Fence</ulink>,
+      <ulink url="http://linux.softpedia.com/get/Programming/Debuggers/Electric-Fence-3305.shtml/">Electric Fence</ulink>,
      <xref linkend="libglade"/>,
       <ulink url="http://sourceforge.net/projects/lasi/">libLASi</ulink>,
       <ulink url="http://www.libgd.org/">GD Library</ulink>,

Modified: trunk/blfs/general/graphlib/fontconfig.xml
===================================================================
--- trunk/blfs/general/graphlib/fontconfig.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/graphlib/fontconfig.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -95,8 +95,6 @@
     <para><parameter>--disable-docs</parameter> : Ce paramètre évite de construire
     la documentation (l'archive tar inclut la
     documentation pré-générée).</para>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-      href="../../xincludes/static-libraries.xml"/>
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de Fontconfig</title>

Modified: trunk/blfs/general/graphlib/graphite2.xml
===================================================================
--- trunk/blfs/general/graphlib/graphite2.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/graphlib/graphite2.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -119,7 +119,7 @@
 make</userinput>
 </screen>
     <para>
-      Pour tester le résultat, tapez : <command>make check</command>.
+      Pour tester le résultat, tapez : <command>make test</command>.
     </para>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/graphlib/poppler.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -106,6 +106,17 @@
 <screen>
 <userinput>sed -i -e "s:grep "Qt 5":grep "Qt\|moc 5":g"                           -e "s:QT_SELECT=qt5:QT_SELECT=5:"                           configure</userinput>
 </screen>
+     <para>
+      Si vous n'avez pas construit les deux bibliothèques  <application>Qt</application>,
+      sautez le paragraphe suivant. Afin de construire les biblitohèques
+      <application>Qt4</application> et <application>Qt5</application>, vous devez lancer les commandes
+      d'installation deux fois, car bien que les deux soient détectées, seulement l'enveloppe pour la
+      première version de 
+      <application>Qt</application> dans le PATH est construite. L'un ou l'autre peut être construit
+      en premier, mia spour faciliter les explications, nous choisissons en premier la bibliothèque
+      <application>Qt4</application>. vous pouvez le faire en utilisaant la commande
+      <command>setqt4</command> de <xref linkend="qt4"/>.
+    </para>
  
     <para>
       Installez <application>Poppler</application> en lançant les commandes
@@ -117,13 +128,27 @@
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install &&
-install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
-install -v -m644 README* /usr/share/doc/poppler-&poppler-version;</userinput>
-</screen>
+
+<screen role="root"><userinput>make install</userinput></screen>
+    <para>
+      Si vous n'avez pas installé les deux bibliothèques <application>Qt</application>,
+      sautez le paragraphe suivant. Si vous voulez construire les deux biblitohèques
+      <application>Qt</application>, en premier passez en utilisateur sans privilèges, lancez
+      la commande <command>setqt5</command> de
+      <xref linkend="qt5"/>, et répétez les instructions de la configuration jusqu'à l'installation. Après cela, faite
+      de l'installation des documents jusqu'à la fin.
+    </para>
+    <para>
+      Les documents sont installés en utilisant la commande suivante:
+    </para>
+<screen role="root"><userinput>install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
+ install -v -m644 README* /usr/share/doc/poppler-&poppler-version;</userinput></screen>
+
+
+
     <para>Si vous avez téléchargé le paquet d'encodage de données supplémentaires,
-    installez-le en utilisant les commandes suivantes :</para>
+    installez-le en utilisant les commandes suivantes  en tant qu'utilisateur  <systemitem class="username">root</systemitem>:</para>
+
 <screen>
 <userinput>tar -xf ../poppler-data-&poppler-data-version;.tar.gz &&
 cd poppler-data-&poppler-data-version;</userinput>

Modified: trunk/blfs/general/prog/java.xml
===================================================================
--- trunk/blfs/general/prog/java.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/prog/java.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -13,16 +13,19 @@
   <!ENTITY openjdk-bin-size-x64        "146 Mo">
   <!ENTITY openjdk-bin-buildsize-x64   "424 Mo">
 ]>
-<sect1 id="java">
+<sect1 id="java" xreflabel="java-&openjdk-version;">
   <?dbhtml filename="java.html"?>
   <sect1info>
     <othername>$LastChangedBy: bdubbs $</othername>
     <date>$Date: 2013-07-16 22:07:29 +0200 (mar. 16 juil. 2013) $</date>
   </sect1info>
-  <title>About Java</title>
+  <title>Java-&openjdk-version;</title>
   <indexterm zone="java">
     <primary sortas="a-java">Binaire JDK</primary>
   </indexterm>
+  <sect2>
+    <title>A propos de Java</title>
+
   <para>Java est différent de la plupart des paquets LFS et BLFS. C'est un langage de programmation
   qui fonctionne avec des fichiers binaires pour obtenir les instructions
   et exécuter ensuite dans un machine virtuelle Java (JVM). une introduction
@@ -50,10 +53,10 @@
   la variable d'environnement <envar>CLASSPATH</envar> pour cherches les fichiers jar.
   C'est une liste standard de noms de répertoires séparés en colonnes comme la variable d'environnement
   <envar>PATH</envar>.</para>
- 
-  &lfs75_checked;
-  <sect2 id="java-bin" xreflabel="Java Binary">
-    <title>Installation d'un binaire JDK</title>
+  </sect2>
+
+  <sect2 id="java-bin" xreflabel="Java Binary" role="package">
+    <title>Information sur le binaire JDK</title>
     <para>La création d'une JVM depuis les sources demande un ensemble de dépendances circulaires.
     LA première chose nécessaire est un ensemble de programmes appelé Java Development
     Kit (JDK). Cet ensemble de programmes inclus <command>java</command>,
@@ -63,7 +66,9 @@
     par les auteurs de BLFS. Elle est installée dans le répertoire <filename>/opt</filename>
     pour permettre plusieurs installations, en incluant une version basée sur les sources.
     </para>
-    <bridgehead renderas="sect3">Information binaire sur le paquet </bridgehead>
+    &lfs75_checked;
+
+    <bridgehead renderas="sect3">Information sur le paquet du binaire </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
         <para>Téléchargement du binaire (x86):
@@ -106,6 +111,9 @@
       <xref linkend="pulseaudio"/>, et
       <xref linkend="xorg7-lib"/>
     </para>
+  <sect2 role="installation">
+    <title>Installation du binaire JDK de Java</title>
+
    <para>Commencez par extraire l'archive du binaire approprié pour votre architecture et allé dans le répertoire extrait. Installez
     le binaire <application>OpenJDK</application> avec les commandes suivants en tant qu'utilisateur
     <systemitem class="username">root</systemitem>:</para>
@@ -114,13 +122,17 @@
 mv -v * /opt/OpenJDK-&openjdk-version;-bin         &&
 chown -R root:root /opt/OpenJDK-&openjdk-version;-bin</userinput>
 </screen>
-    <para>Configure the temporary <application>OpenJDK</application>
-    installation with the following </para>
+    <para>Configurez l'installation temporaire de <application>OpenJDK</application> en tapant les commandes
+     suivantes (notez que si vous vous déconnectez et vous reconnectez avant d'avoir définitivement configuré
+     <xref linkend='openjdk'/>, vous devrez les ressaisir de nouveau) : </para>
 <screen>
 <userinput>export CLASSPATH=.:/usr/share/java &&
 export PATH="$PATH:/opt/OpenJDK-&openjdk-version;-bin/bin"</userinput>
 </screen>
-    <para>LA version binaire est maintenant installée. Si vous ne voulez par compiler les sources, passez la section
+
+    <para> N'oubliez pas de redémarrer ou de sourcez le fichier de profile après l'avoir modifié.</para>
+
+    <para>La version binaire est maintenant installée. Si vous ne voulez par compiler les sources, passez la section
     <xref linkend='openjdk-config'/>.
     Sinon, continuez par les sections <xref linkend='junit'/>, <xref
     linkend='apache-ant'/>, et <xref linkend='openjdk'/>.</para>

Modified: trunk/blfs/general/prog/php.xml
===================================================================
--- trunk/blfs/general/prog/php.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/prog/php.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -213,8 +213,10 @@
       <filename>configure</filename> accepte la version 3.0 de 
       <application>Bison</application> comme une version valide.</para>
       
-       <para><parameter>--with-apxs2</parameter> : Ce paramètre construit
-      le module Apache HTTPD 2.0.</para>
+      <para><parameter>--with-datadir=/usr/share/php</parameter>: Ce travail contourne un bogue
+      dans la machine de construction qui installe quelques données dans un mauvais endroit.</para>
+      <para><parameter>--enable-fpm</parameter>: Ce paramètre permet de construire
+      le gestionnaire de processus fastCGI.</para>
       <para><parameter>--with-config-file-path=/etc</parameter> : Ce
       paramètre amène <application>PHP</application> à chercher le fichier de
       configuration <filename>php.ini</filename> dans
@@ -241,19 +243,32 @@
       <para><option>--disable-libxml</option> : Cette option permet
       de construire PHP sans que <application>libxml2</application> ne soit
       installé.</para>
+      <para><option>--with-apxs2</option>: au lieu de construire le gestionnaire de processus fastCGI
+      , il est possible de construire un module <application>apache</application>.
+      cela pénalise un peu les performances pour des serveurs fortement chargés, mais peut être plus facile à
+      initialiser. Ce paramètre est incompatible avec 
+      <parameter>--enable-fpm</parameter> et <parameter>--with-fpm-...</parameter>
+      .</para>
+
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de PHP</title>
     <sect3 id="php-config">
       <title>Fichiers de configuration</title>
-      <para><filename>/etc/php.ini</filename> et
-      <filename>/etc/pear.conf</filename></para>
+      <para><filename>/etc/php.ini</filename>,
+      <filename>/etc/pear.conf</filename> et
+      <filename>/etc/php-fpm.conf</filename></para>
+
       <indexterm zone="php php-config">
         <primary sortas="e-etc-php.ini">/etc/php.ini</primary>
       </indexterm>
       <indexterm zone="php php-config">
         <primary sortas="e-etc-pear.conf">/etc/pear.conf</primary>
       </indexterm>
+      <indexterm zone="php php-config">
+        <primary sortas="e-etc-php-fpm.conf">/etc/php-fpm.conf</primary>
+      </indexterm>
+
     </sect3>
     <sect3>
       <title>Informations de configuration</title>
@@ -276,14 +291,19 @@
 <userinput>sed -i 's at php/includes"@&\ninclude_path = ".:/usr/lib/php"@' \
     /etc/php.ini</userinput>
 </screen>
-      <para>Pour activer le support PHP dans le serveur Internet <application>Apache</application>,
-      vous devez ajouter de nouvelles lignes LoadModule (qui devrait être gérée automatiquement par
-      la commande <command>make install</command>) et AddType au fichier
-      <filename>httpd.conf</filename> :</para>
-<screen>
-<literal>LoadModule php5_module lib/apache/libphp5.so
-AddType application/x-httpd-php .php</literal>
-</screen>
+      <para>Pour activer le support fastCGI dans un serveur web <application>Apache</application>
+      , deux directives de chargement LoadModule doivent être ajoutées dans le fichier
+      <filename>httpd.conf</filename>. Elles sont commentées, donc il suffit de taper la commande suivante
+      en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root"><userinput>sed -i -e '/proxy_module/s/^#//'      \
+       -e '/proxy_fgci_module/s/^#//' \
+       /etc/httpd/httpd.conf</userinput></screen>
+      <para>Ces modules acceptent différentes directives <command>ProxyPass</command>.
+      Une possibilité est (en tant qu'utilisateur
+      <systemitem class="username">root</systemitem>):</para>
+<screen role="root"><userinput>echo \
+ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1 >> \
+/etc/httpd/httpd.conf</userinput></screen>
       <para>En outre, il peut être utile d'ajouter une entrée pour
       <filename>index.php</filename> à la ligne DirectoryIndex du fichier
       <filename>httpd.conf</filename>. Enfin, l'ajout d'une ligne pour
@@ -296,6 +316,22 @@
       <para>Vous devrez redémarrer le serveur Internet <application>Apache</application>
       après avoir apporté une modification au fichier <filename>httpd.conf</filename>.</para>
     </sect3>
+
+    <sect3  id="php-init">
+      <title>Script de démarrage</title>
+      <para>
+        Pour automatiquement démarrer le démon <command>php-fpm</command> quand le système est redémarré,
+         installez le script de démarrage e
+        <filename>/etc/rc.d/init.d/php</filename> depuis le paquet
+        <xref linkend="bootscripts"/> en tant qu'utilisateur
+        <systemitem class="username">root</systemitem> :
+      </para>
+      <indexterm zone="php php-init">
+        <primary sortas="f-php">php</primary>
+      </indexterm>
+<screen role="root"><userinput>make install-php</userinput></screen>
+    </sect3>
+
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>
@@ -304,12 +340,12 @@
       <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
-        <seg>pear, peardev, pecl, phar (symlink), phar.phar,
-        php, php-cgi, php-config, et phpize</seg>
-        <seg>libphp5.so Module Apache et
-        deux sous /usr/lib/php/extensions/no-debug-zts-20121212/</seg>
-        <seg>/usr/include/php, /usr/lib/php et
-        /usr/share/doc/php-&php-version;</seg>
+        <seg>pear, peardev, pecl, phar (lien symbolique), phar.phar,
+        php, php-cgi, php-config, php-fpm, et phpize</seg>
+        <seg>dba.so et opcache.so in
+       /usr/lib/php/extensions/no-debug-non-zts-20121212/</seg>
+        <seg>/usr/include/php, /usr/lib/php, /usr/share/php and
+       /usr/share/doc/php-&php-version;</seg>
       </seglistitem>
     </segmentedlist>
     <variablelist>
@@ -337,6 +373,18 @@
           </indexterm>
         </listitem>
       </varlistentry>
+      <varlistentry id="php-fpm">
+        <term><command>php-fpm</command></term>
+        <listitem>
+          <para>est le gestionnaire de processus fastCGI pour PHP.</para>
+          <indexterm zone="php php-fpm">
+            <primary sortas="b-php-fpm">php-fpm</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+
     </variablelist>
+
   </sect2>
 </sect1>

Modified: trunk/blfs/general/prog/pycairo.xml
===================================================================
--- trunk/blfs/general/prog/pycairo.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/prog/pycairo.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -57,6 +57,23 @@
           </para>
         </listitem>
       </itemizedlist>
+      <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
+      <itemizedlist spacing="compact">
+        <listitem>
+          <para>
+            Correctif requis:
+            <ulink url="&patch-root;/pycairo-&pycairo-version;-waf_unpack-1.patch"/>
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Correctif requis:
+            <ulink url="&patch-root;/pycairo-&pycairo-version;-waf_python_3_4-1.patch"/>
+          </para>
+        </listitem>
+      </itemizedlist>
+
+
       <bridgehead renderas="sect4">Dépendances de PyCairo</bridgehead>
       <bridgehead renderas="sect5">Requises</bridgehead>
       <para role="required">

Modified: trunk/blfs/general/prog/pygobject3.xml
===================================================================
--- trunk/blfs/general/prog/pygobject3.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/prog/pygobject3.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -134,8 +134,9 @@
             Aucun
            </seg>
           <seg>
-            libpyglib-gi-2.0-python.so et/or
-            libpyglib-gi-2.0-python3.so
+            /usr/lib/python&python2-majorver;/site-packages/gi/{_gi.so,_gi_cairo.so}
+ et/ou
+            /usr/lib/python&python3-majorver;/site-packages/gi/{_gi_cairo.cpython-34m.so,_gi.cpython-34m.so}
            </seg>
           <seg>
             /usr/include/pygobject-3.0 et

Modified: trunk/blfs/general/prog/python-modules.xml
===================================================================
--- trunk/blfs/general/prog/python-modules.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/prog/python-modules.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -46,9 +46,6 @@
         <para><xref linkend="pygtk"/></para>
       </listitem>
       <listitem>
-        <para><xref linkend="pyatspi2"/></para>
-      </listitem>
-      <listitem>
         <para>
           <xref linkend="pyxdg"/>
         </para>
@@ -69,8 +66,6 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="pygtk.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="pyatspi2.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="pyxdg.xml"/>
  
   

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/general/sysutils/bluez.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -60,21 +60,27 @@
         </para>
       </listitem>
     </itemizedlist>
+
+      <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
+      <itemizedlist spacing="compact">
+        <listitem>
+          <para>
+             Correctif facultatif (requis pour fonctionner correctement gnome-bluetooth
+             et/ou kde bluedevil):
+            <ulink url="&patch-root;/bluez-&bluez-version;-obexd_without_systemd-1.patch"/>
+          </para>
+        </listitem>
+      </itemizedlist>
+
+
+
     <bridgehead renderas="sect3">Dépendances de BlueZ</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
-      <xref linkend="dbus"/> et
-      <xref linkend="glib2"/>
+      <xref linkend="dbus"/>,
+      <xref linkend="glib2"/> et
+      <xref linkend="libical"/>
     </para>
-    <bridgehead renderas="sect4">Facultative</bridgehead>
-    <para role="optional">
-      <xref linkend="alsa-lib"/>,
-      <xref linkend="check"/>,
-         
-      <xref linkend="gst-plugins-base"/>,
-      <xref linkend="libsndfile"/> et
-      <xref linkend="libusb-compat"/>
-    </para>
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/bluez"/>
     </para>
@@ -108,6 +114,12 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de BlueZ</title>
+     <para>
+      si vous voulez utiliser <application>BlueZ</application> avec
+      gnome-bluetooth et/ou kde bluedevil, appliquez le correctif suivant:
+    </para>
+<screen><userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch"</userinput></screen>
+
     <para>
       Installez <application>BlueZ</application> en lançant les commandes suivantes :
       commands:
@@ -126,7 +138,7 @@
 <userinput>make install</userinput>
 </screen>
     <para>
-      L'installation requiert des fichiers de configuration, en tant qu'utilisateur 
+      Installez le fichier principal de configuration  en tant qu'utilisateur 
       <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
@@ -147,76 +159,26 @@
   <sect2 role="commands">
     <title>Explications des commandes</title>
     <para>
-      <parameter>--enable-bccmd</parameter> : Ce paramètre active la construction de l'interface de BCCMD
-      interface utility. 
+      <parameter>--enable-library</parameter>: Ce paramètre active la construction de bibliothèques de
+      compatibilité 
+      <application>BlueZ</application> 4 qui sont requises par certaines applications.
     </para>
     <para>
-      <parameter>--enable-dfutool</parameter> : Ce paramètre active la construction de l'utilitaire DFU
-      pour la mise à jour du firmware.
-    </para>
-    <para>
-      <parameter>--enable-dund</parameter> : Ce paramètre active la construction du démon DUN.
-    </para>
-    <para>
-      <parameter>--enable-hid2hci</parameter> : Ce paramètre active la construction de l'utilitaire HID
-      pour le changement de mode.
-    </para>
-    <para>
-      <parameter>--enable-hidd</parameter> : Ce paramètre active la construction du démon HID.
-    </para>
-    <para>
-      <parameter>--enable-pand</parameter> : Ce paramètre active la construction du démon PAN.
-    </para>
-    <para>
-      <parameter>--enable-tools</parameter> : Ce paramètre active la construction des utilitaires Bluetooth.
-    </para>
-    <para>
-      <parameter>--enable-wiimote</parameter> : Ce paramètre active la construction de l'ajout pour la commande Wii.
-    </para>
-    <para>
-      <parameter>--disable-test</parameter> : Ce paramètre désactive l'installation des programmes de tests.
-    </para>
-     <para>
-      <option>--enable-cups</option> : Ce paramètre active le support CUPS.  Notez
-      que CUPS n'a pas besoin d'être installé pour ce support. </para>
-    
+      <parameter>--disable-systemd</parameter>: Ce paramètre est nécéssaire pour
+      <application>systemd</application> qui ne fait pas partie de LFS/BLFS. si vous utilisez 
+      systemd, enlevez ce paramètre.
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de BlueZ</title>
     <sect3 id="bluez-config">
       <title>Fichiers de configuration</title>
       <para>
-        <filename>/etc/bluetooth/audio.conf</filename>,
-        <filename>/etc/bluetooth/input.conf</filename>,
-        <filename>/etc/bluetooth/main.conf</filename>,
-        <filename>/etc/bluetooth/network.conf</filename>,
-        <filename>/etc/bluetooth/rfcomm.conf</filename> et
-        <filename>/etc/bluetooth/serial.conf</filename>
+        <filename>/etc/bluetooth/main.conf</filename>
       </para>
       <indexterm zone="bluez bluez-config">
         <primary
-        sortas="e-etc-bluetooth-audio.conf">/etc/bluetooth/audio.conf</primary>
-      </indexterm>
-      <indexterm zone="bluez bluez-config">
-        <primary
-        sortas="e-etc-bluetooth-input.conf">/etc/bluetooth/input.conf</primary>
-      </indexterm>
-      <indexterm zone="bluez bluez-config">
-        <primary
         sortas="e-etc-bluetooth-main.conf">/etc/bluetooth/main.conf</primary>
       </indexterm>
-      <indexterm zone="bluez bluez-config">
-        <primary
-        sortas="e-etc-bluetooth-network.conf">/etc/bluetooth/network.conf</primary>
-      </indexterm>
-      <indexterm zone="bluez bluez-config">
-        <primary
-        sortas="e-etc-bluetooth-rfcomm.conf">/etc/bluetooth/rfcomm.conf</primary>
-      </indexterm>
-      <indexterm zone="bluez bluez-config">
-        <primary
-        sortas="e-etc-bluetooth-serial.conf">/etc/bluetooth/serial.conf</primary>
-      </indexterm>
     </sect3>
     <sect3  id="bluez-init">
       <title>Script de démarrage</title>
@@ -241,9 +203,9 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-          bccmd, bluetoothd, ciptool, dfutool, dund, gatttool,
-          hciattach, hciconfig, hcitool, hid2hci, hidd, l2ping,
-          pand, rfcomm et sdptool
+          bccmd, bluemoon, bluetoothctl, bluetoothd, btmon, ciptool,
+          hciattach, hciconfig, hcidump, hcitool, hid2hci, l2ping,
+          l2test, obexd, rctest, rfcomm, et sdptool
         </seg>
         <seg>
           libbluetooth.so
@@ -251,9 +213,8 @@
         <seg>
           /etc/bluetooth,
           /usr/include/bluetooth,
-          /usr/lib/bluetooth,
-          /usr/share/doc/bluez-&bluez-version; et
-          /var/lib/bluetooth
+          /usr/libexec/bluetooth, et
+          /usr/share/doc/bluez-&bluez-version;
         </seg>
       </seglistitem>
     </segmentedlist>
@@ -296,28 +257,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-      <varlistentry id="dfutool">
-        <term><command>dfutool</command></term>
-        <listitem>
-          <para>
-            est utilisé pour vérifier, archiver et mettre à jour les fichiers firmware.
-          </para>
-          <indexterm zone="bluez dfutool">
-            <primary sortas="b-dfutool">dfutool</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="dund">
-        <term><command>dund</command></term>
-        <listitem>
-          <para>
-            est le démon réseau Bluetooth.
-          </para>
-          <indexterm zone="bluez dund">
-            <primary sortas="b-dund">dund</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
       <varlistentry id="hciattach">
         <term><command>hciattach</command></term>
         <listitem>
@@ -365,17 +304,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-      <varlistentry id="hidd">
-        <term><command>hidd</command></term>
-        <listitem>
-          <para>
-            est le démon Bluetooth HID.
-          </para>
-          <indexterm zone="bluez hidd">
-            <primary sortas="b-hidd">hidd</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
       <varlistentry id="l2ping">
         <term><command>l2ping</command></term>
         <listitem>
@@ -387,14 +315,14 @@
           </indexterm>
         </listitem>
       </varlistentry>
-      <varlistentry id="pand">
-        <term><command>pand</command></term>
+      <varlistentry id="rctest">
+        <term><command>rctest</command></term>
         <listitem>
           <para>
-            est le démon Bluetooth qui vous permet de vous connecter aux réseaux éthernet en utilisant Bluetooth.
+            est utilisé pour tester les communications RFCOMM de la pile Bluetooth.
           </para>
-          <indexterm zone="bluez pand">
-            <primary sortas="b-pand">pand</primary>
+          <indexterm zone="bluez rctest">
+            <primary sortas="b-pand">rctest</primary>
           </indexterm>
         </listitem>
       </varlistentry>
@@ -425,7 +353,7 @@
         <term><filename class="libraryfile">libbluetooth.so</filename></term>
         <listitem>
           <para>
-            contient les fonctions de l'API de <application>BlueZ</application>.
+            contient les fonctions de l'API de <application>BlueZ</application> 4.
           </para>
           <indexterm zone="bluez libbluetooth">
             <primary sortas="c-libbluetooth">libbluetooth.so</primary>

Modified: trunk/blfs/gnome/applications/epiphany.xml
===================================================================
--- trunk/blfs/gnome/applications/epiphany.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/applications/epiphany.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -77,6 +77,10 @@
     <para role="recommended">
       <xref linkend="nss"/>
     </para>
+    <bridgehead renderas="sect4">Facultative</bridgehead>
+    <para role="optional">
+      <xref linkend="lsb-release"/>
+    </para>
     <bridgehead renderas="sect4">Dépendances d'exécution</bridgehead>
     <para role="optional">
       <xref linkend="gnome-keyring"/> (pour le stockage des mots de passe) et

Modified: trunk/blfs/gnome/applications/gedit.xml
===================================================================
--- trunk/blfs/gnome/applications/gedit.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/applications/gedit.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -66,7 +66,8 @@
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
-      <xref linkend="gtk-doc"/> et
+      <xref linkend="gtk-doc"/>,
+           <xref linkend="vala"/>, et
          <ulink url="https://launchpad.net/zeitgeist/">Zeitgeist</ulink>
 	 </para>
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -115,7 +116,7 @@
 	  /usr/lib/gedit/libgedit-private.so et
           plusieurs sous /usr/lib/gedit/pluginsucune</seg>
         <seg>
-          /usr/include/gedit-3.0, /usr/lib/gedit,
+          /usr/include/gedit-3.12, /usr/lib/gedit,
            /usr/libexec/gedit,
            /usr/share/gedit, /usr/share/gtk-doc/html/gedit
           et /usr/share/help/*/gedit

Modified: trunk/blfs/gnome/applications/seahorse.xml
===================================================================
--- trunk/blfs/gnome/applications/seahorse.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/applications/seahorse.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -65,8 +65,9 @@
     </para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
-      <xref linkend="libsoup"/> et
-      <xref linkend="openssh"/> (pour la gestion des clés ssh)
+      <xref linkend="libsoup"/>,
+      <xref linkend="openssh"/> (pour la gestion des clés ssh) et
+      <xref linkend="vala"/>
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">

Modified: trunk/blfs/gnome/platform/gcr.xml
===================================================================
--- trunk/blfs/gnome/platform/gcr.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/platform/gcr.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -75,8 +75,10 @@
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="gnupg2"/>,
-      <xref linkend="gobject-introspection"/> et
-      <xref linkend="gtk3"/>
+      <xref linkend="gobject-introspection"/>,
+      <xref linkend="gtk3"/>,
+      <xref linkend="libxslt"/>, et
+      <xref linkend="vala"/>
     </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
@@ -127,7 +129,7 @@
           gcr-viewer
         </seg>
         <seg>
-          libgck-1.so, libgcr-3.so, et libgcr-base-3.so
+            libgck-1.so, libgcr-3.so, libgcr-base-3.so et libgcr-ui-3.so
 	</seg>
         <seg>
           /usr/include/gck-1,
@@ -142,6 +144,18 @@
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
+      <varlistentry id="gcr-prompter">
+        <term><command>gcr-prompter</command></term>
+        <listitem>
+          <para>
+            fournit la boite de dialogue utilisée par libgcr.
+          </para>
+          <indexterm zone="gcr gcr-prompter">
+            <primary sortas="b-gcr-prompter">gcr-prompter</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
       <varlistentry id="gcr-viewer">
         <term><command>gcr-viewer</command></term>
         <listitem>

Modified: trunk/blfs/gnome/platform/gnome-keyring.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-keyring.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/platform/gnome-keyring.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -65,9 +65,10 @@
  
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
-      <ulink url="http://people.redhat.com/sgrubb/libcap-ng/">
-      libcap-ng</ulink> et
-      <ulink url="http://www.valgrind.org">Valgrind</ulink></para>
+      <ulink url="http://people.redhat.com/sgrubb/libcap-ng/">libcap-ng</ulink>,
+      <xref linkend="gnupg2"/>,
+      <xref linkend="openssh"/> et
+      <xref linkend="valgrind"/>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-keyring"/></para>
   </sect2>
@@ -79,7 +80,8 @@
 <userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-pam-dir=/lib/security &&
 make</userinput>
 </screen>
-    <para>Pour tester les résultats, tapez <command>make check</command>.</para>
+    <para>Une adresse de bus pour la sessions est nécessaire pour lancer les tests.
+    Pour tester les résultats, tapez <command>make -k check</command>. Quelques tests échouent pour des raisons inconnues.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
@@ -98,10 +100,11 @@
       <segtitle>Répertoire installé</segtitle>
       <seglistitem>
         <seg>
-          gnome-keyring, gnome-keyring-3 and gnome-keyring-daemon
+          gnome-keyring (lien symbolique), gnome-keyring-3 et gnome-keyring-daemon
         </seg>
         <seg>
-          gnome-keyring-pkcs11.so and pam_gnome_keyring.so
+          gnome-keyring-pkcs11.so, pam_gnome_keyring.so, et plusieurs sous
+          /usr/lib/gnome-keyring/devel
         </seg>
         <seg>
          /usr/lib/gnome-keyring/devel

Modified: trunk/blfs/gnome/platform/gvfs.xml
===================================================================
--- trunk/blfs/gnome/platform/gvfs.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/platform/gvfs.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -77,10 +77,14 @@
     </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
+       <xref linkend="apache"/>,
       <xref linkend="avahi"/>,
       <xref linkend="bluez"/>,
       <xref linkend="dbus-glib"/>,
       <xref linkend="fuse"/>,
+      <ulink url="&gnome-download-http;/gnome-disk-utility">
+      utilitaire de disque GNOME</ulink>,
+      <xref linkend="gnome-keyring"/>,
       <ulink url="&gnome-download-http;/gnome-online-accounts">
       GNOME Online Accounts</ulink>,
       <xref linkend="gtk-doc"/>,
@@ -92,6 +96,8 @@
       <ulink url="http://www.gphoto.org/">libgphoto2</ulink>,
       <ulink url="http://www.libimobiledevice.org/">libimobiledevice</ulink>,
       <ulink url="http://sourceforge.net/projects/libmtp/">libmtp</ulink>,
+      <xref linkend="libxml2"/>,
+      <xref linkend="libxslt"/>,
       <xref linkend="openssh"/> et
       <xref linkend="samba"/>
     </para>
@@ -144,11 +150,16 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-          gvfs-cat, gvfs-copy, gvfs-info, gvfs-less, gvfs-ls,
-          gvfs-mime, gvfs-mkdir, gvfs-monitor-dir, gvfs-monitor-file,
-          gvfs-mount, gvfs-move, gvfs-open, gvfs-rename, gvfs-rm,
-          gvfs-save, gvfs-set-attribute, gvfs-trash, gvfs-tree,
-          gvfsd, gvfsd-fuse et gvfsd-metadata
+          gvfs-cat, gvfs-copy, gvfs-goa-volume-monitor, gvfs-info,
+          gvfs-less, gvfs-ls, gvfs-mime, gvfs-mkdir, gvfs-monitor-dir,
+          gvfs-monitor-file, gvfs-mount, gvfs-move, gvfs-open,
+          gvfs-rename, gvfs-rm, gvfs-save, gvfs-set-attribute,
+          gvfs-trash, gvfs-tree, gvfs-udisks2-volume-monitor, gvfsd,
+          gvfsd-afp, gvfsd-afp-browse, gvfsd-archive, gvfsd-burn,
+          gvfsd-computer, gvfsd-dav, gvfsd-dnssd, gvfsd-ftp,
+          gvfsd-fuse, gvfsd-http, gvfsd-localtest, gvfsd-metadata,
+          gvfsd-network, gvfsd-recent, gvfsd-sftp, gvfsd-smb,
+          gvfsd-smb-browse,  et gvfsd-trash
         </seg>
         <seg>
           libgvfscommon.so

Modified: trunk/blfs/gnome/platform/totem-pl-parser.xml
===================================================================
--- trunk/blfs/gnome/platform/totem-pl-parser.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/platform/totem-pl-parser.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -85,6 +85,7 @@
     <para>
       Pour tester les résultats, tapez: <command>make check</command>. Vous devez avoir une
       connexion internet active pour compléter avec succès tous les tests.
+      Dans un environnement graphique avec gvfs de lancé, la suiste de tests peut être plus longue.
      </para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/gnome/platform/yelp.xml
===================================================================
--- trunk/blfs/gnome/platform/yelp.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/gnome/platform/yelp.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -96,7 +96,7 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-          yelp
+          gnome-help (lien symbolique) et yelp
         </seg>
         <seg>
           libyelp.so

Modified: trunk/blfs/multimedia/audioutils/lame.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/lame.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/multimedia/audioutils/lame.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -51,7 +51,7 @@
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <ulink url="http://dmalloc.com/">Dmalloc</ulink>,
-      <ulink url="http://perens.com/FreeSoftware/">Electric Fence</ulink>,
+       <ulink url="http://linux.softpedia.com/get/Programming/Debuggers/Electric-Fence-3305.shtml/">Electric Fence</ulink>,
       <xref linkend="libsndfile"/> et
       <xref linkend="NASM"/>
     </para>

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -82,6 +82,7 @@
     <para role="optional">
       <xref linkend="faac"/>,
       <xref linkend="freetype2"/>,
+      <xref linkend="libwebp"/>,
       <xref linkend="openjpeg"/>,
       <xref linkend="pulseaudio"/>,
       <xref linkend="speex"/>,
@@ -113,12 +114,12 @@
       <ulink url="http://www.twolame.org/">TwoLAME</ulink>,
       <ulink url="http://linuxtv.org/downloads/v4l-utils/">Video4Linux</ulink>,
       <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-aacenc/">vo-aaenc</ulink>,
-         <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink>,
+      <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink>,
       <ulink url="http://xavs.sourceforge.net/">libxavs</ulink> (SVN checkout),
-      <ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>, et
-      
-       <ulink url="http://www.nongnu.org/texi2html">texi2html</ulink>
-        (pour construire la documentation HTML)</para>
+      <ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>,
+      <ulink url="http://www.nongnu.org/texi2html">texi2html</ulink> (pour construire la documentation HTML), et
+      <ulink url="http://www.videolan.org/developers/x265.html">x265 (H.265/MPEG-H HEVC)</ulink>
+  </para>
  
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/ffmpeg"/></para>
@@ -160,8 +161,8 @@
     <para>
       Pour tester proprement l'installation vous devez avoir installé <xref linkend="rsync"/>
       et suivi les instructions de 
-      <ulink url="http://ffmpeg.org/fate.html">
-      FFmpeg Automated Testing Environment</ulink>(fate). En premier, environ 736 Mo de fichiers de données utilisés pour lancer les tests
+      <ulink url="http://www.ffmpeg.org/fate.html">
+      FFmpeg Automated Testing Environment</ulink>(fate). D'abord, environ 756 Mo de fichiers de données utilisés pour lancer les tests
       sont téléchargés, Ensuite, fate est exécuté. Les valeurs estimées dans "Informations du paquet" n'incluent pas le SBU de téléchargement.
     </para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/postlfs/filesystems/filesystems.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/filesystems.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/postlfs/filesystems/filesystems.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -19,7 +19,7 @@
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="fuse.xml"/>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="jfs.xml"/>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="lvm2.xml"/>
-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="aboutlvm.xml"/> 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="aboutlvm.xml"/> 
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="aboutraid.xml"/>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mdadm.xml"/>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ntfs-3g.xml"/>

Modified: trunk/blfs/postlfs/security/gnutls.xml
===================================================================
--- trunk/blfs/postlfs/security/gnutls.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/postlfs/security/gnutls.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -137,7 +137,8 @@
           gnutls-serv, ocsptool, psktool et srptool
         </seg>
        <seg>
-          libgnutls.so, libgnutls-openssl.so, libgnutls-xssl.so, libgnutlsxx.so
+          libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so,
+          libgnutls-xssl.so, libgnutlsxx.so
           et /usr/lib/guile/2.0/guile-gnutls-v-2.so (facultatif)
         </seg>
         <seg>

Modified: trunk/blfs/pst/printing/cups-filters.xml
===================================================================
--- trunk/blfs/pst/printing/cups-filters.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/pst/printing/cups-filters.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -67,6 +67,7 @@
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="cups"/>,
+      <xref linkend="glib2"/>,
       <xref linkend="ijs"/>,
       <xref linkend="lcms2"/>
       <xref linkend="poppler"/> et
@@ -81,6 +82,7 @@
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="avahi"/> 
+      <xref linkend="dbus"/>,
       <xref linkend="php"/> (l'utilisation peut être cassée) et
       <ulink url="http://www.adobe.com/products/reader">acroread</ulink>
     </para>

Modified: trunk/blfs/pst/printing/gs.xml
===================================================================
--- trunk/blfs/pst/printing/gs.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/pst/printing/gs.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -133,15 +133,6 @@
 <screen>
 <userinput>rm -rf expat freetype lcms2 jpeg libpng</userinput>
 </screen>
-    <note>
-      <para>Si vous avez un ordinateur multiprocesseurs et si vous essayez de 
-      lancer make avec plusieurs tâches (par exemple make -j4) il se peut que la
-      construction échoue du fait de situations de concurrence critique (race conditions)
-      dans le système de construction de <application>Ghostscript</application>. Vous pouvez
-      contourner le problème simplement en relançant make une nouvelle fois (c'est à dire,
-      <command>make -j4 || make -j1</command>).
-     </para>
-    </note>
     <para>Compilez <application>Ghostscript</application> :</para>
 <screen>
 <userinput>rm -rf zlib &&
@@ -193,6 +184,12 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
+     <para>
+      <command>sed -i 's/ZLIBDIR=src/ZLIBDIR=$includedir/' ... </command>:
+      Corrige la construction avec la version système de <application>zlib</application>.
+    </para>
+
+
     <para><command>rm -rf zlib</command> :  <application>zlib</application>
     est installé par LFS
     </para>
@@ -229,13 +226,14 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-         bdftops, dvipdf, eps2eps, fixmswrd.pl, font2c, gs, gsbj,
-        gsc (depuis soinstall), gsdj, gsdj500, gslj, gslp, gsnd, gsx
-        (depuis soinstall), lprsetup.sh, pdf2dsc, pdf2ps, pdfopt,
-        pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12,
-        ps2pdf13, ps2pdf14, ps2pdfwr, ps2ps, ps2ps2, pv.sh, unix-lpr.sh, et
-        wftopfa</seg>
-        <seg>libgs.so</seg>
+          dvipdf, eps2eps, font2c, gs, gsbj, gsc (from soinstall), gsdj,
+          gsdj500, gslj, gslp, gsnd, gsx (from soinstall), lprsetup.sh,
+          pdf2dsc, pdf2ps, pf2afm, pfbtopfa, pphs, printafm, ps2ascii,
+          ps2epsi, ps2pdf, ps2pdf12, ps2pdf13, ps2pdf14, ps2pdfwr,
+          ps2ps, ps2ps2, unix-lpr.sh, et wftopfa
+        </seg>
+        <seg>libgs.so et
+             /usr/lib/ghostscript/&gs-version;/X11.so</seg>
         <seg>/usr/include/ghostscript, /usr/lib/ghostscript,
         /usr/share/ghostscript et
         /usr/share/doc/ghostscript-&gs-version;</seg>

Modified: trunk/blfs/pst/typesetting/texlive.xml
===================================================================
--- trunk/blfs/pst/typesetting/texlive.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/pst/typesetting/texlive.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -168,7 +168,7 @@
 make -C ../utils/asymptote</userinput>
 </screen>
      <para>Pour tester les résultats, lancez :  <command>make -k chec &&
-+    make -C utils/asymptote checkk</command>.</para>
+     make -C utils/asymptote check</command>.</para>
   
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>:</para>
 <screen>

Deleted: trunk/blfs/traduc/commits/r12888.txt
===================================================================
--- trunk/blfs/traduc/commits/r12888.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12888.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,89 +0,0 @@
-Révision 12888
-
-fichiers modifiés :
-   x/lib/clutter.xml
-   x/lib/cogl.xml
-   general/prog/guile.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Updates to guile-2.0.11, cogl-1.18.0 and clutter-1.18.0.
-
-Le robot a traité 43 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12887)
-+++ general.ent	(révision 12888)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "23">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-@@ -379,7 +379,7 @@
- <!ENTITY gc-version                   "7.4.0">
- <!ENTITY gdb-version                  "7.7">
- <!ENTITY git-version                  "1.9.1">
--<!ENTITY guile-version                "2.0.10">
-+<!ENTITY guile-version                "2.0.11">
- <!ENTITY librep-version               "0.92.3">
- <!ENTITY llvm-version                 "3.4">
- <!ENTITY lua-version                  "5.2.3">
-@@ -553,8 +553,8 @@
- <!ENTITY at-spi2-atk-version          "2.10.2">
- <!ENTITY cairo-version                "1.12.16">
- <!ENTITY cairomm-version              "1.10.0">
--<!ENTITY cogl-version                 "1.16.2">
--<!ENTITY clutter-version              "1.16.4">
-+<!ENTITY cogl-version                 "1.18.0">
-+<!ENTITY clutter-version              "1.18.0">
- <!ENTITY clutter-gst2-version         "2.0.10">
- <!ENTITY clutter-gtk-version          "1.4.4">
- <!ENTITY freeglut-version             "2.8.1">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12887)
-+++ introduction/welcome/changelog.xml	(révision 12888)
-@@ -48,6 +48,24 @@
-       <para>March 22nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to clutter-1.18.0. Fixes
-+          <ulink url="&blfs-ticket-root;4826">#4826</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to cogl-1.18.0. Fixes
-+          <ulink url="&blfs-ticket-root;4842">#4842</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to guile-2.0.11. Fixes
-+          <ulink url="&blfs-ticket-root;4841">#4841</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-+      <para>March 22nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-           <para>[pierre] - Update to SWIG-3.0.0. Fixes
-           <ulink url="&blfs-ticket-root;4813">#4813</ulink>.</para>
-         </listitem>
-
-Index: x/lib/clutter.xml
-===================================================================
---- x/lib/clutter.xml	(révision 12887)
-+++ x/lib/clutter.xml	(révision 12888)
-@@ -4,14 +4,13 @@
- 
-   <!ENTITY clutter-size          "5.0 MB">
-   <!ENTITY clutter-buildsize     "85 MB (additional 7 MB for docs creation
--and 13 MB for tests)">
--and 0.4 SBU for tests)">
-+                                  and 11 MB for tests)">
- ]>
- 
- <sect1 id="clutter" xreflabel="Clutter-&clutter-version;">
-

Deleted: trunk/blfs/traduc/commits/r12889.txt
===================================================================
--- trunk/blfs/traduc/commits/r12889.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12889.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,26 +0,0 @@
-Révision 12889
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-
-Log :
-Big 'typo'.
-
-Le robot a traité 5 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12888)
-+++ introduction/welcome/changelog.xml	(révision 12889)
-@@ -59,12 +59,6 @@
-           <para>[fernando] - Update to guile-2.0.11. Fixes
-           <ulink url="&blfs-ticket-root;4841">#4841</ulink>.</para>
-         </listitem>
--</itemizedlist>
--</listitem>
--<listitem>
--<para>March 22nd, 2014</para>
--<itemizedlist>
-         <listitem>
-           <para>[pierre] - Update to SWIG-3.0.0. Fixes
-           <ulink url="&blfs-ticket-root;4813">#4813</ulink>.</para>
-

Deleted: trunk/blfs/traduc/commits/r12890.txt
===================================================================
--- trunk/blfs/traduc/commits/r12890.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12890.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,97 +0,0 @@
-Révision 12890
-
-fichiers modifiés :
-   gnome/platform/gvfs.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Update to gvfs-1.20.0.
-
-Le robot a traité 22 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12889)
-+++ general.ent	(révision 12890)
-@@ -619,7 +619,7 @@
- <!ENTITY libsecret-version            "0.18">
- <!ENTITY gcr-version                  "3.10.1">
- <!ENTITY gnome-keyring-version        "3.10.1">
--<!ENTITY gvfs-version                 "1.18.3">
-+<!ENTITY gvfs-version                 "1.20.0">
- <!ENTITY gjs-version                  "1.38.1">
- <!ENTITY gnome-desktop-version        "3.10.2">
- <!ENTITY gnome-video-effects-version  "0.4.1">
-
-Index: gnome/platform/gvfs.xml
-===================================================================
---- gnome/platform/gvfs.xml	(révision 12889)
-+++ gnome/platform/gvfs.xml	(révision 12890)
-@@ -91,10 +91,14 @@
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-+      <xref linkend="apache"/>,
-       <xref linkend="avahi"/>,
-      <xref linkend="bluez"/>,
-       <xref linkend="dbus-glib"/>,
-       <xref linkend="fuse"/>,
-+      <ulink url="&gnome-download-http;/gnome-disk-utility">
-+      GNOME Disk Utility</ulink>,
-+      <xref linkend="gnome-keyring"/>,
-       <ulink url="&gnome-download-http;/gnome-online-accounts">
-       GNOME Online Accounts</ulink>,
-       <xref linkend="gtk-doc"/>,
-@@ -106,6 +110,8 @@
-       <ulink url="http://www.gphoto.org/">libgphoto2</ulink>,
-       <ulink url="http://www.libimobiledevice.org/">libimobiledevice</ulink>,
-       <ulink url="http://sourceforge.net/projects/libmtp/">libmtp</ulink>,
-+      <xref linkend="libxml2"/>,
-+      <xref linkend="libxslt"/>,
-       <xref linkend="openssh"/>, and
-       <xref linkend="samba"/>
-     </para>
-@@ -172,14 +178,21 @@
- 
-       <seglistitem>
-         <seg>
--gvfs-cat, gvfs-copy, gvfs-info, gvfs-less, gvfs-ls,
--gvfs-mime, gvfs-mkdir, gvfs-monitor-dir, gvfs-monitor-file,
--gvfs-mount, gvfs-move, gvfs-open, gvfs-rename, gvfs-rm,
--gvfs-save, gvfs-set-attribute, gvfs-trash, gvfs-tree,
--gvfsd, gvfsd-fuse, and gvfsd-metadata
-+          gvfs-cat, gvfs-copy, gvfs-goa-volume-monitor, gvfs-info,
-+          gvfs-less, gvfs-ls, gvfs-mime, gvfs-mkdir, gvfs-monitor-dir,
-+          gvfs-monitor-file, gvfs-mount, gvfs-move, gvfs-open,
-+          gvfs-rename, gvfs-rm, gvfs-save, gvfs-set-attribute,
-+          gvfs-trash, gvfs-tree, gvfs-udisks2-volume-monitor, gvfsd,
-+          gvfsd-afp, gvfsd-afp-browse, gvfsd-archive, gvfsd-burn,
-+          gvfsd-computer, gvfsd-dav, gvfsd-dnssd, gvfsd-ftp,
-+          gvfsd-fuse, gvfsd-http, gvfsd-localtest, gvfsd-metadata,
-+          gvfsd-network, gvfsd-recent, gvfsd-sftp, gvfsd-smb,
-+          gvfsd-smb-browse,  and gvfsd-trash
-         </seg>
-         <seg>
-          libgvfscommon.so,
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12889)
-+++ introduction/welcome/changelog.xml	(révision 12890)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>March 23nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Update to gvfs-1.20.0. Fixes
-+          <ulink url="&blfs-ticket-root;4843">#4843</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 22nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r12891.txt
===================================================================
--- trunk/blfs/traduc/commits/r12891.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12891.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,70 +0,0 @@
-Révision 12891
-
-fichiers modifiés :
-   general.ent
-   server/other/unbound.xml
-   introduction/welcome/changelog.xml
-   networking/netlibs/ldns.xml
-   postlfs/security/gnutls.xml
-
-Log :
-Update to unbound-1.4.22.
-
-Le robot a traité 49 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12890)
-+++ general.ent	(révision 12891)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "24">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-@@ -517,7 +517,7 @@
- <!-- Chapter 23 -->
- <!ENTITY openldap-version             "2.4.39">
- <!ENTITY soprano-version              "2.9.4">
--<!ENTITY unbound-version              "1.4.21">
-+<!ENTITY unbound-version              "1.4.22">
- <!ENTITY virtuoso-version             "6.1.8">
- <!ENTITY xinetd-version               "2.3.15">
- 
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12890)
-+++ introduction/welcome/changelog.xml	(révision 12891)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>March 24nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Update to unbound-1.4.22. Fixes
-+          <ulink url="&blfs-ticket-root;4794">#4794</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 23nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: postlfs/security/gnutls.xml
-===================================================================
---- postlfs/security/gnutls.xml	(révision 12890)
-+++ postlfs/security/gnutls.xml	(révision 12891)
-@@ -200,7 +200,8 @@
-           gnutls-serv, ocsptool, p11tool, psktool and srptool
-         </seg>
-         <seg>
--libgnutls.so, libgnutls-openssl.so, libgnutls-xssl.so, libgnutlsxx.so
-+          libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so,
-+          libgnutls-xssl.so, libgnutlsxx.so
-           and /usr/lib/guile/2.0/guile-gnutls-v-2.so
-         </seg>
-         <seg>
-

Deleted: trunk/blfs/traduc/commits/r12892.txt
===================================================================
--- trunk/blfs/traduc/commits/r12892.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12892.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,23 +0,0 @@
-Révision 12892
-
-fichiers modifiés :
-   multimedia/libdriv/pulseaudio.xml
-
-Log :
-typo
-
-Le robot a traité 0 % du commit anglais
-Index: multimedia/libdriv/pulseaudio.xml
-===================================================================
---- multimedia/libdriv/pulseaudio.xml	(révision 12891)
-+++ multimedia/libdriv/pulseaudio.xml	(révision 12892)
-@@ -153,7 +153,7 @@
-       While still as the <systemitem class="username">root</systemitem>
-       user, remove the <application>D-Bus</application> configuration file
-       for the system wide daemon to avoid creating unnecessary system
--users and grups:
-+      users and groups:
-     </para>
- 
- <screen role="root"><userinput>rm /etc/dbus-1/system.d/pulseaudio-system.conf</userinput></screen>
-

Deleted: trunk/blfs/traduc/commits/r12893.txt
===================================================================
--- trunk/blfs/traduc/commits/r12893.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12893.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,182 +0,0 @@
-Révision 12893
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   gnome/platform/gcr.xml
-   gnome/platform/gnome-keyring.xml
-   gnome/applications/seahorse.xml
-   gnome/applications/epiphany.xml
-
-Log :
-Updates to gcr-3.12.0, gnome-keyring-3.12.0 and seahorse-3.12.0. Epiphany-3.10.3: add sb_release-1.4 as optional dependency.
-
-Le robot a traité 34 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12892)
-+++ general.ent	(révision 12893)
-@@ -617,8 +617,8 @@
- <!ENTITY yelp-xsl-version             "3.10.1">
- <!ENTITY GConf-version                "3.2.6">
- <!ENTITY libsecret-version            "0.18">
--<!ENTITY gcr-version                  "3.10.1">
--<!ENTITY gnome-keyring-version        "3.10.1">
-+<!ENTITY gcr-version                  "3.12.0">
-+<!ENTITY gnome-keyring-version        "3.12.0">
- <!ENTITY gvfs-version                 "1.20.0">
- <!ENTITY gjs-version                  "1.38.1">
- <!ENTITY gnome-desktop-version        "3.10.2">
-@@ -658,7 +658,7 @@
- <!ENTITY gucharmap-version            "3.10.1">
- <!ENTITY nautilus-version             "3.10.1">
- <!ENTITY network-manager-applet-version "0.9.8.8">  <!-- stable lt .90 micro version -->
--<!ENTITY seahorse-version             "3.10.2">
-+<!ENTITY seahorse-version             "3.12.0">
- <!ENTITY totem-version                "3.10.1">
- 
- <!-- Part IX -->
-
-Index: gnome/applications/epiphany.xml
-===================================================================
---- gnome/applications/epiphany.xml	(révision 12892)
-+++ gnome/applications/epiphany.xml	(révision 12893)
-@@ -90,6 +90,11 @@
-       <xref linkend="nss"/>
-     </para>
- 
-+    <bridgehead renderas="sect4">Optional</bridgehead>
-+    <para role="optional">
-+      <xref linkend="lsb-release"/>
-+    </para>
-     <bridgehead renderas="sect4">Runtime Dependencies</bridgehead>
-     <para role="optional">
-       <xref linkend="gnome-keyring"/> (for storing passwords) and
-
-Index: gnome/applications/seahorse.xml
-===================================================================
---- gnome/applications/seahorse.xml	(révision 12892)
-+++ gnome/applications/seahorse.xml	(révision 12893)
-@@ -86,8 +90,9 @@
- 
-     <bridgehead renderas="sect4">Recommended</bridgehead>
-     <para role="recommended">
--<xref linkend="libsoup"/> and
--<xref linkend="openssh"/> (for managing SSH keys)
-+      <xref linkend="libsoup"/>,
-+      <xref linkend="openssh"/> (for managing SSH keys) and
-+      <xref linkend="vala"/>
-     </para>
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-
-Index: gnome/platform/gcr.xml
-===================================================================
---- gnome/platform/gcr.xml	(révision 12892)
-+++ gnome/platform/gcr.xml	(révision 12893)
-@@ -86,8 +88,10 @@
-     <bridgehead renderas="sect4">Recommended</bridgehead>
-     <para role="recommended">
-       <xref linkend="gnupg2"/>,
--<xref linkend="gobject-introspection"/>, and
--<xref linkend="gtk3"/>
-+      <xref linkend="gobject-introspection"/>,
-+      <xref linkend="gtk3"/>,
-+      <xref linkend="libxslt"/>, and
-+      <xref linkend="vala"/>
-     </para>
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-@@ -148,10 +152,10 @@
-          gcr-viewer and gcr-prompter
-         </seg>
-         <seg>
--libgck-1.so, libgcr-3.so, and libgcr-base-3.so
-+          libgck-1.so, libgcr-3.so, libgcr-base-3.so and libgcr-ui-3.so
-         </seg>
-         <seg>
-           /usr/include/gck-1,
-@@ -168,6 +172,18 @@
-       <?dbfo list-presentation="list"?>
-       <?dbhtml list-presentation="table"?>
- 
-+      <varlistentry id="gcr-prompter">
-+        <term><command>gcr-prompter</command></term>
-+        <listitem>
-+          <para>
-+            provides the prompt dialog needed by libgcr.
-+          </para>
-+          <indexterm zone="gcr gcr-prompter">
-+            <primary sortas="b-gcr-prompter">gcr-prompter</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-       <varlistentry id="gcr-viewer">
-         <term><command>gcr-viewer</command></term>
-         <listitem>
-
-Index: gnome/platform/gnome-keyring.xml
-===================================================================
---- gnome/platform/gnome-keyring.xml	(révision 12892)
-+++ gnome/platform/gnome-keyring.xml	(révision 12893)
-@@ -82,12 +86,15 @@
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
--<ulink url="http://people.redhat.com/sgrubb/libcap-ng/">libcap-ng</ulink> and
-+      <ulink url="http://people.redhat.com/sgrubb/libcap-ng/">libcap-ng</ulink>,
-+      <xref linkend="gnupg2"/>,
-+      <xref linkend="openssh"/> and
-       <xref linkend="valgrind"/>
-     </para>
- 
-@@ -110,7 +117,9 @@
- make</userinput></screen>
- 
-     <para>
--To test the results, issue <command>make check</command>.
-+      A session bus address is necessary to run the tests. To test the results,
-+      issue: <command>make -k check</command>. Some tests fail for
-+      unknown reasons.
-     </para>
- 
-     <para>
-@@ -141,10 +150,11 @@
- 
-       <seglistitem>
-         <seg>
--gnome-keyring, gnome-keyring-3, and gnome-keyring-daemon
-+          gnome-keyring (symlink), gnome-keyring-3, and gnome-keyring-daemon
-         </seg>
-         <seg>
--gnome-keyring-pkcs11.so and pam_gnome_keyring.so
-+          gnome-keyring-pkcs11.so, pam_gnome_keyring.so, and
-+          several under /usr/lib/gnome-keyring/devel
-         </seg>
-         <seg>
-           /usr/lib/gnome-keyring/devel
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12892)
-+++ introduction/welcome/changelog.xml	(révision 12893)
-@@ -48,6 +48,18 @@
-       <para>March 24nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to seahorse-3.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4847">#4847</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gnome-keyring-3.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4846">#4846</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gcr-3.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4845">#4845</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Update to unbound-1.4.22. Fixes
-           <ulink url="&blfs-ticket-root;4794">#4794</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r12894.txt
===================================================================
--- trunk/blfs/traduc/commits/r12894.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12894.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,25 +0,0 @@
-Révision 12894
-
-fichiers modifiés :
-   pst/typesetting/texlive.xml
-
-Log :
-texlive-20130530: believe it is a typo; if not, I will revert.
-
-Le robot a traité 0 % du commit anglais
-Index: pst/typesetting/texlive.xml
-===================================================================
---- pst/typesetting/texlive.xml	(révision 12893)
-+++ pst/typesetting/texlive.xml	(révision 12894)
-@@ -192,8 +192,8 @@
- make &&
- make -C ../utils/asymptote</userinput></screen>
- 
--<para>To test the results, issue: <command>make -k chec &&
--make -C utils/asymptote checkk</command>.</para>
-+    <para>To test the results, issue: <command>make -k check &&
-+    make -C utils/asymptote check</command>.</para>
- 
-     <para>Now, as the <systemitem class="username">root</systemitem>
-     user:</para>
-

Deleted: trunk/blfs/traduc/commits/r12895.txt
===================================================================
--- trunk/blfs/traduc/commits/r12895.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12895.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,23 +0,0 @@
-Révision 12895
-
-fichiers modifiés :
-   general/prog/junit.xml
-
-Log :
-Spurious role="root" in junit
-
-Le robot a traité 0 % du commit anglais
-Index: general/prog/junit.xml
-===================================================================
---- general/prog/junit.xml	(révision 12894)
-+++ general/prog/junit.xml	(révision 12895)
-@@ -109,7 +109,7 @@
-     extracting the JUnit sources, place the required hamcrest jar files where
-     needed and build the package:</para> 
- 
--<screen role="root"><userinput>tar -xf ../hamcrest-1.3.tgz                              &&
-+<screen><userinput>tar -xf ../hamcrest-1.3.tgz                              &&
- cp -v hamcrest-1.3/hamcrest-core-1.3{,-sources}.jar lib/ &&
- ant dist</userinput></screen>
- 
-

Deleted: trunk/blfs/traduc/commits/r12896.txt
===================================================================
--- trunk/blfs/traduc/commits/r12896.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12896.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,257 +0,0 @@
-Révision 12896
-
-fichiers modifiés :
-   general/genlib/glib2.xml
-   general/graphlib/fontconfig.xml
-   introduction/welcome/changelog.xml
-   multimedia/videoutils/ffmpeg.xml
-   general.ent
-   gnome/platform/yelp.xml
-   x/lib/webkitgtk2.xml
-
-Log :
-Updates to ffmpeg-2.2, fontconfig-2.11.1, glib-2.40.0, WebKitGTK+-2.4.0 and yelp-3.12.0.
-
-Le robot a traité 25 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12895)
-+++ general.ent	(révision 12896)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "25">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-@@ -215,7 +215,7 @@
- <!ENTITY enchant-version              "1.6.0">
- <!ENTITY exempi-version               "2.2.1">
- <!ENTITY expat-version                "2.1.0">
--<!ENTITY glib2-version                "2.38.2">
-+<!ENTITY glib2-version                "2.40.0">
- <!ENTITY glibmm-version               "2.38.1">
- <!ENTITY gmime-version                "2.6.20">
- <!ENTITY gobject-introspection-version "1.38.0">
-@@ -280,7 +280,7 @@
- <!ENTITY babl-version                 "0.1.10">
- <!ENTITY exiv2-version                "0.24">
- <!ENTITY freetype2-version            "2.5.3">
-+<!ENTITY fontconfig-version           "2.11.1">  <!-- stable lt .90 micro version -->
- <!ENTITY fribidi-version              "0.19.6">
- <!ENTITY gegl-version                 "0.2.0">
- <!ENTITY giflib-version               "5.0.5">
-@@ -576,7 +576,7 @@
- <!ENTITY shared-mime-info-version     "1.2">
- <!ENTITY startup-notification-version "0.12">
- <!ENTITY webkitgtk-version            "1.10.2">   <!-- Even minors only -->
-+<!ENTITY webkitgtk2-version           "2.4.0">    <!-- Even minors only -->
- <!ENTITY xulrunner-version            "28.0">
- 
- <!ENTITY gtk2-libdir                  "2.0/2.10.0">
-@@ -637,7 +637,7 @@
- <!ENTITY gnome-icon-theme-extras-version   "3.6.2">
- <!ENTITY gnome-icon-theme-symbolic-version "3.10.1">
- <!ENTITY gnome-themes-standard-version     "3.10.0">
--<!ENTITY yelp-version                      "3.10.2">
-+<!ENTITY yelp-version                      "3.12.0">
- 
- <!-- Chapter 31 -->
- <!-- Applications -->
-@@ -830,7 +830,7 @@
- <!ENTITY pnmixer-version              "0.5.1">
- 
- <!-- Chapter 40 -->
--<!ENTITY ffmpeg-version               "2.1.4">
-+<!ENTITY ffmpeg-version               "2.2">
- <!ENTITY mplayer-version              "1.1.1">
- <!ENTITY xine-ui-version              "0.99.7">
- <!ENTITY transcode-version            "1.1.7">
-
-Index: general/genlib/glib2.xml
-===================================================================
---- general/genlib/glib2.xml	(révision 12895)
-+++ general/genlib/glib2.xml	(révision 12896)
-@@ -88,7 +88,9 @@
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-       <xref linkend="attr"/>,
--<xref linkend="dbus"/> (required to run the tests), and
-+      <xref linkend="dbus"/> (required to run the tests),
-+      <xref linkend="elfutils"/>,
-+      <ulink url="ftp://oss.sgi.com/projects/fam/download/stable/">FAM library</ulink>, and
-       <xref linkend="gtk-doc"/>
-     </para>
- 
-@@ -140,9 +142,10 @@
-     </para>
- 
-     <para>
--To test the results, issue: <command>make -k check</command>.  The
--tests need to be run in a graphical environment.  One test (regex)
--fails when using the system pcre package.
-+      To test the results, after installed the package, issue:
-+      <command>make -k check</command>.  The tests need to be run in a
-+      graphical environment.  Some tests may fail, for unknown reasons.
-+      One test (regex) fails when using the system pcre package.
-     </para>
- 
-   </sect2>
-@@ -172,7 +175,7 @@
- 
-       <seglistitem>
-         <seg>
--gdbus, gdbus-codegen, gio-querymodules,
-+          gapplication, gdbus, gdbus-codegen, gio-querymodules,
-           glib-compile-resources, glib-compile-schemas,
-           glib-genmarshal, glib-gettextize, glib-mkenums,
-           gobject-query, gresource, gsettings, gtester,
-
-Index: general/graphlib/fontconfig.xml
-===================================================================
---- general/graphlib/fontconfig.xml	(révision 12895)
-+++ general/graphlib/fontconfig.xml	(révision 12896)
-@@ -112,9 +112,8 @@
- <screen><userinput>./configure --prefix=/usr        \
-             --sysconfdir=/etc    \
-             --localstatedir=/var \
----docdir=/usr/share/doc/fontconfig-&fontconfig-version; \
-             --disable-docs       \
----disable-static     &&
-+            --docdir=/usr/share/doc/fontconfig-&fontconfig-version; &&
- make</userinput></screen>
- 
-     <para>
-@@ -155,9 +154,6 @@
-       documentation).
-     </para>
- 
--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
--href="../../xincludes/static-libraries.xml"/>
-   </sect2>
- 
-   <sect2 role="configuration">
-
-Index: gnome/platform/yelp.xml
-===================================================================
---- gnome/platform/yelp.xml	(révision 12895)
-+++ gnome/platform/yelp.xml	(révision 12896)
-@@ -142,7 +142,7 @@
- 
-       <seglistitem>
-         <seg>
--yelp
-+          gnome-help (symlink) and yelp
-         </seg>
-         <seg>
-           libyelp.so
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12895)
-+++ introduction/welcome/changelog.xml	(révision 12896)
-@@ -45,6 +45,32 @@
- -->
- 
-     <listitem>
-+      <para>March 25nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Update to yelp-3.12.0. Partially fixes
-+          <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to WebKitGTK+-2.4.0. Fixes
-+          <ulink url="&blfs-ticket-root;4849">#4849</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to glib-2.40.0. Fixes
-+          <ulink url="&blfs-ticket-root;4850">#4850</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to fontconfig-2.11.1. Fixes
-+          <ulink url="&blfs-ticket-root;4851">#4851</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to ffmpeg-2.2. Fixes
-+          <ulink url="&blfs-ticket-root;4848">#4848</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 24nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: multimedia/videoutils/ffmpeg.xml
-===================================================================
---- multimedia/videoutils/ffmpeg.xml	(révision 12895)
-+++ multimedia/videoutils/ffmpeg.xml	(révision 12896)
-@@ -7,12 +7,10 @@
-   <!ENTITY ffmpeg-download-http
-            "http://ffmpeg.org/releases/ffmpeg-&ffmpeg-version;.tar.bz2">
-   <!ENTITY ffmpeg-download-ftp  " ">
--for tests)">
--run the tests, after test files are downloaded)">
- ]>
- 
- <sect1 id="ffmpeg" xreflabel="FFmpeg-&ffmpeg-version;">
-@@ -108,6 +106,7 @@
-     <para role="optional">
-       <xref linkend="faac"/>,
-       <xref linkend="freetype2"/>,
-+      <xref linkend="libwebp"/>,
-       <xref linkend="openjpeg"/>,
-       <xref linkend="pulseaudio"/>,
-       <xref linkend="speex"/>,
-@@ -142,8 +141,9 @@
-       <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-aacenc/">vo-aaenc</ulink>,
-       <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink>,
-       <ulink url="http://xavs.sourceforge.net/">libxavs</ulink> (SVN checkout),
--<ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>, and
--<ulink url="http://www.nongnu.org/texi2html">texi2html</ulink> (to build HTML documentation)
-+      <ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>,
-+      <ulink url="http://www.nongnu.org/texi2html">texi2html</ulink> (to build HTML documentation), and
-+      <ulink url="http://www.videolan.org/developers/x265.html">x265 (H.265/MPEG-H HEVC)</ulink>
-     </para>
- 
-     <para condition="html" role="usernotes">
-@@ -219,8 +219,8 @@
-     <para>
-       To properly test the installation you must have <xref linkend="rsync"/>
-       installed and follow the instructions for the
--<ulink url="http://ffmpeg.org/FATE.html">
--FFmpeg Automated Testing Environment</ulink> (FATE). First, about 736 MB
-+      <ulink url="http://www.ffmpeg.org/fate.html">
-+      FFmpeg Automated Testing Environment</ulink> (FATE). First, about 756 MB
-       of data files used to run FATE are downloaded. Next, FATE is executed.
-       Estimated values in "Package Information" do not include the download SBU.
-     </para>
-
-Index: x/lib/webkitgtk2.xml
-===================================================================
---- x/lib/webkitgtk2.xml	(révision 12895)
-+++ x/lib/webkitgtk2.xml	(révision 12896)
-@@ -99,7 +99,10 @@
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
--<xref linkend="gtk-doc"/> and
-+      <xref linkend="gtk-doc"/>,
-+      <xref linkend="harfbuzz"/>,
-+      <xref linkend="llvm"/>,
-+      <ulink url="http://gitorious.org/geoclue2/">GeoClue2</ulink>, and
-       <ulink url="http://xsltml.sourceforge.net/">MathML</ulink>
-     </para>
- 
-@@ -219,7 +222,8 @@
-           /usr/include/webkitgtk-3.0,
-           /usr/lib/webkit2gtk-3.0,
-           /usr/share/gtk-doc/html/webkitgtk-2.0,
--/usr/share/gtk-doc/html/webkit2gtk and
-+          /usr/share/gtk-doc/html/webkitdomgtk,
-+          /usr/share/gtk-doc/html/webkit2gtk, and
-           /usr/share/webkitgtk-3.0
-         </seg>
-       </seglistitem>
-

Deleted: trunk/blfs/traduc/commits/r12897.txt
===================================================================
--- trunk/blfs/traduc/commits/r12897.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12897.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,38 +0,0 @@
-Révision 12897
-
-fichiers modifiés :
-   multimedia/audioutils/lame.xml
-   general/genutils/graphviz.xml
-
-Log :
-Fix URL for 'Electric Fence' in Graphviz-2.36.0 and LAME-3.99.5.
-
-Le robot a traité 0 % du commit anglais
-Index: general/genutils/graphviz.xml
-===================================================================
---- general/genutils/graphviz.xml	(révision 12896)
-+++ general/genutils/graphviz.xml	(révision 12897)
-@@ -93,7 +93,7 @@
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-       <ulink url="http://openil.sourceforge.net/projects.php">DevIL</ulink>,
--<ulink url="http://www.perens.com/FreeSoftware/ElectricFence/">Electric Fence</ulink>,
-+      <ulink url="http://linux.softpedia.com/get/Programming/Debuggers/Electric-Fence-3305.shtml/">Electric Fence</ulink>,
-       <xref linkend="libglade"/>,
-       <ulink url="http://sourceforge.net/projects/lasi/">libLASi</ulink>,
-       <ulink url="http://www.libgd.org/">GD Library</ulink>,
-
-Index: multimedia/audioutils/lame.xml
-===================================================================
---- multimedia/audioutils/lame.xml	(révision 12896)
-+++ multimedia/audioutils/lame.xml	(révision 12897)
-@@ -76,7 +76,7 @@
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-       <ulink url="http://dmalloc.com/">Dmalloc</ulink>,
--<ulink url="http://perens.com/FreeSoftware/">Electric Fence</ulink>,
-+      <ulink url="http://linux.softpedia.com/get/Programming/Debuggers/Electric-Fence-3305.shtml/">Electric Fence</ulink>,
-       <xref linkend="libsndfile"/> and
-       <xref linkend="nasm"/>
-     </para>
-

Deleted: trunk/blfs/traduc/commits/r12898.txt
===================================================================
--- trunk/blfs/traduc/commits/r12898.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12898.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,9 +0,0 @@
-Révision 12898
-
-fichiers modifiés :
-   general/genlib/glib2.xml
-
-Log :
-Fix md5sum: GLib-2.40.0.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r12899.txt
===================================================================
--- trunk/blfs/traduc/commits/r12899.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12899.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,137 +0,0 @@
-Révision 12899
-
-fichiers modifiés :
-   general/prog/pycairo.xml
-   general/genlib/pcre.xml
-   introduction/welcome/changelog.xml
-   networking/netlibs/curl.xml
-   general.ent
-   pst/printing/cups-filters.xml
-
-Log :
-Updates to cups-filters-1.0.49 and curl-7.36.0. Fix build of pycairo-1.10.0 with python-3.4, thanks Wayne B.
-
-Le robot a traité 34 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12898)
-+++ general.ent	(révision 12899)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "27">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-@@ -465,7 +465,7 @@
- <!ENTITY wicd-major-version           "1.7">
- 
- <!-- Chapter 17 -->
--<!ENTITY curl-version                 "7.35.0">
-+<!ENTITY curl-version                 "7.36.0">
- <!ENTITY geoclue-version              "0.12.0">
- <!ENTITY glib-networking-version      "2.38.2">
- <!ENTITY ldns-version                 "1.6.17">
-@@ -848,7 +848,7 @@
- <!-- Part XII -->
- <!-- Chapter 42 -->
- <!ENTITY cups-version                 "1.7.1">
--<!ENTITY cups-filters-version         "1.0.48">
-+<!ENTITY cups-filters-version         "1.0.49">
- <!ENTITY gs-version                   "9.10">
- <!ENTITY gutenprint-version           "5.2.9">
- 
-
-Index: general/prog/pycairo.xml
-===================================================================
---- general/prog/pycairo.xml	(révision 12898)
-+++ general/prog/pycairo.xml	(révision 12899)
-@@ -66,6 +66,22 @@
-         </listitem>
-       </itemizedlist>
- 
-+      <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-+      <itemizedlist spacing="compact">
-+        <listitem>
-+          <para>
-+            Required patch:
-+            <ulink url="&patch-root;/pycairo-&pycairo-version;-waf_unpack-1.patch"/>
-+          </para>
-+        </listitem>
-+        <listitem>
-+          <para>
-+            Required patch:
-+            <ulink url="&patch-root;/pycairo-&pycairo-version;-waf_python_3_4-1.patch"/>
-+          </para>
-+        </listitem>
-+      </itemizedlist>
-       <bridgehead renderas="sect4">PyCairo Dependencies</bridgehead>
- 
-       <bridgehead renderas="sect5">Required</bridgehead>
-@@ -87,7 +103,13 @@
-         commands:
-       </para>
- 
--<screen><userinput>PYTHON=/usr/bin/python3 ./waf configure --prefix=/usr &&
-+<screen><userinput>patch -Np1 -i ../pycairo-&pycairo-version;-waf_unpack-1.patch     &&
-+wafdir=$(./waf unpack) &&
-+pushd $wafdir          &&
-+patch -Np1 -i ../pycairo-&pycairo-version;-waf_python_3_4-1.patch &&
-+popd                   &&
-+unset wafdir           &&
-+PYTHON=/usr/bin/python3 ./waf configure --prefix=/usr  &&
- ./waf build</userinput></screen>
- 
-       <para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12898)
-+++ introduction/welcome/changelog.xml	(révision 12899)
-@@ -45,6 +45,25 @@
- -->
- 
-     <listitem>
-+      <para>March 27nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Fix pycairo-1.10.0 to build with python-3.4.
-+          Thanks to Wayne B. Fixes
-+          <ulink url="&blfs-ticket-root;4868">#4868</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to curl-7.36.0. Fixes
-+          <ulink url="&blfs-ticket-root;4874">#4874</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to cups-filters-1.0.49. Fixes
-+          <ulink url="&blfs-ticket-root;4866">#4866</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 25nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: pst/printing/cups-filters.xml
-===================================================================
---- pst/printing/cups-filters.xml	(révision 12898)
-+++ pst/printing/cups-filters.xml	(révision 12899)
-@@ -78,6 +78,7 @@
-     <bridgehead renderas="sect4">Required</bridgehead>
-     <para role="required">
-       <xref linkend="cups"/>,
-+      <xref linkend="glib2"/>,
-       <xref linkend="ijs"/>,
-       <xref linkend="lcms2"/>,
-       <xref linkend="poppler"/> and
-@@ -94,6 +95,7 @@
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-       <xref linkend="avahi"/>,
-+      <xref linkend="dbus"/>,
-       <xref linkend="php"/> (use of this might be broken) and
-       <ulink url="http://www.adobe.com/products/reader">acroread</ulink>
-     </para>
-

Deleted: trunk/blfs/traduc/commits/r12900.txt
===================================================================
--- trunk/blfs/traduc/commits/r12900.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12900.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,178 +0,0 @@
-Révision 12900
-
-fichiers modifiés :
-   general/genlib/gobject-introspection.xml
-   introduction/welcome/changelog.xml
-   networking/netlibs/libsoup.xml
-   networking/netlibs/glib-networking.xml
-   general.ent
-   gnome/platform/totem-pl-parser.xml
-   gnome/platform/gsettings-desktop-schemas.xml
-
-Log :
-Updates to gobject-introspection-1.40.0, gsettings-desktop-schemas-3.12.0, glib-networking-2.40.0, libsoup-2.46.0 and totem-pl-parser-3.10.2.
-
-Le robot a traité 25 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12899)
-+++ general.ent	(révision 12900)
-@@ -218,7 +218,7 @@
- <!ENTITY glib2-version                "2.40.0">
- <!ENTITY glibmm-version               "2.38.1">
- <!ENTITY gmime-version                "2.6.20">
--<!ENTITY gobject-introspection-version "1.38.0">
-+<!ENTITY gobject-introspection-version "1.40.0">
- <!ENTITY gsl-version                  "1.16">
- 
- <!ENTITY icu-major                    "52">
-@@ -467,14 +467,14 @@
- <!-- Chapter 17 -->
- <!ENTITY curl-version                 "7.36.0">
- <!ENTITY geoclue-version              "0.12.0">
--<!ENTITY glib-networking-version      "2.38.2">
-+<!ENTITY glib-networking-version      "2.40.0">
- <!ENTITY ldns-version                 "1.6.17">
- <!ENTITY libevent-version             "2.0.21">
- <!ENTITY libnice-version              "0.1.4">
- <!ENTITY libnl-version                "3.2.24">
- <!ENTITY libpcap-version              "1.5.3">
- <!ENTITY libproxy-version             "0.4.7">
--<!ENTITY libsoup-version              "2.44.2">
-+<!ENTITY libsoup-version              "2.46.0">
- <!ENTITY libtirpc-version             "0.2.4">
- <!ENTITY neon-version                 "0.30.0">
- <!ENTITY serf-version                 "1.3.4">
-@@ -613,7 +613,7 @@
- <!-- Chapter 30 -->
- <!-- Platform -->
- <!ENTITY polkit-gnome-version         "0.105">
--<!ENTITY gsettings-desktop-schemas-version "3.10.1">
-+<!ENTITY gsettings-desktop-schemas-version "3.12.0">
- <!ENTITY yelp-xsl-version             "3.10.1">
- <!ENTITY GConf-version                "3.2.6">
- <!ENTITY libsecret-version            "0.18">
-@@ -628,7 +628,7 @@
- <!ENTITY libpeas-version              "1.9.0">
- <!ENTITY libwnck-version              "3.4.7">
- <!ENTITY notification-daemon-version  "0.7.6">
--<!ENTITY totem-pl-parser-version      "3.10.1">
-+<!ENTITY totem-pl-parser-version      "3.10.2">
- <!ENTITY vte-version                  "0.34.9">
- 
- <!-- Runtime -->
-
-Index: general/genlib/gobject-introspection.xml
-===================================================================
---- general/genlib/gobject-introspection.xml	(révision 12899)
-+++ general/genlib/gobject-introspection.xml	(révision 12900)
-@@ -5,13 +5,13 @@
-   %general-entities;
- 
-   <!ENTITY gobject-introspection-download-http
--"&gnome-download-http;/gobject-introspection/1.38/gobject-introspection-&gobject-introspection-version;.tar.xz">
-+    "&gnome-download-http;/gobject-introspection/1.40/gobject-introspection-&gobject-introspection-version;.tar.xz">
-   <!ENTITY gobject-introspection-download-ftp
--"&gnome-download-ftp;/gobject-introspection/1.38/gobject-introspection-&gobject-introspection-version;.tar.xz">
-+    "&gnome-download-ftp;/gobject-introspection/1.40/gobject-introspection-&gobject-introspection-version;.tar.xz">
- ]>
- 
- <sect1 id="gobject-introspection" xreflabel="gobject-introspection-&gobject-introspection-version;">
-
-Index: gnome/platform/gsettings-desktop-schemas.xml
-===================================================================
---- gnome/platform/gsettings-desktop-schemas.xml	(révision 12899)
-+++ gnome/platform/gsettings-desktop-schemas.xml	(révision 12900)
-@@ -5,12 +5,12 @@
-   %general-entities;
- 
-   <!ENTITY gsettings-desktop-schemas-download-http
--"&gnome-download-http;/gsettings-desktop-schemas/3.10/gsettings-desktop-schemas-&gsettings-desktop-schemas-version;.tar.xz">
-+           "&gnome-download-http;/gsettings-desktop-schemas/3.12/gsettings-desktop-schemas-&gsettings-desktop-schemas-version;.tar.xz">
-   <!ENTITY gsettings-desktop-schemas-download-ftp
--"&gnome-download-ftp;/gsettings-desktop-schemas/3.10/gsettings-desktop-schemas-&gsettings-desktop-schemas-version;.tar.xz">
-+           "&gnome-download-ftp;/gsettings-desktop-schemas/3.12/gsettings-desktop-schemas-&gsettings-desktop-schemas-version;.tar.xz">
-   <!ENTITY gsettings-desktop-schemas-time          "less than 0.1 SBU">
- ]>
- 
-
-Index: gnome/platform/totem-pl-parser.xml
-===================================================================
---- gnome/platform/totem-pl-parser.xml	(révision 12899)
-+++ gnome/platform/totem-pl-parser.xml	(révision 12900)
-@@ -119,6 +119,7 @@
-     <para>
-       To test the results, issue: <command>make check</command>. You will need
-       an active internet connection in order to successfully complete all tests.
-+      In a graphical section with gvfs running, test suite take much longer.
-     </para>
- 
-     <para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12899)
-+++ introduction/welcome/changelog.xml	(révision 12900)
-@@ -48,6 +48,27 @@
-       <para>March 27nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to totem-pl-parser-3.10.2. Fixes
-+          <ulink url="&blfs-ticket-root;4863">#4863</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to libsoup-2.46.0. Fixes
-+          <ulink url="&blfs-ticket-root;4855">#4855</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to glib-networking-2.40.0. Fixes
-+          <ulink url="&blfs-ticket-root;4854">#4854</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gsettings-desktop-schemas-3.12.0.
-+          Partially fixes
-+          <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gobject-introspection-1.40.0. Fixes
-+          <ulink url="&blfs-ticket-root;4871">#4871</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Fix pycairo-1.10.0 to build with python-3.4.
-           Thanks to Wayne B. Fixes
-           <ulink url="&blfs-ticket-root;4868">#4868</ulink>.</para>
-
-Index: networking/netlibs/glib-networking.xml
-===================================================================
---- networking/netlibs/glib-networking.xml	(révision 12899)
-+++ networking/netlibs/glib-networking.xml	(révision 12900)
-@@ -5,12 +5,12 @@
-   %general-entities;
- 
-   <!ENTITY glib-networking-download-http
--"&gnome-download-http;/glib-networking/2.38/glib-networking-&glib-networking-version;.tar.xz">
-+      "&gnome-download-http;/glib-networking/2.40/glib-networking-&glib-networking-version;.tar.xz">
-   <!ENTITY glib-networking-download-ftp
--"&gnome-download-ftp;/glib-networking/2.38/glib-networking-&glib-networking-version;.tar.xz">
-+      "&gnome-download-ftp;/glib-networking/2.40/glib-networking-&glib-networking-version;.tar.xz">
-   <!ENTITY glib-networking-time          "0.1 SBU">
- ]>
- 
-
-Index: networking/netlibs/libsoup.xml
-===================================================================
---- networking/netlibs/libsoup.xml	(révision 12899)
-+++ networking/netlibs/libsoup.xml	(révision 12900)
-@@ -5,13 +5,13 @@
-   %general-entities;
- 
-   <!ENTITY libsoup-download-http
--"&gnome-download-http;/libsoup/2.44/libsoup-&libsoup-version;.tar.xz">
-+           "&gnome-download-http;/libsoup/2.46/libsoup-&libsoup-version;.tar.xz">
-   <!ENTITY libsoup-download-ftp
--"&gnome-download-ftp;/libsoup/2.44/libsoup-&libsoup-version;.tar.xz">
-+           "&gnome-download-ftp;/libsoup/2.46/libsoup-&libsoup-version;.tar.xz">
- ]>
- 
- <sect1 id="libsoup" xreflabel="libsoup-&libsoup-version;">
-

Deleted: trunk/blfs/traduc/commits/r12901.txt
===================================================================
--- trunk/blfs/traduc/commits/r12901.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12901.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,39 +0,0 @@
-Révision 12901
-
-fichiers modifiés :
-   general.ent
-   general/graphlib/graphite2.xml
-   general/genlib/libdbusmenuqt.xml
-
-Log :
-Replace check by test in Graphite2-1.2.4, thanks Wayne B. Fix qt4-dir to the new value /opt/qt in general.ent, thanks Christopher.
-
-Le robot a traité 33 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12900)
-+++ general.ent	(révision 12901)
-@@ -580,7 +580,7 @@
- <!ENTITY xulrunner-version            "28.0">
- 
- <!ENTITY gtk2-libdir                  "2.0/2.10.0">
--<!ENTITY qt4-dir                      "$QTDIR">
-+<!ENTITY qt4-dir                      "$QT4DIR">
- 
- <!-- Chapter 26 -->
- <!ENTITY fluxbox-version              "1.3.5">
-
-Index: general/graphlib/graphite2.xml
-===================================================================
---- general/graphlib/graphite2.xml	(révision 12900)
-+++ general/graphlib/graphite2.xml	(révision 12901)
-@@ -133,7 +133,7 @@
- make</userinput></screen>
- 
-     <para>
--To test the results, issue: <command>make check</command>.
-+      To test the results, issue: <command>make test</command>.
-     </para>
- 
-     <para>
-

Deleted: trunk/blfs/traduc/commits/r12902.txt
===================================================================
--- trunk/blfs/traduc/commits/r12902.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12902.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,121 +0,0 @@
-Révision 12902
-
-fichiers supprimés :
-   general/prog/pyatspi2.xml
-
-fichiers déplacés (avec ou sans changements) :
-pyatspi2.xml
-
-fichiers modifiés :
-   general/prog/pygobject3.xml
-   general/prog/python-modules.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Update to pygobject-3.12.0. Archive PyAtSpi2-2.10.0.
-
-Le robot a traité 78 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12901)
-+++ general.ent	(révision 12902)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "28">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-@@ -426,9 +426,8 @@
- <!ENTITY py2cairo-version             "1.10.0">
- <!ENTITY pycairo-version              "1.10.0">
- <!ENTITY pygobject2-version           "2.28.6">
--<!ENTITY pygobject3-version           "3.10.2">
-+<!ENTITY pygobject3-version           "3.12.0">
- <!ENTITY pygtk-version                "2.24.0">
--<!ENTITY pyatspi2-version             "2.10.0">
- <!ENTITY pyxdg-version                "0.25">
- 
- <!-- Part IV -->
-
-Index: general/prog/pygobject3.xml
-===================================================================
---- general/prog/pygobject3.xml	(révision 12901)
-+++ general/prog/pygobject3.xml	(révision 12902)
-@@ -5,13 +5,13 @@
-   %general-entities;
- 
-   <!ENTITY pygobject3-download-http
--"&gnome-download-http;/pygobject/3.10/pygobject-&pygobject3-version;.tar.xz">
-+           "&gnome-download-http;/pygobject/3.12/pygobject-&pygobject3-version;.tar.xz">
-   <!ENTITY pygobject3-download-ftp
--"&gnome-download-ftp;/pygobject/3.10/pygobject-&pygobject3-version;.tar.xz">
-+           "&gnome-download-ftp;/pygobject/3.12/pygobject-&pygobject3-version;.tar.xz">
- ]>
- 
-  <!-- Begin PyGObject3 -->
-@@ -162,8 +162,9 @@
-             None
-            </seg>
-           <seg>
--libpyglib-gi-2.0-python.so and/or
--libpyglib-gi-2.0-python3.so
-+            /usr/lib/python&python2-majorver;/site-packages/gi/{_gi.so,_gi_cairo.so}
-+ and/or
-+            /usr/lib/python&python3-majorver;/site-packages/gi/{_gi_cairo.cpython-34m.so,_gi.cpython-34m.so}
-            </seg>
-           <seg>
-             /usr/include/pygobject-3.0 and
-
-Index: general/prog/python-modules.xml
-===================================================================
---- general/prog/python-modules.xml	(révision 12901)
-+++ general/prog/python-modules.xml	(révision 12902)
-@@ -63,11 +63,6 @@
-       </listitem>
-       <listitem>
-         <para>
--<xref linkend="pyatspi2"/>
--</para>
--</listitem>
--<listitem>
--<para>
-           <xref linkend="pyxdg"/>
-         </para>
-       </listitem>
-@@ -93,9 +88,6 @@
-     href="pygtk.xml"/>
- 
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
--href="pyatspi2.xml"/>
--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="pyxdg.xml"/>
- 
- </sect1>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12901)
-+++ introduction/welcome/changelog.xml	(révision 12902)
-@@ -45,6 +45,20 @@
- -->
- 
-     <listitem>
-+      <para>March 28nd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Archive PyAtSpi2-2.10.0. Fixes
-+          <ulink url="&blfs-ticket-root;4853">#4853</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to pygobject-3.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4852">#4852</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 27nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r12903.txt
===================================================================
--- trunk/blfs/traduc/commits/r12903.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12903.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,28 +0,0 @@
-Révision 12903
-
-fichiers modifiés :
-   x/installing/xorg7.xml
-
-Log :
-Clarify wording in Xorg intro
-
-Le robot a traité 5 % du commit anglais
-Index: x/installing/xorg7.xml
-===================================================================
---- x/installing/xorg7.xml	(révision 12902)
-+++ x/installing/xorg7.xml	(révision 12903)
-@@ -164,9 +164,12 @@
- EOF
- chmod 644 /etc/profile.d/xorg.sh</userinput></screen>
- 
--<para>If you've decided to use the standard <filename
-+    <note><para>If you've decided to use the standard <filename
-     class="directory">/usr</filename> prefix, you can omit the remainder of
--this page. Otherwise, be sure to add <filename
-+    this page. and continue at <xref linkend='util-macros'/>.</para></note>
-+    <para>If you've decided to <emphasis>not</emphasis> use the standard
-+    prefix, be sure to add <filename
-     class="directory">$XORG_PREFIX/bin</filename> to your <envar>PATH</envar>
-     environment variable, and <filename class="directory">
-     $XORG_PREFIX/lib/pkgconfig</filename> and <filename class="directory">
-

Deleted: trunk/blfs/traduc/commits/r12904.txt
===================================================================
--- trunk/blfs/traduc/commits/r12904.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12904.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,241 +0,0 @@
-Révision 12904
-
-fichiers modifiés :
-   general.ent
-   gnome/platform/gtksourceview.xml
-   gnome/platform/yelp-xsl.xml
-   gnome/applications/gedit.xml
-   x/lib/at-spi2-core.xml
-   x/lib/atk.xml
-   x/lib/gtk+3.xml
-   x/lib/at-spi2-atk.xml
-   x/lib/gdk-pixbuf.xml
-   general/genlib/json-glib.xml
-   general/prog/vala.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Updates to atk-2.12.0, at-spi2-core-2.12.0, at-spi2-atk-2.12.0, json-glib-1.0.0, gdk-pixbuf-2.30.7, gtk+-3.12.0, yelp-xsl-3.12.0, gtksourceview-3.12.0, vala-0.24.0 and gedit-3.12.0.
-
-Le robot a traité 45 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12903)
-+++ general.ent	(révision 12904)
-@@ -230,7 +230,7 @@
- <!ENTITY iso-codes-version            "3.51">
- <!ENTITY JS-version                   "17.0.0">
- <!ENTITY json-c-version               "0.11">
--<!ENTITY json-glib-version            "0.16.2">
-+<!ENTITY json-glib-version            "1.0.0">
- <!ENTITY keyutils-version             "1.5.9">
- <!ENTITY libarchive-version           "3.1.2">
- <!ENTITY libassuan-version            "2.1.1">
-@@ -397,8 +397,8 @@
- <!ENTITY swig-version                 "3.0.0">
- <!ENTITY tcl-version                  "8.6.1">
- <!ENTITY tk-version                   "8.6.1">
-+<!ENTITY vala-major-version           "0.24">  <!-- even minors only -->
-+<!ENTITY vala-version                 "&vala-major-version;.0">
- <!ENTITY valgrind-version             "3.9.0">
- <!ENTITY yasm-version                 "1.2.0">
- 
-@@ -546,10 +546,10 @@
- 
- <!-- Chapter 25 -->
- <!ENTITY agg-version                  "2.5">
--<!ENTITY atk-version                  "2.10.0">
-+<!ENTITY atk-version                  "2.12.0">
- <!ENTITY atkmm-version                "2.22.7">
--<!ENTITY at-spi2-core-version         "2.10.2">
--<!ENTITY at-spi2-atk-version          "2.10.2">
-+<!ENTITY at-spi2-core-version         "2.12.0">
-+<!ENTITY at-spi2-atk-version          "2.12.0">
- <!ENTITY cairo-version                "1.12.16">
- <!ENTITY cairomm-version              "1.10.0">
- <!ENTITY cogl-version                 "1.18.0">
-@@ -557,11 +557,11 @@
- <!ENTITY clutter-gst2-version         "2.0.10">
- <!ENTITY clutter-gtk-version          "1.4.4">
- <!ENTITY freeglut-version             "2.8.1">
--<!ENTITY gdk-pixbuf-version           "2.30.6">
-+<!ENTITY gdk-pixbuf-version           "2.30.7">
- <!ENTITY glu-version                  "9.0.0">
- <!ENTITY goffice010-version           "0.10.13">
- <!ENTITY gtk2-version                 "2.24.23">
--<!ENTITY gtk3-version                 "3.10.7">
-+<!ENTITY gtk3-version                 "3.12.0">
- <!ENTITY gtk-engines-version          "2.20.2">
- <!ENTITY gtkmm2-version               "2.24.4">
- <!ENTITY gtkmm3-version               "3.10.1">
-@@ -613,7 +613,7 @@
- <!-- Platform -->
- <!ENTITY polkit-gnome-version         "0.105">
- <!ENTITY gsettings-desktop-schemas-version "3.12.0">
--<!ENTITY yelp-xsl-version             "3.10.1">
-+<!ENTITY yelp-xsl-version             "3.12.0">
- <!ENTITY GConf-version                "3.2.6">
- <!ENTITY libsecret-version            "0.18">
- <!ENTITY gcr-version                  "3.12.0">
-@@ -622,7 +622,7 @@
- <!ENTITY gjs-version                  "1.38.1">
- <!ENTITY gnome-desktop-version        "3.10.2">
- <!ENTITY gnome-video-effects-version  "0.4.1">
--<!ENTITY gtksourceview-version        "3.10.2">
-+<!ENTITY gtksourceview-version        "3.12.0">
- <!ENTITY libgtop-version              "2.28.5">
- <!ENTITY libpeas-version              "1.9.0">
- <!ENTITY libwnck-version              "3.4.7">
-@@ -647,7 +647,7 @@
- <!ENTITY epiphany-version             "3.10.3">
- <!ENTITY evince-version               "3.10.3">
- <!ENTITY file-roller-version          "3.10.2.1">
--<!ENTITY gedit-version                "3.10.4">
-+<!ENTITY gedit-version                "3.12.0">
- <!ENTITY gnome-calculator-version     "3.10.2">
- <!ENTITY gnome-nettool-version        "3.8.1">
- <!ENTITY gnome-power-manager-version  "3.10.1">
-
-Index: gnome/applications/gedit.xml
-===================================================================
---- gnome/applications/gedit.xml	(révision 12903)
-+++ gnome/applications/gedit.xml	(révision 12904)
-@@ -92,7 +94,8 @@
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
--<xref linkend="gtk-doc"/> and
-+      <xref linkend="gtk-doc"/>,
-+      <xref linkend="vala"/>, and
-       <ulink url="https://launchpad.net/zeitgeist/">Zeitgeist</ulink>
-     </para>
- 
-@@ -163,7 +166,7 @@
-           several under /usr/lib/gedit/plugins
-         </seg>
-         <seg>
--/usr/include/gedit-3.0,
-+          /usr/include/gedit-3.12,
-           /usr/lib/gedit,
-           /usr/libexec/gedit,
-           /usr/share/gedit,
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12903)
-+++ introduction/welcome/changelog.xml	(révision 12904)
-@@ -48,6 +48,46 @@
-       <para>March 28nd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to gedit-3.12.0. Partially fixes
-+          <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to vala-0.24.0. Fixes
-+          <ulink url="&blfs-ticket-root;4875">#4875</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gtksourceview-3.12.0. Partially fixes
-+          <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to yelp-xsl-3.12.0. Partially fixes
-+          <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gtk+-3.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4861">#4861</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gdk-pixbuf-2.30.7. Fixes
-+          <ulink url="&blfs-ticket-root;4869">#4869</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to json-glib-1.0.0. Fixes
-+          <ulink url="&blfs-ticket-root;4872">#4872</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to at-spi2-atk-2.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4860">#4860</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to at-spi2-core-2.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4859">#4859</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to atk-2.12.0. Fixes
-+          <ulink url="&blfs-ticket-root;4858">#4858</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Archive PyAtSpi2-2.10.0. Fixes
-           <ulink url="&blfs-ticket-root;4853">#4853</ulink>.</para>
-         </listitem>
-
-Index: x/lib/at-spi2-atk.xml
-===================================================================
---- x/lib/at-spi2-atk.xml	(révision 12903)
-+++ x/lib/at-spi2-atk.xml	(révision 12904)
-@@ -5,13 +5,13 @@
-   %general-entities;
- 
-   <!ENTITY at-spi2-atk-download-http
--"&gnome-download-http;/at-spi2-atk/2.10/at-spi2-atk-&at-spi2-atk-version;.tar.xz">
-+           "&gnome-download-http;/at-spi2-atk/2.12/at-spi2-atk-&at-spi2-atk-version;.tar.xz">
-   <!ENTITY at-spi2-atk-download-ftp
--"&gnome-download-ftp;/at-spi2-atk/2.10/at-spi2-atk-&at-spi2-atk-version;.tar.xz">
-+           "&gnome-download-ftp;/at-spi2-atk/2.12/at-spi2-atk-&at-spi2-atk-version;.tar.xz">
- ]>
- 
- <sect1 id="at-spi2-atk" xreflabel="at-spi2-atk-&at-spi2-atk-version;">
-
-Index: x/lib/at-spi2-core.xml
-===================================================================
---- x/lib/at-spi2-core.xml	(révision 12903)
-+++ x/lib/at-spi2-core.xml	(révision 12904)
-@@ -5,13 +5,13 @@
-   %general-entities;
- 
-   <!ENTITY at-spi2-core-download-http
--"&gnome-download-http;/at-spi2-core/2.10/at-spi2-core-&at-spi2-core-version;.tar.xz">
-+           "&gnome-download-http;/at-spi2-core/2.12/at-spi2-core-&at-spi2-core-version;.tar.xz">
-   <!ENTITY at-spi2-core-download-ftp
--"&gnome-download-ftp;/at-spi2-core/2.10/at-spi2-core-&at-spi2-core-version;.tar.xz">
-+           "&gnome-download-ftp;/at-spi2-core/2.12/at-spi2-core-&at-spi2-core-version;.tar.xz">
-   <!ENTITY at-spi2-core-buildsize     "13 MB">
- ]>
- 
-@@ -152,8 +152,7 @@
-         </seg>
-         <seg>
-           /etc/at-spi2,
--/usr/include/at-spi-2.0,
--/usr/lib/at-spi2-core, and
-+          /usr/include/at-spi-2.0, and
-           /usr/share/gtk-doc/html/libatspi
-         </seg>
-       </seglistitem>
-
-Index: x/lib/gtk+3.xml
-===================================================================
---- x/lib/gtk+3.xml	(révision 12903)
-+++ x/lib/gtk+3.xml	(révision 12904)
-@@ -4,14 +4,12 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--16 MB to rebuild the docs)">
--and 2.5 SBU to rebuild the docs)">
- ]>
- 
- <sect1 id="gtk3" xreflabel="GTK+-&gtk3-version;">
-@@ -93,6 +91,8 @@
-       <xref linkend="cups"/>,
-       <xref linkend="docbook-utils"/>,
-       <xref linkend="gtk-doc"/>,
-+      <xref linkend="json-glib"/>,
-+      <ulink url="http://ftp.acc.umu.se/pub/gnome/sources/rest/">rest</ulink>,
-       <ulink url="http://xkbcommon.org/">libxkbcommon</ulink>, and
-       <ulink url="http://wayland.freedesktop.org/">Wayland</ulink>
-     </para>
-

Deleted: trunk/blfs/traduc/commits/r12905.txt
===================================================================
--- trunk/blfs/traduc/commits/r12905.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12905.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,23 +0,0 @@
-Révision 12905
-
-fichiers modifiés :
-   x/installing/xorg7.xml
-
-Log :
-typo
-
-Le robot a traité 0 % du commit anglais
-Index: x/installing/xorg7.xml
-===================================================================
---- x/installing/xorg7.xml	(révision 12904)
-+++ x/installing/xorg7.xml	(révision 12905)
-@@ -166,7 +166,7 @@
- 
-     <note><para>If you've decided to use the standard <filename
-     class="directory">/usr</filename> prefix, you can omit the remainder of
--this page. and continue at <xref linkend='util-macros'/>.</para></note>
-+    this page and continue at <xref linkend='util-macros'/>.</para></note>
- 
-     <para>If you've decided to <emphasis>not</emphasis> use the standard
-     prefix, be sure to add <filename
-

Deleted: trunk/blfs/traduc/commits/r12906.txt
===================================================================
--- trunk/blfs/traduc/commits/r12906.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12906.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,6 +0,0 @@
-Révision 12906
-
-Log :
-Add php-fpm bootscript + typo in README
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r12907.txt
===================================================================
--- trunk/blfs/traduc/commits/r12907.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12907.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,23 +0,0 @@
-Révision 12907
-
-fichiers modifiés :
-   general.ent
-
-Log :
-Update bootscript version entity, after including the php-fpm booscript
-
-Le robot a traité 0 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12906)
-+++ general.ent	(révision 12907)
-@@ -71,7 +71,7 @@
- <!ENTITY lfs-vim-version              "7.4">
- <!-- End LFS versions -->
- 
--<!ENTITY blfs-bootscripts-version     "20140316">
-+<!ENTITY blfs-bootscripts-version     "20140329">
- <!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
- 
- <!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
-

Deleted: trunk/blfs/traduc/commits/r12908.txt
===================================================================
--- trunk/blfs/traduc/commits/r12908.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12908.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,97 +0,0 @@
-Révision 12908
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   xsoft/office/libreoffice.xml
-
-Log :
-LibreOffice-4.2.2 additional dependencies. Thanks Wayne B.
-
-Le robot a traité 9 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12907)
-+++ general.ent	(révision 12908)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "29">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12907)
-+++ introduction/welcome/changelog.xml	(révision 12908)
-@@ -45,9 +45,20 @@
- -->
- 
-     <listitem>
--<para>March 28nd, 2014</para>
-+      <para>March 29th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - LibreOffice-4.2.2 additional dependencies. Thanks
-+          Wayne B. Fixes
-+          <ulink url="&blfs-ticket-root;4877">#4877</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-+      <para>March 28th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-           <para>[fernando] - Update to gedit-3.12.0. Partially fixes
-           <ulink url="&blfs-ticket-root;4862">#4862</ulink>.</para>
-         </listitem>
-@@ -99,7 +110,7 @@
-     </listitem>
- 
-     <listitem>
--<para>March 27nd, 2014</para>
-+      <para>March 27th, 2014</para>
-       <itemizedlist>
-         <listitem>
-           <para>[fernando] - Update to totem-pl-parser-3.10.2. Fixes
-@@ -139,7 +150,7 @@
-     </listitem>
- 
-     <listitem>
--<para>March 25nd, 2014</para>
-+      <para>March 25th, 2014</para>
-       <itemizedlist>
-         <listitem>
-           <para>[fernando] - Update to yelp-3.12.0. Partially fixes
-@@ -165,7 +176,7 @@
-     </listitem>
- 
-     <listitem>
--<para>March 24nd, 2014</para>
-+      <para>March 24th, 2014</para>
-       <itemizedlist>
-         <listitem>
-           <para>[fernando] - Update to seahorse-3.12.0. Fixes
-
-Index: xsoft/office/libreoffice.xml
-===================================================================
---- xsoft/office/libreoffice.xml	(révision 12907)
-+++ xsoft/office/libreoffice.xml	(révision 12908)
-@@ -188,11 +188,15 @@
-       <xref linkend="bluez"/>,
-       <xref linkend="doxygen"/> (not relevant if using --disable-odk),
-       <ulink url="http://sourceforge.net/projects/cppunit/">Cppunit</ulink>,
-+      <ulink url="http://www.firebirdsql.org/">firebird</ulink>,
-       <xref linkend="gtk3"/>,
-       <ulink url="http://hunspell.sourceforge.net/">Hunspell</ulink>,
-       <ulink url="http://sourceforge.net/projects/hunspell/files/Hyphen/">Hyphen</ulink>,
-       <xref linkend="kdelibs"/>,
-       <xref linkend="libatomic_ops"/>,
-+      <ulink url="http://www.freedesktop.org/wiki/Software/libabw/">libabw</ulink>,
-+      <ulink url="http://www.sourceforge.net/projects/libebook/">libebook</ulink>,
-+      <ulink url="http://www.freedesktop.org/wiki/Software/libfreehand/">libfreehand</ulink>,
-       <ulink url="http://libwpd.sourceforge.net/">libwpd</ulink>,
-       <ulink url="http://libwpg.sourceforge.net/">libwpg</ulink>,
-       <ulink url="http://libwps.sourceforge.net/">libwps</ulink>,
-

Deleted: trunk/blfs/traduc/commits/r12909.txt
===================================================================
--- trunk/blfs/traduc/commits/r12909.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12909.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,185 +0,0 @@
-Révision 12909
-
-fichiers modifiés :
-   general/prog/php.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Use the fastCGI process manager for PHP. Fixes ticket #4844
-
-Le robot a traité 5 % du commit anglais
-Index: general/prog/php.xml
-===================================================================
---- general/prog/php.xml	(révision 12908)
-+++ general/prog/php.xml	(révision 12909)
-@@ -179,8 +179,12 @@
- <screen><userinput>sed -i -e 's/2.6.5 2.7/& 3.0/' configure &&
- ./configure --prefix=/usr                \
-             --sysconfdir=/etc            \
-+            --localstatedir=/var         \
-+            --datadir=/usr/share/php     \
-             --mandir=/usr/share/man      \
----with-apxs2                 \
-+            --enable-fpm                 \
-+            --with-fpm-user=apache       \
-+            --with-fpm-group=apache      \
-             --with-config-file-path=/etc \
-             --with-zlib                  \
-             --enable-bcmath              \
-@@ -204,6 +208,7 @@
- 
- <screen role="root"><userinput>make install                                         &&
- install -v -m644 php.ini-production /etc/php.ini     &&
-+mv -v /etc/php-fpm.conf{.default,}                   &&
- 
- install -v -m755 -d /usr/share/doc/php-&php-version; &&
- install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif \
-@@ -242,9 +247,13 @@
-       <filename>configure</filename> accept the version 3.0 of 
-       <application>Bison</application> as a valid version.</para>
-       
--<para><parameter>--with-apxs2</parameter>: This parameter
--builds the Apache HTTPD 2.0 module.</para>
-+      <para><parameter>--with-datadir=/usr/share/php</parameter>: This works
-+      around a bug in the build machinery, which installs some data to a
-+      wrong location.</para>
- 
-+      <para><parameter>--enable-fpm</parameter>: This parameter allows
-+      building the fastCGI Process Manager.</para>
-       <para><parameter>--with-config-file-path=/etc</parameter>: This parameter
-       makes <application>PHP</application> look for the
-       <filename>php.ini</filename> configuration file in
-@@ -281,6 +290,13 @@
-       allows building PHP without <application>libxml2</application>
-       installed.</para>
- 
-+      <para><option>--with-apxs2</option>: Instead of building the fastCGI process
-+      manager, it is possible to build an <application>apache</application> module.
-+      This has some performance penalty for heavy loaded servers, but may be easier
-+      to set up. This switch is incompatible with the
-+      <parameter>--enable-fpm</parameter> and <parameter>--with-fpm-...</parameter>
-+      switches.</para>
-   </sect2>
- 
-   <sect2 role="configuration">
-@@ -289,8 +305,9 @@
-     <sect3 id="php-config">
-       <title>Config Files</title>
- 
--<para><filename>/etc/php.ini</filename> and
--<filename>/etc/pear.conf</filename></para>
-+      <para><filename>/etc/php.ini</filename>,
-+      <filename>/etc/pear.conf</filename> and
-+      <filename>/etc/php-fpm.conf</filename></para>
- 
-       <indexterm zone="php php-config">
-         <primary sortas="e-etc-php.ini">/etc/php.ini</primary>
-@@ -300,6 +317,10 @@
-         <primary sortas="e-etc-pear.conf">/etc/pear.conf</primary>
-       </indexterm>
- 
-+      <indexterm zone="php php-config">
-+        <primary sortas="e-etc-php-fpm.conf">/etc/php-fpm.conf</primary>
-+      </indexterm>
-     </sect3>
- 
-     <sect3>
-@@ -324,15 +345,24 @@
- <screen role="root"><userinput>sed -i 's at php/includes"@&\ninclude_path = ".:/usr/lib/php"@' \
-     /etc/php.ini</userinput></screen>
- 
--<para>To enable PHP support in the <application>Apache</application>
--web server, a new LoadModule (which should be handled automatically by the
--<command>make install</command> command) and AddType directives
--must be added to the <filename>httpd.conf</filename> file:</para>
-+      <para>To enable fastCGI support in the <application>Apache</application>
-+      web server, two LoadModule directives must be added to the
-+      <filename>httpd.conf</filename> file. They are commented out, so just issue the
-+      following command as <systemitem class="username">root</systemitem> user:</para>
- 
--<screen><literal>LoadModule php5_module lib/apache/libphp5.so
--AddType application/x-httpd-php .php</literal></screen>
-+<screen role="root"><userinput>sed -i -e '/proxy_module/s/^#//'      \
-+       -e '/proxy_fgci_module/s/^#//' \
-+       /etc/httpd/httpd.conf</userinput></screen>
- 
--<para>Additionally, it can be useful to add an entry for
-+      <para>Those modules accept various <command>ProxyPass</command>
-+      directives. One possibility is (as the
-+      <systemitem class="username">root</systemitem> user):</para>
-+<screen role="root"><userinput>echo \
-+ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1 >> \
-+/etc/httpd/httpd.conf</userinput></screen>
-+      <para>Additionally, it may be useful to add an entry for
-       <filename>index.php</filename> to the DirectoryIndex directive of the
-       <filename>httpd.conf</filename> file. Lastly, adding a line to setup the
-       <filename class='extension'>.phps</filename> extension to show
-@@ -347,6 +377,24 @@
- 
-     </sect3>
- 
-+    <sect3  id="php-init">
-+      <title>Boot Script</title>
-+      <para>
-+        To automatically start the <command>php-fpm</command> daemon when the
-+        system is rebooted, install the
-+        <filename>/etc/rc.d/init.d/php</filename> bootscript from the
-+        <xref linkend="bootscripts"/> package as the
-+        <systemitem class="username">root</systemitem> user:
-+      </para>
-+      <indexterm zone="php php-init">
-+        <primary sortas="f-php">php</primary>
-+      </indexterm>
-+<screen role="root"><userinput>make install-php</userinput></screen>
-+    </sect3>
-   </sect2>
- 
-   <sect2 role="content">
-@@ -359,10 +407,10 @@
- 
-       <seglistitem>
-         <seg>pear, peardev, pecl, phar (symlink), phar.phar,
--php, php-cgi, php-config, and phpize</seg>
--<seg>libphp5.so Apache module and
--two under /usr/lib/php/extensions/no-debug-zts-20121212/</seg>
--<seg>/usr/include/php, /usr/lib/php and
-+        php, php-cgi, php-config, php-fpm, and phpize</seg>
-+        <seg>dba.so and opcache.so in
-+       /usr/lib/php/extensions/no-debug-non-zts-20121212/</seg>
-+        <seg>/usr/include/php, /usr/lib/php, /usr/share/php and
-         /usr/share/doc/php-&php-version;</seg>
-       </seglistitem>
-     </segmentedlist>
-@@ -394,6 +442,16 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="php-fpm">
-+        <term><command>php-fpm</command></term>
-+        <listitem>
-+          <para>is the fastCGI process manager for PHP.</para>
-+          <indexterm zone="php php-fpm">
-+            <primary sortas="b-php-fpm">php-fpm</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-     </variablelist>
- 
-   </sect2>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12908)
-+++ introduction/welcome/changelog.xml	(révision 12909)
-@@ -48,6 +48,10 @@
-       <para>March 29th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[pierre] - Use the fastCGI process manager for PHP. Fixes
-+          <ulink url="&blfs-ticket-root;4844">#4844</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - LibreOffice-4.2.2 additional dependencies. Thanks
-           Wayne B. Fixes
-           <ulink url="&blfs-ticket-root;4877">#4877</ulink>.</para>
-

Deleted: trunk/blfs/traduc/commits/r12910.txt
===================================================================
--- trunk/blfs/traduc/commits/r12910.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12910.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,6 +0,0 @@
-Révision 12910
-
-Log :
-Modify Bluez bootscripts (for new version of package 5.17).
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r12911.txt
===================================================================
--- trunk/blfs/traduc/commits/r12911.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12911.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,6 +0,0 @@
-Révision 12911
-
-Log :
-Fix bluez bootscript for new path without libexec switch.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r12912.txt
===================================================================
--- trunk/blfs/traduc/commits/r12912.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12912.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,62 +0,0 @@
-Révision 12912
-
-fichiers modifiés :
-   general/prog/java.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Make the Java Binary Page versioned and closer to the layout of other pages
-
-Le robot a traité 0 % du commit anglais
-Index: general/prog/java.xml
-===================================================================
---- general/prog/java.xml	(révision 12911)
-+++ general/prog/java.xml	(révision 12912)
-@@ -16,7 +16,7 @@
-   <!ENTITY openjdk-bin-buildsize-x64   "424 MB">
- ]>
- 
--<sect1 id="java">
-+<sect1 id="java" xreflabel="java-&openjdk-version;">
-   <?dbhtml filename="java.html"?>
- 
-   <sect1info>
-@@ -64,8 +64,8 @@
-  
-   &lfs75_checked;
- 
--<sect2 id="java-bin" xreflabel="Java Binary">
--<title>Installing a binary JDK</title>
-+  <sect2 id="java-bin" xreflabel="Java Binary" role="package">
-+    <title>Binary JDK Information</title>
- 
-     <para>Creating a JVM from source requires a set of circular dependencies.
-     The first thing that's needed is a set of programs called a Java Development
-@@ -122,7 +122,10 @@
-       <xref linkend="pulseaudio"/>, and
-       <xref linkend="xorg7-lib"/>
-     </para>
-+  </sect2>
- 
-+  <sect2 role="installation">
-+    <title>Installation of the Java BinaryJDK </title>
-     <para>Begin by extracting the appropriate binary tarball for your
-     architecture and changing to the extracted directory. Install the binary
-     <application>OpenJDK</application> with the following commands as the
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12911)
-+++ introduction/welcome/changelog.xml	(révision 12912)
-@@ -48,6 +48,10 @@
-       <para>March 29th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[pierre] - Make the Java Binary page versioned, and closer
-+          to the layout of other pages.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Use the fastCGI process manager for PHP. Fixes
-           <ulink url="&blfs-ticket-root;4844">#4844</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r12913.txt
===================================================================
--- trunk/blfs/traduc/commits/r12913.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12913.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,329 +0,0 @@
-Révision 12913
-
-fichiers modifiés :
-   general.ent
-   general/sysutils/bluez.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to BlueZ-5.17. Thanks Armin K.
-
-Le robot a traité 12 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12912)
-+++ general.ent	(révision 12913)
-@@ -334,7 +334,7 @@
- <!ENTITY acpid-version                "2.0.21">
- <!ENTITY at-version                   "3.1.14">
- <!ENTITY autofs-version               "5.0.8">
--<!ENTITY bluez-version                "4.101">
-+<!ENTITY bluez-version                "5.17">
- <!ENTITY colord-version               "1.0.6">    <!-- Even minors only -->
- <!ENTITY cpio-version                 "2.11">
- <!ENTITY dbus-version                 "1.8.0">   <!-- Even minors only -->
-
-Index: general/sysutils/bluez.xml
-===================================================================
---- general/sysutils/bluez.xml	(révision 12912)
-+++ general/sysutils/bluez.xml	(révision 12913)
-@@ -74,19 +74,11 @@
- 
-     <bridgehead renderas="sect4">Required</bridgehead>
-     <para role="required">
--<xref linkend="dbus"/> and
--<xref linkend="glib2"/>
-+      <xref linkend="dbus"/>,
-+      <xref linkend="glib2"/>,
-+      <xref linkend="libical"/>
-     </para>
- 
--<bridgehead renderas="sect4">Optional</bridgehead>
--<para role="optional">
--<xref linkend="alsa-lib"/>,
--<xref linkend="check"/>,
--<xref linkend="gst-plugins-base"/>,
--<xref linkend="libsndfile"/>, and
--<xref linkend="libusb-compat"/>
--</para>
-     <para condition="html" role="usernotes">
-       User Notes: <ulink url="&blfs-wiki;/bluez"/>
-     </para>
-@@ -129,19 +121,12 @@
-       commands:
-     </para>
- 
--<screen><userinput>./configure --prefix=/usr        \
----sysconfdir=/etc    \
----localstatedir=/var \
----enable-bccmd       \
----enable-dfutool     \
----enable-dund        \
----enable-hid2hci     \
----enable-hidd        \
----enable-pand        \
----enable-tools       \
----enable-wiimote     \
----disable-test       \
----without-systemdunitdir &&
-+<screen><userinput>./configure --prefix=/usr         \
-+            --sysconfdir=/etc     \
-+            --localstatedir=/var  \
-+            --libexecdir=/usr/lib \
-+            --enable-library      \
-+            --disable-systemd     &&
- make</userinput></screen>
- 
-     <para>
-@@ -155,22 +140,21 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-     <para>
--Install required configuration files as the
-+      Install the main configuration file as the
-       <systemitem class="username">root</systemitem> user:
-     </para>
- 
--<screen role="root"><userinput>for CONFFILE in audio input network serial ; do
--install -v -m644 ${CONFFILE}/${CONFFILE}.conf /etc/bluetooth/${CONFFILE}.conf
--done
--unset CONFFILE</userinput></screen>
-+<screen role="root"><userinput>install -v -dm755 /etc/bluetooth &&
-+install -v -m644 src/main.conf /etc/bluetooth/main.conf</userinput></screen>
- 
-     <para>
-       If desired, install the API documentation as the
-       <systemitem class="username">root</systemitem> user:
-     </para>
- 
--<screen role="root"><userinput>install -v -m755 -d /usr/share/doc/bluez-&bluez-version; &&
-+<screen role="root"><userinput>install -v -dm755 /usr/share/doc/bluez-&bluez-version; &&
- install -v -m644 doc/*.txt /usr/share/doc/bluez-&bluez-version;</userinput></screen>
-   </sect2>
- 
-@@ -178,69 +162,17 @@
-     <title>Command Explanations</title>
- 
-     <para>
--<parameter>--enable-bccmd</parameter>: This switch enables building of the BCCMD
--interface utility.
-+      <parameter>--enable-library</parameter>: This switch enables building of the
-+      <application>BlueZ</application> 4 compatibility library which is required by
-+      some applications.
-     </para>
- 
-     <para>
--<parameter>--enable-dfutool</parameter>: This switch enables building of the DFU
--firmware upgrade utility.
-+      <parameter>--disable-systemd</parameter>: This switch is needed for
-+      <application>systemd</application> is not part of LFS/BLFS. If you are
-+      using systemd, remove this switch.
-     </para>
- 
--<para>
--<parameter>--enable-dund</parameter>: This switch enables building of the DUN daemon.
--</para>
--<para>
--<parameter>--enable-hid2hci</parameter>: This switch enables building of the HID
--mode switching utility.
--</para>
--<para>
--<parameter>--enable-hidd</parameter>: This switch enables building of the HID daemon.
--</para>
--<para>
--<parameter>--enable-pand</parameter>: This switch enables building of the PAN daemon.
--</para>
--<para>
--<parameter>--enable-tools</parameter>: This switch enables building of the Bluetooth
--utilities.
--</para>
--<para>
--<parameter>--enable-wiimote</parameter>: This switch enables building of the Wii
--Remote plugin.
--</para>
--<para>
--<parameter>--disable-test</parameter>: This switch disables installation of the
--test programs.
--</para>
--<para>
--<option>--enable-cups</option>: This switch enables CUPS backend support. Note
--that CUPS does not need to be installed for this support.
--</para>
--<!-- These options are automatically found and used if the packages are
--available. There is no need to use these switches.
--<para>
--<option>-enable-alsa</option>: This switch enables ALSA support. Use if you
--have <xref linkend="alsa-lib"/> installed.
--</para>
--<para>
--<option>-enable-gstreamer</option>: This switch enables GStreamer support. Use
--if you have <xref linkend="gst-plugins-base"/> installed.
--</para>
--<para>
--<option>-enable-usb</option>: This switch enables USB support. Use if you have
--<xref linkend="libusb-compat"/> installed.
--</para> -->
-   </sect2>
- 
-   <sect2 role="configuration">
-@@ -249,44 +181,14 @@
-     <sect3 id="bluez-config">
-       <title>Config Files</title>
-       <para>
--<filename>/etc/bluetooth/audio.conf</filename>,
--<filename>/etc/bluetooth/input.conf</filename>,
--<filename>/etc/bluetooth/main.conf</filename>,
--<filename>/etc/bluetooth/network.conf</filename>,
--<filename>/etc/bluetooth/rfcomm.conf</filename> and
--<filename>/etc/bluetooth/serial.conf</filename>
-+        <filename>/etc/bluetooth/main.conf</filename>
-       </para>
- 
-       <indexterm zone="bluez bluez-config">
-         <primary
--sortas="e-etc-bluetooth-audio.conf">/etc/bluetooth/audio.conf</primary>
--</indexterm>
--<indexterm zone="bluez bluez-config">
--<primary
--sortas="e-etc-bluetooth-input.conf">/etc/bluetooth/input.conf</primary>
--</indexterm>
--<indexterm zone="bluez bluez-config">
--<primary
-         sortas="e-etc-bluetooth-main.conf">/etc/bluetooth/main.conf</primary>
-       </indexterm>
- 
--<indexterm zone="bluez bluez-config">
--<primary
--sortas="e-etc-bluetooth-network.conf">/etc/bluetooth/network.conf</primary>
--</indexterm>
--<indexterm zone="bluez bluez-config">
--<primary
--sortas="e-etc-bluetooth-rfcomm.conf">/etc/bluetooth/rfcomm.conf</primary>
--</indexterm>
--<indexterm zone="bluez bluez-config">
--<primary
--sortas="e-etc-bluetooth-serial.conf">/etc/bluetooth/serial.conf</primary>
--</indexterm>
-     </sect3>
- 
-     <sect3  id="bluez-init">
-@@ -317,9 +221,9 @@
- 
-       <seglistitem>
-         <seg>
--bccmd, bluetoothd, ciptool, dfutool, dund, gatttool,
--hciattach, hciconfig, hcitool, hid2hci, hidd, l2ping,
--pand, rfcomm, and sdptool
-+          bccmd, bluemoon, bluetoothctl, bluetoothd, btmon, ciptool,
-+          hciattach, hciconfig, hcidump, hcitool, hid2hci, l2ping,
-+          l2test, obexd, rctest, rfcomm, and sdptool
-         </seg>
-         <seg>
-           libbluetooth.so
-@@ -327,9 +231,8 @@
-         <seg>
-           /etc/bluetooth,
-           /usr/include/bluetooth,
--/usr/lib/bluetooth,
--/usr/share/doc/bluez-&bluez-version;, and
--/var/lib/bluetooth
-+          /usr/libexec/bluetooth, and
-+          /usr/share/doc/bluez-&bluez-version;
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-@@ -377,30 +280,6 @@
-         </listitem>
-       </varlistentry>
- 
--<varlistentry id="dfutool">
--<term><command>dfutool</command></term>
--<listitem>
--<para>
--is used to verify, archive and upgrade firmware files.
--</para>
--<indexterm zone="bluez dfutool">
--<primary sortas="b-dfutool">dfutool</primary>
--</indexterm>
--</listitem>
--</varlistentry>
--<varlistentry id="dund">
--<term><command>dund</command></term>
--<listitem>
--<para>
--is the Bluetooth dial-up networking daemon.
--</para>
--<indexterm zone="bluez dund">
--<primary sortas="b-dund">dund</primary>
--</indexterm>
--</listitem>
--</varlistentry>
-       <varlistentry id="hciattach">
-         <term><command>hciattach</command></term>
-         <listitem>
-@@ -452,18 +331,6 @@
-         </listitem>
-       </varlistentry>
- 
--<varlistentry id="hidd">
--<term><command>hidd</command></term>
--<listitem>
--<para>
--is the Bluetooth HID daemon.
--</para>
--<indexterm zone="bluez hidd">
--<primary sortas="b-hidd">hidd</primary>
--</indexterm>
--</listitem>
--</varlistentry>
-       <varlistentry id="l2ping">
-         <term><command>l2ping</command></term>
-         <listitem>
-@@ -477,15 +344,15 @@
-         </listitem>
-       </varlistentry>
- 
--<varlistentry id="pand">
--<term><command>pand</command></term>
-+      <varlistentry id="rctest">
-+        <term><command>rctest</command></term>
-         <listitem>
-           <para>
--is the Bluetooth daemon that allows you to connect to
--ethernet networks using Bluetooth.
-+            is used to test RFCOMM communications on the
-+            Bluetooth stack.
-           </para>
--<indexterm zone="bluez pand">
--<primary sortas="b-pand">pand</primary>
-+          <indexterm zone="bluez rctest">
-+            <primary sortas="b-rctest">rctest</primary>
-           </indexterm>
-         </listitem>
-       </varlistentry>
-@@ -520,7 +387,7 @@
-         <term><filename class="libraryfile">libbluetooth.so</filename></term>
-         <listitem>
-           <para>
--contains the <application>BlueZ</application> API functions.
-+            contains the <application>BlueZ</application> 4 API functions.
-           </para>
-           <indexterm zone="bluez libbluetooth">
-             <primary sortas="c-libbluetooth">libbluetooth.so</primary>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12912)
-+++ introduction/welcome/changelog.xml	(révision 12913)
-@@ -48,6 +48,10 @@
-       <para>March 29th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to BlueZ-5.17. Patch from Armin K, thanks.
-+          Fixes <ulink url="&blfs-ticket-root;3759">#3759</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Make the Java Binary page versioned, and closer
-           to the layout of other pages.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r12914.txt
===================================================================
--- trunk/blfs/traduc/commits/r12914.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12914.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,32 +0,0 @@
-Révision 12914
-
-fichiers modifiés :
-   general/prog/php.xml
-
-Log :
-Typo and errors
-
-Le robot a traité 0 % du commit anglais
-Index: general/prog/php.xml
-===================================================================
---- general/prog/php.xml	(révision 12913)
-+++ general/prog/php.xml	(révision 12914)
-@@ -351,7 +351,7 @@
-       following command as <systemitem class="username">root</systemitem> user:</para>
- 
- <screen role="root"><userinput>sed -i -e '/proxy_module/s/^#//'      \
---e '/proxy_fgci_module/s/^#//' \
-+       -e '/proxy_fcgi_module/s/^#//' \
-        /etc/httpd/httpd.conf</userinput></screen>
- 
-       <para>Those modules accept various <command>ProxyPass</command>
-@@ -359,7 +359,7 @@
-       <systemitem class="username">root</systemitem> user):</para>
- 
- <screen role="root"><userinput>echo \
--ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1 >> \
-+'ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> \
- /etc/httpd/httpd.conf</userinput></screen>
- 
-       <para>Additionally, it may be useful to add an entry for
-

Deleted: trunk/blfs/traduc/commits/r12915.txt
===================================================================
--- trunk/blfs/traduc/commits/r12915.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12915.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,74 +0,0 @@
-Révision 12915
-
-fichiers modifiés :
-   general/prog/java.xml
-
-Log :
-Really make JAva binary versioned
-
-Le robot a traité 40 % du commit anglais
-Index: general/prog/java.xml
-===================================================================
---- general/prog/java.xml	(révision 12914)
-+++ general/prog/java.xml	(révision 12915)
-@@ -24,17 +24,19 @@
-     <date>$Date$</date>
-   </sect1info>
- 
--<title>About Java</title>
-+  <title>Java-&openjdk-version;</title>
- 
-   <indexterm zone="java">
-     <primary sortas="a-java">JDK Binary</primary>
-   </indexterm>
- 
- 
--<para>Java is different from most of the packages in LFS and BLFS.  It
--is a programming language that works with files of byte codes to obtain
--instructions and executes then in a Java Virtual Machine (JVM).  An 
--introductory java program looks like:</para>
-+  <sect2>
-+    <title>About Java</title>
-+    <para>Java is different from most of the packages in LFS and BLFS. It
-+    is a programming language that works with files of byte codes to obtain
-+    instructions and executes then in a Java Virtual Machine (JVM). An 
-+    introductory java program looks like:</para>
- 
- <screen><literal>public class HelloWorld 
- {
-@@ -44,25 +46,26 @@
-    jar files. This is a standard list of colon-separated directory names
-    similar to the <envar>PATH</envar> environment variable.</para>
-  
--&lfs75_checked;
-+  </sect2>
- 
-   <sect2 id="java-bin" xreflabel="Java Binary" role="package">
-     <title>Binary JDK Information</title>
-@@ -78,6 +81,8 @@
-     directory to allow for multiple installations, including a source based
-     version.</para>
- 
-+    &lfs75_checked;
-     <bridgehead renderas="sect3">Binary Package Information</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -136,11 +142,17 @@
- chown -R root:root /opt/OpenJDK-&openjdk-version;-bin</userinput></screen>
- 
-     <para>Configure the temporary <application>OpenJDK</application>
--installation with the following commands:</para>
-+    installation by issuing the following commands (note that if you logout
-+    and login back before having definitely configured
-+    <xref linkend='openjdk'/>, you'll have to issue them again):</para>
- 
- <screen><userinput>export CLASSPATH=.:/usr/share/java &&
-+export JAVA_HOME=/opt/OpenJDK-&openjdk-version;-bin &&
- export PATH="$PATH:/opt/OpenJDK-&openjdk-version;-bin/bin"</userinput></screen>
- 
-+    <para> Do not forget to reboot or to source the profile file after
-+    modification.</para>
-     <para>The binary version is now installed. If you don't want to compile the
-     sources, skip ahead to the <xref linkend='openjdk-config'/> section.
-     Otherwise, continue to the <xref linkend='junit'/>, <xref
-

Deleted: trunk/blfs/traduc/commits/r12916.txt
===================================================================
--- trunk/blfs/traduc/commits/r12916.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12916.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,79 +0,0 @@
-Révision 12916
-
-fichiers modifiés :
-   general/sysutils/bluez.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Fixes BlueZ-5.17 to work properly with gnome-bluetooth and_or kde bluedevil. Thanks Armin K.
-
-Le robot a traité 15 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12915)
-+++ general.ent	(révision 12916)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "30">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-
-Index: general/sysutils/bluez.xml
-===================================================================
---- general/sysutils/bluez.xml	(révision 12915)
-+++ general/sysutils/bluez.xml	(révision 12916)
-@@ -70,6 +70,17 @@
-       </listitem>
-     </itemizedlist>
- 
-+      <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-+      <itemizedlist spacing="compact">
-+        <listitem>
-+          <para>
-+             Optional patch (required to work properly with gnome-bluetooth
-+             and/or kde bluedevil):
-+            <ulink url="&patch-root;/bluez-&bluez-version;-obexd_without_systemd-1.patch"/>
-+          </para>
-+        </listitem>
-+      </itemizedlist>
-     <bridgehead renderas="sect3">BlueZ Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Required</bridgehead>
-@@ -117,6 +128,13 @@
-     <title>Installation of BlueZ</title>
- 
-     <para>
-+      If you are going to use <application>BlueZ</application> with
-+      gnome-bluetooth and/or kde bluedevil, apply the following patch:
-+    </para>
-+<screen><userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch"</userinput></screen>
-+    <para>
-       Install <application>BlueZ</application> by running the following
-       commands:
-     </para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12915)
-+++ introduction/welcome/changelog.xml	(révision 12916)
-@@ -45,6 +45,17 @@
- -->
- 
-     <listitem>
-+      <para>March 30th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Add patch to BlueZ-5.17. Thanks Armin K. Fixes to
-+          work properly with gnome-bluetooth and_or kde bluedevil.
-+          Fixes <ulink url="&blfs-ticket-root;3759">#3759</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 29th, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r12917.txt
===================================================================
--- trunk/blfs/traduc/commits/r12917.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12917.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,103 +0,0 @@
-Révision 12917
-
-fichiers modifiés :
-   general.ent
-   pst/printing/gs.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to ghostscript-9.14. Thanks Armin K. for fixing to build with system zlib.
-
-Le robot a traité 27 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12916)
-+++ general.ent	(révision 12917)
-@@ -848,7 +848,7 @@
- <!-- Chapter 42 -->
- <!ENTITY cups-version                 "1.7.1">
- <!ENTITY cups-filters-version         "1.0.49">
--<!ENTITY gs-version                   "9.10">
-+<!ENTITY gs-version                   "9.14">
- <!ENTITY gutenprint-version           "5.2.9">
- 
- <!-- Chapter 43 -->
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12916)
-+++ introduction/welcome/changelog.xml	(révision 12917)
-@@ -48,6 +48,11 @@
-       <para>March 30th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to ghostscript-9.14. Thanks Armin K. for
-+          fixing to build with system zlib. Fixes
-+          <ulink url="&blfs-ticket-root;4867">#4867</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Add patch to BlueZ-5.17. Thanks Armin K. Fixes to
-           work properly with gnome-bluetooth and_or kde bluedevil.
-           Fixes <ulink url="&blfs-ticket-root;3759">#3759</ulink>.</para>
-
-Index: pst/printing/gs.xml
-===================================================================
---- pst/printing/gs.xml	(révision 12916)
-+++ pst/printing/gs.xml	(révision 12917)
-@@ -7,10 +7,10 @@
-   <!ENTITY gs-download-ftp  " ">
-   <!ENTITY gs-size          "30 MB">
-   <!ENTITY gs-buildsize
--"127 MB (includes installing libgs.so, add 5 MB if the fonts are installed)">
-+  "212 MB (includes installing libgs.so, add 5 MB if the fonts are installed)">
-   <!ENTITY gs-time
-   "2.3 SBU (includes building and installing libgs.so)">
- 
-@@ -158,8 +158,9 @@
-       <application>libjpeg</application>, and <application>libpng</application>:
-     </para>
- 
--<screen><userinput>rm -rf expat freetype lcms2 jpeg libpng</userinput></screen>
-+<screen><userinput>sed -i 's/ZLIBDIR=src/ZLIBDIR=$includedir/' configure.ac configure &&
-+rm -rf expat freetype lcms2 jpeg libpng</userinput></screen>
-+<!--
-     <note>
-       <para>
-         If you have a multicore computer and try to run make with multiple
-@@ -233,6 +234,11 @@
-     <title>Command Explanations</title>
- 
-     <para>
-+      <command>sed -i 's/ZLIBDIR=src/ZLIBDIR=$includedir/' ... </command>:
-+      Fix to build with system <application>zlib</application>.
-+    </para>
-+    <para>
-       <command>rm -rf zlib</command>:
-       <application>zlib</application> was installed as part of LFS.
-     </para>
-@@ -280,17 +286,17 @@
- 
-       <seglistitem>
-         <seg>
--bdftops, dvipdf, eps2eps, fixmswrd.pl, font2c, gs, gsbj,
--gsc (from soinstall), gsdj, gsdj500, gslj, gslp, gsnd, gsx
--(from soinstall), lprsetup.sh, pdf2dsc, pdf2ps,
--pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12,
--ps2pdf13, ps2pdf14, ps2pdfwr, ps2ps, ps2ps2, pv.sh, unix-lpr.sh, and
--wftopfa
-+          dvipdf, eps2eps, font2c, gs, gsbj, gsc (from soinstall), gsdj,
-+          gsdj500, gslj, gslp, gsnd, gsx (from soinstall), lprsetup.sh,
-+          pdf2dsc, pdf2ps, pf2afm, pfbtopfa, pphs, printafm, ps2ascii,
-+          ps2epsi, ps2pdf, ps2pdf12, ps2pdf13, ps2pdf14, ps2pdfwr,
-+          ps2ps, ps2ps2, unix-lpr.sh, and wftopfa
-           <!-- I don't see bdftops,fixmswrd.pl or pv.sh on my builds [ I don't
-           have any bdf tools from xorg ] but they are still referenced in
-           base/unixinst.mak -->
-         </seg>
--<seg>libgs.so</seg>
-+        <seg>libgs.so and
-+             /usr/lib/ghostscript/&gs-version;/X11.so</seg>
-         <seg>
-           /usr/include/ghostscript,
-           /usr/lib/ghostscript,
-

Deleted: trunk/blfs/traduc/commits/r12918.txt
===================================================================
--- trunk/blfs/traduc/commits/r12918.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12918.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,47 +0,0 @@
-Révision 12918
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   x/installing/libva.xml
-
-Log :
-Updates to libva-1.3.0 and libva-intel-driver-1.3.0.
-
-Le robot a traité 46 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(révision 12917)
-+++ general.ent	(révision 12918)
-@@ -813,8 +813,8 @@
- <!ENTITY xvid-version                 "1.3.2">
- 
- <!-- Chapter 38 -->
--<!ENTITY libva-version                "1.2.1">
--<!ENTITY libva-intel-driver-version   "1.2.2">
-+<!ENTITY libva-version                "1.3.0">
-+<!ENTITY libva-intel-driver-version   "1.3.0">
- <!ENTITY libvdpau-version             "0.7">
- 
- <!-- Chapter 39 -->
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12917)
-+++ introduction/welcome/changelog.xml	(révision 12918)
-@@ -48,6 +48,14 @@
-       <para>March 30th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to libva-intel-driver-1.3.0. Fixes
-+          <ulink url="&blfs-ticket-root;4857">#4857</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to libva-1.3.0. Fixes
-+          <ulink url="&blfs-ticket-root;4856">#4856</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Update to ghostscript-9.14. Thanks Armin K. for
-           fixing to build with system zlib. Fixes
-           <ulink url="&blfs-ticket-root;4867">#4867</ulink>.</para>
-

Deleted: trunk/blfs/traduc/commits/r12919.txt
===================================================================
--- trunk/blfs/traduc/commits/r12919.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12919.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,22 +0,0 @@
-Révision 12919
-
-fichiers modifiés :
-   postlfs/filesystems/filesystems.xml
-
-Log :
-Restore aboutlvm to the book
-
-Le robot a traité 0 % du commit anglais
-Index: postlfs/filesystems/filesystems.xml
-===================================================================
---- postlfs/filesystems/filesystems.xml	(révision 12918)
-+++ postlfs/filesystems/filesystems.xml	(révision 12919)
-@@ -26,6 +26,7 @@
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="fuse.xml"/>
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="jfs.xml"/>
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="lvm2.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="aboutlvm.xml"/> 
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="aboutraid.xml"/>
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mdadm.xml"/>
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ntfs-3g.xml"/>
-

Deleted: trunk/blfs/traduc/commits/r12920.txt
===================================================================
--- trunk/blfs/traduc/commits/r12920.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12920.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,60 +0,0 @@
-Révision 12920
-
-fichiers ajoutés :
-   general/genlib/js2.xml
-
-fichiers modifiés :
-   general/genlib/genlib.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Add new package Mozilla JS-24.2.0. Thanks to many people, will name in the ticket.
-
-Le robot a traité 85 % du commit anglais
-
-ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
-Index: general.ent
-===================================================================
---- general.ent	(révision 12919)
-+++ general.ent	(révision 12920)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-<!ENTITY day          "31">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
- <!ENTITY copyholder   "The BLFS Development Team">
- <!ENTITY version      "&year;-&month;-&day;">
---- general.ent	(révision 12919)
-+++ general.ent	(révision 12920)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "31">                   <!-- Always 2 digits -->
- <!ENTITY month        "03">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12919)
-+++ introduction/welcome/changelog.xml	(révision 12920)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>March 31st, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Add new package Mozilla JS-24.2.0. Fixes
-+          <ulink url="&blfs-ticket-root;4500">#4500</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 30th, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r12921.txt
===================================================================
--- trunk/blfs/traduc/commits/r12921.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12921.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,26 +0,0 @@
-Révision 12921
-
-fichiers modifiés :
-   general/genlib/js2.xml
-
-Log :
-Add new package Mozilla JS-24.2.0: included a note for setting SHELL in chroot and for compatibility with older JS-17.0.0.
-
-Le robot a traité 5 % du commit anglais
-Index: general/genlib/js2.xml
-===================================================================
---- general/genlib/js2.xml	(révision 12920)
-+++ general/genlib/js2.xml	(révision 12921)
-@@ -95,6 +95,12 @@
-   <sect2 role="installation">
-     <title>Installation of JS</title>
- 
-+    <note><para>
-+      This package can be installed without problems, if you have
-+      installed <xref linkend="JS"/>. It is necessary to set
-+      <command>SHELL=/bin/bash</command> if you are working in chroot.
-+    </para></note>
-     <para>
-       Install <application>JS</application> by running the
-       following commands:
-

Deleted: trunk/blfs/traduc/commits/r12922.txt
===================================================================
--- trunk/blfs/traduc/commits/r12922.txt	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/traduc/commits/r12922.txt	2014-04-04 11:23:07 UTC (rev 5975)
@@ -1,85 +0,0 @@
-Révision 12922
-
-fichiers modifiés :
-   general/graphlib/poppler.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Fix Poppler-0.24.5 to build both, qt4 and 5 libraries.
-
-Le robot a traité 15 % du commit anglais
-Index: general/graphlib/poppler.xml
-===================================================================
---- general/graphlib/poppler.xml	(révision 12921)
-+++ general/graphlib/poppler.xml	(révision 12922)
-@@ -149,11 +149,21 @@
-       following command:
-     </para>
- 
--<screen><userinput>sed -i -e "s:grep \"Qt 5\":grep \"Qt\\\|moc 5\":g" \
---e "s:QT_SELECT=qt5:QT_SELECT=5:" \
--configure</userinput></screen>
-+<screen><userinput>sed -i -e "s:grep \"Qt 5\":grep \" 5\\\\.\":g" configure</userinput></screen>
- 
-     <para>
-+      If you are not building both  <application>Qt</application> libraries,
-+      jump to the following paragraph. In order to build both
-+      <application>Qt4</application> and <application>Qt5</application>
-+      libraries, you need to run the install commands twice, because although
-+      both are detected, only wrapper for the first
-+      <application>Qt</application> version in PATH is built. Either can be
-+      built first, but to facilitate the explanation, we choose first the
-+      <application>Qt4</application> library. You can do this using
-+      <command>setqt4</command> command from <xref linkend="qt4"/>.
-+    </para>
-+    <para>
-       Install <application>Poppler</application> by running the following
-       commands:
-     </para>
-@@ -173,13 +183,28 @@
-       Now, as the <systemitem class="username">root</systemitem> user:
-     </para>
- 
--<screen role="root"><userinput>make install &&
--install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
-+<screen role="root"><userinput>make install</userinput></screen>
-+    <para>
-+      If you are not building both <application>Qt</application> libraries,
-+      jump to the following paragraph. If you want to build both
-+      <application>Qt</application> libraries, first switch back to
-+      unpriviledged user, run <command>setqt5</command> command from
-+      <xref linkend="qt5"/>, and repeat the instructions from configuration
-+      until install. After that, proceed to install the documents until the end.
-+    </para>
-+    <para>
-+      The documents are installed using the following commands:
-+    </para>
-+<screen role="root"><userinput>install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
- install -v -m644 README* /usr/share/doc/poppler-&poppler-version;</userinput></screen>
- 
-     <para>
-       If you downloaded the additional encoding data package, install it by
--issuing the following commands:
-+      issuing the following commands as the
-+      <systemitem class="username">root</systemitem> user:
-     </para>
- 
- <screen><userinput>tar -xf ../poppler-data-&poppler-data-version;.tar.gz &&
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12921)
-+++ introduction/welcome/changelog.xml	(révision 12922)
-@@ -48,6 +48,11 @@
-       <para>March 31st, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Fix Poppler-0.24.5 to build both, qt4 and 5
-+          libraries. Fixes
-+          <ulink url="&blfs-ticket-root;4880">#4880</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Add new package Mozilla JS-24.2.0. Fixes
-           <ulink url="&blfs-ticket-root;4500">#4500</ulink>.</para>
-         </listitem>
-

Modified: trunk/blfs/x/installing/xorg7.xml
===================================================================
--- trunk/blfs/x/installing/xorg7.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/x/installing/xorg7.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -113,9 +113,11 @@
 EOF
 chmod 644 /etc/profile.d/xorg.sh</userinput>
 </screen>
-    <para>Si vous décidez d'utiliser le préfixe standard
+    <note><para>Si vous décidez d'utiliser le préfixe standard
     <filename class="directory">/usr</filename>, vous pouvez omettre le rappel
-    de cette page. Sinon, soyez certain d'ajouter
+    de cette page et continuez par <xref linkend='util-macros'/>.</para></note>
+    <para>Si vous décidez de <emphasis>ne pas</emphasis> utiliser le préfixz standard
+    prefix, soyez certain d'ajouter
     <filename class="directory">$XORG_PREFIX/bin</filename> à votre variable d'environnement
     <envar>PATH</envar>, et <filename class="directory">$XORG_PREFIX/lib/pkgconfig</filename>
     et <filename class="directory">$XORG_PREFIX/share/pkgconfig</filename>

Modified: trunk/blfs/x/lib/at-spi2-core.xml
===================================================================
--- trunk/blfs/x/lib/at-spi2-core.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/x/lib/at-spi2-core.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -125,8 +125,7 @@
         </seg>
         <seg>
           /etc/at-spi2,
-          /usr/include/at-spi-2.0,
-          /usr/lib/at-spi2-core et
+          /usr/include/at-spi-2.0, et
           /usr/share/gtk-doc/html/libatspi
         </seg>
       </seglistitem>

Modified: trunk/blfs/x/lib/gtk+3.xml
===================================================================
--- trunk/blfs/x/lib/gtk+3.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/x/lib/gtk+3.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -78,7 +78,9 @@
       <xref linkend="cups"/>,
       <xref linkend="docbook-utils"/>,
       <xref linkend="gtk-doc"/>,
-      <ulink url="http://xkbcommon.org/">libxkbcommon</ulink> and
+      <xref linkend="json-glib"/>,
+      <ulink url="http://ftp.acc.umu.se/pub/gnome/sources/rest/">rest</ulink>,
+       <ulink url="http://xkbcommon.org/">libxkbcommon</ulink> and
       <ulink url="http://wayland.freedesktop.org/">Wayland</ulink>
     </para>
     <para condition="html" role="usernotes">

Modified: trunk/blfs/x/lib/webkitgtk2.xml
===================================================================
--- trunk/blfs/x/lib/webkitgtk2.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/x/lib/webkitgtk2.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -86,7 +86,10 @@
     </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
-      <xref linkend="gtk-doc"/> et
+      <xref linkend="gtk-doc"/>,
+      <xref linkend="harfbuzz"/>,
+      <xref linkend="llvm"/>,
+      <ulink url="http://gitorious.org/geoclue2/">GeoClue2</ulink>, et
       <ulink url="http://xsltml.sourceforge.net/">MathML</ulink>
     </para>
     <para condition="html" role="usernotes">
@@ -191,8 +194,9 @@
         </seg>
         <seg>
           /usr/include/webkitgtk-3.0, 
-/usr/share/gtk-doc/html/webkitgtk-2.0,
-           /usr/share/gtk-doc/html/webkit2gtk  et
+          /usr/share/gtk-doc/html/webkitgtk-2.0,
+          /usr/share/gtk-doc/html/webkitdomgtk,
+          /usr/share/gtk-doc/html/webkit2gtk, et
           /usr/share/webkitgtk-3.0
         </seg>
       </seglistitem>

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2014-04-01 12:08:29 UTC (rev 5974)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2014-04-04 11:23:07 UTC (rev 5975)
@@ -167,11 +167,15 @@
       <xref linkend="bluez"/>,
       <xref linkend="doxygen"/> (pas utile si utilisation de --disable-odk),
       <ulink url="http://sourceforge.net/projects/cppunit/">Cppunit</ulink>,
+      <ulink url="http://www.firebirdsql.org/">firebird</ulink>,
       <xref linkend="gtk3"/>,
       <ulink url="http://hunspell.sourceforge.net/">Hunspell</ulink>,
       <ulink url="http://sourceforge.net/projects/hunspell/files/Hyphen/">Hyphen</ulink>,
       <xref linkend="kdelibs"/>,
       <xref linkend="libatomic_ops"/>,
+      <ulink url="http://www.freedesktop.org/wiki/Software/libabw/">libabw</ulink>,
+      <ulink url="http://www.sourceforge.net/projects/libebook/">libebook</ulink>,
+      <ulink url="http://www.freedesktop.org/wiki/Software/libfreehand/">libfreehand</ulink>,
       <ulink url="http://libwpd.sourceforge.net/">libwpd</ulink>,
       <ulink url="http://libwpg.sourceforge.net/">libwpg</ulink>,
       <ulink url="http://libwps.sourceforge.net/">libwps</ulink>,




More information about the lfs-traducfr mailing list