[lfs-fr] r6017 - in trunk/blfs: . traduc/commits

myou72 at orange.fr myou72 at orange.fr
Ven 18 Avr 03:56:10 PDT 2014


Author: myou72
Date: 2014-04-18 12:56:10 +0200 (Fri, 18 Apr 2014)
New Revision: 6017

Added:
   trunk/blfs/traduc/commits/r12950.txt
Modified:
   trunk/blfs/general.ent
Log:
[BLFS-EN] r12950.txt

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2014-04-18 10:55:12 UTC (rev 6016)
+++ trunk/blfs/general.ent	2014-04-18 10:56:10 UTC (rev 6017)
@@ -1,6 +1,6 @@
 <!-- $LastChangedBy: pierre $ $Date: 2014-03-16 18:37:17 +0100 (dim. 16 mars 2014) $ -->
 
-<!ENTITY day          "12">                   <!-- Always 2 digits -->
+<!ENTITY day          "13">                   <!-- Always 2 digits -->
 <!ENTITY month        "04">                   <!-- Always 2 digits -->
 <!ENTITY year         "2014">
 <!ENTITY copyrightdate "2001-&year;">

Added: trunk/blfs/traduc/commits/r12950.txt
===================================================================
--- trunk/blfs/traduc/commits/r12950.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r12950.txt	2014-04-18 10:56:10 UTC (rev 6017)
@@ -0,0 +1,58 @@
+Révision 12950
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   general.ent
+   pst/printing/cups.xml
+
+Log :
+Fix defect in cups by promoting avahi to required dependency (see #4944)
+
+Le robot a traité 31 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 12949)
++++ introduction/welcome/changelog.xml	(révision 12950)
+@@ -45,6 +45,16 @@
+ -->
+ 
+     <listitem>
++      <para>April 13th, 2014</para>
++      <itemizedlist>
++        <listitem>
++          <para>[pierre] - Promote avahi to required dependency for CUPS-1.7.2.
++          Fixes <ulink url="&blfs-ticket-root;4944">#4944</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>April 12th, 2014</para>
+       <itemizedlist>
+        <listitem>
+
+Index: pst/printing/cups.xml
+===================================================================
+--- pst/printing/cups.xml	(révision 12949)
++++ pst/printing/cups.xml	(révision 12950)
+@@ -90,6 +90,13 @@
+ 
+     <bridgehead renderas="sect3">Cups Dependencies</bridgehead>
+ 
++    <bridgehead renderas="sect4">Required</bridgehead>
++    <para role="required">
++<!-- Bug in 1.7.2 implies that cups cannot be built without avahi or dnssd.
++     Check that this is still required for next versions -->
++      <xref linkend="avahi"/>
++    </para>
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="colord"/>,
+@@ -100,7 +107,6 @@
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <xref linkend="acl"/>,
+-<xref linkend="avahi"/>,
+       <xref linkend="gnutls"/> (if you have it installed, then
+       <xref linkend="libgcrypt"/> is required) or <xref linkend="openssl"/>,
+       <ulink
+




More information about the lfs-traducfr mailing list