[lfs-fr] r6050 - in trunk/blfs: general/genutils general/prog general/sysutils gnome/applications gnome/platform multimedia/videoutils networking/netutils postlfs/security pst/printing traduc/commits x/installing xfce/apps xsoft/office

myou72 at orange.fr myou72 at orange.fr
Mar 22 Avr 04:22:37 PDT 2014


Author: myou72
Date: 2014-04-22 13:22:36 +0200 (Tue, 22 Apr 2014)
New Revision: 6050

Removed:
   trunk/blfs/traduc/commits/r12942.txt
   trunk/blfs/traduc/commits/r12943.txt
   trunk/blfs/traduc/commits/r12944.txt
   trunk/blfs/traduc/commits/r12945.txt
   trunk/blfs/traduc/commits/r12946.txt
   trunk/blfs/traduc/commits/r12947.txt
   trunk/blfs/traduc/commits/r12948.txt
   trunk/blfs/traduc/commits/r12949.txt
   trunk/blfs/traduc/commits/r12950.txt
   trunk/blfs/traduc/commits/r12951.txt
   trunk/blfs/traduc/commits/r12952.txt
   trunk/blfs/traduc/commits/r12953.txt
Modified:
   trunk/blfs/general/genutils/imagemagick.xml
   trunk/blfs/general/genutils/iso-codes.xml
   trunk/blfs/general/genutils/shared-mime-info.xml
   trunk/blfs/general/prog/git.xml
   trunk/blfs/general/prog/openjdk.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/general/sysutils/fcron.xml
   trunk/blfs/gnome/applications/gnome-calculator.xml
   trunk/blfs/gnome/platform/gvfs.xml
   trunk/blfs/multimedia/videoutils/xine-ui.xml
   trunk/blfs/networking/netutils/avahi.xml
   trunk/blfs/networking/netutils/nmap.xml
   trunk/blfs/postlfs/security/gnutls.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/x/installing/x7app.xml
   trunk/blfs/x/installing/x7driver-vmware.xml
   trunk/blfs/x/installing/x7driver-wacom.xml
   trunk/blfs/x/installing/x7lib.xml
   trunk/blfs/xfce/apps/xfburn.xml
   trunk/blfs/xsoft/office/libreoffice.xml
Log:
jusqu'?\195?\160 12953

Modified: trunk/blfs/general/genutils/imagemagick.xml
===================================================================
--- trunk/blfs/general/genutils/imagemagick.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/genutils/imagemagick.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -244,7 +244,7 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>animate, compare, composite, conjure, convert, display,
-         identify, import, Magick-config, Magic++-config, MagickCore-config,
+         identify, import, Magick-config, Magick++-config, MagickCore-config,
         MagickWand-config, mogrify, montage, stream et Wand-config</seg>
         <seg>libMagickCore-6.Q16.so, libMagickWand-6.Q16.so,
         libMagick++-6.Q16.so,

Modified: trunk/blfs/general/genutils/iso-codes.xml
===================================================================
--- trunk/blfs/general/genutils/iso-codes.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/genutils/iso-codes.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -61,7 +61,7 @@
 <userinput>./configure --prefix=/usr &&
 make</userinput>
 </screen>
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+    <para>Pour tester les résultats, tapez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/general/genutils/shared-mime-info.xml
===================================================================
--- trunk/blfs/general/genutils/shared-mime-info.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/genutils/shared-mime-info.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -77,9 +77,13 @@
     <title>Contenu</title>
     <segmentedlist>
       <segtitle>Programme installé</segtitle>
+       <segtitle> bibliothèques installées</segtitle>
       <segtitle>Répertoire installé</segtitle>
       <seglistitem>
         <seg>update-mime-database</seg>
+         <seg>
+          Aucune
+        </seg>
         <seg>/usr/share/mime</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/blfs/general/prog/git.xml
===================================================================
--- trunk/blfs/general/prog/git.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/prog/git.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -64,13 +64,13 @@
         <para>
           <ulink url="&git-root;/git-manpages-&git-version;.tar.xz">
           &git-root;/git-manpages-&git-version;.tar.xz</ulink>
-        (seulement nécessaire si vous n'avez pas installé asciidoc et xmlto)</para>
+        (Si vous préférez la version d'origine, pas nécessaire si vous n'avez pas installé asciidoc et xmlto et préférez les construire)</para>
       </listitem>
       <listitem>
         <para>
           <ulink url="&git-root;/git-htmldocs-&git-version;.tar.xz">
           &git-root;/git-htmldocs-&git-version;.tar.xz</ulink>
-	(seulement nécessaire si vous n'avez pas installé asciidoc).</para>
+	et d'autres docs (Si vous préférez la version d'origine,pas nécessaire si vous n'avez pas installé asciidoc et préférez le construire).</para>
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de Git</bridgehead>

Modified: trunk/blfs/general/prog/openjdk.xml
===================================================================
--- trunk/blfs/general/prog/openjdk.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/prog/openjdk.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -196,6 +196,10 @@
         <para><ulink
         url="&patch-root;/icedtea-&icedtea-version;-fix_tests-1.patch"/></para>
       </listitem>
+      <listitem>
+        <para><ulink
+        url="&patch-root;/icedtea-&icedtea-version;-upstream_fix-1.patch"/></para>
+      </listitem>
     </itemizedlist>
     <bridgehead renderas="sect4">Jar requis</bridgehead>
     <itemizedlist spacing='compact'>
@@ -237,8 +241,9 @@
       <xref linkend="libxslt"/>,
        <xref linkend="lsb-release"/>,
        <xref linkend="mercurial"/>,
-      <xref linkend="mitkrb"/>, et
-       <xref linkend="pulseaudio"/>
+      <xref linkend="mitkrb"/>,
+      <xref linkend="pulseaudio"/>, et
+      <xref linkend="xorg-server"/> (pour les tests)
     </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/openjdk"/></para>
@@ -276,6 +281,9 @@
 cp -v ../langtools.tar.gz . &&
 cp -v ../openjdk.tar.gz   .</userinput>
 </screen>
+    <para>Appliquez un correctif pour corriger un défaut dans <command>configure</command>:</para>
+<screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-upstream_fix-1.patch</userinput></screen>
+ 
     <para>Appliquez un correctif pour générer un fichier cacerts valide en utilisant le système de certificats CA:</para>
 <screen>
 <userinput>patch -Np1 -i ../icedtea-&icedtea-version;-add_cacerts-1.patch</userinput>
@@ -342,7 +350,7 @@
     <filename>configure</filename>.</para>
     <para><parameter>--with-jdk-home</parameter> : Ce paramètre fournit l'emplacement
     du <application>JDK</application> temporaire.</para>
-    <para><parameter>--with-pkgversion</parameter>: Ce paramètre peut être utilisé
+    <para><option>--with-pkgversion</option>: Ce paramètre peut être utilisé
     pour modifier la chaîne de version en supplément de "IcedTea".</para>
     <para><parameter>--with-version-suffix</parameter>: Ce paramètre ajoute
     le texte donné dans la chaîne de version de JDK.</para>

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/sysutils/bluez.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -26,7 +26,7 @@
       Le paquet <application>BlueZ</application> contient la pile de protocole
       Bluetooth pour Linux.
     </para>
-   &lfs75_checked;
+   &lfs75_built;
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/general/sysutils/fcron.xml
===================================================================
--- trunk/blfs/general/sysutils/fcron.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/general/sysutils/fcron.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -106,8 +106,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-    <para><command>autoconf</command> : Cette commande est requise pour reconstruire
-    <filename>configure</filename> en utilisant les fichiers d'entrées corrigés.</para>
     
     <para><parameter>--without-sendmail</parameter> : Par défaut,
     <application>Fcron</application> essaiera d'utiliser la commande
@@ -125,8 +123,6 @@
     <para><option>--with-editor=<replaceable></chemin/vers/éditeur></replaceable></option> :
     Ce paramètre vous permet de régler l'éditeur de texte par défaut.</para>
     
-    <para><option>--with-dsssl-dir=<replaceable></path/to/dsssl-stylesheets></replaceable></option> :
-    Peut être utilisé pour éviter un message d'avertissement indiquant qu'il ne trouve pas les feuilles de style DSSSL.</para>
  </sect2>
   <sect2 role="configuration">
     <title>Configuration de Fcron</title>

Modified: trunk/blfs/gnome/applications/gnome-calculator.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-calculator.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/gnome/applications/gnome-calculator.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -87,7 +87,8 @@
 make</userinput>
 </screen>
     <para>
-      Ce paquet n'a pas de suite de tests.
+      Pour tester les résultats, tapez : <command>make -k check</command>. Des tests peuvent échouer
+      pour des raisons inconnues.
     </para>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :

Modified: trunk/blfs/gnome/platform/gvfs.xml
===================================================================
--- trunk/blfs/gnome/platform/gvfs.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/gnome/platform/gvfs.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -120,7 +120,8 @@
 make</userinput>
 </screen>
     <para>
-      Ce paquet n'a pas de suite de tests.
+      Pour tester les résultats, tapez : <command>make -k check</command>. Quelques tests peuvent échouer
+       pour des raisons inconnues.
     </para>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
@@ -163,6 +164,8 @@
         </seg>
         <seg>
           libgvfscommon.so
+          libgvfsdaemon.so, et
+          deux sous /usr/lib/gio/modules/
         </seg>
         <seg>
           /usr/include/gvfs-client,

Modified: trunk/blfs/multimedia/videoutils/xine-ui.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/xine-ui.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/multimedia/videoutils/xine-ui.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -52,16 +52,6 @@
         <para>Estimation du temps de construction : &xine-ui-time;</para>
       </listitem>
     </itemizedlist>
-    <bridgehead renderas="sect3">Correctife supplémentaires</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>
-          Correctif recommandé :
-          <ulink url="&patch-root;/xine-ui-&xine-ui-version;-upstream_fix-1.patch"/>
-          (sans ça, l'ouverture des fichiers depuis le menu ne fonctionne pas).
-        </para>
-      </listitem>
-    </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de Xine User Interface</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -81,12 +71,6 @@
   <sect2 role="installation">
     <title>Installation de l'interface utilisateur de Xine</title>
     <para>
-      Si vous avez téléchargé le correctif recommandé, appliquez le en lançant la commande suivante :
-    </para>
-<screen>
-<userinput>patch -Np1 -i ../xine-ui-&xine-ui-version;-upstream_fix-1.patch</userinput>
-</screen>
-    <para>
      Installez <application>xine User Interface</application> en lançant
     les commandes suivantes :</para>
 <screen>
@@ -103,6 +87,13 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
+     <para>
+       <parameter>sed -i 's/(CPPFunction[^)]*)//' src/xitk/network.c</parameter>:
+       Cette commande enlève une référence inutile dans du code ancien qui échoue à se compiler avec
+       <application>readline-6.3</application>.
+    </para>
+
+
     <para><parameter>docsdir=/usr/share/doc/xine-ui-&xine-ui-version;</parameter> :
     Ce paramètre amène la documentation de 
     <application>Xine UI</application> à s'installer dans un répertoire

Modified: trunk/blfs/networking/netutils/avahi.xml
===================================================================
--- trunk/blfs/networking/netutils/avahi.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/networking/netutils/avahi.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -51,7 +51,7 @@
     <para role="required"><xref linkend="intltool"/> et
     <xref linkend="glib2"/></para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="optional">
+    <para role="recommended">
       <xref linkend="gobject-introspection"/>,
       <xref linkend="gtk2"/>,
       <xref linkend="gtk3"/>,
@@ -122,20 +122,20 @@
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
  
-    <para><option>--disable-mono</option> : Ce paramètre désactive la construction
+    <para><parameter>--disable-mono</parameter> : Ce paramètre désactive la construction
     de l'intégration de <application>Mono</application>.</para>
  
-    <para><option>--disable-monodoc</option> : Ce paramètre désactive
+    <para><parameter>--disable-monodoc</parameter> : Ce paramètre désactive
     la documentation pour l'intégration de <application>Mono</application>.</para>
-    <para><option>--disable-python</option> : Ce paramètre désactive les
+    <para><parameter>--disable-python</parameter> : Ce paramètre désactive les
     scriptes qui dépendent de <application>Python</application>. Il permet
     aussi à une installation régulière (sans destdir) de réussir entièrement.</para>
-    <para><option>--disable-qt43</option> : Ce paramètre désactive
+    <para><parameter>--disable-qt43</parameter> : Ce paramètre désactive
     la construction de l'intégration mainloop <application>Qt3</application>.</para>
-    <para><option>--disable-qt44</option> : Ce paramètre désactive la
+    <para><parameter>--disable-qt44</parameter> : Ce paramètre désactive la
     construction de l'intégration mainloop <application>Qt4Core</application>
     Ne mettez pas cela si vous avez installé <application>Qt</application>.</para>
-    <para><option>--enable-core-docs</option> : Ce paramètre active la
+    <para><parameter>--enable-core-docs</parameter> : Ce paramètre active la
     construction de la documentation.</para>
     <para><parameter>--with-distro=none</parameter> : C'est un script de démarrage obsolète
     de la distribution LFS. Cette option est désactivée.</para>
@@ -147,7 +147,7 @@
     l'utilisation de <application>GTK+3</application>.</para>
     <para>
       <option>--disable-libdaemon</option> : Ce paramètre désactive l'utilisation
-      de <application>libdaemon</application>. Si vous effacé cette option,
+      de <application>libdaemon</application>. Si vous utilisez cette option,
       <command>avahi-daemon</command> ne sera pas construit.
     </para>
     <para><option>--enable-tests</option> : Cette option active la construction des

Modified: trunk/blfs/networking/netutils/nmap.xml
===================================================================
--- trunk/blfs/networking/netutils/nmap.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/networking/netutils/nmap.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -83,8 +83,10 @@
 <userinput>./configure --prefix=/usr &&
 make -j1</userinput>
 </screen>
-    <para>Ce paquet n'est pas livré avec une suite de test</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+    <para>Pour tester les résultats, tapez : <command>make -k check</command> en tant qu'utilisateur
+    <systemitem class="username">root</systemitem>. Les tests nécessitent une session graphique. Quelques
+     tests peuvent échouer.</para>
+   <para>>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
@@ -98,7 +100,7 @@
       <seglistitem>
         <seg>ncat, ndiff, nmap, nmapfe, nmap-update, nping, uninstall_zenmap,
         xnmap and zenmap</seg>
-        <seg>/usr/lib/python&python2-version;/site-packages/</seg>
+        <seg>Aucune</seg>
         <seg>/usr/share/ncat, /usr/share/nmap and /usr/share/zenmap</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/blfs/postlfs/security/gnutls.xml
===================================================================
--- trunk/blfs/postlfs/security/gnutls.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/postlfs/security/gnutls.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -117,8 +117,6 @@
       CA.
     </para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/static-libraries.xml"/>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
   </sect2>
   <sect2 role="content">
@@ -133,8 +131,7 @@
           gnutls-serv, ocsptool, psktool et srptool
         </seg>
        <seg>
-          libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so,
-          libgnutls-xssl.so, libgnutlsxx.so
+          libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so, libgnutlsxx.so
           et /usr/lib/guile/2.0/guile-gnutls-v-2.so (facultatif)
         </seg>
         <seg>

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/pst/printing/cups.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -65,6 +65,10 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de Cups</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+      <xref linkend="avahi"/>
+    </para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="colord"/>,
@@ -74,7 +78,6 @@
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="acl"/>,
-      <xref linkend="avahi"/>,
       <xref linkend="gnutls"/> (si vous l'avez installé, alors
       <xref linkend="libgcrypt"/> est requis) ou <xref linkend="openssl"/>,
       <ulink
@@ -84,7 +87,7 @@
       <xref linkend="openjdk"/>,
       <xref linkend="php"/>,
       <xref linkend="python2"/>,
-      
+     
 et
       <xref linkend="xdg-utils"/>
     </para>
@@ -196,7 +199,9 @@
 CC=gcc ./configure --libdir=/usr/lib                             --with-rcdir=/tmp/cupsinit                    --with-docdir=/usr/share/cups/doc             --with-system-groups=lpadmin      &&
 make</userinput>
 </screen>
-    <para>Ce paquet n'a pas de suite de tests opérationnelle.</para>
+    <para>Pour tester les résultats, tapez :  <command>make -k check</command>. Un session graphique déjà
+     active avec une adresse DBUS est necessaire pour lancer les tests. Un petit nombre des tests échoue pour
+     des raisons inconnues.</para>
     
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :

Deleted: trunk/blfs/traduc/commits/r12942.txt
===================================================================
--- trunk/blfs/traduc/commits/r12942.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12942.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,86 +0,0 @@
-Révision 12942
-
-fichiers modifiés :
-   multimedia/videoutils/xine-ui.xml
-   general.ent
-   introduction/welcome/changelog.xml
-
-Log :
-xine-ui-0.99.8
-
-Le robot a traité 38 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12941)
-+++ introduction/welcome/changelog.xml	(révision 12942)
-@@ -45,6 +45,17 @@
- -->
- 
-     <listitem>
-+      <para>April 9th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[ken] - xine-ui-0.99.8. Fixes
-+          <ulink url="&blfs-ticket-root;4790">#4790</ulink> and
-+          <ulink url="&blfs-ticket-root;4921">#4921</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>April 8th, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: multimedia/videoutils/xine-ui.xml
-===================================================================
---- multimedia/videoutils/xine-ui.xml	(révision 12941)
-+++ multimedia/videoutils/xine-ui.xml	(révision 12942)
-@@ -74,17 +74,6 @@
-       </listitem>
-     </itemizedlist>
- 
--<bridgehead renderas="sect3">Additional Patches</bridgehead>
--<itemizedlist spacing="compact">
--<listitem>
--<para>
--Recommended patch:
--<ulink url="&patch-root;/xine-ui-&xine-ui-version;-upstream_fix-1.patch"/>
--(without this, opening files from the menu doesn't work).
--</para>
--</listitem>
--</itemizedlist>
-     <bridgehead renderas="sect3">Xine User Interface Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Required</bridgehead>
-@@ -110,18 +99,12 @@
-     <title>Installation of Xine User Interface</title>
- 
-     <para>
--If you have downloaded the recommended patch, apply it by running the
--following command:
--</para>
--<screen><userinput>patch -Np1 -i ../xine-ui-&xine-ui-version;-upstream_fix-1.patch</userinput></screen>
--<para>
-       Install <application>xine User Interface</application> by running the
-       following commands:
-     </para>
- 
--<screen><userinput>./configure --prefix=/usr &&
-+<screen><userinput>sed -i 's/(CPPFunction[^)]*)//' src/xitk/network.c &&
-+./configure --prefix=/usr &&
- make</userinput></screen>
- 
-     <para>
-@@ -143,6 +126,12 @@
-     <title>Command Explanations</title>
- 
-     <para>
-+       <parameter>sed -i 's/(CPPFunction[^)]*)//' src/xitk/network.c</parameter>:
-+       This command removes an unnecessary reference to deprecated code which fails
-+       to compile with <application>readline-6.3</application>.
-+    </para>
-+    <para>
-       <parameter>docsdir=/usr/share/doc/xine-ui-&xine-ui-version;</parameter>:
-       This parameter causes the <application>Xine UI</application> documentation
-       to be installed in the versioned directory
-

Deleted: trunk/blfs/traduc/commits/r12943.txt
===================================================================
--- trunk/blfs/traduc/commits/r12943.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12943.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,149 +0,0 @@
-Révision 12943
-
-fichiers modifiés :
-   general/genutils/shared-mime-info.xml
-   introduction/welcome/changelog.xml
-   general.ent
-   x/installing/x7app.xml
-   x/installing/x7driver-wacom.xml
-   x/installing/x7lib.xml
-   x/installing/x7driver-vmware.xml
-
-Log :
-shared-mime-info-1.3, xtrans-1.3.4, xauth-1.0.9, xrandr-1.4.2, xf86-input-wacom-0.24.0 and xf86-video-vmware-13.0.2.
-
-Le robot a traité 44 % du commit anglais
-Index: general/genutils/shared-mime-info.xml
-===================================================================
---- general/genutils/shared-mime-info.xml	(révision 12942)
-+++ general/genutils/shared-mime-info.xml	(révision 12943)
-@@ -115,6 +115,7 @@
- 
-     <segmentedlist>
-       <segtitle>Installed Program</segtitle>
-+      <segtitle>Installed Library</segtitle>
-       <segtitle>Installed Directory</segtitle>
- 
-       <seglistitem>
-@@ -122,6 +123,9 @@
-           update-mime-database
-         </seg>
-         <seg>
-+          None
-+        </seg>
-+        <seg>
-           /usr/share/mime
-         </seg>
-       </seglistitem>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12942)
-+++ introduction/welcome/changelog.xml	(révision 12943)
-@@ -48,6 +48,30 @@
-       <para>April 9th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - xf86-video-vmware-13.0.2. Fixes
-+          <ulink url="&blfs-ticket-root;4906">#4906</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xf86-input-wacom-0.24.0. Fixes
-+          <ulink url="&blfs-ticket-root;4905">#4905</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xrandr-1.4.2. Fixes
-+          <ulink url="&blfs-ticket-root;4904">#4904</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xauth-1.0.9. Fixes
-+          <ulink url="&blfs-ticket-root;4903">#4903</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xtrans-1.3.4. Fixes
-+          <ulink url="&blfs-ticket-root;4902">#4902</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - shared-mime-info-1.3. Fixes
-+          <ulink url="&blfs-ticket-root;4930">#4930</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[ken] - xine-ui-0.99.8. Fixes
-           <ulink url="&blfs-ticket-root;4790">#4790</ulink> and
-           <ulink url="&blfs-ticket-root;4921">#4921</ulink>.</para>
-
-Index: x/installing/x7driver-vmware.xml
-===================================================================
---- x/installing/x7driver-vmware.xml	(révision 12942)
-+++ x/installing/x7driver-vmware.xml	(révision 12943)
-@@ -67,16 +67,6 @@
-         </listitem>
-       </itemizedlist>
- 
--<bridgehead renderas="sect3">Additional Downloads</bridgehead>
--<itemizedlist spacing="compact">
--<listitem>
--<para>
--Required patch:
--<ulink url="&patch-root;/xf86-video-vmware-&xorg-vmware-driver-version;-xatracker-1.patch"/>
--</para>
--</listitem>
--</itemizedlist>
-       <bridgehead renderas="sect4">Xorg VMware Driver Dependencies</bridgehead>
- 
-       <bridgehead renderas="sect5">Required</bridgehead>
-@@ -115,8 +105,7 @@
-         commands:
-       </para>
- 
--<screen><userinput>patch -Np1 -i ../xf86-video-vmware-&xorg-vmware-driver-version;-xatracker-1.patch &&
--./configure $XORG_CONFIG &&
-+<screen><userinput>./configure $XORG_CONFIG &&
- make</userinput></screen>
- 
-       <para>
-
-Index: x/installing/x7driver-wacom.xml
-===================================================================
---- x/installing/x7driver-wacom.xml	(révision 12942)
-+++ x/installing/x7driver-wacom.xml	(révision 12943)
-@@ -80,6 +80,7 @@
-       <bridgehead renderas="sect5">Optional</bridgehead>
-       <para role="optional">
-         <xref linkend="doxygen"/>
-+        <xref linkend="graphviz"/>
-       </para>
- 
-       <para condition="html" role="usernotes">
-@@ -117,7 +118,7 @@
- make</userinput></screen>
- 
-       <para>
--This package does not come with a test suite.
-+        To test the results, issue: <command>make check</command>.
-       </para>
- 
-       <para>
-@@ -136,7 +137,7 @@
- 
-         <seglistitem>
-           <seg>
--isdv4-serial-debugger and xsetwacom
-+            isdv4-serial-debugger, isdv4-serial-inputattach and xsetwacom
-           </seg>
-           <seg>
-             wacom_drv.so
-
-Index: x/installing/x7lib.xml
-===================================================================
---- x/installing/x7lib.xml	(révision 12942)
-+++ x/installing/x7lib.xml	(révision 12943)
-@@ -330,6 +330,7 @@
-           libXxf86vm.so
-         </seg>
-         <seg>
-+          <envar>$XORG_PREFIX</envar>/include/Xtrans,
-           <envar>$XORG_PREFIX</envar>/share/doc/libFS,
-           <envar>$XORG_PREFIX</envar>/share/doc/libICE,
-           <envar>$XORG_PREFIX</envar>/share/doc/libSM,
-

Deleted: trunk/blfs/traduc/commits/r12944.txt
===================================================================
--- trunk/blfs/traduc/commits/r12944.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12944.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,23 +0,0 @@
-Révision 12944
-
-fichiers modifiés :
-   x/installing/x7app.xml
-
-Log :
-Forgot: xauth-1.0.9 does not provide 'test_xauth' anymore.
-
-Le robot a traité 0 % du commit anglais
-Index: x/installing/x7app.xml
-===================================================================
---- x/installing/x7app.xml	(révision 12943)
-+++ x/installing/x7app.xml	(révision 12944)
-@@ -296,7 +296,7 @@
-       <seglistitem>
- 
-         <seg>bdftopcf, iceauth, luit, mkfontdir, mkfontscale, sessreg,
--setxkbmap, smproxy, test_xauth, x11perf, x11perfcomp, xauth, xbacklight,
-+        setxkbmap, smproxy, x11perf, x11perfcomp, xauth, xbacklight,
-         xcmsdb, xcursorgen, xdpr, xdpyinfo, xdriinfo, xev, xgamma, xhost,
-         xinput, xkbbell, xkbcomp, xkbevd, xkbvleds, xkbwatch, xkeystone, xkill,
-         xlsatoms, xlsclients, xmessage, xmodmap, xpr, xprop, xrandr, xrdb,
-

Deleted: trunk/blfs/traduc/commits/r12945.txt
===================================================================
--- trunk/blfs/traduc/commits/r12945.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12945.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,27 +0,0 @@
-Révision 12945
-
-fichiers modifiés :
-   general.ent
-   server/databases/postgresql.xml
-   introduction/welcome/changelog.xml
-
-Log :
-postgresql-9.3.4
-
-Le robot a traité 67 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12944)
-+++ introduction/welcome/changelog.xml	(révision 12945)
-@@ -48,6 +48,10 @@
-       <para>April 9th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[ken] - postgresql-9.3.4. Fixes
-+          <ulink url="&blfs-ticket-root;4840">#4840</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - xf86-video-vmware-13.0.2. Fixes
-           <ulink url="&blfs-ticket-root;4906">#4906</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r12946.txt
===================================================================
--- trunk/blfs/traduc/commits/r12946.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12946.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,25 +0,0 @@
-Révision 12946
-
-fichiers modifiés :
-   general.ent
-   x/installing/x7driver-wacom.xml
-   x/installing/x7lib.xml
-
-Log :
-typos
-
-Le robot a traité 71 % du commit anglais
-Index: x/installing/x7lib.xml
-===================================================================
---- x/installing/x7lib.xml	(révision 12945)
-+++ x/installing/x7lib.xml	(révision 12946)
-@@ -330,7 +330,7 @@
-           libXxf86vm.so
-         </seg>
-         <seg>
--<envar>$XORG_PREFIX</envar>/include/Xtrans,
-+          <envar>$XORG_PREFIX</envar>/include/X11/Xtrans,
-           <envar>$XORG_PREFIX</envar>/share/doc/libFS,
-           <envar>$XORG_PREFIX</envar>/share/doc/libICE,
-           <envar>$XORG_PREFIX</envar>/share/doc/libSM,
-

Deleted: trunk/blfs/traduc/commits/r12947.txt
===================================================================
--- trunk/blfs/traduc/commits/r12947.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12947.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,127 +0,0 @@
-Révision 12947
-
-fichiers modifiés :
-   multimedia/videoutils/ffmpeg.xml
-   general.ent
-   gnome/applications/gnome-calculator.xml
-   general/prog/git.xml
-   general/genutils/iso-codes.xml
-   introduction/welcome/changelog.xml
-   xfce/apps/xfburn.xml
-
-Log :
-ffmpeg-2.2.1, git-1.9.2, iso-codes-3.52, xfburn-0.5.2 and gnome-calculator-3.12.1.
-
-Le robot a traité 52 % du commit anglais
-Index: general/genutils/iso-codes.xml
-===================================================================
---- general/genutils/iso-codes.xml	(révision 12946)
-+++ general/genutils/iso-codes.xml	(révision 12947)
-@@ -91,7 +91,7 @@
- make</userinput></screen>
- 
-     <para>
--This package does not come with a test suite.
-+      To test the results, issue: <command>make check</command>.
-     </para>
- 
-     <para>
-
-Index: general/prog/git.xml
-===================================================================
---- general/prog/git.xml	(révision 12946)
-+++ general/prog/git.xml	(révision 12947)
-@@ -8,10 +8,11 @@
-   <!ENTITY git-download-http "&git-root;/git-&git-version;.tar.xz">
-   <!ENTITY git-download-ftp  " ">
-   <!ENTITY git-size          "3.3 MB">
-+">
- ]>
- 
- <sect1 id="git" xreflabel="git-&git-version;">
-@@ -87,14 +88,16 @@
-         <para>
-           <ulink url="&git-root;/git-manpages-&git-version;.tar.xz">
-           &git-root;/git-manpages-&git-version;.tar.xz</ulink>
--(only needed if you've not installed asciidoc and xmlto)
-+          (if you prefer the original, not needed if you've installed asciidoc
-+          and xmlto and prefer to build them).
-         </para>
-       </listitem>
-       <listitem>
-         <para>
-           <ulink url="&git-root;/git-htmldocs-&git-version;.tar.xz">
-           &git-root;/git-htmldocs-&git-version;.tar.xz</ulink>
--and other docs (only needed if you've not installed asciidoc).
-+          and other docs (if you prefer the original, not needed if you've
-+          installed asciidoc and prefer to build them).
-         </para>
-       </listitem>
-     </itemizedlist>
-
-Index: gnome/applications/gnome-calculator.xml
-===================================================================
---- gnome/applications/gnome-calculator.xml	(révision 12946)
-+++ gnome/applications/gnome-calculator.xml	(révision 12947)
-@@ -104,7 +104,8 @@
- make</userinput></screen>
- 
-     <para>
--This package does not come with a test suite.
-+      To test the results, issue: <command>make -k check</command>. Tests may
-+      fail for unknown reasons.
-     </para>
- 
-     <para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12946)
-+++ introduction/welcome/changelog.xml	(révision 12947)
-@@ -45,6 +45,32 @@
- -->
- 
-     <listitem>
-+      <para>April 10th, 2014</para>
-+      <itemizedlist>
-+       <listitem>
-+          <para>[fernando] - gnome-calculator-3.12.1. Fixes
-+          <ulink url="&blfs-ticket-root;4934">#4934</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xfburn-0.5.2. Fixes
-+          <ulink url="&blfs-ticket-root;4933">#4933</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - iso-codes-3.52. Fixes
-+          <ulink url="&blfs-ticket-root;4891">#4891</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - git-1.9.2. Fixes
-+          <ulink url="&blfs-ticket-root;4935">#4935</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - ffmpeg-2.2.1. Fixes
-+          <ulink url="&blfs-ticket-root;4932">#4932</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>April 9th, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: xfce/apps/xfburn.xml
-===================================================================
---- xfce/apps/xfburn.xml	(révision 12946)
-+++ xfce/apps/xfburn.xml	(révision 12947)
-@@ -104,7 +104,7 @@
- make</userinput></screen>
- 
-     <para>
--This package does not come with a test suite.
-+      To test the results, issue: <command>make check</command>.
-     </para>
- 
-     <para>
-

Deleted: trunk/blfs/traduc/commits/r12948.txt
===================================================================
--- trunk/blfs/traduc/commits/r12948.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12948.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,56 +0,0 @@
-Révision 12948
-
-fichiers modifiés :
-   general/sysutils/fcron.xml
-   introduction/welcome/changelog.xml
-   general.ent
-
-Log :
-Remove two items from 'Command Explanations' of Fcron-3.1.2: autoconf and --with-dsssl-dir=/usr/share/sgml/docbook/dsssl-stylesheets-1.79.
-
-Le robot a traité 39 % du commit anglais
-Index: general/sysutils/fcron.xml
-===================================================================
---- general/sysutils/fcron.xml	(révision 12947)
-+++ general/sysutils/fcron.xml	(révision 12948)
-@@ -135,9 +135,9 @@
- 
-   <sect2 role="commands">
-     <title>Command Explanations</title>
-+<!--
-     <para><command>autoconf</command>: This command is required to rebuild
-    <filename>configure</filename> using the fixed input file.</para>-->
- 
-@@ -153,10 +153,10 @@
- 
-     <para><option>--with-editor=<replaceable></path/to/editor></replaceable></option>:
-     This switch allows you to set the default text editor.</para>
--<para><option>--with-dsssl-dir=<replaceable></path/to/dsssl-stylesheets></replaceable></option>:
-+<!--
-+    <para><option>-with-dsssl-dir=<replaceable></path/to/dsssl-stylesheets></replaceable></option>:
-     May be used in order to avoid a warning message about not finding the
-    DSSSL stylesheets.</para>-->
- 
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12947)
-+++ introduction/welcome/changelog.xml	(révision 12948)
-@@ -45,6 +45,17 @@
- -->
- 
-     <listitem>
-+      <para>April 11th, 2014</para>
-+      <itemizedlist>
-+       <listitem>
-+          <para>[fernando] - Remove two items from 'Command Explanations'
-+          of Fcron-3.1.2: autoconf and
-+          --with-dsssl-dir=/usr/share/sgml/docbook/dsssl-stylesheets-1.79.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>April 10th, 2014</para>
-       <itemizedlist>
-        <listitem>
-

Deleted: trunk/blfs/traduc/commits/r12949.txt
===================================================================
--- trunk/blfs/traduc/commits/r12949.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12949.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,123 +0,0 @@
-Révision 12949
-
-fichiers modifiés :
-   general/genlib/icu.xml
-   introduction/welcome/changelog.xml
-   postlfs/filesystems/lvm2.xml
-   postlfs/security/gnutls.xml
-   general.ent
-   xsoft/office/libreoffice.xml
-   pst/printing/cups.xml
-   x/lib/libdrm.xml
-
-Log :
-LVM2.2.02.106, icu-53.1, cups-1.7.2, libdrm-2.4.53 and gnutls-3.3.0.
-
-Le robot a traité 62 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12948)
-+++ introduction/welcome/changelog.xml	(révision 12949)
-@@ -45,6 +45,32 @@
- -->
- 
-     <listitem>
-+      <para>April 12th, 2014</para>
-+      <itemizedlist>
-+       <listitem>
-+          <para>[fernando] - gnutls-3.3.0. Fixes
-+          <ulink url="&blfs-ticket-root;4940">#4940</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - libdrm-2.4.53. Fixes
-+          <ulink url="&blfs-ticket-root;4937">#4937</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - cups-1.7.2. Fixes
-+          <ulink url="&blfs-ticket-root;4936">#4936</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - icu-53.1. Fixes
-+          <ulink url="&blfs-ticket-root;4889">#4889</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - LVM2.2.02.106. Fixes
-+          <ulink url="&blfs-ticket-root;4939">#4939</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>April 11th, 2014</para>
-       <itemizedlist>
-        <listitem>
-
-Index: postlfs/security/gnutls.xml
-===================================================================
---- postlfs/security/gnutls.xml	(révision 12948)
-+++ postlfs/security/gnutls.xml	(révision 12949)
-@@ -173,9 +170,6 @@
-     </para>
- 
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
--href="../../xincludes/static-libraries.xml"/>
--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-       href="../../xincludes/gtk-doc-rebuild.xml"/>
- 
-   </sect2>
-@@ -194,8 +188,7 @@
-           gnutls-serv, ocsptool, p11tool, psktool and srptool
-         </seg>
-         <seg>
--libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so,
--libgnutls-xssl.so, libgnutlsxx.so
-+          libgnutls.so, libgnutls-dane.so, libgnutls-openssl.so, libgnutlsxx.so
-           and /usr/lib/guile/2.0/guile-gnutls-v-2.so
-         </seg>
-         <seg>
-
-Index: pst/printing/cups.xml
-===================================================================
---- pst/printing/cups.xml	(révision 12948)
-+++ pst/printing/cups.xml	(révision 12949)
-@@ -240,7 +240,9 @@
- make</userinput></screen>
- 
-    <para>
--This package does not have a working testsuite.
-+     To test the results, issue: <command>make -k check</command>. An already
-+     active graphical session with bus address is necessary to run the tests.
-+     A small number of tests fail for unknown reasons.
-    </para>
- 
-     <para>
-
-Index: xsoft/office/libreoffice.xml
-===================================================================
---- xsoft/office/libreoffice.xml	(révision 12948)
-+++ xsoft/office/libreoffice.xml	(révision 12949)
-@@ -165,7 +165,7 @@
-       <xref linkend="gst-plugins-base"/> or
-       <xref linkend="gst10-plugins-base"/>,
-       <xref linkend="harfbuzz"/>,
--<xref linkend="icu"/>,
-+<!--      <xref linkend="icu"/>,-->
-       <xref linkend="lcms2"/>,
-       <xref linkend="librsvg"/>,
-       <xref linkend="libxml2"/> and
-@@ -347,7 +347,6 @@
-              --with-system-expat         \
-              --with-system-graphite      \
-              --with-system-harfbuzz      \
----with-system-icu           \
-              --with-system-jpeg          \
-              --with-system-lcms2         \
-              --with-system-libpng        \
-@@ -363,6 +362,7 @@
-              --with-system-redland       \
-              --with-system-zlib          \
-              --with-parallelism=$(getconf _NPROCESSORS_ONLN)</userinput></screen>
-+<!--             -with-system-icu           \-->
- 
-     <para>
-       The instructions below will only build the package without running
-

Deleted: trunk/blfs/traduc/commits/r12950.txt
===================================================================
--- trunk/blfs/traduc/commits/r12950.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12950.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,58 +0,0 @@
-Révision 12950
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   pst/printing/cups.xml
-
-Log :
-Fix defect in cups by promoting avahi to required dependency (see #4944)
-
-Le robot a traité 31 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12949)
-+++ introduction/welcome/changelog.xml	(révision 12950)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>April 13th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Promote avahi to required dependency for CUPS-1.7.2.
-+          Fixes <ulink url="&blfs-ticket-root;4944">#4944</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>April 12th, 2014</para>
-       <itemizedlist>
-        <listitem>
-
-Index: pst/printing/cups.xml
-===================================================================
---- pst/printing/cups.xml	(révision 12949)
-+++ pst/printing/cups.xml	(révision 12950)
-@@ -90,6 +90,13 @@
- 
-     <bridgehead renderas="sect3">Cups Dependencies</bridgehead>
- 
-+    <bridgehead renderas="sect4">Required</bridgehead>
-+    <para role="required">
-+<!-- Bug in 1.7.2 implies that cups cannot be built without avahi or dnssd.
-+     Check that this is still required for next versions -->
-+      <xref linkend="avahi"/>
-+    </para>
-     <bridgehead renderas="sect4">Recommended</bridgehead>
-     <para role="recommended">
-       <xref linkend="colord"/>,
-@@ -100,7 +107,6 @@
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
-       <xref linkend="acl"/>,
--<xref linkend="avahi"/>,
-       <xref linkend="gnutls"/> (if you have it installed, then
-       <xref linkend="libgcrypt"/> is required) or <xref linkend="openssl"/>,
-       <ulink
-

Deleted: trunk/blfs/traduc/commits/r12951.txt
===================================================================
--- trunk/blfs/traduc/commits/r12951.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12951.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,95 +0,0 @@
-Révision 12951
-
-fichiers modifiés :
-   general.ent
-   general/prog/openjdk.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to icedtea-2.4.6. Fixes #4897
-
-Le robot a traité 46 % du commit anglais
-Index: general/prog/openjdk.xml
-===================================================================
---- general/prog/openjdk.xml	(révision 12950)
-+++ general/prog/openjdk.xml	(révision 12951)
-@@ -225,6 +225,10 @@
-         <para><ulink
-         url="&patch-root;/icedtea-&icedtea-version;-fix_tests-1.patch"/></para>
-       </listitem>
-+      <listitem>
-+        <para><ulink
-+        url="&patch-root;/icedtea-&icedtea-version;-upstream_fix-1.patch"/></para>
-+      </listitem>
-     </itemizedlist>
- 
-     <bridgehead renderas="sect4">Required JAR</bridgehead>
-@@ -270,8 +274,9 @@
-       <xref linkend="libxslt"/>,
-       <xref linkend="lsb-release"/>,
-       <xref linkend="mercurial"/>,
--<xref linkend="mitkrb"/>, and
--<xref linkend="pulseaudio"/>
-+      <xref linkend="mitkrb"/>,
-+      <xref linkend="pulseaudio"/>, and
-+      <xref linkend="xorg-server"/> (for the tests)
-     </para>
- 
-     <para condition="html" role="usernotes">User Notes:
-@@ -299,9 +304,9 @@
-     not installed the js.jar file in another way, do so with the following
-     commands as the <systemitem class="username">root</systemitem> user:</para>
- 
--<screen role="root"><userinput>unzip ../rhino1_7R3.zip             &&
-+<screen role="root"><userinput>unzip ../rhino1_7R4.zip             &&
- install -v -d -m755 /usr/share/java &&
--install -v -m755 rhino1_7R3/*.jar /usr/share/java</userinput></screen>
-+install -v -m755 rhino1_7R4/*.jar /usr/share/java</userinput></screen>
- 
-     <para>As mentioned previously, <application>OpenJDK</application> is
-     composed of several individual projects of the proprietary
-@@ -317,6 +322,11 @@
- cp -v ../langtools.tar.gz . &&
- cp -v ../openjdk.tar.gz   .</userinput></screen>
- 
-+<!-- Remove for 2.4.7: already applied upstream -->
-+    <para>Apply a patch to fix a defect in <command>configure</command>:</para>
-+<screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-upstream_fix-1.patch</userinput></screen>
-     <para>Apply a patch to generate a valid cacerts file using the system CA
-     certificates:</para>
- 
-@@ -391,7 +401,7 @@
-     <para><parameter>--with-jdk-home</parameter>: This switch provides the
-     location of the temporary <application>JDK</application>.</para>
- 
--<para><parameter>--with-pkgversion</parameter>: This switch can be used
-+    <para><option>--with-pkgversion</option>: This switch can be used
-     to modify the version string in addition to "IcedTea".</para>
- 
-     <para><parameter>--with-version-suffix</parameter>: This switch appends 
-@@ -476,7 +486,7 @@
-     configuration. As the <systemitem class="username">root</systemitem>
-     user:</para>
- 
--<screen><userinput>cat >> /etc/man_db.conf << "EOF" &&
-+<screen role="root"><userinput>cat >> /etc/man_db.conf << "EOF" &&
- <literal>MANDATORY_MANPATH     /opt/jdk/man
- MANPATH_MAP           /opt/jdk/bin     /opt/jdk/man
- MANDB_MAP             /opt/jdk/man     /var/cache/man/jdk</literal>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12950)
-+++ introduction/welcome/changelog.xml	(révision 12951)
-@@ -48,6 +48,10 @@
-       <para>April 13th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[pierre] - Update to Icedtea-2.4.6. Fixes
-+          <ulink url="&blfs-ticket-root;4897">#4897</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Promote avahi to required dependency for CUPS-1.7.2.
-           Fixes <ulink url="&blfs-ticket-root;4944">#4944</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r12952.txt
===================================================================
--- trunk/blfs/traduc/commits/r12952.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12952.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,73 +0,0 @@
-Révision 12952
-
-fichiers modifiés :
-   networking/netutils/avahi.xml
-
-Log :
-Cosmetics on Avahi
-
-Le robot a traité 0 % du commit anglais
-Index: networking/netutils/avahi.xml
-===================================================================
---- networking/netutils/avahi.xml	(révision 12951)
-+++ networking/netutils/avahi.xml	(révision 12952)
-@@ -79,7 +79,7 @@
-     </para>
- 
-     <bridgehead renderas="sect4">Recommended</bridgehead>
--<para role="optional">
-+    <para role="recommended">
-       <xref linkend="gobject-introspection"/>,
-       <xref linkend="gtk2"/>,
-       <xref linkend="gtk3"/>,
-@@ -165,34 +165,34 @@
-       href="../../xincludes/static-libraries.xml"/>
- 
-     <para>
--<option>--disable-mono</option>: This parameter disables the
-+      <parameter>--disable-mono</parameter>: This parameter disables the
-       <application>Mono</application> bindings.
-     </para>
- 
-     <para>
--<option>--disable-monodoc</option>: This parameter disables
-+      <parameter>--disable-monodoc</parameter>: This parameter disables
-       documentation for the <application>Mono</application> bindings.
-     </para>
- 
-     <para>
--<option>--disable-python</option>: This parameter disables the
-+      <parameter>--disable-python</parameter>: This parameter disables the
-       scripts that depend on <application>Python</application>. It also
-       allows a regular install to complete successfully.
-     </para>
- 
-     <para>
--<option>--disable-qt3</option>: This parameter disables the
-+      <parameter>--disable-qt3</parameter>: This parameter disables the
-       building of <application>Qt3</application> mainloop integration.
-     </para>
- 
-     <para>
--<option>--disable-qt4</option>: This parameter disables the building
-+      <parameter>--disable-qt4</parameter>: This parameter disables the building
-       of <application>Qt4Core</application> mainloop integration. Omit
-       this if you have installed <application>Qt4</application>.
-     </para>
- 
-     <para>
--<option>--enable-core-docs</option>: This parameter enables the
-+      <parameter>--enable-core-docs</parameter>: This parameter enables the
-       building of documentation.
-     </para>
- 
-@@ -218,7 +218,7 @@
- 
-     <para>
-       <option>--disable-libdaemon</option>: This parameter disables the use
--of <application>libdaemon</application>. If you remove this option,
-+      of <application>libdaemon</application>. If you use this option,
-       <command>avahi-daemon</command> won't be built.
-     </para>
- 
-

Deleted: trunk/blfs/traduc/commits/r12953.txt
===================================================================
--- trunk/blfs/traduc/commits/r12953.txt	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/traduc/commits/r12953.txt	2014-04-22 11:22:36 UTC (rev 6050)
@@ -1,156 +0,0 @@
-Révision 12953
-
-fichiers modifiés :
-   gnome/platform/gvfs.xml
-   pst/printing/gs.xml
-   x/lib/gtk+3.xml
-   general/genutils/imagemagick.xml
-   general/sysutils/bluez.xml
-   introduction/welcome/changelog.xml
-   networking/netutils/nmap.xml
-   general.ent
-
-Log :
-ImageMagick-6.8.9-0, nmap-6.45, gtk+-3.12.1, gvfs-1.20.1 and bluez-5.18. Add fc-cache to instructions for font install in ghostscript-9.14.
-
-Le robot a traité 53 % du commit anglais
-Index: general/genutils/imagemagick.xml
-===================================================================
---- general/genutils/imagemagick.xml	(révision 12952)
-+++ general/genutils/imagemagick.xml	(révision 12953)
-@@ -15,14 +15,10 @@
-   <!ENTITY imagemagick-download-http " ">
-   <!ENTITY imagemagick-download-ftp  "ftp://ftp.imagemagick.org/pub/ImageMagick/ImageMagick-&imagemagick-version;-&imagemagick-patch-version;.tar.xz">
-   <!ENTITY imagemagick-size          "7.2 MB">
--additional 29 MB to run the test suite,
--reputedly 450 MB with all dependencies)">
--SBU to run the test suite and 6.0 SBU to
--run the validation suite)">
- ]>
- 
- <!-- Editors: It is highly unlikely that the buildsize (disk space used) will
-@@ -364,7 +361,7 @@
- 
-       <seglistitem>
-         <seg>animate, compare, composite, conjure, convert, display,
--identify, import, Magick-config, Magic++-config, MagickCore-config,
-+        identify, import, Magick-config, Magick++-config, MagickCore-config,
-         MagickWand-config, mogrify, montage, stream, and Wand-config</seg>
- 
-         <seg>libMagickCore-6.Q16.so, libMagickWand-6.Q16.so,
-
-Index: general/sysutils/bluez.xml
-===================================================================
---- general/sysutils/bluez.xml	(révision 12952)
-+++ general/sysutils/bluez.xml	(révision 12953)
-@@ -34,7 +34,7 @@
-       Bluetooth protocol stack for Linux.
-     </para>
- 
--&lfs75_checked;
-+    &lfs75_built;
- 
-     <bridgehead renderas="sect3">Package Information</bridgehead>
-     <itemizedlist spacing="compact">
-
-Index: gnome/platform/gvfs.xml
-===================================================================
---- gnome/platform/gvfs.xml	(révision 12952)
-+++ gnome/platform/gvfs.xml	(révision 12953)
-@@ -140,7 +140,8 @@
- make</userinput></screen>
- 
-     <para>
--This package does not come with a test suite.
-+      To test the results, issue: <command>make -k check</command>. Some tests
-+      may fail for unknown reasons.
-     </para>
- 
-     <para>
-@@ -192,7 +193,7 @@
-         <seg>
-           libgvfscommon.so,
-           libgvfsdaemon.so, and
--several under /usr/lib/gio/modules/
-+          two under /usr/lib/gio/modules/
-         </seg>
-         <seg>
-           /usr/include/gvfs-client,
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 12952)
-+++ introduction/welcome/changelog.xml	(révision 12953)
-@@ -47,6 +47,30 @@
-     <listitem>
-       <para>April 13th, 2014</para>
-       <itemizedlist>
-+       <listitem>
-+          <para>[fernando] - Add fc-cache to instructions for font install in
-+          ghostscript-9.14.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - bluez-5.18. Fixes
-+          <ulink url="&blfs-ticket-root;4946">#4946</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - gvfs-1.20.1. Fixes
-+          <ulink url="&blfs-ticket-root;4941">#4941</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - gtk+-3.12.1. Fixes
-+          <ulink url="&blfs-ticket-root;4945">#4945</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - nmap-6.45. Fixes
-+          <ulink url="&blfs-ticket-root;4943">#4943</ulink>.</para>
-+        </listitem>
-+       <listitem>
-+          <para>[fernando] - ImageMagick-6.8.9-0. Fixes
-+          <ulink url="&blfs-ticket-root;4942">#4942</ulink>.</para>
-+        </listitem>
-         <listitem>
-           <para>[pierre] - Update to Icedtea-2.4.6. Fixes
-           <ulink url="&blfs-ticket-root;4897">#4897</ulink>.</para>
-
-Index: networking/netutils/nmap.xml
-===================================================================
---- networking/netutils/nmap.xml	(révision 12952)
-+++ networking/netutils/nmap.xml	(révision 12953)
-@@ -106,7 +107,9 @@
- <screen><userinput>./configure --prefix=/usr &&
- make -j1</userinput></screen>
- 
--<para>This package does not come with a test suite.</para>
-+    <para>To test the results, issue: <command>make -k check</command> as the
-+    <systemitem class="username">root</systemitem> user. Tests need a
-+    graphical session. Some tests may fail.</para>
- 
-     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
- 
-@@ -125,7 +128,8 @@
-       <seglistitem>
-         <seg>ncat, ndiff, nmap, nmapfe, nmap-update, nping, uninstall_zenmap,
-         xnmap and zenmap</seg>
--<seg>/usr/lib/python&python2-version;/site-packages/</seg>
-+<!--    <seg>/usr/lib/python&python2-version;/site-packages/</seg>-->
-+        <seg>None</seg>
-         <seg>/usr/share/ncat, /usr/share/nmap and /usr/share/zenmap</seg>
-       </seglistitem>
-     </segmentedlist>
-
-Index: pst/printing/gs.xml
-===================================================================
---- pst/printing/gs.xml	(révision 12952)
-+++ pst/printing/gs.xml	(révision 12953)
-@@ -227,7 +228,8 @@
-       command below for the fonts you wish to install:
-     </para>
- 
--<screen role="root"><userinput>tar -xvf ../<replaceable><font-tarball></replaceable> -C /usr/share/ghostscript --no-same-owner</userinput></screen>
-+<screen role="root"><userinput>tar -xvf ../<replaceable><font-tarball></replaceable> -C /usr/share/ghostscript --no-same-owner &&
-+fc-cache -v /usr/share/ghostscript/fonts/</userinput></screen>
-   </sect2>
- 
-   <sect2 role="commands">
-

Modified: trunk/blfs/x/installing/x7app.xml
===================================================================
--- trunk/blfs/x/installing/x7app.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/x/installing/x7app.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -241,7 +241,7 @@
       <seglistitem>
         
         <seg>bdftopcf, iceauth, luit, mkfontdir,mkfontscale, sessreg,
-        setxkbmap, smproxy, test_xauth, x11perf, x11perfcomp, xauth, 
+        setxkbmap, smproxy, x11perf, x11perfcomp, xauth, xbacklight, 
         xcmsdb, xcursorgen, xdpr, xdpyinfo, xdriinfo, xev, xgamma, xhost,  
         xinput, xkbbell, xkbcomp, xkbevd, xkbvleds, xkbwatch, xkeystone, xkill,
         xlsatoms, xlsclients, xmessage, xmodmap, xpr, xprop, xrandr, xrdb,

Modified: trunk/blfs/x/installing/x7driver-vmware.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-vmware.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/x/installing/x7driver-vmware.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -6,8 +6,128 @@
   <!ENTITY xorg-vmware-driver-version "13.0.2">
   <!ENTITY xorg-vmware-driver-download-http "&xorg-download-http;/driver/xf86-video-vmware-&xorg-vmware-driver-version;.tar.bz2">
   <!ENTITY xorg-vmware-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-vmware-&xorg-vmware-driver-version;.tar.bz2">
-  <!ENTITY xorg-vmware-driver-md5sum        "91d1d7d33181766714405ab013d31244">
-  <!ENTITY xorg-vmware-driver-size          "432 Ko">
-  <!ENTITY xorg-vmware-driver-buildsize     "9.1 Mo">
+  <!ENTITY xorg-vmware-driver-md5sum        "b08e0195ebf3f88a82129322cb93da08">
+  <!ENTITY xorg-vmware-driver-size          "424 Ko">
+  <!ENTITY xorg-vmware-driver-buildsize     "11 Mo">
   <!ENTITY xorg-vmware-driver-time          "0.1 SBU">
-]>
+  ]>
+  
+  <sect2 id="xorg-vmware-driver" xreflabel="Xorg VMware Driver-&xorg-vmware-driver-version;">
+    <title>Xorg VMware Driver-&xorg-vmware-driver-version;</title>
+    <indexterm zone="xorg-vmware-driver">
+      <primary sortas="a-xorg-vmware-driver">xorg-vmware-driver</primary>
+    </indexterm>
+    <sect3 role="package">
+      <title>Introduction à Xorg VMware Driver</title>
+      <para>
+        Le paquet <application>Xorg VMware Driver</application> contient le pilote vidéo pour les
+                cartes graphiques SVGA virtuelles de VMware.
+     </para>
+      &lfs75_checked;
+      <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
+      <itemizedlist spacing="compact">
+        <listitem>
+          <para>
+            Téléchargement (HTTP) : <ulink url="&xorg-vmware-driver-download-http;"/>
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Téléchargement (FTP) : <ulink url="&xorg-vmware-driver-download-ftp;"/>
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Somme de contrôle MD5 du téléchargement : &xorg-vmware-driver-md5sum;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Taille du téléchargement : &xorg-vmware-driver-size;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Estimation de l'espace disque requis : &xorg-vmware-driver-buildsize;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Estimation du temps de construction : &xorg-vmware-driver-time;
+          </para>
+        </listitem>
+      </itemizedlist>
+<bridgehead renderas="sect4">Dépendances de Xorg VMware Driver</bridgehead>
+      <bridgehead renderas="sect5">Requises</bridgehead>
+      <para role="required">
+        <xref linkend="xorg-server"/>
+      </para>
+      <para condition="html" role="usernotes">
+        Notes utilisateur : <ulink url="&blfs-wiki;/xorg-vmware-driver"/>
+      </para>
+    </sect3>
+    <sect3 role="kernel" id="xorg-vmware-driver-kernel">
+      <title>Configuration du noyau</title>
+    <para>
+      Activer les options suivantes dans la configuration du noyau et recompilez le noyau si nécessaire :
+  </para>
+<screen>
+<literal>Device Drivers  --->
+  Graphics support --->
+    DRM driver for VMware Virtual GPU: Y or M
+      Enable framebuffer console under vmwgfx by default: Y</literal>
+</screen>
+      <indexterm zone="xorg-vmware-driver xorg-vmware-driver-kernel">
+        <primary sortas="d-xorg-vmware-driver">xorg-vmware-driver</primary>
+      </indexterm>
+    </sect3>
+    <sect3 role="installation">
+      <title>Installation de Xorg VMware Driver</title>
+      <para>
+        Installez <application>Xorg VMware Driver</application> en lançant les commandes suivantes :
+         
+      </para>
+<screen>
+<userinput>patch -Np1 -i ../xf86-video-vmware-&xorg-vmware-driver-version;-xatracker-1.patch &&
+./configure $XORG_CONFIG &&
+make</userinput>
+</screen>
+      <para>
+        Ce paquet n'a pas de suite de tests.
+      </para>
+      <para>
+        Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
+      </para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+    </sect3>
+    <sect3 role="content">
+      <title>Contenu</title>
+      <segmentedlist>
+        <segtitle>Pilote Xorg installé</segtitle>
+        <seglistitem>
+          <seg>
+            vmware_drv.so
+          </seg>
+        </seglistitem>
+      </segmentedlist>
+      <variablelist>
+        <bridgehead renderas="sect4">Description courte</bridgehead>
+        <?dbfo list-presentation="list"?>
+        <?dbhtml list-presentation="table"?>
+        <varlistentry id="vmware_drv">
+          <term><filename class="libraryfile">vmware_drv.so</filename></term>
+          <listitem>
+            <para>
+              est un pilote vidéo Xorg pour les cartes graphiques virtuelles VMware SVGA.
+            </para>
+            <indexterm zone="xorg-vmware-driver vmware_drv">
+              <primary sortas="c-vmware_drv">vmware_drv.so</primary>
+            </indexterm>
+          </listitem>
+        </varlistentry>
+      </variablelist>
+    </sect3>
+  </sect2>
+  

Modified: trunk/blfs/x/installing/x7driver-wacom.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-wacom.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/x/installing/x7driver-wacom.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -67,6 +67,7 @@
       <bridgehead renderas="sect5">Facultative</bridgehead>
       <para role="optional">
         <xref linkend="doxygen"/>
+        <xref linkend="graphviz"/>
       </para>
       <para condition="html" role="usernotes">
         Notes utilisateur : <ulink url="&blfs-wiki;/xorg-wacom-driver"/>
@@ -99,7 +100,7 @@
 make</userinput>
 </screen>
       <para>
-        Ce paquet n'a pas de suite de tests.
+        Pour tester les résultats, tapez : <command>make check</command>.
       </para>
       <para>
         Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
@@ -115,7 +116,7 @@
         <segtitle>Pilote Xorg installé</segtitle>
         <seglistitem>
           <seg>
-            isdv4-serial-debugger et xsetwacom
+            isdv4-serial-debugger, isdv4-serial-inputattach and xsetwacom
           </seg>
           <seg>
             wacom_drv.so

Modified: trunk/blfs/x/installing/x7lib.xml
===================================================================
--- trunk/blfs/x/installing/x7lib.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/x/installing/x7lib.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -277,6 +277,7 @@
           libXxf86vm.so
         </seg>
         <seg>
+          <envar>$XORG_PREFIX</envar>/include/X11/Xtrans,
           <envar>$XORG_PREFIX</envar>/share/doc/libFS,
           <envar>$XORG_PREFIX</envar>/share/doc/libICE,
           <envar>$XORG_PREFIX</envar>/share/doc/libSM,

Modified: trunk/blfs/xfce/apps/xfburn.xml
===================================================================
--- trunk/blfs/xfce/apps/xfburn.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/xfce/apps/xfburn.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -89,8 +89,7 @@
 make</userinput>
 </screen>
     <para>
-      Ce paquet n'est pas fourni avec une suite de tests.
-    </para>
+      Pour tester les résultats, tapez :  <command>make check</command>.</para>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2014-04-21 20:06:54 UTC (rev 6049)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2014-04-22 11:22:36 UTC (rev 6050)
@@ -146,7 +146,6 @@
       <xref linkend="gst-plugins-base"/> or
       <xref linkend="gst10-plugins-base"/>,
       <xref linkend="harfbuzz"/>,
-      <xref linkend="icu"/>,
       <xref linkend="lcms2"/>,
       <xref linkend="librsvg"/>,
       <xref linkend="libxml2"/> et <xref linkend="libxslt"/>,
@@ -310,7 +309,6 @@
              --with-system-expat         \
              --with-system-graphite      \
              --with-system-harfbuzz      \
-             --with-system-icu           \
              --with-system-jpeg          \
              --with-system-lcms2         \
              --with-system-libpng        \




More information about the lfs-traducfr mailing list