[lfs-fr] r6895 - in trunk/blfs: . archive general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/applications kde kde/core kde/intro networking/netlibs postlfs/security pst/printing pst/typesetting server/databases traduc/commits x/installing x/lib xsoft/other

myou72 at orange.fr myou72 at orange.fr
Dim 28 Juin 23:25:40 PDT 2015


Author: myou72
Date: 2015-06-28 23:25:40 -0700 (Sun, 28 Jun 2015)
New Revision: 6895

Added:
   trunk/blfs/archive/udev-extras.xml
   trunk/blfs/general/genlib/libgudev.xml
   trunk/blfs/kde/core/pre-install-config.xml
   trunk/blfs/kde/libdbusmenuqt.xml
   trunk/blfs/kde/phonon-backend-gstreamer.xml
   trunk/blfs/kde/phonon-backend-vlc.xml
   trunk/blfs/kde/phonon.xml
   trunk/blfs/kde/polkit-qt.xml
   trunk/blfs/pst/typesetting/asymptote.xml
   trunk/blfs/traduc/commits/r16145.txt
   trunk/blfs/traduc/commits/r16146.txt
   trunk/blfs/traduc/commits/r16147.txt
   trunk/blfs/traduc/commits/r16148.txt
   trunk/blfs/traduc/commits/r16149.txt
   trunk/blfs/traduc/commits/r16150.txt
   trunk/blfs/traduc/commits/r16151.txt
   trunk/blfs/traduc/commits/r16152.txt
   trunk/blfs/traduc/commits/r16153.txt
   trunk/blfs/traduc/commits/r16154.txt
   trunk/blfs/traduc/commits/r16155.txt
   trunk/blfs/traduc/commits/r16156.txt
   trunk/blfs/traduc/commits/r16157.txt
   trunk/blfs/traduc/commits/r16158.txt
   trunk/blfs/traduc/commits/r16159.txt
   trunk/blfs/traduc/commits/r16160.txt
   trunk/blfs/traduc/commits/r16161.txt
   trunk/blfs/traduc/commits/r16162.txt
   trunk/blfs/traduc/commits/r16163.txt
   trunk/blfs/traduc/commits/r16164.txt
   trunk/blfs/traduc/commits/r16165.txt
   trunk/blfs/traduc/commits/r16166.txt
   trunk/blfs/traduc/commits/r16167.txt
   trunk/blfs/traduc/commits/r16168.txt
   trunk/blfs/traduc/commits/r16169.txt
   trunk/blfs/traduc/commits/r16170.txt
   trunk/blfs/traduc/commits/r16171.txt
   trunk/blfs/traduc/commits/r16172.txt
   trunk/blfs/traduc/commits/r16173.txt
   trunk/blfs/traduc/commits/r16174.txt
   trunk/blfs/traduc/commits/r16175.txt
   trunk/blfs/traduc/commits/r16176.txt
   trunk/blfs/traduc/commits/r16177.txt
   trunk/blfs/traduc/commits/r16178.txt
   trunk/blfs/traduc/commits/r16179.txt
   trunk/blfs/traduc/commits/r16180.txt
   trunk/blfs/traduc/commits/r16181.txt
   trunk/blfs/traduc/commits/r16182.txt
   trunk/blfs/traduc/commits/r16183.txt
   trunk/blfs/traduc/commits/r16184.txt
   trunk/blfs/traduc/commits/r16185.txt
   trunk/blfs/traduc/commits/r16186.txt
   trunk/blfs/traduc/commits/r16187.txt
Removed:
   trunk/blfs/general/genlib/libdbusmenuqt.xml
   trunk/blfs/general/sysutils/udev-extras.xml
   trunk/blfs/kde/core/phonon-backend-gstreamer.xml
   trunk/blfs/kde/core/phonon-backend-vlc.xml
   trunk/blfs/kde/core/phonon.xml
   trunk/blfs/kde/core/polkit-qt.xml
   trunk/blfs/kde/intro/pre-install-config.xml
   trunk/blfs/xsoft/other/asymptote.xml
Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/genlib.xml
   trunk/blfs/general/genutils/graphviz.xml
   trunk/blfs/general/genutils/gtk-doc.xml
   trunk/blfs/general/genutils/hd2u.xml
   trunk/blfs/general/graphlib/exiv2.xml
   trunk/blfs/general/graphlib/libtiff.xml
   trunk/blfs/general/prog/doxygen.xml
   trunk/blfs/general/prog/elfutils.xml
   trunk/blfs/general/prog/scons.xml
   trunk/blfs/general/sysutils/lm_sensors.xml
   trunk/blfs/gnome.ent
   trunk/blfs/gnome/applications/epiphany.xml
   trunk/blfs/kde/kde.xml
   trunk/blfs/networking/netlibs/libpcap.xml
   trunk/blfs/networking/netlibs/libtirpc.xml
   trunk/blfs/packages.ent
   trunk/blfs/postlfs/security/linux-pam.xml
   trunk/blfs/pst/printing/cups-filters.xml
   trunk/blfs/pst/typesetting/texlive.xml
   trunk/blfs/pst/typesetting/tl-installer.xml
   trunk/blfs/pst/typesetting/typesetting.xml
   trunk/blfs/server/databases/db.xml
   trunk/blfs/x/installing/libevdev.xml
   trunk/blfs/x/installing/mesalib.xml
   trunk/blfs/x/lib/qt4.xml
   trunk/blfs/xsoft/other/other.xml
Log:
[BLFS-EN] MAJ ROBOT

Copied: trunk/blfs/archive/udev-extras.xml (from rev 6894, trunk/blfs/general/sysutils/udev-extras.xml)
===================================================================
--- trunk/blfs/archive/udev-extras.xml	                        (rev 0)
+++ trunk/blfs/archive/udev-extras.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,155 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY eudev-download-http "http://dev.gentoo.org/~blueness/eudev/eudev-&eudev-version;.tar.gz">
+  <!ENTITY eudev-download-ftp  " ">
+  <!ENTITY eudev-md5sum        "80649a0350ff9620fc2da9562d9f2a6a">
+  <!ENTITY eudev-size          "1.7 Mo">
+  <!ENTITY eudev-buildsize     "23 Mo">
+  <!ENTITY eudev-time          "0.3 SBU">
+  <!ENTITY eudev-svn-download-http "http://dev.gentoo.org/~blueness/eudev">
+]>
+<sect1 id="udev-extras" xreflabel="udev-extras (depuis eudev)">
+  <?dbhtml filename="udev-extras.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : krejzi $</othername>
+    <date>$Date : 2012-08-24 13:41:00 +0200 (Fri, 24 Aug 2012) $</date>
+  </sect1info>
+  <title>Udev Extras (depuis eudev)</title>
+  <indexterm zone="udev-extras">
+    <primary sortas="a-udev-extras">udev extras (depuis eudev)</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Udev Extras</title>
+    <para><application>Eudev</application> est déjà installée dans LFS et il n'y a aucune raison
+    de le réinstaller sans que l'utilisateur veuille installer un paquet comme 
+    <application>UPower</application> qui demande libgudev.
+    Ces instructions activent la construction de libgudev et aussi facultativement créent les données
+    gir pour <application>Eudev</application>.
+    </para>
+    
+    <para>Contrairement à tous les autres paquets de BLFS,
+    il n'y a pas de version d'indiquée dans le titre de la page <application>Eudev</application>.
+    Par cohérence, il n'y a pas de version de spécifiée pour le chargement également.
+    Les mises à jour de version de <application>Eudev</application> dans le développement de LFS
+    rend probable que le système de l'utilisateur puisse avoir une version différente de 
+    <application>Eudev</application> de celle de LFS actuel. Cependant, les utilisateurs
+    doivent charger et utiliser la version de 
+    <application>Eudev</application> que leur ordinaeur utilise actuellement. Avec quelques 
+    exceptions, l'équipe BLFS n'a pas d'expérience de mise à jour (ou de retour à une version plus ancienne)
+    du paquet <application>Eudev</application> <quote>à la volée</quote>.</para>
+    &lfs77_checked;
+    <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
+    <caution>
+      <para>
+         Si vous utilisez une version de BLFS différente de la version de votre système LFS installé,
+         vous devez utiliser les sources d'Eudev de votre construction LFS.
+         Les nouvelles versions de Eudev peuvent parfois être incompatible avec les plus anciennes,
+         soit car elles demandent des nouvelles options qui doivent être activées dans le noyau, ou parce que elle
+         modifie la façon dons les règles sont analysées. Vous pouvez consulter
+         <ulink url="http:wiki.gentoo.org/wiki/Udev/upgrade">la page Gentoo
+         </ulink> pour la mise à jour de Udev. 
+     </para>
+    </caution>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&eudev-svn-download-http;"/></para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances d'Udev Extras</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+ <para role="required">
+      <xref linkend="glib2"/>
+    </para>
+    <bridgehead renderas="sect4">Facultative</bridgehead>
+    <para role="optional">
+      <xref linkend="gobject-introspection"/> (pour gir-data, utile pour Gnome),
+      <xref linkend="docbook-xsl"/> et <xref linkend="libxslt"/> (pour construire les pages de 
+       man, qui ne sont pas fournies avec le paquet) et
+      <xref linkend="gtk-doc"/> (pour reconstruire la documentation)      
+    </para>
+    <bridgehead renderas="sect4">Dépendances facultatives d'éxécution</bridgehead>
+    <para role="optional">
+      <xref linkend="pciutils"/> et
+      <xref linkend="usbutils"/>
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/udev-extras"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Udev Extras</title>
+    <para>Tout d'abord, reconstruisez eudev:</para>
+<screen>
+<userinput>sed -r -i 's|/usr(/bin/test)|\1|'         test/udev-test.pl  &&
+./configure --prefix=/usr           \
+            --bindir=/sbin          \
+            --sbindir=/sbin         \
+            --libdir=/usr/lib       \
+            --sysconfdir=/etc       \
+            --libexecdir=/lib       \
+            --with-rootprefix=      \
+            --with-rootlibdir=/lib  \
+            --enable-split-usr      \
+            --enable-libkmod        \
+            --enable-rule_generator \
+            --enable-keymap         \
+            --disable-introspection \
+            --disable-gtk-doc-html  \
+            --disable-static        &&
+make</userinput>
+</screen>
+   <para>Pour tester les résultats, tapez: <command>make check</command>.</para>
+   <para>Maintenant réinstallez en tant qu'utilisateur <systemitem class="username">root</systemitem>
+   :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <para>
+      <parameter>--disable-introspection</parameter>: Cela empêche les instructions de 
+      gir-data d'être éxécutées. Enlevez cette option si le paquet facultatif
+      <xref linkend="gobject-introspection"/> est installé.
+    </para>
+    <para>
+      <parameter>--disable-gtk-doc-html</parameter>: Cela empêche la construction des données html.
+      Enlevez cette option si le paquet facultatif
+      <xref linkend="gtk-doc"/> est installé.
+    </para>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/static-libraries.xml"/>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>Aucun</seg>
+        <seg>libgudev-1.0.so</seg>
+        <seg>/usr/include/gudev-1.0/gudev,
+             /usr/lib/girepository-1.0,
+             /usr/share/gir-1.0, et
+             /usr/share/gtk-doc/html/gudev (facultatif)</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+     <varlistentry id="libgudev-1.0-systemd">
+        <term><filename class='libraryfile'>libgudev-1.0.so</filename></term>
+        <listitem>
+          <para>est une enveloppe de bibliothèque basée sur GObjectd pour libudev.</para>
+          <indexterm zone="udev-extras libgudev-1.0-systemd">
+            <primary sortas="c-libgudev-1.0-systemd">libgudev-1.0.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Modified: trunk/blfs/general/genlib/genlib.xml
===================================================================
--- trunk/blfs/general/genlib/genlib.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genlib/genlib.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -64,6 +64,7 @@
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgcrypt.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgpg-error.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgsf.xml"/>
+<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgudev.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgusb.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libical.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libidn.xml"/>

Deleted: trunk/blfs/general/genlib/libdbusmenuqt.xml
===================================================================
--- trunk/blfs/general/genlib/libdbusmenuqt.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genlib/libdbusmenuqt.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,104 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY libdbusmenu-qt-download-http "http://launchpad.net/libdbusmenu-qt/trunk/&libdbusmenu-qt-version;/+download/libdbusmenu-qt-&libdbusmenu-qt-version;.tar.bz2">
-  <!ENTITY libdbusmenu-qt-download-ftp  " ">
-  <!ENTITY libdbusmenu-qt-md5sum        "9a49484927669cd2ec91b3bf9ba8b79e">
-  <!ENTITY libdbusmenu-qt-size          "37 Ko">
-  <!ENTITY libdbusmenu-qt-buildsize     "3.8 Mo">
-  <!ENTITY libdbusmenu-qt-time          "0.3 SBU">
-]>
-<sect1 id="libdbusmenu-qt" xreflabel="libdbusmenu-qt-&libdbusmenu-qt-version;">
-  <?dbhtml filename="libdbusmenu-qt.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2013-04-23 19:04:04 +0200 (mar. 23 avril 2013) $</date>
-  </sect1info>
-  <title>libdbusmenu-qt-&libdbusmenu-qt-version;</title>
-  <indexterm zone="libdbusmenu-qt">
-    <primary sortas="a-libdbusmenu-qt">libdbusmenu-qt</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à libdbusmenu-qt</title>
-    <para>Cette bibliothèque offre une implémentation <application>Qt</application> des specs de DBusMenu 
-    dont le but est de présenter des menus sur le DBus.</para>
-    &lfs77_checked; &gcc5_checked;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&libdbusmenu-qt-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&libdbusmenu-qt-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &libdbusmenu-qt-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &libdbusmenu-qt-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &libdbusmenu-qt-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &libdbusmenu-qt-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de libdbusmenu-qt</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="qt4"/>
-    </para>
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    <xref linkend="qjson"/> (pour construire la suite de tests) et
-    <xref linkend="doxygen"/> (pour construire la documentation API)
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/libdbusmenu-qt"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de libdbusmenu-qt</title>
-    <para>Installez <application>libdbusmenu-qt</application> en lançant les
-    commandes suivantes :</para>
-<screen>
-<userinput>mkdir build &&
-cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=/usr \
-      -DCMAKE_BUILD_TYPE=Release  \
-      -DWITH_DOC=OFF .. &&
-make</userinput>
-</screen>
-    <para>Pour tester les résultats
-    (<ulink url="http://qjson.sourceforge.net/">Qjson</ulink> doit être installé),
-    tapez: <command>make check</command>.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé
-    pour construire sans les symboles de déboguage et appliquer un haut niveau
-    d'optimisation à la compilation.</para>
-    <para><option>-DWITH_DOC=OFF</option> : Cette option est initialisée pour éviter la construction
-    de la documentation API. Oubliez la si vous avez installé <application>doxygen</application>
-    et voulez la documentation.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>Aucun</seg>
-	<seg>libdbusmenu-qt.so</seg>
-        <seg>&qt4-dir;/include/dbusmenu-qt</seg>
-      </seglistitem>
-    </segmentedlist>
-  </sect2>
-</sect1>

Added: trunk/blfs/general/genlib/libgudev.xml
===================================================================
(Binary files differ)

Index: trunk/blfs/general/genlib/libgudev.xml
===================================================================
--- trunk/blfs/general/genlib/libgudev.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genlib/libgudev.xml	2015-06-29 06:25:40 UTC (rev 6895)

Property changes on: trunk/blfs/general/genlib/libgudev.xml
___________________________________________________________________
Added: svn:mime-type
## -0,0 +1 ##
+application/xml
\ No newline at end of property
Modified: trunk/blfs/general/genutils/graphviz.xml
===================================================================
--- trunk/blfs/general/genutils/graphviz.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genutils/graphviz.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -3,7 +3,8 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY graphviz-download-http "http://graphviz.org/pub/graphviz/stable/SOURCES/graphviz-&graphviz-version;.tar.gz">
+  <!--<!ENTITY graphviz-download-http "http://graphviz.org/pub/graphviz/stable/SOURCES/graphviz-&graphviz-version;.tar.gz">-->
+  <!ENTITY graphviz-download-http "http://pkgs.fedoraproject.org/repo/pkgs/graphviz/graphviz-&graphviz-version;.tar.gz/&graphviz-md5sum;/graphviz-&graphviz-version;.tar.gz">
   <!ENTITY graphviz-download-ftp  " ">
   <!ENTITY graphviz-md5sum        "5b6a829b2ac94efcd5fa3c223ed6d3ae">
   <!ENTITY graphviz-size          "25 Mo">
@@ -118,8 +119,7 @@
     <filename class='directory'>/usr/share/graphviz/doc</filename> en utilisant
     la commande suivante en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>ln -v -s /usr/share/graphviz/doc \
-         /usr/share/doc/graphviz-&graphviz-version;</userinput>
+<userinput>ln -v -s /usr/share/graphviz/doc          /usr/share/doc/graphviz-&graphviz-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/genutils/gtk-doc.xml
===================================================================
--- trunk/blfs/general/genutils/gtk-doc.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genutils/gtk-doc.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY gtk-doc-download-http "&gnome-download-http;/gtk-doc/&gtk-doc-version;/gtk-doc-&gtk-doc-version;.tar.xz">
   <!ENTITY gtk-doc-download-ftp  "&gnome-download-ftp;/gtk-doc/&gtk-doc-version;/gtk-doc-&gtk-doc-version;.tar.xz">
-  <!ENTITY gtk-doc-md5sum        "20e943f43bd18ba9eb484f15ae67fbfa">
-  <!ENTITY gtk-doc-size          "648 Ko">
-  <!ENTITY gtk-doc-buildsize     "13 Mo (additional 2 Mo for the tests)">
-  <!ENTITY gtk-doc-time          "0.1 SBU (additional 0.1 SBU for the tests)">
+  <!ENTITY gtk-doc-md5sum        "a8b96bacaba04e83531abf8e36d4e476">
+  <!ENTITY gtk-doc-size          "656 Ko">
+  <!ENTITY gtk-doc-buildsize     "13 Mo">
+  <!ENTITY gtk-doc-time          "0.1 SBU">
 ]>
 <sect1 id="gtk-doc" xreflabel="GTK-Doc-&gtk-doc-version;">
   <?dbhtml filename="gtk-doc.html"?>

Modified: trunk/blfs/general/genutils/hd2u.xml
===================================================================
--- trunk/blfs/general/genutils/hd2u.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/genutils/hd2u.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -3,7 +3,7 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!ENTITY hd2u-download-http "http://hany.sk/~hany/_data/hd2u/hd2u-&hd2u-version;.tgz">
+<!ENTITY hd2u-download-http "http://terminus.sk/~hany/_data/hd2u/hd2u-&hd2u-version;.tgz">
 <!ENTITY hd2u-download-ftp  " ">
 <!ENTITY hd2u-md5sum        "8f6668fafb279aa19f956ec0515717b6">
 <!ENTITY hd2u-size          "64 Ko">

Modified: trunk/blfs/general/graphlib/exiv2.xml
===================================================================
--- trunk/blfs/general/graphlib/exiv2.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/graphlib/exiv2.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY exiv2-download-http "http://www.exiv2.org/exiv2-&exiv2-version;.tar.gz">
   <!ENTITY exiv2-download-ftp  " ">
-  <!ENTITY exiv2-md5sum        "b8a23dc56a98ede85c00718a97a8d6fc">
-  <!ENTITY exiv2-size          "4.5 Mo">
-  <!ENTITY exiv2-buildsize     "36 Mo">
-  <!ENTITY exiv2-time          "0.9 SBU">
+  <!ENTITY exiv2-md5sum        "258d4831b30f75a01e0234065c6c2806">
+  <!ENTITY exiv2-size          "5.2 Mo">
+  <!ENTITY exiv2-buildsize     "46 Mo">
+  <!ENTITY exiv2-time          "1 SBU">
 ]>
 <sect1 id="exiv2" xreflabel="exiv2-&exiv2-version;">
   <?dbhtml filename="exiv2.html"?>

Modified: trunk/blfs/general/graphlib/libtiff.xml
===================================================================
--- trunk/blfs/general/graphlib/libtiff.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/graphlib/libtiff.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -7,10 +7,10 @@
            "http://download.osgeo.org/libtiff/tiff-&libtiff-version;.tar.gz">
   <!ENTITY libtiff-download-ftp
            "ftp://ftp.remotesensing.org/libtiff/tiff-&libtiff-version;.tar.gz">
-  <!ENTITY libtiff-md5sum        "051c1068e6a0627f461948c365290410">
-  <!ENTITY libtiff-size          "2.0 Mo">
-  <!ENTITY libtiff-buildsize     "27 Mo">
-  <!ENTITY libtiff-time          "0.3 SBU">
+  <!ENTITY libtiff-md5sum        "9aee7107408a128c0c7b24286c0db900">
+  <!ENTITY libtiff-size          "2.1 Mo">
+  <!ENTITY libtiff-buildsize     "32 Mo (avec les tests)">
+  <!ENTITY libtiff-time          "0.4 SBU (avec les tests)">
 ]>
 <sect1 id="libtiff" xreflabel="LibTIFF-&libtiff-version;">
   <?dbhtml filename="libtiff.html"?>

Modified: trunk/blfs/general/prog/doxygen.xml
===================================================================
--- trunk/blfs/general/prog/doxygen.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/prog/doxygen.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY doxygen-download-http "http://ftp.stack.nl/pub/doxygen/doxygen-&doxygen-version;.src.tar.gz">
   <!ENTITY doxygen-download-ftp  "ftp://ftp.stack.nl/pub/doxygen/doxygen-&doxygen-version;.src.tar.gz">
-  <!ENTITY doxygen-md5sum        "3d1a5c26bef358c10a3894f356a69fbc">
-  <!ENTITY doxygen-size          "4.8 Mo">
-  <!ENTITY doxygen-buildsize     "119 Mo (with doxywizard - additional 26 Mo for docs)">
-  <!ENTITY doxygen-time          "1.7 SBU (with doxywizard - additional 1 SBU for docs)">
+  <!ENTITY doxygen-md5sum        "79767ccd986f12a0f949015efb5f058f">
+  <!ENTITY doxygen-size          "4.6 Mo">
+  <!ENTITY doxygen-buildsize     "174 Mo (with all programs, docs and tests)">
+  <!ENTITY doxygen-time          "2.4 SBU (with all programs, docs and tests)">
 ]>
 <sect1 id="doxygen" xreflabel="Doxygen-&doxygen-version;">
   <?dbhtml filename="doxygen.html"?>
@@ -80,8 +80,7 @@
     <para>Installez <application>Doxygen</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix /usr \
-            --docdir /usr/share/doc/doxygen-&doxygen-version; &&
+<userinput>./configure --prefix /usr             --docdir /usr/share/doc/doxygen-&doxygen-version; &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/prog/elfutils.xml
===================================================================
--- trunk/blfs/general/prog/elfutils.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/prog/elfutils.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -6,10 +6,10 @@
   <!ENTITY elfutils-download-http
           "https://fedorahosted.org/releases/e/l/elfutils/&elfutils-version;/elfutils-&elfutils-version;.tar.bz2">
   <!ENTITY elfutils-download-ftp  " ">
-  <!ENTITY elfutils-md5sum        "9334cbcc0df7669b7bf07cf7fc3ad52c">
+  <!ENTITY elfutils-md5sum        "77ce87f259987d2e54e4d87b86cbee41">
   <!ENTITY elfutils-size          "5.8 Mo">
   <!ENTITY elfutils-buildsize     "103 Mo (avec les tests)">
-  <!ENTITY elfutils-time          "0.9 SBU (avec les tests)">
+  <!ENTITY elfutils-time          "0.8 SBU (avec les tests)">
 ]>
 <sect1 id="elfutils" xreflabel="elfutils-&elfutils-version;">
   <?dbhtml filename="elfutils.html"?>

Modified: trunk/blfs/general/prog/scons.xml
===================================================================
--- trunk/blfs/general/prog/scons.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/prog/scons.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY scons-download-http "&sourceforge-repo;/scons/scons-&scons-version;.tar.gz">
   <!ENTITY scons-download-ftp  " ">
-  <!ENTITY scons-md5sum        "91fbbb67c2c65b03c746601baac4a6a5">
-  <!ENTITY scons-size          "608 Ko">
-  <!ENTITY scons-buildsize     "12 Mo">
+  <!ENTITY scons-md5sum        "a8988c7ef11133bb3b6ccf0af67ce010">
+  <!ENTITY scons-size          "500 Ko">
+  <!ENTITY scons-buildsize     "11 Mo">
   <!ENTITY scons-time          "moins de 0.1 SBU">
 ]>
 <sect1 id="scons" xreflabel="SCons-&scons-version;">
@@ -83,10 +83,7 @@
     </para>
  
 <screen role="root">
-<userinput>python setup.py install --prefix=/usr  \
-                        --standard-lib \
-                        --optimize=1   \
-                        --install-data=/usr/share</userinput>
+<userinput>python setup.py install --prefix=/usr                          --standard-lib                         --optimize=1                           --install-data=/usr/share</userinput>
 </screen>
   </sect2>
   

Modified: trunk/blfs/general/sysutils/lm_sensors.xml
===================================================================
--- trunk/blfs/general/sysutils/lm_sensors.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/sysutils/lm_sensors.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -6,9 +6,11 @@
   <!ENTITY lm_sensors-download-http
            "http://dl.lm-sensors.org/lm-sensors/releases/lm_sensors-&lm_sensors-version;.tar.bz2">
   <!ENTITY lm_sensors-download-ftp " ">
-  <!ENTITY lm_sensors-md5sum        "da506dedceb41822e64865f6ba34828a">
+<!--  <!ENTITY lm_sensors-download-ftp
+           "ftp://ftp.netroedge.com/pub/lm-sensors/lm_sensors-&lm_sensors-version;.tar.bz2">-->
+  <!ENTITY lm_sensors-md5sum        "c03675ae9d43d60322110c679416901a">
   <!ENTITY lm_sensors-size          "172 Ko">
-  <!ENTITY lm_sensors-buildsize     "2.3 Mo">
+  <!ENTITY lm_sensors-buildsize     "2.4 Mo">
   <!ENTITY lm_sensors-time          "moins de 0.1 SBU">
 ]>
 <sect1 id="lm_sensors" xreflabel="lm_sensors-&lm_sensors-version;">
@@ -123,9 +125,7 @@
     </para>
 <screen>
 <userinput>patch -Np1 -i ../lm_sensors-&lm_sensors-version;-upstream_fixes-1.patch &&
-make PREFIX=/usr        \
-     BUILD_STATIC_LIB=0 \
-     MANDIR=/usr/share/man</userinput>
+make PREFIX=/usr             BUILD_STATIC_LIB=0      MANDIR=/usr/share/man</userinput>
 </screen>
     <para>
       Ce paquet n'a pas de suite de tests.
@@ -134,12 +134,9 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>make PREFIX=/usr        \
-     BUILD_STATIC_LIB=0 \
-     MANDIR=/usr/share/man install &&
+<userinput>make PREFIX=/usr             BUILD_STATIC_LIB=0      MANDIR=/usr/share/man install &&
 install -v -m755 -d /usr/share/doc/lm_sensors-&lm_sensors-version; &&
-cp -rv              README INSTALL doc/* \
-                    /usr/share/doc/lm_sensors-&lm_sensors-version;</userinput>
+cp -rv              README INSTALL doc/*                     /usr/share/doc/lm_sensors-&lm_sensors-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Deleted: trunk/blfs/general/sysutils/udev-extras.xml
===================================================================
--- trunk/blfs/general/sysutils/udev-extras.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general/sysutils/udev-extras.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,155 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY eudev-download-http "http://dev.gentoo.org/~blueness/eudev/eudev-&eudev-version;.tar.gz">
-  <!ENTITY eudev-download-ftp  " ">
-  <!ENTITY eudev-md5sum        "80649a0350ff9620fc2da9562d9f2a6a">
-  <!ENTITY eudev-size          "1.7 Mo">
-  <!ENTITY eudev-buildsize     "23 Mo">
-  <!ENTITY eudev-time          "0.3 SBU">
-  <!ENTITY eudev-svn-download-http "http://dev.gentoo.org/~blueness/eudev">
-]>
-<sect1 id="udev-extras" xreflabel="udev-extras (depuis eudev)">
-  <?dbhtml filename="udev-extras.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : krejzi $</othername>
-    <date>$Date : 2012-08-24 13:41:00 +0200 (Fri, 24 Aug 2012) $</date>
-  </sect1info>
-  <title>Udev Extras (depuis eudev)</title>
-  <indexterm zone="udev-extras">
-    <primary sortas="a-udev-extras">udev extras (depuis eudev)</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Udev Extras</title>
-    <para><application>Eudev</application> est déjà installée dans LFS et il n'y a aucune raison
-    de le réinstaller sans que l'utilisateur veuille installer un paquet comme 
-    <application>UPower</application> qui demande libgudev.
-    Ces instructions activent la construction de libgudev et aussi facultativement créent les données
-    gir pour <application>Eudev</application>.
-    </para>
-    
-    <para>Contrairement à tous les autres paquets de BLFS,
-    il n'y a pas de version d'indiquée dans le titre de la page <application>Eudev</application>.
-    Par cohérence, il n'y a pas de version de spécifiée pour le chargement également.
-    Les mises à jour de version de <application>Eudev</application> dans le développement de LFS
-    rend probable que le système de l'utilisateur puisse avoir une version différente de 
-    <application>Eudev</application> de celle de LFS actuel. Cependant, les utilisateurs
-    doivent charger et utiliser la version de 
-    <application>Eudev</application> que leur ordinaeur utilise actuellement. Avec quelques 
-    exceptions, l'équipe BLFS n'a pas d'expérience de mise à jour (ou de retour à une version plus ancienne)
-    du paquet <application>Eudev</application> <quote>à la volée</quote>.</para>
-    &lfs77_checked;
-    <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
-    <caution>
-      <para>
-         Si vous utilisez une version de BLFS différente de la version de votre système LFS installé,
-         vous devez utiliser les sources d'Eudev de votre construction LFS.
-         Les nouvelles versions de Eudev peuvent parfois être incompatible avec les plus anciennes,
-         soit car elles demandent des nouvelles options qui doivent être activées dans le noyau, ou parce que elle
-         modifie la façon dons les règles sont analysées. Vous pouvez consulter
-         <ulink url="http:wiki.gentoo.org/wiki/Udev/upgrade">la page Gentoo
-         </ulink> pour la mise à jour de Udev. 
-     </para>
-    </caution>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&eudev-svn-download-http;"/></para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances d'Udev Extras</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
- <para role="required">
-      <xref linkend="glib2"/>
-    </para>
-    <bridgehead renderas="sect4">Facultative</bridgehead>
-    <para role="optional">
-      <xref linkend="gobject-introspection"/> (pour gir-data, utile pour Gnome),
-      <xref linkend="docbook-xsl"/> et <xref linkend="libxslt"/> (pour construire les pages de 
-       man, qui ne sont pas fournies avec le paquet) et
-      <xref linkend="gtk-doc"/> (pour reconstruire la documentation)      
-    </para>
-    <bridgehead renderas="sect4">Dépendances facultatives d'éxécution</bridgehead>
-    <para role="optional">
-      <xref linkend="pciutils"/> et
-      <xref linkend="usbutils"/>
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/udev-extras"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Udev Extras</title>
-    <para>Tout d'abord, reconstruisez eudev:</para>
-<screen>
-<userinput>sed -r -i 's|/usr(/bin/test)|\1|'         test/udev-test.pl  &&
-./configure --prefix=/usr           \
-            --bindir=/sbin          \
-            --sbindir=/sbin         \
-            --libdir=/usr/lib       \
-            --sysconfdir=/etc       \
-            --libexecdir=/lib       \
-            --with-rootprefix=      \
-            --with-rootlibdir=/lib  \
-            --enable-split-usr      \
-            --enable-libkmod        \
-            --enable-rule_generator \
-            --enable-keymap         \
-            --disable-introspection \
-            --disable-gtk-doc-html  \
-            --disable-static        &&
-make</userinput>
-</screen>
-   <para>Pour tester les résultats, tapez: <command>make check</command>.</para>
-   <para>Maintenant réinstallez en tant qu'utilisateur <systemitem class="username">root</systemitem>
-   :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <para>
-      <parameter>--disable-introspection</parameter>: Cela empêche les instructions de 
-      gir-data d'être éxécutées. Enlevez cette option si le paquet facultatif
-      <xref linkend="gobject-introspection"/> est installé.
-    </para>
-    <para>
-      <parameter>--disable-gtk-doc-html</parameter>: Cela empêche la construction des données html.
-      Enlevez cette option si le paquet facultatif
-      <xref linkend="gtk-doc"/> est installé.
-    </para>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-      href="../../xincludes/static-libraries.xml"/>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>Aucun</seg>
-        <seg>libgudev-1.0.so</seg>
-        <seg>/usr/include/gudev-1.0/gudev,
-             /usr/lib/girepository-1.0,
-             /usr/share/gir-1.0, et
-             /usr/share/gtk-doc/html/gudev (facultatif)</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-     <varlistentry id="libgudev-1.0-systemd">
-        <term><filename class='libraryfile'>libgudev-1.0.so</filename></term>
-        <listitem>
-          <para>est une enveloppe de bibliothèque basée sur GObjectd pour libudev.</para>
-          <indexterm zone="udev-extras libgudev-1.0-systemd">
-            <primary sortas="c-libgudev-1.0-systemd">libgudev-1.0.so</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/general.ent	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,6 +1,6 @@
 <!-- $LastChangedBy: igor $ $Date: 2014-06-29 11:28:58 +0200 (dim. 29 juin 2014) $ -->
 
-<!ENTITY day          "20">                   <!-- Always 2 digits -->
+<!ENTITY day          "28">                   <!-- Always 2 digits -->
 <!ENTITY month        "06">                   <!-- Always 2 digits -->
 <!ENTITY year         "2015">
 <!ENTITY copyrightdate "2001-&year;">

Modified: trunk/blfs/gnome/applications/epiphany.xml
===================================================================
--- trunk/blfs/gnome/applications/epiphany.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/gnome/applications/epiphany.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -7,7 +7,7 @@
            "&gnome-download-http;/epiphany/&gnome-minor-16;/epiphany-&epiphany-version;.tar.xz">
   <!ENTITY epiphany-download-ftp
            "&gnome-download-ftp;/epiphany/&gnome-minor-16;/epiphany-&epiphany-version;.tar.xz">
-  <!ENTITY epiphany-md5sum        "bf03453eac5701049c4ec82e1b0c8532">
+  <!ENTITY epiphany-md5sum        "f6c1b661be55cb83bbb4c8597e52e107">
   <!ENTITY epiphany-size          "3.0 Mo">
   <!ENTITY epiphany-buildsize     "108 Mo">
   <!ENTITY epiphany-time          "0.6 SBU">

Modified: trunk/blfs/gnome.ent
===================================================================
--- trunk/blfs/gnome.ent	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/gnome.ent	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,4 +1,4 @@
-<!-- $LastChangedBy: fernando $ $Date: 2015-06-12 13:40:06 +0200 (ven. 12 juin 2015) $ -->
+<!-- $LastChangedBy: fernando $ $Date: 2015-06-24 21:44:09 +0200 (mer. 24 juin 2015) $ -->
 <!-- Chapter 30 -->
 <!-- Platform -->
 <!ENTITY polkit-gnome-version         "0.105">
@@ -34,7 +34,7 @@
 <!ENTITY brasero-version              "3.12.1">
 <!ENTITY cheese-version               "3.16.1">
 <!ENTITY eog-version                  "3.16.2">
-<!ENTITY epiphany-version             "3.16.1">
+<!ENTITY epiphany-version             "3.16.2">
 <!ENTITY evince-version               "3.16.1">
 <!ENTITY file-roller-version          "3.16.2">
 <!ENTITY gedit-version                "3.16.2">

Deleted: trunk/blfs/kde/core/phonon-backend-gstreamer.xml
===================================================================
--- trunk/blfs/kde/core/phonon-backend-gstreamer.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/core/phonon-backend-gstreamer.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,108 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY phonon-backend-gstreamer-download-http "&kde-download-http;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar.xz">
-  <!ENTITY phonon-backend-gstreamer-download-ftp  "&kde-download-ftp;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar.xz">
-  <!ENTITY phonon-backend-gstreamer-md5sum        "ce441035dc5a00ffaac9a64518ab5c62">
-  <!ENTITY phonon-backend-gstreamer-size          "76 Ko">
-  <!ENTITY phonon-backend-gstreamer-buildsize     "4.1 Mo">
-  <!ENTITY phonon-backend-gstreamer-time          "0.2 SBU">
-]>
-<sect1 id="phonon-backend-gstreamer" xreflabel="phonon-backend-gstreamer-&phonon-backend-gstreamer-version;">
-  <?dbhtml filename="phonon-backend-gstreamer.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
-  </sect1info>
-  <title>Phonon-backend-gstreamer &phonon-backend-gstreamer-version;</title>
-  <indexterm zone="phonon-backend-gstreamer">
-    <primary sortas="a-phonon-backend-gstreamer">phonon-backend-gstreamer</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Phonon-backend-gstreamer</title>
-    <para>Ce paquet fournit un backend <application>Phonon</application> qui utilise le 
-    framework <application>GStreamer</application>.</para>
-    &lfs77_checked; &gcc5_checked;
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&phonon-backend-gstreamer-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&phonon-backend-gstreamer-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &phonon-backend-gstreamer-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &phonon-backend-gstreamer-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &phonon-backend-gstreamer-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &phonon-backend-gstreamer-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de Phonon-backend-gstreamer</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="gstreamer10"/>,
-    <xref linkend="libxml2"/> et
-    <xref linkend="phonon"/>
-    </para>
-    
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-    <xref linkend="gst10-plugins-base"/> (nécessaire pour la sortie sur ALSA),
-    <xref linkend="gst10-plugins-good"/> (nécessaire pour la sortie sur PulseAudio),
-    <xref linkend="gst10-plugins-bad"/> (nécessaire pour le support AAC/M4A) et
-    <xref linkend="gst10-plugins-ugly"/> (nécessaire pour le support MP3).
-    </para>
-    <bridgehead renderas="sect4">Facultative</bridgehead>
-    <para role="optional">
-    <xref linkend="qt5"/>
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/phonon-backend-gstreamer"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Phonon-backend-gstreamer</title>
-    <para>Installez <application>Phonon-backend-gstreamer</application> en lançant les commandes
-    suivantes :</para>
-<screen>
-<userinput>mkdir build &&
-cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_INSTALL_LIBDIR=lib         \
-      -DCMAKE_BUILD_TYPE=Release         \
-      -Wno-dev .. &&
-make</userinput>
-</screen>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-</sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-     <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé pour appliquer
-    un haut niveau d'optimisation à la compilation.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-      <seglistitem>
-        <seg>none</seg>
-        <seg>phonon_gstreamer.so</seg>
-        <seg>&kde-dir;/lib/kde4/plugins/phonon_backend et
-        &kde-dir;/share/kde4/services/phononbackends</seg>
-      </seglistitem>
-    </segmentedlist>
-  </sect2>
-</sect1>

Deleted: trunk/blfs/kde/core/phonon-backend-vlc.xml
===================================================================
--- trunk/blfs/kde/core/phonon-backend-vlc.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/core/phonon-backend-vlc.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,96 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY phonon-backend-vlc-download-http "&kde-download-http;phonon/phonon-backend-vlc/&phonon-backend-vlc-version;/src/phonon-backend-vlc-&phonon-backend-vlc-version;.tar.xz">
-  <!ENTITY phonon-backend-vlc-download-ftp  "&kde-download-ftp;phonon/phonon-backend-vlc/&phonon-backend-vlc-version;/src/phonon-backend-vlc-&phonon-backend-vlc-version;.tar.xz">
-  <!ENTITY phonon-backend-vlc-md5sum        "3937517ce4929dea4398ad9834507f97">
-  <!ENTITY phonon-backend-vlc-size          "60 Ko">
-  <!ENTITY phonon-backend-vlc-buildsize     "3.1 Mo">
-  <!ENTITY phonon-backend-vlc-time          "0.1 SBU">
-]>
-<sect1 id="phonon-backend-vlc" xreflabel="phonon-backend-vlc-&phonon-backend-vlc-version;">
-  <?dbhtml filename="phonon-backend-vlc.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
-  </sect1info>
-  <title>Phonon-backend-vlc-&phonon-backend-vlc-version;</title>
-  <indexterm zone="phonon-backend-vlc">
-    <primary sortas="a-phonon-backend-vlc">phonon-backend-vlc</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Phonon-backend-vlc</title>
-    <para>Ce paquet fournit une fondation <application>Phonon</application> qui
-    utilise l'environnement du lecteur <application>VLC</application>.</para>
-    &lfs77_checked; &gcc5_checked;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&phonon-backend-vlc-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&phonon-backend-vlc-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &phonon-backend-vlc-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &phonon-backend-vlc-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &phonon-backend-vlc-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &phonon-backend-vlc-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de Phonon-backend-vlc</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="phonon"/> et
-    <xref linkend="vlc"/>
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/phonon-backend-vlc"/></para>
-   
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Phonon-backend-vlc</title>
-    <para>Installez <application>Phonon-backend-vlc</application> en lançant les commandes
-    suivantes :</para>
-<screen>
-<userinput>mkdir build &&
-cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_INSTALL_LIBDIR=lib         \
-      -DCMAKE_BUILD_TYPE=Release         \
-      -Wno-dev .. &&
-make</userinput>
-</screen>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-</sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
- <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé pour appliqué un haut niveau
-   d'optimisation à la compilation.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-      <seglistitem>
-        <seg>aucun</seg>
-        <seg>phonon_vlc.so</seg>
-        <seg>&kde-dir;/lib/kde4/plugins/phonon_backend et
-        &kde-dir;/share/kde4/services/phononbackends</seg>
-      </seglistitem>
-    </segmentedlist>
-  </sect2>
-</sect1>

Deleted: trunk/blfs/kde/core/phonon.xml
===================================================================
--- trunk/blfs/kde/core/phonon.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/core/phonon.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,126 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY phonon-download-http "&kde-download-http;phonon/&phonon-version;/src/phonon-&phonon-version;.tar.xz">
-  <!ENTITY phonon-download-ftp  "&kde-download-ftp;phonon/&phonon-version;/src/phonon-&phonon-version;.tar.xz">
-  <!ENTITY phonon-md5sum        "88bb9867261803eed61ff53a7c026338">
-  <!ENTITY phonon-size          "316 Ko">
-  <!ENTITY phonon-buildsize     "11.7 Mo">
-  <!ENTITY phonon-time          "0.4 SBU">
-]>
-<sect1 id="phonon" xreflabel="phonon-&phonon-version;">
-  <?dbhtml filename="phonon.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
-  </sect1info>
-  <title>Phonon-&phonon-version;</title>
-  <indexterm zone="phonon">
-    <primary sortas="a-phonon">phonon</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Phonon</title>
-    <para><application>Phonon</application> est l'API multimedia de KDE4.
-    Il remplace le vieux <application>aRts</application>, qui n'est plus 
-    supporté par KDE. Phonon nécessite également le backend GStreamer ou VLC.</para>
-    &lfs77_checked; &gcc5_checked;
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&phonon-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&phonon-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &phonon-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &phonon-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &phonon-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &phonon-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de Phonon</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-      <xref linkend="cmake"/>,
-    <xref linkend="glib2"/> et 
-      <xref linkend="qt4"/>
-    </para>
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-      <xref linkend="pulseaudio"/>,
-      <xref linkend="qt5"/> et
-      <ulink url="http://projects.kde.org/projects/kdesupport/libqzeitgeist/">QZeitgeist</ulink>
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/phonon"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Phonon</title>
-    <para>Soyez sûr que <xref linkend="qt4"/> est compilé sans la bibliothèque fournie
-    <application>Phonon</application>. Ce paquet fournit une meilleure
-    implémentation.</para>
-    <note><para>Si vous avez Qt4 et Qt5 d'installé, soyez certain de lancer
-    <userinput>source setqt4</userinput> avant l'installation de  Phonon.
-    </para></note>
-    
-    <para>Installez <application>Phonon</application> en lançant les commandes
-    suivantes :</para>
-<screen>
-<userinput>mkdir build &&
-cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                         \
-      -DCMAKE_BUILD_TYPE=Release                                 \
-      -DCMAKE_INSTALL_LIBDIR=lib                                 \
-      -DPHONON_INSTALL_QT_EXTENSIONS_INTO_SYSTEM_QT=FALSE        \
-      -DDBUS_INTERFACES_INSTALL_DIR=/usr/share/dbus-1/interfaces \
-      -Wno-dev .. &&
-make</userinput>
-</screen>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-</sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <para><parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: Ce paramètre est utilisé pour appliquer le plus haut niveau d'optimisation du compilateur.</para>
-    <para><parameter>-DPHONON_INSTALL_QT_EXTENSIONS_INTO_SYSTEM_QT=FALSE</parameter> :
-    Cette option garantit que le greffon et les fichiers mkspecs s'installent 
-    au bon endroit.</para>
-    <para><parameter>-DDBUS_INTERFACES_INSTALL_DIR=/usr/share/dbus-1/interfaces</parameter> :
-    Cette option initialise le bon chemin d'installation pour le fichier des interfaces <application>D-Bus</application>.
-    </para>
-</sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>
-          Aucun
-        </seg>
-        <seg>
-          libphonon.so et
-          libphononexperimental.so
-        </seg>
-        <seg>
-          &kde-dir;/include/KDE/Phonon,
-          &kde-dir;/include/phonon,
-          &kde-dir;/lib/cmake/phonon, et
-          &kde-dir;/share/phonon
-        </seg>
-      </seglistitem>
-    </segmentedlist>
-  </sect2>
-</sect1>

Deleted: trunk/blfs/kde/core/polkit-qt.xml
===================================================================
--- trunk/blfs/kde/core/polkit-qt.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/core/polkit-qt.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,112 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY polkit-qt-download-http "&kde-download-http;apps/KDE4.x/admin/polkit-qt-1-&polkit-qt-version;.tar.bz2">
-  <!ENTITY polkit-qt-download-ftp  "&kde-download-ftp;apps/KDE4.x/admin/polkit-qt-1-&polkit-qt-version;.tar.bz2">
-  <!ENTITY polkit-qt-md5sum        "bee71b71c12797e6fc498540a06c829b">
-  <!ENTITY polkit-qt-size          "68 Ko">
-  <!ENTITY polkit-qt-buildsize     "4.2 Mo">
-  <!ENTITY polkit-qt-time          "0.1 SBU">
-]>
-<sect1 id="polkit-qt" xreflabel="polkit-qt-&polkit-qt-version;">
-  <?dbhtml filename="polkit-qt.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
-  </sect1info>
-  <title>Polkit-Qt-&polkit-qt-version;</title>
-  <indexterm zone="polkit-qt">
-    <primary sortas="a-polkit-qt">polkit-qt</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Polkit-Qt</title>
-    <para><application>Polkit-Qt</application> fournit une API <application>polkit</application>
-    dans l'environnement Qt.</para>
-    &lfs77_checked; &gcc5_built;
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&polkit-qt-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&polkit-qt-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &polkit-qt-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &polkit-qt-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &polkit-qt-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &polkit-qt-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de Polkit-Qt</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="cmake"/>,
-    <xref linkend="polkit"/>, et
-    <xref linkend="qt4"/>
-    </para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/polkit-qt"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Polkit-Qt</title>
-    <para>Installez <application>polkit-qt</application> en lançant les commandes
-    suivantes :</para>
-<screen>
-<userinput>mkdir build &&
-cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release       \
-      -DCMAKE_INSTALL_LIBDIR=lib       \
-      -DUSE_QT4=TRUE                   \
-      -Wno-dev .. &&
-make</userinput>
-</screen>
-    <para>
-      Ce paquet n'a pas de suite de tests.
-    </para>
-<para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <para>
-      <parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: Ce paramètre est utilisez pour appliquer
-      le plus haut niveau d'optimisation du compilateur.
-    </para>
-    <para>
-      <parameter>-DCMAKE_INSTALL_LIBDIR=lib</parameter>: Ce paramètre est utilisé pour installer les bibliothèques
-      dans <filename
-      class="directory">&kde-dir;/lib</filename> au lieu de  <filename
-      class="directory">&kde-dir;/lib64</filename> sur un système 64 bits.
-    </para>
-    <para>
-      <parameter>-DUSE_QT4=TRUE</parameter>: Ce paramètre est utilisé pour s'assurer que la version
-      <application>Qt4</application> de la bibliothèque est construite même si 
-      <application>Qt5</application> est présent.
-    </para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>Aucun</seg>
-        <seg>libpolkit-qt-agent-1.so, libpolkit-qt-core-1.so et libpolkit-qt-gui-1.so</seg>
-       <seg>&kde-dir;/include/polkit-qt-1</seg>
-      </seglistitem>
-    </segmentedlist>
-  </sect2>
-</sect1>

Copied: trunk/blfs/kde/core/pre-install-config.xml (from rev 6894, trunk/blfs/kde/intro/pre-install-config.xml)
===================================================================
--- trunk/blfs/kde/core/pre-install-config.xml	                        (rev 0)
+++ trunk/blfs/kde/core/pre-install-config.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,99 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+]>
+<sect1 id="kde-pre-install-config">
+  <?dbhtml filename="pre-install-config.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2012-04-15 19:19:58 +0200 (Sun, 15 Apr 2012) $</date>
+  </sect1info>
+  <title>configuration de la pré-installation de KDE</title>
+  <note><para>Si vous n'avez pas installé <application>Xorg</application> dans
+  <filename class="directory">/usr</filename>, certain des modules  
+  <application>CMake</application> dans <application>KDE</application>
+  cherche des paquets dans des chemins codés en durs. Pour résoudre ce problème créé les liens symboliques suivants
+  (en tant qu'utilisateur root):</para>
+<screen role="root">
+<userinput>ln -sv $XORG_PREFIX /usr/X11R6</userinput>
+</screen>
+  </note>
+<sect2><title>Installation dans /usr</title>
+    <para>Une option est de mettre <application>KDE</application> dans la hiérarchie
+    <filename class='directory'>/usr</filename>.  Cela va créer un setup plus simple
+    mais il sera plus difficile d'essayer des versions multiples de
+    <application>KDE</application>.</para>
+<screen>
+<userinput>export &kde-dir-var;=/usr</userinput>
+</screen>
+  </sect2>
+  
+  <sect2><title>Installation dans /opt</title>
+    <para>Une méthode pour construire des multiples versions est d'installer
+    <application>KDE</application> dans la hiérarchie <filename
+    class='directory'>/opt</filename> :</para>
+<screen>
+<userinput>export &kde-dir-var;=/opt/kde</userinput>
+</screen>
+    <para>Si vous n'avez pas installé <application>KDE</application> dans
+    <filename class="directory">/usr</filename>, vous aurez besoin de faire quelques
+	changement supplémentaire de la configuration. Une bonne pratique est de les ajouter dans votre
+	profil système ou personnel:</para>
+<screen>
+<userinput>cat > /etc/profile.d/kde.sh << 'EOF'
+<literal># Begin /etc/profile.d/kde.sh
+&kde-dir-var;=/opt/kde
+KDEDIR=&kde-dir;
+pathappend &kde-dir;/bin             PATH
+pathappend &kde-dir;/lib/pkgconfig   PKG_CONFIG_PATH
+pathappend &kde-dir;/share/pkgconfig PKG_CONFIG_PATH
+pathappend &kde-dir;/share           XDG_DATA_DIRS
+pathappend &kde-dir;/share/man       MANPATH
+pathappend /etc/kde/xdg                XDG_CONFIG_DIRS
+export &kde-dir-var; KDEDIR
+# End /etc/profile.d/kde.sh</literal>
+EOF
+</userinput>
+</screen>
+    <para>Ajouter dans votre <filename>/etc/ld.so.conf</filename> :</para>
+<screen role="root">
+<userinput>cat >> /etc/ld.so.conf << EOF
+<literal># Begin kde addition
+/opt/kde/lib
+# End kde addition</literal>
+EOF</userinput>
+</screen>
+    <indexterm zone="kde-pre-install-config">
+      <primary sortas="e-etc-ld.so.conf">/etc/ld.so.conf</primary>
+    </indexterm>
+    <para>Quelques paquets KDE installent des fichiers dans les répertoires D-BUS et polkit.
+    Quand on installe KDE ailleurs que dans <filename class="directory">/usr</filename>,
+    D-Bus et polkit ont besoin de trouver ces fichiers. La façon la plus simple de le faire est de créer
+    les liens symboliques suivants (en tant qu'utilisateur <systemitem class="username">root</systemitem> ) :</para>
+<screen role="root">
+<userinput>install -d &kde-dir;/share &&
+ln -svf /usr/share/dbus-1 &kde-dir;/share &&
+ln -svf /usr/share/polkit-1 &kde-dir;/share</userinput>
+</screen>
+    
+     <tip>
+      <para>Parfois, les chemins d'installation sont corrigés dans les fichies installés.
+	  C'est la raison pourquoi <filename class="directory">/opt/kde</filename>
+      est utilisé comme préfixe d'installation au lieu de <filename class="directory">/opt/kde-&kde-version;</filename>.
+      Après l'installation de <application>KDE</application>, vous pouvez renommer le répertoire
+	  et créer un lien symbolique:</para>
+<screen role="root">
+<userinput>mv /opt/kde{,-&kde-version;} &&
+ln -svf kde-&kde-version; /opt/kde</userinput>
+</screen>
+      <para>Plus tard, vous pouvez vouloir installer d'autres versions de <application>KDE</application>.
+      Pour faire cela, il suffit d'effacer le lien symbolique et utiliser <filename class="directory">/opt/kde</filename>
+      de nouveau comme préfixe (<application>KDE</application> ne doit pas être démarré). La version de
+      <application>KDE</application> que vous utiliserez dépendra uniquement de la cible du lien
+	  symbolique. Aucune autre configuration ne sera nécessaire.</para>
+    </tip>
+  </sect2>
+  
+</sect1>

Deleted: trunk/blfs/kde/intro/pre-install-config.xml
===================================================================
--- trunk/blfs/kde/intro/pre-install-config.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/intro/pre-install-config.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,99 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-]>
-<sect1 id="kde-pre-install-config">
-  <?dbhtml filename="pre-install-config.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2012-04-15 19:19:58 +0200 (Sun, 15 Apr 2012) $</date>
-  </sect1info>
-  <title>configuration de la pré-installation de KDE</title>
-  <note><para>Si vous n'avez pas installé <application>Xorg</application> dans
-  <filename class="directory">/usr</filename>, certain des modules  
-  <application>CMake</application> dans <application>KDE</application>
-  cherche des paquets dans des chemins codés en durs. Pour résoudre ce problème créé les liens symboliques suivants
-  (en tant qu'utilisateur root):</para>
-<screen role="root">
-<userinput>ln -sv $XORG_PREFIX /usr/X11R6</userinput>
-</screen>
-  </note>
-<sect2><title>Installation dans /usr</title>
-    <para>Une option est de mettre <application>KDE</application> dans la hiérarchie
-    <filename class='directory'>/usr</filename>.  Cela va créer un setup plus simple
-    mais il sera plus difficile d'essayer des versions multiples de
-    <application>KDE</application>.</para>
-<screen>
-<userinput>export &kde-dir-var;=/usr</userinput>
-</screen>
-  </sect2>
-  
-  <sect2><title>Installation dans /opt</title>
-    <para>Une méthode pour construire des multiples versions est d'installer
-    <application>KDE</application> dans la hiérarchie <filename
-    class='directory'>/opt</filename> :</para>
-<screen>
-<userinput>export &kde-dir-var;=/opt/kde</userinput>
-</screen>
-    <para>Si vous n'avez pas installé <application>KDE</application> dans
-    <filename class="directory">/usr</filename>, vous aurez besoin de faire quelques
-	changement supplémentaire de la configuration. Une bonne pratique est de les ajouter dans votre
-	profil système ou personnel:</para>
-<screen>
-<userinput>cat > /etc/profile.d/kde.sh << 'EOF'
-<literal># Begin /etc/profile.d/kde.sh
-&kde-dir-var;=/opt/kde
-KDEDIR=&kde-dir;
-pathappend &kde-dir;/bin             PATH
-pathappend &kde-dir;/lib/pkgconfig   PKG_CONFIG_PATH
-pathappend &kde-dir;/share/pkgconfig PKG_CONFIG_PATH
-pathappend &kde-dir;/share           XDG_DATA_DIRS
-pathappend &kde-dir;/share/man       MANPATH
-pathappend /etc/kde/xdg                XDG_CONFIG_DIRS
-export &kde-dir-var; KDEDIR
-# End /etc/profile.d/kde.sh</literal>
-EOF
-</userinput>
-</screen>
-    <para>Ajouter dans votre <filename>/etc/ld.so.conf</filename> :</para>
-<screen role="root">
-<userinput>cat >> /etc/ld.so.conf << EOF
-<literal># Begin kde addition
-/opt/kde/lib
-# End kde addition</literal>
-EOF</userinput>
-</screen>
-    <indexterm zone="kde-pre-install-config">
-      <primary sortas="e-etc-ld.so.conf">/etc/ld.so.conf</primary>
-    </indexterm>
-    <para>Quelques paquets KDE installent des fichiers dans les répertoires D-BUS et polkit.
-    Quand on installe KDE ailleurs que dans <filename class="directory">/usr</filename>,
-    D-Bus et polkit ont besoin de trouver ces fichiers. La façon la plus simple de le faire est de créer
-    les liens symboliques suivants (en tant qu'utilisateur <systemitem class="username">root</systemitem> ) :</para>
-<screen role="root">
-<userinput>install -d &kde-dir;/share &&
-ln -svf /usr/share/dbus-1 &kde-dir;/share &&
-ln -svf /usr/share/polkit-1 &kde-dir;/share</userinput>
-</screen>
-    
-     <tip>
-      <para>Parfois, les chemins d'installation sont corrigés dans les fichies installés.
-	  C'est la raison pourquoi <filename class="directory">/opt/kde</filename>
-      est utilisé comme préfixe d'installation au lieu de <filename class="directory">/opt/kde-&kde-version;</filename>.
-      Après l'installation de <application>KDE</application>, vous pouvez renommer le répertoire
-	  et créer un lien symbolique:</para>
-<screen role="root">
-<userinput>mv /opt/kde{,-&kde-version;} &&
-ln -svf kde-&kde-version; /opt/kde</userinput>
-</screen>
-      <para>Plus tard, vous pouvez vouloir installer d'autres versions de <application>KDE</application>.
-      Pour faire cela, il suffit d'effacer le lien symbolique et utiliser <filename class="directory">/opt/kde</filename>
-      de nouveau comme préfixe (<application>KDE</application> ne doit pas être démarré). La version de
-      <application>KDE</application> que vous utiliserez dépendra uniquement de la cible du lien
-	  symbolique. Aucune autre configuration ne sera nécessaire.</para>
-    </tip>
-  </sect2>
-  
-</sect1>

Modified: trunk/blfs/kde/kde.xml
===================================================================
--- trunk/blfs/kde/kde.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/kde/kde.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -8,7 +8,17 @@
   <?dbhtml filename="kde.html" dir="kde"?>
   <title>KDE</title>
        
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="intro/introduction.xml"/>
+<para>There are two versions of <application>KDE</application>. KDE4
+is a mature version that combines libraries and the desktop environment
+into one set of packages and has numerous appplications that can be
+built on that base.  For KDE5, the libraries, now called KDE Frameworks
+5 or KF5, are separate from the desktop environment called KDE Plasma 5.
+Both envionments can be installed, but Plasma is not yet considered 
+stable.</para>
+<para>For more information visit the official KDE project site at
+<ulink url="http://www.kde.org/"/>.</para>
+</partintro>
+<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="introduction.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="core/core.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="add/add.xml"/>
   

Copied: trunk/blfs/kde/libdbusmenuqt.xml (from rev 6894, trunk/blfs/general/genlib/libdbusmenuqt.xml)
===================================================================
--- trunk/blfs/kde/libdbusmenuqt.xml	                        (rev 0)
+++ trunk/blfs/kde/libdbusmenuqt.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,102 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../general.ent">
+  %general-entities;
+  <!ENTITY libdbusmenu-qt-download-http "http://anduin.linuxfromscratch.org/sources/other//libdbusmenu-qt-&libdbusmenu-qt-version;.tar.xz">
+  <!ENTITY libdbusmenu-qt-download-ftp  " ">
+  <!ENTITY libdbusmenu-qt-md5sum        "d21a1f5569e0bc9c9245b4f71761c62f">
+  <!ENTITY libdbusmenu-qt-size          "40 Ko">
+  <!ENTITY libdbusmenu-qt-buildsize     "2.6 Mo">
+  <!ENTITY libdbusmenu-qt-time          "0.2 SBU">
+]>
+<sect1 id="libdbusmenu-qt" xreflabel="libdbusmenu-qt-&libdbusmenu-qt-version;">
+  <?dbhtml filename="libdbusmenu-qt.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2013-04-23 19:04:04 +0200 (mar. 23 avril 2013) $</date>
+  </sect1info>
+  <title>libdbusmenu-qt-&libdbusmenu-qt-version;</title>
+  <indexterm zone="libdbusmenu-qt">
+    <primary sortas="a-libdbusmenu-qt">libdbusmenu-qt</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à libdbusmenu-qt</title>
+    <para>Cette bibliothèque offre une implémentation <application>Qt</application> des specs de DBusMenu 
+    dont le but est de présenter des menus sur le DBus.</para>
+    &lfs77_checked; &gcc5_checked;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&libdbusmenu-qt-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&libdbusmenu-qt-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &libdbusmenu-qt-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &libdbusmenu-qt-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &libdbusmenu-qt-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &libdbusmenu-qt-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de libdbusmenu-qt</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+    <xref linkend="qt4"/>
+    </para>
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional">
+    <xref linkend="qjson"/> (pour construire la suite de tests) et
+    <xref linkend="doxygen"/> (pour construire la documentation API)
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/libdbusmenu-qt"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de libdbusmenu-qt</title>
+    <para>Installez <application>libdbusmenu-qt</application> en lançant les
+    commandes suivantes :</para>
+<screen>
+<userinput>mkdir build &&
+cd    build &&
+cmake -DCMAKE_INSTALL_PREFIX=/usr       -DCMAKE_BUILD_TYPE=Release        -DWITH_DOC=OFF .. &&
+make</userinput>
+</screen>
+    <para>Pour tester les résultats
+    (<ulink url="http://qjson.sourceforge.net/">Qjson</ulink> doit être installé),
+    tapez: <command>make check</command>.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé
+    pour construire sans les symboles de déboguage et appliquer un haut niveau
+    d'optimisation à la compilation.</para>
+    <para><option>-DWITH_DOC=OFF</option> : Cette option est initialisée pour éviter la construction
+    de la documentation API. Oubliez la si vous avez installé <application>doxygen</application>
+    et voulez la documentation.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>Aucun</seg>
+	<seg>libdbusmenu-qt.so</seg>
+        <seg>&qt4-dir;/include/dbusmenu-qt</seg>
+      </seglistitem>
+    </segmentedlist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/kde/phonon-backend-gstreamer.xml (from rev 6894, trunk/blfs/kde/core/phonon-backend-gstreamer.xml)
===================================================================
--- trunk/blfs/kde/phonon-backend-gstreamer.xml	                        (rev 0)
+++ trunk/blfs/kde/phonon-backend-gstreamer.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,105 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../general.ent">
+  %general-entities;
+  <!ENTITY phonon-backend-gstreamer-download-http "&kde-download-http;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar.xz">
+  <!ENTITY phonon-backend-gstreamer-download-ftp  "&kde-download-ftp;phonon/phonon-backend-gstreamer/&phonon-backend-gstreamer-version;/src/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;.tar.xz">
+  <!ENTITY phonon-backend-gstreamer-md5sum        "ce441035dc5a00ffaac9a64518ab5c62">
+  <!ENTITY phonon-backend-gstreamer-size          "76 Ko">
+  <!ENTITY phonon-backend-gstreamer-buildsize     "4.1 Mo">
+  <!ENTITY phonon-backend-gstreamer-time          "0.2 SBU">
+]>
+<sect1 id="phonon-backend-gstreamer" xreflabel="phonon-backend-gstreamer-&phonon-backend-gstreamer-version;">
+  <?dbhtml filename="phonon-backend-gstreamer.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
+  </sect1info>
+  <title>Phonon-backend-gstreamer &phonon-backend-gstreamer-version;</title>
+  <indexterm zone="phonon-backend-gstreamer">
+    <primary sortas="a-phonon-backend-gstreamer">phonon-backend-gstreamer</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Phonon-backend-gstreamer</title>
+    <para>Ce paquet fournit un backend <application>Phonon</application> qui utilise le 
+    framework <application>GStreamer</application>.</para>
+    &lfs77_checked; &gcc5_checked;
+    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&phonon-backend-gstreamer-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&phonon-backend-gstreamer-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &phonon-backend-gstreamer-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &phonon-backend-gstreamer-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &phonon-backend-gstreamer-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &phonon-backend-gstreamer-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de Phonon-backend-gstreamer</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+    <xref linkend="gstreamer10"/>,
+    <xref linkend="libxml2"/> et
+    <xref linkend="phonon"/>
+    </para>
+    
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended">
+    <xref linkend="gst10-plugins-base"/> (nécessaire pour la sortie sur ALSA),
+    <xref linkend="gst10-plugins-good"/> (nécessaire pour la sortie sur PulseAudio),
+    <xref linkend="gst10-plugins-bad"/> (nécessaire pour le support AAC/M4A) et
+    <xref linkend="gst10-plugins-ugly"/> (nécessaire pour le support MP3).
+    </para>
+    <bridgehead renderas="sect4">Facultative</bridgehead>
+    <para role="optional">
+    <xref linkend="qt5"/>
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/phonon-backend-gstreamer"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Phonon-backend-gstreamer</title>
+    <para>Installez <application>Phonon-backend-gstreamer</application> en lançant les commandes
+    suivantes :</para>
+<screen>
+<userinput>mkdir build &&
+cd    build &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_INSTALL_LIBDIR=lib               -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+make</userinput>
+</screen>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+</sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+     <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé pour appliquer
+    un haut niveau d'optimisation à la compilation.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoire installé</segtitle>
+      <seglistitem>
+        <seg>none</seg>
+        <seg>phonon_gstreamer.so</seg>
+        <seg>&kde-dir;/lib/kde4/plugins/phonon_backend et
+        &kde-dir;/share/kde4/services/phononbackends</seg>
+      </seglistitem>
+    </segmentedlist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/kde/phonon-backend-vlc.xml (from rev 6894, trunk/blfs/kde/core/phonon-backend-vlc.xml)
===================================================================
--- trunk/blfs/kde/phonon-backend-vlc.xml	                        (rev 0)
+++ trunk/blfs/kde/phonon-backend-vlc.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,93 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../general.ent">
+  %general-entities;
+  <!ENTITY phonon-backend-vlc-download-http "&kde-download-http;phonon/phonon-backend-vlc/&phonon-backend-vlc-version;/src/phonon-backend-vlc-&phonon-backend-vlc-version;.tar.xz">
+  <!ENTITY phonon-backend-vlc-download-ftp  "&kde-download-ftp;phonon/phonon-backend-vlc/&phonon-backend-vlc-version;/src/phonon-backend-vlc-&phonon-backend-vlc-version;.tar.xz">
+  <!ENTITY phonon-backend-vlc-md5sum        "3937517ce4929dea4398ad9834507f97">
+  <!ENTITY phonon-backend-vlc-size          "60 Ko">
+  <!ENTITY phonon-backend-vlc-buildsize     "3.1 Mo">
+  <!ENTITY phonon-backend-vlc-time          "0.1 SBU">
+]>
+<sect1 id="phonon-backend-vlc" xreflabel="phonon-backend-vlc-&phonon-backend-vlc-version;">
+  <?dbhtml filename="phonon-backend-vlc.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
+  </sect1info>
+  <title>Phonon-backend-vlc-&phonon-backend-vlc-version;</title>
+  <indexterm zone="phonon-backend-vlc">
+    <primary sortas="a-phonon-backend-vlc">phonon-backend-vlc</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Phonon-backend-vlc</title>
+    <para>Ce paquet fournit une fondation <application>Phonon</application> qui
+    utilise l'environnement du lecteur <application>VLC</application>.</para>
+    &lfs77_checked; &gcc5_checked;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&phonon-backend-vlc-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&phonon-backend-vlc-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &phonon-backend-vlc-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &phonon-backend-vlc-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &phonon-backend-vlc-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &phonon-backend-vlc-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de Phonon-backend-vlc</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+    <xref linkend="phonon"/> et
+    <xref linkend="vlc"/>
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/phonon-backend-vlc"/></para>
+   
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Phonon-backend-vlc</title>
+    <para>Installez <application>Phonon-backend-vlc</application> en lançant les commandes
+    suivantes :</para>
+<screen>
+<userinput>mkdir build &&
+cd    build &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_INSTALL_LIBDIR=lib               -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+make</userinput>
+</screen>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+</sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+ <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé pour appliqué un haut niveau
+   d'optimisation à la compilation.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoire installé</segtitle>
+      <seglistitem>
+        <seg>aucun</seg>
+        <seg>phonon_vlc.so</seg>
+        <seg>&kde-dir;/lib/kde4/plugins/phonon_backend et
+        &kde-dir;/share/kde4/services/phononbackends</seg>
+      </seglistitem>
+    </segmentedlist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/kde/phonon.xml (from rev 6894, trunk/blfs/kde/core/phonon.xml)
===================================================================
--- trunk/blfs/kde/phonon.xml	                        (rev 0)
+++ trunk/blfs/kde/phonon.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,121 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../general.ent">
+  %general-entities;
+  <!ENTITY phonon-download-http "&kde-download-http;phonon/&phonon-version;/src/phonon-&phonon-version;.tar.xz">
+  <!ENTITY phonon-download-ftp  "&kde-download-ftp;phonon/&phonon-version;/src/phonon-&phonon-version;.tar.xz">
+  <!ENTITY phonon-md5sum        "88bb9867261803eed61ff53a7c026338">
+  <!ENTITY phonon-size          "316 Ko">
+  <!ENTITY phonon-buildsize     "11.7 Mo">
+  <!ENTITY phonon-time          "0.4 SBU">
+]>
+<sect1 id="phonon" xreflabel="phonon-&phonon-version;">
+  <?dbhtml filename="phonon.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
+  </sect1info>
+  <title>Phonon-&phonon-version;</title>
+  <indexterm zone="phonon">
+    <primary sortas="a-phonon">phonon</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Phonon</title>
+    <para><application>Phonon</application> est l'API multimedia de KDE4.
+    Il remplace le vieux <application>aRts</application>, qui n'est plus 
+    supporté par KDE. Phonon nécessite également le backend GStreamer ou VLC.</para>
+    &lfs77_checked; &gcc5_checked;
+    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&phonon-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&phonon-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &phonon-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &phonon-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &phonon-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &phonon-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de Phonon</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+      <xref linkend="cmake"/>,
+    <xref linkend="glib2"/> et 
+      <xref linkend="qt4"/>
+    </para>
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional">
+      <xref linkend="pulseaudio"/>,
+      <xref linkend="qt5"/> et
+      <ulink url="http://projects.kde.org/projects/kdesupport/libqzeitgeist/">QZeitgeist</ulink>
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/phonon"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Phonon</title>
+    <para>Soyez sûr que <xref linkend="qt4"/> est compilé sans la bibliothèque fournie
+    <application>Phonon</application>. Ce paquet fournit une meilleure
+    implémentation.</para>
+    <note><para>Si vous avez Qt4 et Qt5 d'installé, soyez certain de lancer
+    <userinput>source setqt4</userinput> avant l'installation de  Phonon.
+    </para></note>
+    
+    <para>Installez <application>Phonon</application> en lançant les commandes
+    suivantes :</para>
+<screen>
+<userinput>mkdir build &&
+cd    build &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                               -DCMAKE_BUILD_TYPE=Release                                       -DCMAKE_INSTALL_LIBDIR=lib                                       -DPHONON_INSTALL_QT_EXTENSIONS_INTO_SYSTEM_QT=FALSE              -DDBUS_INTERFACES_INSTALL_DIR=/usr/share/dbus-1/interfaces       -Wno-dev .. &&
+make</userinput>
+</screen>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+</sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <para><parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: Ce paramètre est utilisé pour appliquer le plus haut niveau d'optimisation du compilateur.</para>
+    <para><parameter>-DPHONON_INSTALL_QT_EXTENSIONS_INTO_SYSTEM_QT=FALSE</parameter> :
+    Cette option garantit que le greffon et les fichiers mkspecs s'installent 
+    au bon endroit.</para>
+    <para><parameter>-DDBUS_INTERFACES_INSTALL_DIR=/usr/share/dbus-1/interfaces</parameter> :
+    Cette option initialise le bon chemin d'installation pour le fichier des interfaces <application>D-Bus</application>.
+    </para>
+</sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>
+          Aucun
+        </seg>
+        <seg>
+          libphonon.so et
+          libphononexperimental.so
+        </seg>
+        <seg>
+          &kde-dir;/include/KDE/Phonon,
+          &kde-dir;/include/phonon,
+          &kde-dir;/lib/cmake/phonon, et
+          &kde-dir;/share/phonon
+        </seg>
+      </seglistitem>
+    </segmentedlist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/kde/polkit-qt.xml (from rev 6894, trunk/blfs/kde/core/polkit-qt.xml)
===================================================================
--- trunk/blfs/kde/polkit-qt.xml	                        (rev 0)
+++ trunk/blfs/kde/polkit-qt.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,108 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../general.ent">
+  %general-entities;
+  <!ENTITY polkit-qt-download-http "&kde-download-http;apps/KDE4.x/admin/polkit-qt-1-&polkit-qt-version;.tar.bz2">
+  <!ENTITY polkit-qt-download-ftp  "&kde-download-ftp;apps/KDE4.x/admin/polkit-qt-1-&polkit-qt-version;.tar.bz2">
+  <!ENTITY polkit-qt-md5sum        "bee71b71c12797e6fc498540a06c829b">
+  <!ENTITY polkit-qt-size          "68 Ko">
+  <!ENTITY polkit-qt-buildsize     "4.2 Mo">
+  <!ENTITY polkit-qt-time          "0.1 SBU">
+]>
+<sect1 id="polkit-qt" xreflabel="polkit-qt-&polkit-qt-version;">
+  <?dbhtml filename="polkit-qt.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : rthomsen $</othername>
+    <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
+  </sect1info>
+  <title>Polkit-Qt-&polkit-qt-version;</title>
+  <indexterm zone="polkit-qt">
+    <primary sortas="a-polkit-qt">polkit-qt</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Polkit-Qt</title>
+    <para><application>Polkit-Qt</application> fournit une API <application>polkit</application>
+    dans l'environnement Qt.</para>
+    &lfs77_checked; &gcc5_built;
+    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&polkit-qt-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&polkit-qt-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &polkit-qt-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &polkit-qt-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &polkit-qt-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &polkit-qt-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de Polkit-Qt</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+    <xref linkend="cmake"/>,
+    <xref linkend="polkit"/>, et
+    <xref linkend="qt4"/>
+    </para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/polkit-qt"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Polkit-Qt</title>
+    <para>Installez <application>polkit-qt</application> en lançant les commandes
+    suivantes :</para>
+<screen>
+<userinput>mkdir build &&
+cd    build &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release             -DCMAKE_INSTALL_LIBDIR=lib             -DUSE_QT4=TRUE                         -Wno-dev .. &&
+make</userinput>
+</screen>
+    <para>
+      Ce paquet n'a pas de suite de tests.
+    </para>
+<para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <para>
+      <parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: Ce paramètre est utilisez pour appliquer
+      le plus haut niveau d'optimisation du compilateur.
+    </para>
+    <para>
+      <parameter>-DCMAKE_INSTALL_LIBDIR=lib</parameter>: Ce paramètre est utilisé pour installer les bibliothèques
+      dans <filename
+      class="directory">&kde-dir;/lib</filename> au lieu de  <filename
+      class="directory">&kde-dir;/lib64</filename> sur un système 64 bits.
+    </para>
+    <para>
+      <parameter>-DUSE_QT4=TRUE</parameter>: Ce paramètre est utilisé pour s'assurer que la version
+      <application>Qt4</application> de la bibliothèque est construite même si 
+      <application>Qt5</application> est présent.
+    </para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>Aucun</seg>
+        <seg>libpolkit-qt-agent-1.so, libpolkit-qt-core-1.so et libpolkit-qt-gui-1.so</seg>
+       <seg>&kde-dir;/include/polkit-qt-1</seg>
+      </seglistitem>
+    </segmentedlist>
+  </sect2>
+</sect1>

Modified: trunk/blfs/networking/netlibs/libpcap.xml
===================================================================
--- trunk/blfs/networking/netlibs/libpcap.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/networking/netlibs/libpcap.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY libpcap-download-http "http://www.tcpdump.org/release/libpcap-&libpcap-version;.tar.gz">
   <!ENTITY libpcap-download-ftp  " ">
-  <!ENTITY libpcap-md5sum        "9ce284eacc02cb5491e123b875f3f63c">
+  <!ENTITY libpcap-md5sum        "b2e13142bbaba857ab1c6894aedaf547">
   <!ENTITY libpcap-size          "648 Ko">
-  <!ENTITY libpcap-buildsize     "8.8 Mo">
+  <!ENTITY libpcap-buildsize     "9 Mo">
   <!ENTITY libpcap-time          "moins de 0.1 SBU">
 ]>
 <sect1 id="libpcap" xreflabel="libpcap-&libpcap-version;">
@@ -84,7 +84,7 @@
       Si vous voulez désactiver l'installation des bibliothèques statiques, utilisez ce sed:
     </para>
 <screen>
-<userinput>sed -i '/INSTALL_DATA.*libpcap.a\|RANLIB.*libpcap.a/ s/^/#/' Makefile</userinput>
+<userinput>sed -i '/INSTALL_DATA.*libpcap.a|RANLIB.*libpcap.a/ s/^/#/' Makefile</userinput>
 </screen>
     <para>
 Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/networking/netlibs/libtirpc.xml
===================================================================
--- trunk/blfs/networking/netlibs/libtirpc.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/networking/netlibs/libtirpc.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY libtirpc-download-http "&sourceforge-repo;/project/libtirpc/libtirpc/&libtirpc-version;/libtirpc-&libtirpc-version;.tar.bz2">
   <!ENTITY libtirpc-download-ftp  " ">
-  <!ENTITY libtirpc-md5sum        "bf1905c13cdfc232ee0cf117c74d4a5b">
-  <!ENTITY libtirpc-size          "472 Ko">
-  <!ENTITY libtirpc-buildsize     "7.5 Mo">
+  <!ENTITY libtirpc-md5sum        "373d5ad46b1d19759ec763a9f0afcf4d">
+  <!ENTITY libtirpc-size          "480 Ko">
+  <!ENTITY libtirpc-buildsize     "8.5 Mo">
   <!ENTITY libtirpc-time          "moins de 0.1 SBU">
 ]>
 <sect1 id="libtirpc" xreflabel="libtirpc-&libtirpc-version;">

Modified: trunk/blfs/packages.ent
===================================================================
--- trunk/blfs/packages.ent	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/packages.ent	2015-06-29 06:25:40 UTC (rev 6895)
@@ -1,4 +1,4 @@
-<!-- $LastChangedBy: fernando $ $Date: 2015-06-20 18:16:28 +0200 (sam. 20 juin 2015) $ -->
+<!-- $LastChangedBy: bdubbs $ $Date: 2015-06-29 03:36:57 +0200 (lun. 29 juin 2015) $ -->
 <!-- Part II -->
 <!-- Chapter 3 -->
 <!ENTITY initd-tools-version          "0.1.3">
@@ -15,7 +15,8 @@
 <!ENTITY haveged-version              "1.9.1">
 <!ENTITY iptables-version             "1.4.21">
 <!ENTITY libcap-version               "2.24">
-<!ENTITY linux-pam-version            "1.2.0">
+<!ENTITY linux-pam-version            "1.2.1">
+<!ENTITY linux-pam-docs-version       "1.2.0">
 <!ENTITY mitkrb-major-version         "1.13">
 <!ENTITY mitkrb-version               "&mitkrb-major-version;.2">
 <!ENTITY nettle-version               "3.1.1">
@@ -95,7 +96,6 @@
 <!ENTITY libatomic_ops-version        "7.4.2">
 <!ENTITY libcroco-version             "0.6.8">
 <!ENTITY libdaemon-version            "0.14">
-<!ENTITY libdbusmenu-qt-version       "0.9.2">
 <!ENTITY libdrm-version               "2.4.61">
 <!ENTITY libepoxy-version             "1.2">
 <!ENTITY libesmtp-version             "1.0.6">
@@ -104,6 +104,7 @@
 <!ENTITY libglade-version             "2.6.4">
 <!ENTITY libgpg-error-version         "1.19">
 <!ENTITY libgsf-version               "1.14.33">
+<!ENTITY libgudev-version             "230">
 <!ENTITY libgusb-version              "0.2.5">
 <!ENTITY libical-version              "1.0.1">
 <!ENTITY libidn-version               "1.30">
@@ -138,7 +139,7 @@
 <!-- Chapter 10 -->
 <!ENTITY aalib-version                "1.4rc5">
 <!ENTITY babl-version                 "0.1.12">
-<!ENTITY exiv2-version                "0.24">
+<!ENTITY exiv2-version                "0.25">
 <!ENTITY freetype2-version            "2.6">
 <!ENTITY fontconfig-version           "2.11.1">  <!-- stable lt .90 micro version -->
 <!ENTITY fribidi-version              "0.19.6">
@@ -159,7 +160,7 @@
                                                        Required version in order to use
                                                        svg pixbuf loader. -->
 <!ENTITY libraw-version               "0.16.2">
-<!ENTITY libtiff-version              "4.0.3">
+<!ENTITY libtiff-version              "4.0.4">
 <!ENTITY libwebp-version              "0.4.3">
 <!ENTITY newt-version                 "0.52.18">
 <!ENTITY openjpeg-version             "1.5.2">
@@ -173,7 +174,7 @@
 <!ENTITY desktop-file-utils-version   "0.22">
 <!ENTITY gperf-version                "3.0.4">
 <!ENTITY graphviz-version             "2.38.0">   <!-- Even minors only -->
-<!ENTITY gtk-doc-version              "1.22">
+<!ENTITY gtk-doc-version              "1.24">
 <!ENTITY hd2u-version                 "1.0.3">
 <!ENTITY hicolor-icon-theme-version   "0.15">
 <!ENTITY icon-naming-utils-version    "0.8.90">
@@ -203,7 +204,7 @@
 <!ENTITY gpm-version                  "1.20.7">
 <!ENTITY hdparm-version               "9.48">
 <!ENTITY hdwids-version               "20141022">
-<!ENTITY lm_sensors-version           "3.3.5">
+<!ENTITY lm_sensors-version           "3.4.0">
 <!ENTITY logrotate-version            "3.9.1">
 <!ENTITY mc-version                   "4.8.14">
 <!ENTITY obex-data-server-version     "0.4.6">
@@ -234,8 +235,8 @@
 <!ENTITY cmake-version                "&cmake-major-version;.&cmake-minor-version;">
 <!ENTITY cvs-version                  "1.11.23">
 <!ENTITY dejagnu-version              "1.5.3">
-<!ENTITY doxygen-version              "1.8.9.1">
-<!ENTITY elfutils-version             "0.162">
+<!ENTITY doxygen-version              "1.8.10">
+<!ENTITY elfutils-version             "0.163">
 <!ENTITY expect-version               "5.45">
 <!ENTITY gcc-version                  "5.1.0">
 <!ENTITY gc-version                   "7.4.2">
@@ -253,7 +254,7 @@
 <!ENTITY python3-version              "3.4.3">
 <!ENTITY ruby-version                 "2.2.2">
 <!ENTITY ruby-patch-version           "0">
-<!ENTITY scons-version                "2.3.4">
+<!ENTITY scons-version                "2.3.5">
 <!ENTITY slang-version                "2.2.4">
 <!ENTITY subversion-version           "1.8.13">
 <!ENTITY swig-version                 "3.0.5">
@@ -275,11 +276,11 @@
 <!ENTITY Business-ISBN-version        "2.09">
 <!ENTITY Business-ISMN-version        "1.13">
 <!ENTITY Business-ISSN-version        "0.91">
-<!ENTITY Data-Dump-version            "1.22">
+<!ENTITY Data-Dump-version            "1.23">
 <!ENTITY Data-Compare-version         "1.25">
 <!ENTITY Date-Simple-version          "3.03">
 <!ENTITY Encode-EUCJPASCII-version    "0.03">
-<!ENTITY Encode-JIS2K-version         "0.02">
+<!ENTITY Encode-JIS2K-version         "0.03">
 <!ENTITY Encode-HanExtra-version      "0.23">
 <!ENTITY File-Slurp-version           "9999.19">
 <!ENTITY File-Which-version           "1.18">
@@ -289,18 +290,19 @@
 <!ENTITY List-AllUtils-version        "0.09">
 <!ENTITY Log-Log4perl-version         "1.46">
 <!ENTITY LWP-version                  "6.13">
+<!ENTITY Module-Build-version         "0.4214">
 <!ENTITY Net-DNS-version              "0.83">
 <!ENTITY Regexp-Common-version        "2013031301">
 <!ENTITY SGMLSpm-version              "1.1">
 <!ENTITY Test-Command-version         "0.11">
 <!ENTITY Test-Differences-version     "0.63">
-<!ENTITY Test-Pod-version             "1.48">
+<!ENTITY Test-Pod-version             "1.50">
 <!ENTITY Test-Pod-Coverage-version    "1.10">
 <!ENTITY Text-BibTeX-version          "0.71">
 <!ENTITY Text-Roman-version           "3.5">
 <!ENTITY Unicode-Collate-version      "1.12">
-<!ENTITY Unicode-LineBreak-version    "2014.06">
-<!ENTITY URI-version                  "1.67">
+<!ENTITY Unicode-LineBreak-version    "2015.06">
+<!ENTITY URI-version                  "1.68">
 <!ENTITY XML-LibXML-Simple-version    "0.95">
 <!ENTITY XML-LibXSLT-version          "1.94">
 <!ENTITY XML-Parser-version           "2.41">
@@ -352,11 +354,11 @@
 <!ENTITY ldns-version                 "1.6.17">
 <!ENTITY libevent-version             "2.0.22">
 <!ENTITY libnl-version                "3.2.25">
-<!ENTITY libpcap-version              "1.7.3">
+<!ENTITY libpcap-version              "1.7.4">
 <!ENTITY libndp-version               "1.5">
 <!ENTITY libproxy-version             "0.4.7">
 <!ENTITY libsoup-version              "2.50.0">
-<!ENTITY libtirpc-version             "0.3.1">
+<!ENTITY libtirpc-version             "0.3.2">
 <!ENTITY neon-version                 "0.30.1">
 <!ENTITY serf-version                 "1.3.8">
 <!-- Chapter 18 -->
@@ -383,7 +385,7 @@
 <!ENTITY postfix-version              "3.0.1">
 <!ENTITY sendmail-version             "8.15.1">
 <!-- Chapter 22 -->
-<!ENTITY db-version                   "6.1.23">
+<!ENTITY db-version                   "6.1.26">
 <!ENTITY mariadb-version              "10.0.20">
 <!ENTITY postgresql-version           "9.4.4">
 <!ENTITY sqlite-version               "3.8.10.2">
@@ -405,7 +407,7 @@
 <!ENTITY xbitmaps-version             "1.1.1">
 <!ENTITY xcursor-themes-version       "1.0.4">
 <!ENTITY xkeyboard-config-version     "2.15">
-<!ENTITY mesalib-version              "10.5.7">
+<!ENTITY mesalib-version              "10.5.8">
 <!ENTITY xcb-util-version             "0.4.0">
 <!ENTITY xcb-util-image-version       "0.4.0">
 <!ENTITY xcb-util-keysyms-version     "0.4.0">
@@ -472,6 +474,8 @@
 <!ENTITY kde-workspace-version        "4.11.20">
 <!ENTITY kdepim-version               "4.14.9">
 <!ENTITY automoc4-version             "0.9.88">
+<!ENTITY kf5-short-version            "5.11">
+<!ENTITY kf5-version                  "5.11.0">
 <!ENTITY phonon-version               "4.8.3">
 <!ENTITY phonon-backend-gstreamer-version "4.8.2">
 <!ENTITY phonon-backend-vlc-version   "0.8.2">
@@ -482,6 +486,7 @@
 <!ENTITY grantlee-version             "0.5.1">
 <!ENTITY polkit-qt-version            "0.112.0">
 <!ENTITY polkit-kde-agent-version     "0.99.0">
+<!ENTITY libdbusmenu-qt-version       "0.9.3+15.10.20150604">
 <!-- Part VIII -->
 <!ENTITY % gnome-entities SYSTEM      "gnome.ent">
 %gnome-entities;
@@ -551,7 +556,6 @@
 <!ENTITY seamonkey-version            "2.33.1">
 <!ENTITY firefox-version              "38.0.5">
 <!-- Chapter 36 -->
-<!ENTITY asymptote-version            "2.35">
 <!ENTITY balsa-version                "2.5.2">
 <!ENTITY ekiga-version                "4.0.1">
 <!ENTITY feh-version                  "2.13.1">
@@ -668,7 +672,7 @@
 <!-- Part XII -->
 <!-- Chapter 42 -->
 <!ENTITY cups-version                 "2.0.3">
-<!ENTITY cups-filters-version         "1.0.69">
+<!ENTITY cups-filters-version         "1.0.70">
 <!ENTITY gs-version                   "9.16">
 <!ENTITY gutenprint-version           "5.2.10">
 <!-- Chapter 43 -->
@@ -697,11 +701,13 @@
 <!ENTITY mupdf-version                "1.7">
 <!ENTITY paps-version                 "0.6.8">
 <!-- Chapter 47 -->
-<!ENTITY texlive-version              "20140525">
+<!ENTITY texlive-version              "20150521">
+<!ENTITY texmf-version                "20150523">
 <!-- the year is used when setting up PATHs in the tl-installer
  page, as well as to reference the directory in texlive, also
- in asymptote (above) and xindy -->
-<!ENTITY texlive-year                 "2014">
+ in asymptote, biber and xindy -->
+<!ENTITY texlive-year                 "2015">
+<!ENTITY asymptote-version            "2.35">
 <!ENTITY biber-version                "2.1a">
 <!ENTITY biblatex-version             "3.0">
 <!ENTITY xindy-version                "2.5.1">

Modified: trunk/blfs/postlfs/security/linux-pam.xml
===================================================================
--- trunk/blfs/postlfs/security/linux-pam.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/postlfs/security/linux-pam.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,11 +5,11 @@
   %general-entities;
   <!ENTITY linux-pam-download-http "http://linux-pam.org/library/Linux-PAM-&linux-pam-version;.tar.bz2">
   <!ENTITY linux-pam-download-ftp  " ">
-  <!ENTITY linux-pam-md5sum        "ee4a480d77b341c99e8b1375f8f180c0">
+  <!ENTITY linux-pam-md5sum        "9dc53067556d2dd567808fd509519dd6">
   <!ENTITY linux-pam-size          "1.3 Mo">
-  <!ENTITY linux-pam-buildsize     "31 Mo">
-  <!ENTITY linux-pam-time          "0.3 SBU">
-  <!ENTITY linux-pam-docs-download "http://linux-pam.org/documentation/Linux-PAM-&linux-pam-version;-docs.tar.bz2">
+  <!ENTITY linux-pam-buildsize     "33 Mo (avec les tests)">
+  <!ENTITY linux-pam-time          "0.3 SBU (avec les tests)">
+  <!ENTITY linux-pam-docs-download "http://linux-pam.org/documentation/Linux-PAM-&linux-pam-docs-version;-docs.tar.bz2">
   <!ENTITY linux-pam-docs-md5sum   "558378b8be9b8b5c987326f4529f2130">
   <!ENTITY linux-pam-docs-size     "480 Ko">
   <!ENTITY debian-pam-docs         "http://debian.securedservers.com/kernel/pub/linux/libs/pam">
@@ -97,11 +97,7 @@
     <para>Installez <application>Linux-PAM</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr \
-            --sysconfdir=/etc \
-            --libdir=/usr/lib \
-            --enable-securedir=/lib/security \
-            --docdir=/usr/share/doc/Linux-PAM-&linux-pam-version; &&
+<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --libdir=/usr/lib             --enable-securedir=/lib/security             --docdir=/usr/share/doc/Linux-PAM-&linux-pam-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats,
@@ -218,10 +214,7 @@
 <screen role="root"><userinput>cat > /etc/pam.d/system-password << "EOF"
 <literal># Begin /etc/pam.d/system-password
 # check new passwords for strength (man pam_cracklib)
-password  required    pam_cracklib.so   type=Linux retry=3 difok=5 \
-                                        difignore=23 minlen=9 dcredit=1 \
-                                        ucredit=1 lcredit=1 ocredit=1 \
-                                        dictpath=/lib/cracklib/pw_dict
+password  required    pam_cracklib.so   type=Linux retry=3 difok=5                                         difignore=23 minlen=9 dcredit=1                                         ucredit=1 lcredit=1 ocredit=1                                         dictpath=/lib/cracklib/pw_dict
 # use sha512 hash for encryption, use shadow, and use the
 # authentication token (chosen password) set by pam_cracklib
 # use sha512 hash for encryption, use shadow, and use the

Modified: trunk/blfs/pst/printing/cups-filters.xml
===================================================================
--- trunk/blfs/pst/printing/cups-filters.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/pst/printing/cups-filters.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -6,7 +6,7 @@
   <!ENTITY cups-filters-download-http
   "https://www.openprinting.org/download/cups-filters/cups-filters-&cups-filters-version;.tar.xz">
   <!ENTITY cups-filters-download-ftp  " ">
-  <!ENTITY cups-filters-md5sum        "914939cf0380ce04a91597a6f666c812">
+  <!ENTITY cups-filters-md5sum        "5afe1bca041c905ec8861d1a6ffbc634">
   <!ENTITY cups-filters-size          "1.3 Mo">
   <!ENTITY cups-filters-buildsize     "52 Mo (avec les tests)">
   <!ENTITY cups-filters-time          "0.3 SBU (avec les tests)">

Copied: trunk/blfs/pst/typesetting/asymptote.xml (from rev 6894, trunk/blfs/xsoft/other/asymptote.xml)
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/typesetting/texlive.xml
===================================================================
--- trunk/blfs/pst/typesetting/texlive.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/pst/typesetting/texlive.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,14 +5,14 @@
   %general-entities;
   <!ENTITY texlive-download-http " ">
   <!ENTITY texlive-download-ftp  "ftp://tug.org/texlive/historic/&texlive-year;/texlive-&texlive-version;-source.tar.xz">
-  <!ENTITY texlive-md5sum        "09ee265ff51637827559affc7304078c">
-  <!ENTITY texlive-size          "40 Mo">
-  <!ENTITY texlive-buildsize      "3.6 GB including the additional download">
-  <!ENTITY texlive-time           "8.2 SBU including the additional download">
+  <!ENTITY texlive-md5sum        "e526bd57118c4c4d5e9d525d20b5ac02">
+  <!ENTITY texlive-size          "44 Mo">
+  <!ENTITY texlive-buildsize      "4.0 Go including the additional download">
+  <!ENTITY texlive-time           "7.2 SBU including the additional download (+0.3 SBU for the tests)">
   <!ENTITY texlive-texmf-download-http " ">
-  <!ENTITY texlive-texmf-download-ftp  "ftp://tug.org/texlive/historic/&texlive-year;/texlive-&texlive-version;-texmf.tar.xz">
-  <!ENTITY texlive-texmf-md5sum        "645a6f1d3a0ef4a9c279dae02588eab7">
-  <!ENTITY texlive-texmf-size          "1.7 GB">
+  <!ENTITY texlive-texmf-download-ftp  "ftp://tug.org/texlive/historic/&texlive-year;/texlive-&texmf-version;-texmf.tar.xz">
+  <!ENTITY texlive-texmf-md5sum        "488c1e36ab42841b122cfd074ac42fa1">
+  <!ENTITY texlive-texmf-size          "1.8 Go">
 ]>
 <sect1 id="texlive" xreflabel="texlive-&texlive-version;">
   <?dbhtml filename="texlive.html"?>
@@ -114,30 +114,7 @@
 <userinput>TEXARCH=$(uname -m | sed -e 's/i.86/i386/' -e 's/$/-linux/') &&
 mkdir texlive-build &&
 cd texlive-build    &&
-../configure                                        \
-    --prefix=/opt/texlive/&texlive-year;                      \
-    --bindir=/opt/texlive/&texlive-year;/bin/$TEXARCH         \
-    --datarootdir=/opt/texlive/&texlive-year;                 \
-    --includedir=/usr/include                       \
-    --infodir=/opt/texlive/&texlive-year;/texmf-dist/doc/info \
-    --libdir=/usr/lib                               \
-    --mandir=/opt/texlive/&texlive-year;/texmf-dist/doc/man   \
-    --disable-native-texlive-build                  \
-    --disable-static --enable-shared                \
-    --with-system-cairo                             \
-    --with-system-fontconfig                        \
-    --with-system-freetype2                         \
-    --with-system-graphite2                         \
-    --with-system-harfbuzz                          \
-    --with-system-icu                               \
-    --with-system-libgs                             \
-    --with-system-libpaper                          \
-    --with-system-libpng                            \
-    --with-system-pixman                            \
-    --with-system-poppler                           \
-    --with-system-xpdf                              \
-    --with-system-zlib                              \
-    --with-banner-add=" - BLFS" &&
+../configure                                            --prefix=/opt/texlive/&texlive-year;                          --bindir=/opt/texlive/&texlive-year;/bin/$TEXARCH             --datarootdir=/opt/texlive/&texlive-year;                     --includedir=/usr/include                           --infodir=/opt/texlive/&texlive-year;/texmf-dist/doc/info     --libdir=/usr/lib                                   --mandir=/opt/texlive/&texlive-year;/texmf-dist/doc/man       --disable-native-texlive-build                      --disable-static --enable-shared                    --with-system-cairo                                 --with-system-fontconfig                            --with-system-freetype2                             --with-system-graphite2                             --with-system-harfbuzz                              --with-system-icu                                   --with-system-libgs                                 --with-system-libpaper                              --with-system-libpng                                --with-system-pixman                                --with-system-poppler                               --with-system-xpdf                                  --with-system-zlib                                  --with-banner-add=" - BLFS" &&
 unset TEXARCH &&
 make</userinput>
 </screen>

Modified: trunk/blfs/pst/typesetting/tl-installer.xml
===================================================================
--- trunk/blfs/pst/typesetting/tl-installer.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/pst/typesetting/tl-installer.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY tl-installer-download-http   "http://mirror.ctan.org/systems/texlive/tlnet/install-tl-unx.tar.gz">
   <!ENTITY tl-installer-download-ftp    " ">
-  <!ENTITY tl-installer-md5sum          "f5b1e909d5c2380cefd2cda83d288c00">
-  <!ENTITY tl-installer-date             "20140628"> 
+  <!ENTITY tl-installer-md5sum          "84bc572abd61dfcc1b377e71c1b9aca8">
+  <!ENTITY tl-installer-date             "20150613"> <!-- in the directory name -->
   <!ENTITY tl-installer-size            "3.2 Mo">
-  <!ENTITY tl-installer-buildsize        "3.8 Go">
+  <!ENTITY tl-installer-buildsize        "4.2 Go">
   <!ENTITY tl-installer-time            "varies, depending on network speed and traffic">
 ]>
 <sect1 id="tl-installer" xreflabel="install-tl-unx">

Modified: trunk/blfs/pst/typesetting/typesetting.xml
===================================================================
--- trunk/blfs/pst/typesetting/typesetting.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/pst/typesetting/typesetting.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -39,6 +39,7 @@
  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tl-installer.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="texlive.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tex-path.xml"/>
+<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="asymptote.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="biber.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xindy.xml"/>
 </chapter>

Modified: trunk/blfs/server/databases/db.xml
===================================================================
--- trunk/blfs/server/databases/db.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/server/databases/db.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -6,10 +6,10 @@
   <!ENTITY db-download-http
     "http://download.oracle.com/berkeley-db/db-&db-version;.tar.gz">
   <!ENTITY db-download-ftp  " ">
-  <!ENTITY db-md5sum        "f18e4a2cec9465b352ce59068381a411">
+  <!ENTITY db-md5sum        "9525aa57a282d49e5d1bf5e48ffa8a56">
   <!ENTITY db-size          "36 Mo">
-  <!ENTITY db-buildsize     "278 Mo">
-  <!ENTITY db-time          "0.7 SBU">
+  <!ENTITY db-buildsize     "296 Mo">
+  <!ENTITY db-time          "0.8 SBU">
 ]>
 <sect1 id="db" xreflabel="Berkeley DB-&db-version;">
   <?dbhtml filename="db.html"?>
@@ -66,21 +66,13 @@
     commandes suivantes :</para>
 <screen>
 <userinput>cd build_unix                        &&
-../dist/configure --prefix=/usr      \
-                  --enable-compat185 \
-                  --enable-dbm       \
-                  --disable-static   \
-                  --enable-cxx       &&
+../dist/configure --prefix=/usr                        --enable-compat185                   --enable-dbm                         --disable-static                     --enable-cxx       &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make docdir=/usr/share/doc/db-&db-version; install &&
-chown -v -R root:root                        \
-      /usr/bin/db_*                          \
-      /usr/include/db{,_185,_cxx}.h          \
-      /usr/lib/libdb*.{so,la}                \
-      /usr/share/doc/db-&db-version;</userinput>
+chown -v -R root:root                              /usr/bin/db_*                                /usr/include/db{,_185,_cxx}.h                /usr/lib/libdb*.{so,la}                      /usr/share/doc/db-&db-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Added: trunk/blfs/traduc/commits/r16145.txt
===================================================================
--- trunk/blfs/traduc/commits/r16145.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16145.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,9 @@
+Révision 16145
+
+fichiers modifiés :
+   general.ent
+
+Log :
+Updated date
+
+Le robot a traité 100 % du commit anglais

Added: trunk/blfs/traduc/commits/r16146.txt
===================================================================
--- trunk/blfs/traduc/commits/r16146.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16146.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,51 @@
+Révision 16146
+
+fichiers modifiés :
+   x/wm/fluxbox.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Fluxbox text updates
+
+Le robot a traité 2 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16145)
++++ introduction/welcome/changelog.xml	(révision 16146)
+@@ -45,6 +45,15 @@
+ -->
+ 
+     <listitem>
++      <para>June 22th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[Chris] - Text updates on Fluxbox page.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>June 20th, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: x/wm/fluxbox.xml
+===================================================================
+--- x/wm/fluxbox.xml	(révision 16145)
++++ x/wm/fluxbox.xml	(révision 16146)
+@@ -234,9 +234,12 @@
+         <term><command>fbsetbg</command></term>
+         <listitem>
+           <para>is a utility that sets the background image. It requires one of:
+-<command>display</command>, <command>Esetroot</command>, <command>wmsetbg</command>,
+-<command>xv</command>, <command>qiv</command> or <command>xsri</command>.
+-It also requires <command>which</command> if <command>Esetroot</command> is
++          <command>Esetroot</command>, <command>wmsetbg</command>,
++          <xref linkend="feh-prog"/>, <command>hsetroot</command>,
++          <command>chbg</command>, <xref linkend="display"/>,
++          <command>qiv</command>, <command>xv</command>,
++          <command>xsri</command>, <command>xli</command>, or <command>xsetbg</command>.
++          It also requires <xref linkend="which-prog"/> if <command>Esetroot</command> is
+           found.</para>
+           <indexterm zone="fluxbox fbsetbg">
+             <primary sortas="b-fbsetbg">fbsetbg</primary>
+

Added: trunk/blfs/traduc/commits/r16147.txt
===================================================================
--- trunk/blfs/traduc/commits/r16147.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16147.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,24 @@
+Révision 16147
+
+fichiers modifiés :
+   x/wm/fluxbox.xml
+
+Log :
+Additional clarification
+
+Le robot a traité 0 % du commit anglais
+Index: x/wm/fluxbox.xml
+===================================================================
+--- x/wm/fluxbox.xml	(révision 16146)
++++ x/wm/fluxbox.xml	(révision 16147)
+@@ -233,7 +233,8 @@
+       <varlistentry id="fbsetbg">
+         <term><command>fbsetbg</command></term>
+         <listitem>
+-<para>is a utility that sets the background image. It requires one of:
++          <para>is a utility that sets the background image. It requires one
++          of the following at runtime:
+           <command>Esetroot</command>, <command>wmsetbg</command>,
+           <xref linkend="feh-prog"/>, <command>hsetroot</command>,
+           <command>chbg</command>, <xref linkend="display"/>,
+

Added: trunk/blfs/traduc/commits/r16148.txt
===================================================================
--- trunk/blfs/traduc/commits/r16148.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16148.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,51 @@
+Révision 16148
+
+fichiers supprimés :
+   xsoft/other/asymptote.xml
+
+fichiers déplacés (avec ou sans changements) :
+asymptote.xml
+
+fichiers modifiés :
+   xsoft/other/other.xml
+   pst/typesetting/typesetting.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Move asymptote from xsoft/other to pst/typesetting. For some reason, although svn is showing this as 'A +' for the new location, and 'D' with '> moved to pst/typesetting/asymptote.xml' for the old, svn diff shows all the removed lines, but no corresponding added lines for the asymptote file - the diffs for changelog.xml and the menus seem ok. So, I hope this doesn't break it.
+
+Le robot a traité 93 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16147)
++++ introduction/welcome/changelog.xml	(révision 16148)
+@@ -48,6 +48,9 @@
+       <para>June 22th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Move asymptote to the typesetting chapter.</para>
++        </listitem>
++        <listitem>
+           <para>[Chris] - Text updates on Fluxbox page.</para>
+         </listitem>
+       </itemizedlist>
+
+Index: pst/typesetting/asymptote.xml
+===================================================================
+--- xsoft/other/asymptote.xml	2015-06-29 07:23:38.771190567 +0200
++++ xsoft/other/asymptote.xml	2015-06-29 07:23:38.791189783 +0200
+@@ -217,3 +217,13 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur pst/typesetting/asymptote.xml
++___________________________________________________________________
++Added: svn:mime-type
++## -0,0 +1 ##
++text/plain
++\ No newline at end of property
++Added: svn:keywords
++## -0,0 +1 ##
++Date LastChangedBy
++\ No newline at end of property
+

Added: trunk/blfs/traduc/commits/r16149.txt
===================================================================
--- trunk/blfs/traduc/commits/r16149.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16149.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,144 @@
+Révision 16149
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   xincludes/texprogs.xml
+   pst/typesetting/tl-installer.xml
+   pst/typesetting/typesetting.xml
+   pst/typesetting/texlive.xml
+
+Log :
+texlive: a few minor improvements before I start on the TL2015 changes
+
+Le robot a traité 5 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16148)
++++ introduction/welcome/changelog.xml	(révision 16149)
+@@ -48,6 +48,12 @@
+       <para>June 22th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Text cleanups in texlive (binary and source) before
++          starting the 2015 changes, and correct the bogus shm/ directory when
++          talking about how to install the non-wide ncurses (so, I guess nobody
++          ever tried that).</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Move asymptote to the typesetting chapter.</para>
+         </listitem>
+         <listitem>
+
+Index: pst/typesetting/texlive.xml
+===================================================================
+--- pst/typesetting/texlive.xml	(révision 16148)
++++ pst/typesetting/texlive.xml	(révision 16149)
+@@ -274,7 +274,8 @@
+         <term><filename class="libraryfile">libkpathsea.so</filename></term>
+         <listitem>
+           <para>
+-(kpathsearch) exists to look up a file in a list of directories.
++            (kpathsearch) exists to look up a file in a list of directories
++            and is used by <command>kpsewhich</command>.
+           </para>
+           <indexterm zone="texlive libkpathsea">
+             <primary sortas="c-libkpathsea">libkpathsea.so</primary>
+
+Index: pst/typesetting/tl-installer.xml
+===================================================================
+--- pst/typesetting/tl-installer.xml	(révision 16148)
++++ pst/typesetting/tl-installer.xml	(révision 16149)
+@@ -78,12 +78,13 @@
+     </para>
+     <para role="recommended">
+       <xref linkend="gs"/> is dynamically loaded by dvisvgm, which is used by
+-<application>asy</application>.
++     <application>asy</application>, and also by <application>asy</application>
++     itself.
+     </para>
+     <para role="recommended">
+       <xref linkend="xorg7-lib"/> and
+@@ -91,18 +92,26 @@
+     <para role="recommended">
+       the optional non-wide-character ncurses library (for "some binary-only
+       application") from the bottom of the <application>Ncurses</application>
+-page in LFS is needed for xindy.run which is used by
+-<application>xindy</application>
++      page in LFS is needed by <application>asy</application> (only for i386)
++      and also for xindy.run which is used by <application>xindy</application>
+     </para>
++    <para>
++      The binary versions of <application>asy</application> need <xref
++      linkend="glu"/> and <xref linkend="freeglut"/>.
++    </para>
+     <para role="recommended">
+-If you are building on 32-bit x86, the binary version of asy needs <ulink
++      If you are building for i386, the binary version of asy needs <ulink
+       url="http://www.fftw.org/">FFTW</ulink>, <xref linkend="glu"/> and <ulink
+       url="ftp://ftp.gnu.org/gnu/readline/readline-5.2.tar.gz">libreadline-5.2</ulink>
+       : this only requires <filename>libreadline.so.5.2</filename> which can be
+-manually copied from the <filename class="directory">shm/</filename>
++      manually copied from the <filename class="directory">lib/</filename>
+       directory after running <command>configure</command> and <command>make</command>
+       and then symlinked as <filename>libreadline.so.5</filename>.
+     </para>
++    <para>
++      As always with contributed binary software, it is possible that the required
++      dependencies may change when the installer is updated.
++    </para>
+     <!-- text for runtime deps, shared with texlive and pass 1 -->
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/texruntime.xml"/>
+
+Index: pst/typesetting/typesetting.xml
+===================================================================
+--- pst/typesetting/typesetting.xml	(révision 16148)
++++ pst/typesetting/typesetting.xml	(révision 16149)
+@@ -24,7 +24,8 @@
+   complexity of installing all of <application>texlive</application> from
+   source, or because they only want a part of the package, or perhaps because
+   they wish to get updates as soon as those are available (the source is only
+-updated annually). These people should follow the <xref
++  updated annually, but the binaries and associated TeX files are updated for
++  approximately 10 months). These people should follow the <xref
+   linkend="tl-installer"/> instructions,. After installing, they can run
+   <command>tlmgr</command> to update their system.</para>
+ 
+@@ -37,7 +38,7 @@
+   <application>texlive</application>, together with <emphasis>all</emphasis> of the
+   supporting files. This almost-complete install can then be used to build the
+   remaining parts of <application>texlive</application>, <xref
+-linkend="asymptote"/>, <xref linkend="xindy"/> and <xref linkend="biber"/>.
++  linkend="asymptote"/>, <xref linkend="biber"/> and <xref linkend="xindy"/>.
+   </para>
+ 
+   <para>Because the texmf files (including documentation, fonts, scripts and
+@@ -50,6 +51,15 @@
+   exception of two libraries from the source install which are installed into
+   <filename class="directory">/usr/lib</filename> for convenience.</para>
+ 
++  <para>Also, please note that texlive is released annually, and updating from the
++  previous year to the current year is no longer supported. If for some reason
++  you wish to keep versions for multiple years, for most things you can mount the
++  old or new system at /opt/texlive and fix up your PATH as necessary. However
++  doing that will not preserve any changes in <filename
++  class="directory">texmf-local</filename> and if you build from source and try to
++  run a newer version of <application>biber</application> with an older version of
++  <application>biblatex</application> it is unlikely to work.</para>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tl-installer.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="texlive.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tex-path.xml"/>
+
+Index: xincludes/texprogs.xml
+===================================================================
+--- xincludes/texprogs.xml	(révision 16148)
++++ xincludes/texprogs.xml	(révision 16149)
+@@ -16,4 +16,7 @@
+            so they are in lowercase -->
+           or the various html, man, or pdf files within the subdirectories of
+           <filename class="directory">&texlive-year;/texmf-dist/</filename>.
++          Using <command>texdoc pdflatex</command> ( replace
++          <emphasis>pdflatex</emphasis> with the command name ) may also be
++          useful.
+           </para>
+

Added: trunk/blfs/traduc/commits/r16150.txt
===================================================================
--- trunk/blfs/traduc/commits/r16150.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16150.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,44 @@
+Révision 16150
+
+fichiers modifiés :
+   general/prog/elfutils.xml
+   introduction/welcome/changelog.xml
+   packages.ent
+
+Log :
+Update to elfutils-0.163
+
+Le robot a traité 45 % du commit anglais
+Index: general/prog/elfutils.xml
+===================================================================
+--- general/prog/elfutils.xml	(révision 16149)
++++ general/prog/elfutils.xml	(révision 16150)
+@@ -31,8 +31,9 @@
+     <title>Introduction to elfutils</title>
+ 
+     <para>
+-The <application>elfutils</application> package contains set of utilities
+-and libraries for handling ELF (Executable and Linkable Format) files.
++      The <application>elfutils</application> package contains a set of 
++      utilities and libraries for handling ELF (Executable and Linkable Format)
++      files.
+     </para>
+ 
+     &lfs77_checked; &gcc5_checked;
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16149)
++++ introduction/welcome/changelog.xml	(révision 16150)
+@@ -48,6 +48,10 @@
+       <para>June 22th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[renodr] - Update to elfutils-0.163. Fixes 
++          <ulink url="&blfs-ticket-root;6630">#6630</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Text cleanups in texlive (binary and source) before
+           starting the 2015 changes, and correct the bogus shm/ directory when
+           talking about how to install the non-wide ncurses (so, I guess nobody
+

Added: trunk/blfs/traduc/commits/r16151.txt
===================================================================
--- trunk/blfs/traduc/commits/r16151.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16151.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,135 @@
+Révision 16151
+
+fichiers modifiés :
+   x/lib/gdk-pixbuf.xml
+   x/lib/pango.xml
+   x/lib/cairo.xml
+   general/graphlib/libtiff.xml
+   introduction/welcome/changelog.xml
+   general.ent
+   packages.ent
+
+Log :
+Update to LibTIFF-4.0.4. gdk-pixbuf-2.31.4, Pango-1.36.8 and Cairo-1.14.2: fix dependencies.
+
+Le robot a traité 37 % du commit anglais
+Index: general/graphlib/libtiff.xml
+===================================================================
+--- general/graphlib/libtiff.xml	(révision 16150)
++++ general/graphlib/libtiff.xml	(révision 16151)
+@@ -73,21 +73,21 @@
+         </para>
+       </listitem>
+     </itemizedlist>
++<!--
+    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+     <itemizedlist spacing='compact'>
+       <listitem>
+@@     @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="libjpeg"/>,
+-<xref linkend="freeglut"/> (required for <command>tiffgt</command>), and
++      <xref linkend="freeglut"/> (required for <command>tiffgt</command>),
++      <xref linkend="libjpeg"/> and
+       <ulink url="http://www.cl.cam.ac.uk/~mgk25/jbigkit/">JBIG-KIT</ulink>
+     </para>
+ 
+@@ -104,9 +104,7 @@
+       commands:
+     </para>
+ 
+-<screen><userinput>patch -Np1 -i ../tiff-4.0.3-fixes-1.patch &&
+-./configure --prefix=/usr --disable-static &&
++<screen><userinput>./configure --prefix=/usr --disable-static &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -124,11 +122,6 @@
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
+-<para>
+-<command>patch ...</command>: This command fixes several security
+-issues identified upstream.
+-</para>
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+       href="../../xincludes/static-libraries.xml"/>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16150)
++++ introduction/welcome/changelog.xml	(révision 16151)
+@@ -45,9 +45,24 @@
+ -->
+ 
+     <listitem>
+-<para>June 22th, 2015</para>
++      <para>June 23rd, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - gdk-pixbuf-2.31.4, Pango-1.36.8 and Cairo-1.14.2:
++          fix dependencies.  Fixes
++          <ulink url="&blfs-ticket-root;6638">#6638</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to LibTIFF-4.0.4.  Fixes
++          <ulink url="&blfs-ticket-root;6635">#6635</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
++      <para>June 22nd, 2015</para>
++      <itemizedlist>
++        <listitem>
+           <para>[renodr] - Update to elfutils-0.163. Fixes 
+           <ulink url="&blfs-ticket-root;6630">#6630</ulink>.</para>
+         </listitem>
+
+Index: x/lib/cairo.xml
+===================================================================
+--- x/lib/cairo.xml	(révision 16150)
++++ x/lib/cairo.xml	(révision 16151)
+@@ -87,14 +87,14 @@
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+-<xref linkend="libpng"/>,
+-<xref linkend="glib2"/> and
++      <xref linkend="libpng"/> and
+       <xref linkend="pixman"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+-<xref linkend="fontconfig"/> and
++      <xref linkend="fontconfig"/>,
++      <xref linkend="glib2"/> (required for most GUIs) and
+       <xref linkend="xorg7-lib"/>
+     </para>
+ 
+
+Index: x/lib/gdk-pixbuf.xml
+===================================================================
+--- x/lib/gdk-pixbuf.xml	(révision 16150)
++++ x/lib/gdk-pixbuf.xml	(révision 16151)
+@@ -81,13 +81,13 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="glib2"/>,
+-<xref linkend="libjpeg"/>,
+-<xref linkend="libpng"/> and
+-<xref linkend="libtiff"/>
++      <xref linkend="libjpeg"/> and
++      <xref linkend="libpng"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
++      <xref linkend="libtiff"/> and
+       <xref linkend="xorg7-lib"/>
+       (<emphasis>Many</emphasis> <application>GTK+</application>
+       applications <emphasis>require</emphasis> gdk-pixbuf-xlib).
+

Added: trunk/blfs/traduc/commits/r16152.txt
===================================================================
--- trunk/blfs/traduc/commits/r16152.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16152.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,68 @@
+Révision 16152
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   x/installing/libevdev.xml
+
+Log :
+Update to libevdev-1.4.3.
+
+Le robot a traité 26 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16151)
++++ introduction/welcome/changelog.xml	(révision 16152)
+@@ -48,6 +48,10 @@
+       <para>June 23rd, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Update to libevdev-1.4.3.  Fixes
++          <ulink url="&blfs-ticket-root;6637">#6637</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - gdk-pixbuf-2.31.4, Pango-1.36.8 and Cairo-1.14.2:
+           fix dependencies.  Fixes
+           <ulink url="&blfs-ticket-root;6638">#6638</ulink>.</para>
+
+Index: x/installing/libevdev.xml
+===================================================================
+--- x/installing/libevdev.xml	(révision 16151)
++++ x/installing/libevdev.xml	(révision 16152)
+@@ -118,10 +118,12 @@
+ make</userinput></screen>
+ 
+       <para>
+-If you have the optional <xref linkend='check'/> package installed,
+-the regression tests can be run as the <systemitem 
+-class="username">root</systemitem> user with 
+-<command>make check</command>.
++        If you have the optional <xref linkend='check'/> package installed, the
++        regression tests can be run as the <systemitem
++        class="username">root</systemitem> user with <command>make
++        check</command>, in a graphical session. One test shuts down and locks
++        the screen, then you are asked to give the password to unlock it and
++        get the previous state back.
+       </para>
+ 
+       <para>
+@@ -181,6 +183,20 @@
+           </listitem>
+         </varlistentry>
+ 
++        <varlistentry id="touchpad-edge-detector">
++          <term><command>touchpad-edge-detector</command></term>
++          <listitem>
++            <para>
++              touchpad-edge-detector is a tool that reads the touchpad events
++              from the kernel and calculates the minimum and maximum for the x
++              and y coordinates, respectively.
++            </para>
++            <indexterm zone="libevdev touchpad-edge-detector">
++              <primary sortas="b-touchpad-edge-detector">touchpad-edge-detector</primary>
++            </indexterm>
++          </listitem>
++        </varlistentry>
+         <varlistentry id="libevdev-lib">
+           <term><filename class="libraryfile">libevdev.so</filename></term>
+           <listitem>
+

Added: trunk/blfs/traduc/commits/r16153.txt
===================================================================
--- trunk/blfs/traduc/commits/r16153.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16153.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,17 @@
+Révision 16153
+
+Log :
+svn propset svn:keywords "Date LastChangedBy" BLFS/trunk/BOOK/x/installing/libevdev.xml.
+
+Le robot a traité 0 % du commit anglais
+Index: x/installing/libevdev.xml
+===================================================================
+--- x/installing/libevdev.xml	(révision 16152)
++++ x/installing/libevdev.xml	(révision 16153)
+Modification de propriétés sur x/installing/libevdev.xml
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+

Added: trunk/blfs/traduc/commits/r16154.txt
===================================================================
--- trunk/blfs/traduc/commits/r16154.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16154.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,25 @@
+Révision 16154
+
+fichiers modifiés :
+   x/installing/libevdev.xml
+
+Log :
+svn propset svn:keywords "Date LastChangedBy" BLFS/trunk/BOOK/x/installing/libevdev.xml - Part 2.
+
+Le robot a traité 6 % du commit anglais
+Index: x/installing/libevdev.xml
+===================================================================
+--- x/installing/libevdev.xml	(révision 16153)
++++ x/installing/libevdev.xml	(révision 16154)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg Libevdev Driver -->
+   <sect2 id="libevdev" xreflabel="Libevdev-&libevdev-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Libevdev &libevdev-version;</title>
+ 
+     <indexterm zone="libevdev">
+

Added: trunk/blfs/traduc/commits/r16155.txt
===================================================================
--- trunk/blfs/traduc/commits/r16155.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16155.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,32 @@
+Révision 16155
+
+fichiers modifiés :
+M       scripts/blfs-chapter25.php
+
+Log :
+Fetch libepoxy version from github.
+
+Le robot a traité 4 % du commit anglais
+Index: scripts/blfs-chapter25.php
+===================================================================
+--- scripts/blfs-chapter25.php	(révision 16154)
++++ scripts/blfs-chapter25.php	(révision 16155)
+@@ -24,6 +24,7 @@
+ 
+ $regex = array();
+ $regex[ 'freeglut' ] = "/^.*Download freeglut-(\d[\d\.]+\d).tar.*$/";
++$regex[ 'libepoxy' ] = "/^.*v(\d[\d\.]+\d).*$/";
+ 
+ $url_fix = array (
+ 
+@@ -38,6 +39,10 @@
+    array( 'pkg'     => 'imlib2',
+           'match'   => '^.*$', 
+           'replace' => "http://sourceforge.net/projects/enlightenment/files/imlib2-src" ),
++   array( 'pkg'     => 'libepoxy',
++          'match'   => '^.*$', 
++          'replace' => "https://github.com/anholt/libepoxy/releases" ),
+ );
+ 
+ function get_packages( $package, $dirpath )
+

Added: trunk/blfs/traduc/commits/r16156.txt
===================================================================
--- trunk/blfs/traduc/commits/r16156.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16156.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,215 @@
+Révision 16156
+
+fichiers modifiés :
+   x/installing/x7driver-nouveau.xml
+   x/installing/x7driver-wacom.xml
+   x/installing/x7driver-fbdev.xml
+   x/installing/x7driver-vmmouse.xml
+   x/installing/x7driver-vmware.xml
+   x/installing/x7driver-evdev.xml
+   x/installing/x7driver-intel.xml
+   x/installing/x7driver-synaptics.xml
+   x/installing/x7driver-ati.xml
+
+Log :
+add propset svn:keywords "Date LastChangedBy" to: x7driver-ati.xml x7driver-evdev.xml x7driver-fbdev.xml x7driver-intel.xml x7driver-nouveau.xml x7driver-synaptics.xml x7driver-vmmouse.xml x7driver-vmware.xml x7driver-wacom.xm all under BLFS/trunk/BOOK/x/installing/.
+
+Le robot a traité 4 % du commit anglais
+Index: x/installing/x7driver-ati.xml
+===================================================================
+--- x/installing/x7driver-ati.xml	(révision 16155)
++++ x/installing/x7driver-ati.xml	(révision 16156)
+@@ -20,6 +20,11 @@
+   <!-- Begin Xorg ATI Driver -->
+   <sect2 id="xorg-ati-driver" xreflabel="Xorg ATI Driver-&xorg-ati-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg ATI Driver-&xorg-ati-driver-version;</title>
+ 
+     <indexterm zone="xorg-ati-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-evdev.xml
+===================================================================
+--- x/installing/x7driver-evdev.xml	(révision 16155)
++++ x/installing/x7driver-evdev.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg Evdev Driver -->
+   <sect2 id="xorg-evdev-driver" xreflabel="Xorg Evdev Driver-&xorg-evdev-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Evdev Driver-&xorg-evdev-driver-version;</title>
+ 
+     <indexterm zone="xorg-evdev-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-fbdev.xml
+===================================================================
+--- x/installing/x7driver-fbdev.xml	(révision 16155)
++++ x/installing/x7driver-fbdev.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg Fbdev Driver -->
+   <sect2 id="xorg-fbdev-driver" xreflabel="Xorg Fbdev Driver-&xorg-fbdev-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Fbdev Driver-&xorg-fbdev-driver-version;</title>
+ 
+     <indexterm zone="xorg-fbdev-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-intel.xml
+===================================================================
+--- x/installing/x7driver-intel.xml	(révision 16155)
++++ x/installing/x7driver-intel.xml	(révision 16156)
+@@ -19,6 +19,11 @@
+   <!-- Begin Xorg Intel Driver -->
+   <sect2 id="xorg-intel-driver" xreflabel="Xorg Intel Driver-&xorg-intel-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Intel Driver-&xorg-intel-driver-version;</title>
+ 
+     <indexterm zone="xorg-intel-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-nouveau.xml
+===================================================================
+--- x/installing/x7driver-nouveau.xml	(révision 16155)
++++ x/installing/x7driver-nouveau.xml	(révision 16156)
+@@ -18,6 +18,11 @@
+  <!-- Begin Xorg Nouveau Driver -->
+   <sect2 id="xorg-nouveau-driver" xreflabel="Xorg Nouveau Driver-&xorg-nouveau-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Nouveau Driver-&xorg-nouveau-driver-version;</title>
+ 
+     <indexterm zone="xorg-nouveau-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-synaptics.xml
+===================================================================
+--- x/installing/x7driver-synaptics.xml	(révision 16155)
++++ x/installing/x7driver-synaptics.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+ <!-- Begin Xorg Synaptics Driver -->
+   <sect2 id="xorg-synaptics-driver" xreflabel="Xorg Synaptics Driver-&xorg-synaptics-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Synaptics Driver-&xorg-synaptics-driver-version;</title>
+ 
+     <indexterm zone="xorg-synaptics-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-vmmouse.xml
+===================================================================
+--- x/installing/x7driver-vmmouse.xml	(révision 16155)
++++ x/installing/x7driver-vmmouse.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg VMMouse Driver -->
+   <sect2 id="xorg-vmmouse-driver" xreflabel="Xorg VMMouse Driver-&xorg-vmmouse-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg VMMouse Driver-&xorg-vmmouse-driver-version;</title>
+ 
+     <indexterm zone="xorg-vmmouse-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-vmware.xml
+===================================================================
+--- x/installing/x7driver-vmware.xml	(révision 16155)
++++ x/installing/x7driver-vmware.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg VMware Driver -->
+   <sect2 id="xorg-vmware-driver" xreflabel="Xorg VMware Driver-&xorg-vmware-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg VMware Driver-&xorg-vmware-driver-version;</title>
+ 
+     <indexterm zone="xorg-vmware-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+
+Index: x/installing/x7driver-wacom.xml
+===================================================================
+--- x/installing/x7driver-wacom.xml	(révision 16155)
++++ x/installing/x7driver-wacom.xml	(révision 16156)
+@@ -17,6 +17,11 @@
+   <!-- Begin Xorg Wacom Driver -->
+   <sect2 id="xorg-wacom-driver" xreflabel="Xorg Wacom Driver-&xorg-wacom-driver-version;">
+ 
++  <sect2info>
++    <othername>$LastChangedBy$</othername>
++    <date>$Date$</date>
++  </sect2info>
+     <title>Xorg Wacom Driver-&xorg-wacom-driver-version;</title>
+ 
+     <indexterm zone="xorg-wacom-driver">
+@@     @@
+___________________________________________________________________
+Added: svn:keywords
+## -0,0 +1 ##
++Date LastChangedBy
+\ No newline at end of property
+

Added: trunk/blfs/traduc/commits/r16157.txt
===================================================================
--- trunk/blfs/traduc/commits/r16157.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16157.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,23 @@
+Révision 16157
+
+fichiers modifiés :
+   networking/netutils/wicd.xml
+
+Log :
+Wicd-1.7.3: typo.
+
+Le robot a traité 0 % du commit anglais
+Index: networking/netutils/wicd.xml
+===================================================================
+--- networking/netutils/wicd.xml	(révision 16156)
++++ networking/netutils/wicd.xml	(révision 16157)
+@@ -165,7 +165,7 @@
+     The group that will have permission to use the Wicd client (default is the
+     <systemitem class="groupname">users</systemitem> group).</para>
+ 
+-<para><envar>LANG=C</envar>: This envronment variable is needed to allow
++    <para><envar>LANG=C</envar>: This environment variable is needed to allow
+     the installation to complete.</para>
+ 
+   </sect2>
+

Added: trunk/blfs/traduc/commits/r16158.txt
===================================================================
--- trunk/blfs/traduc/commits/r16158.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16158.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,56 @@
+Révision 16158
+
+fichiers modifiés :
+M       scripts/blfs-chapter36.php
+M       scripts/blfs-chapter43.php
+
+Log :
+Move asymptote check to chapter 43.
+
+Le robot a traité 4 % du commit anglais
+Index: scripts/blfs-chapter36.php
+===================================================================
+--- scripts/blfs-chapter36.php	(révision 16157)
++++ scripts/blfs-chapter36.php	(révision 16158)
+@@ -21,7 +21,6 @@
+ $regex[ 'gnucash'      ] = "/^.*Download gnucash-(\d[\d\.]+\d).tar.*$/";
+ $regex[ 'pidgen'       ] = "/^.*Download pidgin-(\d[\d\.]+\d).*$/";
+ $regex[ 'fontforge'    ] = "/^.*fontforge-(20\d+).tar.*$/";
+-$regex[ 'asymptote'    ] = "/^.*Download asymptote-(\d[\d\.]+\d).*$/";
+ $regex[ 'xscreensaver' ] = "/^.*xscreensaver-(\d[\d\.]+\d).tar.*$/";
+ $regex[ 'tigervnc'     ] = "/^.*TigerVNC (\d[\d\.]+\d).*$/";
+ $regex[ 'transmission' ] = "/^.*release version.*(\d[\d\.]+\d).*$/";
+@@ -36,10 +35,6 @@
+           'match'   => '^.*$', 
+           'replace' => "http://sourceforge.net/projects/gnucash/files/gnucash-docs" ),
+ 
+-array( 'pkg'     => 'asymptote',
+-'match'   => '^.*$', 
+-'replace' => "http://sourceforge.net/projects/asymptote/files" ),
+    array( 'pkg'     => 'libreoffice',
+           'match'   => '^.*$', 
+           'replace' => "http://download.documentfoundation.org/libreoffice/stable" ),
+
+Index: scripts/blfs-chapter43.php
+===================================================================
+--- scripts/blfs-chapter43.php	(révision 16157)
++++ scripts/blfs-chapter43.php	(révision 16158)
+@@ -20,6 +20,7 @@
+ $regex[ 'OpenSP'          ] = "/^.*Download OpenSP-(\d[\d\.]+\d).*$/";
+ $regex[ 'docbook-xsl-doc' ] = "/^.*Download docbook-xsl-(\d[\d\.]+\d).*$/";
+ $regex[ 'paps'            ] = "/^.*Download paps-(\d[\d\.]+\d).tar.*$/";
++$regex[ 'asymptote'       ] = "/^.*Download asymptote-(\d[\d\.]+\d).*$/";
+ $regex[ 'biblatex'        ] = "/^.*Download biblatex-(\d[\d\.]+\d).*$/";
+ $regex[ 'biblatex-biber'  ] = "/^.*v(\d[\d\.]+\d).*$/";
+ $regex[ 'ghostscript-fonts-std' ] = 
+@@ -79,6 +80,10 @@
+           'match'   => '^.*$', 
+           'replace' => "http://sourceforge.net/projects/paps/files" ),
+ 
++   array( 'pkg'     => 'asymptote',
++          'match'   => '^.*$', 
++          'replace' => "http://sourceforge.net/projects/asymptote/files" ),
+    array( 'pkg'     => 'biblatex-biber',
+           'match'   => '^.*$', 
+           'replace' => "https://github.com/plk/biber/releases" ),
+

Added: trunk/blfs/traduc/commits/r16159.txt
===================================================================
--- trunk/blfs/traduc/commits/r16159.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16159.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,130 @@
+Révision 16159
+
+fichiers modifiés :
+   pst/typesetting/texlive.xml
+   pst/typesetting/tex-path.xml
+   pst/typesetting/tl-installer.xml
+   pst/typesetting/typesetting.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Move setting the path for texlive to the beginning of the chapter. This will mean that the fixups needed to get the 2015 source to work will not need to specify the PATH to fmtutil-sys and mtxrun, and is consistent with other packages where we use /opt.
+
+Le robot a traité 1 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16158)
++++ introduction/welcome/changelog.xml	(révision 16159)
+@@ -48,6 +48,12 @@
+       <para>June 23rd, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Move 'Setting the PATH for TeX Live' to the start of the
++          typesetting chapter.  For the binary install this makes no difference,
++          but for the 2015 source install it will ease the new steps necessary
++          to make latex and context usable.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to libevdev-1.4.3.  Fixes
+           <ulink url="&blfs-ticket-root;6637">#6637</ulink>.</para>
+         </listitem>
+
+Index: pst/typesetting/texlive.xml
+===================================================================
+--- pst/typesetting/texlive.xml	(révision 16158)
++++ pst/typesetting/texlive.xml	(révision 16159)
+@@ -187,7 +187,9 @@
+ <screen role="root"><userinput>mkdir -pv /opt/texlive/&texlive-year; &&
+ tar -xf ../../texlive-&texlive-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</userinput></screen>
+ 
+-<para>Now proceed to <xref linkend="tex-path"/>.</para>
++    <para>You can now proceed to <xref linkend="asymptote"/>,
++    <xref linkend="biber"/> and / or <xref linkend="xindy"/> if you
++    wish to complete your texlive installation.</para>
+ 
+   </sect2>
+ 
+
+Index: pst/typesetting/tex-path.xml
+===================================================================
+--- pst/typesetting/tex-path.xml	(révision 16158)
++++ pst/typesetting/tex-path.xml	(révision 16159)
+@@ -15,7 +15,7 @@
+ 
+   <title>Setting the PATH for TeX Live</title>
+ 
+-<para>After the package download is complete, the next step is to make sure
++    <para>Before starting to build TeX Live, set up your PATH so
+     that the system can properly find the files.  If you set up your login
+     scripts as recommended in <xref linkend='postlfs-config-profile'/>, update
+     the needed paths by appending to the
+@@ -51,11 +51,8 @@
+     <para>The new paths can be immediately activated by running <command>source
+     /etc/profile</command>.</para>
+ 
+-<para>If you arrived here after installing the TeX Live binary and do not
+-wish to build from source, your installation is now complete.</para>
++    <para>You should now proceed either to <xref linkend="tl-installer"/> for
++    a binary installation of texlive, or to <xref linkend="texlive"/> to begin
++    installing from source.</para>
+ 
+-<para>Alternatively, if this is a from-source build you can now install
+-<xref linkend="asymptote"/>, <xref linkend="biber"/> and <xref
+-linkend="xindy"/> if you wish.</para>
+ </sect1>
+
+Index: pst/typesetting/tl-installer.xml
+===================================================================
+--- pst/typesetting/tl-installer.xml	(révision 16158)
++++ pst/typesetting/tl-installer.xml	(révision 16159)
+@@ -166,8 +166,6 @@
+     the download will depend on your internet connection speed and the
+     number of packages selected.</para>
+ 
+-<para>Now proceed to <xref linkend="tex-path"/>.</para>
+   </sect2>
+ 
+   <sect2 role="commands">
+
+Index: pst/typesetting/typesetting.xml
+===================================================================
+--- pst/typesetting/typesetting.xml	(révision 16158)
++++ pst/typesetting/typesetting.xml	(révision 16159)
+@@ -25,8 +25,9 @@
+   source, or because they only want a part of the package, or perhaps because
+   they wish to get updates as soon as those are available (the source is only
+   updated annually, but the binaries and associated TeX files are updated for
+-approximately 10 months). These people should follow the <xref
+-linkend="tl-installer"/> instructions,. After installing, they can run
++  approximately 10 months). These people should begin at <xref
++  linkend="tex-path"/> and then follow the <xref linkend="tl-installer"/>
++  instructions,. After installing, they can run
+   <command>tlmgr</command> to update their system.</para>
+ 
+   <para>Most people reading BLFS will wish to build from source. BLFS used to
+@@ -34,10 +35,11 @@
+   to bootstrap the build.  Nowadays, we build almost the whole of
+   <application>texlive</application> <emphasis>without</emphasis> a binary install,
+   by adding the separately-packaged texmf files into this build.  For this, begin
+-at <xref linkend="texlive"/> which will install most of
++  at <xref linkend="tex-path"/> then go to <xref linkend="texlive"/> which will
++  install most of
+   <application>texlive</application>, together with <emphasis>all</emphasis> of the
+   supporting files. This almost-complete install can then be used to build the
+-remaining parts of <application>texlive</application>, <xref
++  remaining parts of <application>texlive</application>: <xref
+   linkend="asymptote"/>, <xref linkend="biber"/> and <xref linkend="xindy"/>.
+   </para>
+ 
+@@ -60,9 +62,9 @@
+   run a newer version of <application>biber</application> with an older version of
+   <application>biblatex</application> it is unlikely to work.</para>
+ 
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tex-path.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tl-installer.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="texlive.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="tex-path.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="asymptote.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="biber.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xindy.xml"/>
+

Added: trunk/blfs/traduc/commits/r16160.txt
===================================================================
--- trunk/blfs/traduc/commits/r16160.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16160.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,9 @@
+Révision 16160
+
+fichiers modifiés :
+   networking/netprogs/wpa_supplicant.xml
+
+Log :
+GCC5 Tag
+
+Le robot a traité 100 % du commit anglais

Added: trunk/blfs/traduc/commits/r16161.txt
===================================================================
--- trunk/blfs/traduc/commits/r16161.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16161.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,177 @@
+Révision 16161
+
+fichiers modifiés :
+   networking/netutils/wicd.xml
+   multimedia/libdriv/pulseaudio.xml
+   general.ent
+   general/prog/cvs.xml
+   general/graphlib/poppler.xml
+   general/genutils/graphviz.xml
+   general/genutils/hd2u.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Wicd-1.7.3: change "here" by the actual link. If not aproved, please, revert or tell me to do it. Hd2u-1.0.3: change Download URL. Graphviz-2.38.0: change Download URL. PulseAudio-6.0: remove uneeded "Command Explanation". CVS-1.11.23: comment out test suite. Poppler-0.33.0: can be compiled with support for QT4 and QT5 at once.
+
+Le robot a traité 28 % du commit anglais
+Index: general/graphlib/poppler.xml
+===================================================================
+--- general/graphlib/poppler.xml	(révision 16160)
++++ general/graphlib/poppler.xml	(révision 16161)
+@@ -148,28 +148,25 @@
+ git clone git://git.freedesktop.org/git/poppler/test testfiles</userinput></screen>
+ 
+     <note><para>
+-This package can be optionally built with support for either the Qt4 or
+-Qt5 libraries, but it only builds with one of those at a time. If you
+-have both Qt versions installed, you will need to specify which one to
+-use before executing the <command>configure</command> command given
+-below. Use this command to link to Qt4: 
++      This package can be optionally built with support for only one version of
++      Qt4 or Qt5. If you have only one, no modification is necessary. If both
++      are installed, and you wish support for only one, before executing the
++      <command>configure</command> command given below, use this command to
++      select Qt4: 
+       
+       <screen><userinput>source /usr/bin/setqt4</userinput></screen> 
+ 
+-or use this to use Qt5:
++      or this to select Qt5:
+ 
+       <screen><userinput>source /usr/bin/setqt5</userinput></screen> 
+-If you would like <application>Poppler</application> to link to both Qt
+-versions, you will need to build it twice.
+     </para></note>
+ 
+     <para>
+@@ -177,7 +174,9 @@
+       commands:
+     </para>
+ 
+-<screen><userinput>./configure --prefix=/usr         \
++<screen><userinput>MOCQT4=$QT4DIR/bin/moc            \
++MOCQT5=$QT5DIR/bin/moc            \
++./configure --prefix=/usr         \
+             --sysconfdir=/etc     \
+             --disable-static      \
+             --enable-xpdf-headers \
+@@ -226,6 +225,15 @@
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
++    <para>
++      <envar>MOCQT4=$QT4DIR/bin/moc</envar> and
++      <envar>MOCQT5=$QT5DIR/bin/moc</envar>:
++      These environment variables are necessary, for linking with the two Qt
++      versions, if both are installed.  If only one Qt version is installed or
++      you wish to link to only one version, you can remove them, although this
++      is not necessary.
++    </para>
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+       href="../../xincludes/static-libraries.xml"/>
+ 
+
+Index: general/prog/cvs.xml
+===================================================================
+--- general/prog/cvs.xml	(révision 16160)
++++ general/prog/cvs.xml	(révision 16161)
+@@ -141,19 +141,26 @@
+ 
+ <screen><userinput>make -C doc html txt</userinput></screen>
+ 
+-<para>To test the results, issue: <command>make check</command>. This will
++<!-- developer: test suite still fails, even if the modifications are made
++     and a further patch:
++     https://projects.archlinux.org/svntogit/packages.git/plain/trunk/cvs-1.11.23-sanity.patch?h=packages/cvs
++     is applied.-->
++<!--    <para>To test the results, issue: <command>make check</command>. This will
+     take quite a while. If you don't have <command>rsh</command> configured for
+     access to the host you are building on (or you didn't pass the
+-<option>--with-rsh=</option> parameter to the <command>configure</command>
++    <option>-\-with-rsh=</option> parameter to the <command>configure</command>
+     script, some tests may fail. If you passed the
+-<option>--with-rsh=ssh</option> parameter to enable <command>ssh</command>
++    <option>-\-with-rsh=ssh</option> parameter to enable <command>ssh</command>
+     as the default remote shell program, you'll need to issue the following
+     command so that the tests will complete without any failures:</para>
+ 
+ <screen><userinput>sed -e 's/rsh};/ssh};/' \
++    the string in following expression is not found anywhere in src/sanity.sh
+     -e 's/g=rw,o=r$/g=r,o=r/' \
+    -i src/sanity.sh</userinput></screen>-->
+ 
++    <para>This package does not come with a working test suite.</para>
+     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
+ 
+ <screen role='root'><userinput>make install &&
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16160)
++++ introduction/welcome/changelog.xml	(révision 16161)
+@@ -45,6 +45,29 @@
+ -->
+ 
+     <listitem>
++      <para>June 24th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Poppler-0.33.0 can be compiled with support for
++          QT4 and QT5 at once.  Fixes
++          <ulink url="&blfs-ticket-root;6634">#6634</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - CVS-1.11.23: comment out test suite.  Fixes
++          <ulink url="&blfs-ticket-root;6636">#6636</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - PulseAudio-6.0: remove uneeded
++          "Command Explanation".</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Wicd-1.7.3, Hd2u-1.0.3 and Graphviz-2.38.0:
++          changes related to URL.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>June 23rd, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: multimedia/libdriv/pulseaudio.xml
+===================================================================
+--- multimedia/libdriv/pulseaudio.xml	(révision 16160)
++++ multimedia/libdriv/pulseaudio.xml	(révision 16161)
+@@ -174,14 +174,6 @@
+       programs and libraries.
+     </para>
+ 
+-<para>
+-<parameter>--with-module-dir=/usr/lib/pulse/modules</parameter>: This
+-parameter ensures that <application>PulseAudio</application> modules are
+-installed in <filename class="directory">/usr/lib/pulse/modules
+-</filename> instead of <filename class="directory">
+-/usr/lib/pulse-&pulseaudio-major-version;/modules</filename>.
+-</para>
+   </sect2>
+ 
+   <sect2 role="configuration">
+
+Index: networking/netutils/wicd.xml
+===================================================================
+--- networking/netutils/wicd.xml	(révision 16160)
++++ networking/netutils/wicd.xml	(révision 16161)
+@@ -34,8 +34,9 @@
+     connecting to wireless and wired networks. Wicd includes support for WPA
+     authentication and DHCP configuration. It provides Curses- and GTK-based
+     graphical frontends for user-friendly control. An excellent KDE-based
+-frontend is also available <ulink
+-url="http://projects.kde.org/projects/extragear/network/wicd-kde">here</ulink>.
++    frontend is also available
++    <ulink url="http://projects.kde.org/projects/extragear/network/wicd-kde">
++    http://projects.kde.org/projects/extragear/network/wicd-kde</ulink>.
+     </para>
+ 
+     &lfs77_checked;
+

Added: trunk/blfs/traduc/commits/r16162.txt
===================================================================
--- trunk/blfs/traduc/commits/r16162.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16162.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,61 @@
+Révision 16162
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   gnome.ent
+   packages.ent
+   gnome/applications/epiphany.xml
+   server/databases/db.xml
+   x/installing/mesalib.xml
+
+Log :
+Update to Berkeley DB 6.1.26. Update to mesa-10.5.8. Update to epiphany-3.16.2.
+
+Le robot a traité 66 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16161)
++++ introduction/welcome/changelog.xml	(révision 16162)
+@@ -48,6 +48,18 @@
+       <para>June 24th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Update to epiphany-3.16.2.  Fixes
++          <ulink url="&blfs-ticket-root;6644">#6644</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to mesa-10.5.8.  Fixes
++          <ulink url="&blfs-ticket-root;6643">#6643</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to Berkeley DB 6.1.26.  Fixes
++          <ulink url="&blfs-ticket-root;6642">#6642</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Poppler-0.33.0 can be compiled with support for
+           QT4 and QT5 at once.  Fixes
+           <ulink url="&blfs-ticket-root;6634">#6634</ulink>.</para>
+
+Index: server/databases/db.xml
+===================================================================
+--- server/databases/db.xml	(révision 16161)
++++ server/databases/db.xml	(révision 16162)
+@@ -76,8 +76,7 @@
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <xref linkend="tcl"/>,
+-<xref linkend="openjdk"/> (the Java bindings are currently broken with
+-JDK8)<!-- or <xref linkend="jdk"/> -->, and
++      <xref linkend="openjdk"/> or <xref linkend="java"/>, and
+       <xref linkend="sharutils"/> (for the <command>uudecode</command> command
+       - Java bindings are required)
+     </para>
+@@ -246,7 +245,6 @@
+       <option>--enable-java</option>: Enables <application>Java</application>
+       support in DB and creates the
+       <filename class="libraryfile">libdb_java</filename> libraries.
+-The Java bindings are currently broken with JDK8.
+     </para>
+   </sect2>
+ 
+

Added: trunk/blfs/traduc/commits/r16163.txt
===================================================================
--- trunk/blfs/traduc/commits/r16163.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16163.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,659 @@
+Révision 16163
+
+fichiers modifiés :
+   general.ent
+   packages.ent
+   x/lib/qt4.xml
+   x/lib/qt5.xml
+   general/prog/tcl.xml
+   general/prog/valgrind.xml
+
+Log :
+Update qt4 and qt5 instructions Prep for KF5 Temove some tab characters
+
+Le robot a traité 12 % du commit anglais
+Index: general.ent
+===================================================================
+--- general.ent	(révision 16162)
++++ general.ent	(révision 16163)
+@@ -156,3 +156,9 @@
+                           building with multiple processors.  See <xref 
+                           linkend='parallel-builds'/> for more information.</para></note>">
+ 
++<!-- KF5 entities -->
++<!ENTITY kf5-version       "5.11.0">
++<!ENTITY kf5-base          "5.11">
++<!ENTITY kf5-download-http "http://download.kde.org/stable/frameworks/&kf5-base;"> 
++<!ENTITY kf5-download-ftp  "ftp://ftp.kde.org/pub/kde/stable/frameworks/&kf5-base;">
+
+Index: general/prog/tcl.xml
+===================================================================
+--- general/prog/tcl.xml	(révision 16162)
++++ general/prog/tcl.xml	(révision 16163)
+@@ -180,12 +180,6 @@
+     <title>Command Explanations</title>
+ 
+     <para>
+-<option>--without-tzdata</option>: This switch prevents installation
+-of the shipped timezone data which are older than the ones provided
+-in LFS.
+-</para>
+-<para>
+       <parameter>$([ $(uname -m) = x86_64 ] && echo
+       --enable-64bit)</parameter>: This switch is used to enable 64 bit
+       support in <application>Tcl</application> on 64 bit operating
+
+Index: general/prog/valgrind.xml
+===================================================================
+--- general/prog/valgrind.xml	(révision 16162)
++++ general/prog/valgrind.xml	(révision 16163)
+@@ -118,15 +118,15 @@
+ 
+     <para>
+       Install <application>Valgrind</application> by running the following
+-commands:
+-</para>
+-
+-<screen><userinput>sed -e 's#|3.\*#&|4.\*#' \
+--e 's/-mt//g'        \
+--i configure         &&
+-sed -i 's|/doc/valgrind||' docs/Makefile.in &&
+-
+-./configure --prefix=/usr \
++      commands:
++    </para>
++<screen><userinput>sed -e 's#|3.\*#&|4.\*#' \
++    -e 's/-mt//g'        \
++    -i configure         &&
++sed -i 's|/doc/valgrind||' docs/Makefile.in &&
++./configure --prefix=/usr \
+             --datadir=/usr/share/doc/valgrind-&valgrind-version; &&
+ make</userinput></screen>
+ 
+
+Index: x/lib/qt4.xml
+===================================================================
+--- x/lib/qt4.xml	(révision 16162)
++++ x/lib/qt4.xml	(révision 16163)
+@@ -4,8 +4,11 @@
+   %general-entities;
+ 
+   <!ENTITY qt4-download-http
+-"http://download.qt-project.org/official_releases/qt/4.8/&qt4-version;/qt-everywhere-opensource-src-&qt4-version;.tar.gz">
++           "&qt4-url;;/&qt4-version;/qt-everywhere-opensource-src-&qt4-version;.tar.gz">
+   <!ENTITY qt4-download-ftp  " ">
+   <!ENTITY qt4-md5sum        "d990ee66bf7ab0c785589776f35ba6ad">
+   <!ENTITY qt4-size          "230 MB">
+@@ -28,15 +31,15 @@
+   </indexterm>
+ 
+   <sect2 role="package">
+-<title>Introduction to Qt</title>
++    <title>Introduction to Qt4</title>
+ 
+     <para>
+-<application>Qt</application> is a cross-platform application
+-framework that is widely used for developing application software
+-with a graphical user interface (GUI) (in which cases Qt is classified
+-as a widget toolkit), and also used for developing non-GUI programs such
+-as command-line tools and consoles for servers. One of the major users
+-of <application>Qt</application> is <application>KDE</application>.
++      <application>Qt4</application> is a cross-platform application framework
++      that is widely used for developing application software with a graphical
++      user interface (GUI) (in which cases Qt4 is classified as a widget
++      toolkit), and also used for developing non-GUI programs such as
++      command-line tools and consoles for servers. One of the major users of
++      <application>Qt</application> is <application>KDE4</application>.
+     </para>
+ 
+     &lfs77_checked; &gcc5_checked;
+@@ -114,31 +117,21 @@
+   <sect2 role="qt4-prefix">
+     <title>Setting the installation prefix</title>
+ 
+-<bridgehead renderas="sect3">Installing in /usr</bridgehead>
++    <bridgehead renderas="sect3">Installing in /opt/qt4</bridgehead>
+ 
+     <para>
+-If you want to install <application>Qt4</application>
+-in <filename class="directory">/usr</filename>, set the
++      The BLFS editors recommend installing <application>Qt4</application> in a
++      directory other than <filename class="directory">/usr</filename>, ie
++      <filename class="directory">/opt/qt4</filename>.  To do this, set the
+       following environment variable:
+     </para>
+ 
+-<screen><userinput>export QT4PREFIX=/usr</userinput></screen>
+-<bridgehead renderas="sect3">Installing in /opt/qt4</bridgehead>
+-<para>
+-If you want to install <application>Qt4</application>
+-in a directory other than <filename
+-class="directory">/usr</filename>, ie
+-<filename class="directory">/opt/qt4</filename>, set
+-the following environment variable:
+-</para>
+ <screen><userinput>export QT4PREFIX=/opt/qt4</userinput></screen>
+ 
+     <tip>
+@@ -166,16 +159,8 @@
+   </sect2>
+ 
+   <sect2 role="installation">
+-<title>Installation of Qt</title>
++    <title>Installation of Qt4</title>
+ 
+-<caution>
+-<para>
+-If you did not install some of the recommended dependencies, examine
+-<command>./configure --help</command> output to check how to disable
+-them or use internal versions bundled in the source tarball.
+-</para>
+-</caution>
+     <warning>
+       <para>
+         If <application>Qt4</application> is being reinstalled into the
+@@ -187,45 +172,61 @@
+       </para>
+     </warning>
+ 
++    <caution>
++      <para>
++        If you did not install some of the recommended dependencies, examine
++        <command>./configure --help</command> output to check how to disable
++        them or use internal versions bundled in the source tarball.
++      </para>
++    </caution>
+     <note>
+       <para>
+         The build time and space required for the full
+-<application>Qt</application> is quite long. The instructions below
+-do not build the tutorials and examples. Removing the
++        <application>Qt3</application> is quite long. The instructions below do
++        not build the tutorials and examples. Removing the
+         <parameter>-nomake</parameter> lines will create a complete build.
+       </para>
+     </note>
+ 
++    <note>
++      <para>
++        The BLFS editors do not recommend installing <application>Qt4</application>
++        into the /usr hierarchy because it becomes difficult to find
++        components and to update to a new version.  If you do want to install
++        <application>Qt4</application> in /usr, the directories need to
++        be specified explicitly.  In this case, set QT4PREFIX=/usr and add 
++        the following to the configure arguments below:</para>
++        <screen><userinput>-bindir         /usr/bin/qt4                \
++-plugindir      /usr/lib/qt4/plugins        \
++-importdir      /usr/lib/qt4/imports        \
++-headerdir      /usr/include/qt4            \
++-datadir        /usr/share/qt4              \
++-docdir         /usr/share/doc/qt4          \
++-translationdir /usr/share/qt4/translations \
++-demosdir       /usr/share/doc/qt4/demos    \
++-examplesdir    /usr/share/doc/qt4/examples </userinput></screen>
++    </note>
+     <para>
+-Install <application>Qt4</application> into the <filename
+-class='directory'>/usr</filename> hierarchy by running the following
+-commands:
++      Install <application>Qt4</application> by running the following commands:
+     </para>
+ 
+-<screen><userinput>./configure -prefix         $QT4PREFIX                        \
+--sysconfdir     /etc/xdg                          \
+--bindir         $QT4BINDIR                        \
+--plugindir      $QT4PREFIX/lib/qt4/plugins        \
+--importdir      $QT4PREFIX/lib/qt4/imports        \
+--headerdir      $QT4PREFIX/include/qt4            \
+--datadir        $QT4PREFIX/share/qt4              \
+--docdir         $QT4PREFIX/share/doc/qt4          \
+--translationdir $QT4PREFIX/share/qt4/translations \
+--demosdir       $QT4PREFIX/share/doc/qt4/demos    \
+--examplesdir    $QT4PREFIX/share/doc/qt4/examples \
+--confirm-license   \
+--opensource        \
+--release           \
+--dbus-linked       \
+--openssl-linked    \
+--system-sqlite     \
+--no-phonon         \
+--no-phonon-backend \
+--no-openvg         \
+--nomake demos      \
+--nomake examples   \
+--optimized-qmake   &&
++<screen><userinput>./configure -prefix           $QT4PREFIX \
++            -sysconfdir       /etc/xdg   \
++            -confirm-license             \
++            -opensource                  \
++            -release                     \
++            -dbus-linked                 \
++            -openssl-linked              \
++            -system-sqlite               \
++            -no-phonon                   \
++            -no-phonon-backend           \
++            -no-openvg                   \
++            -nomake demos                \
++            -nomake examples             \
++            -optimized-qmake             &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -233,42 +234,45 @@
+     </para>
+ 
+     <para>
+-Remove references to the build directory from the
++      Now as the <systemitem class="username">root</systemitem> user:
++    </para>
++<screen role="root"><userinput>make install &&
++rm -rf $QT4PREFIX/tests</userinput></screen>
++    <para>
++      Remove references to the build directory from the installed
+       <filename class="extension">.pc</filename> files by running
+       the following command:
+     </para>
+ 
+-<screen><userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput></screen>
++<screen><userinput>find $QT4PREFIX/lib/pkgconfig -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput></screen>
+ 
+-<para>Now as the <systemitem class="username">root</systemitem> user:</para>
+-<screen role="root"><userinput>make install &&
+-rm -rf /usr/tests</userinput></screen>
+     <para>
+-Remove references to the build directory from installed files by
+-running the following command as the
++      Remove references to the build directory in the installed library dependency
++      (prl) files by running the following command as the
+       <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen role="root"><userinput>for file in 3Support CLucene Core DBus Declarative DesignerComponents \
+-Designer Gui Help Multimedia Network OpenGL Script \
+-ScriptTools Sql Svg Test UiTools WebKit XmlPatterns Xml phonon; do
++<screen role="root"><userinput>for file in $QT4PREFIX/lib/libQt*.prl; do
++     sed -r -e '/^QMAKE_PRL_BUILD_DIR/d'    \
++            -e 's/(QMAKE_PRL_LIBS =).*/\1/' \
++            -i $file
++done</userinput></screen>
+ 
+-[ -e /usr/lib/libQt${file}.prl ] &&
+-sed -r '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/\1/' \
+--i /usr/lib/libQt${file}.prl
+-done
+-unset file</userinput></screen>
+     <para>
+-Install images and create the menu entries 
+-for installed applications.  Be sure that the <envar>QT4PREFIX</envar>
+-variable is defined in root's environment and 
+-as the <systemitem class="username">root</systemitem> user:
++      Install images and create the menu entries for installed applications.
++      The <envar>QT4BINDIR</envar> variable is used here to point to the
++      directory for the executable programs.  If you have changed the bindir
++      above, <envar>QT4BINDIR</envar> will need to be adjusted below.  Be sure
++      that the <envar>QT4BINDIR</envar> variable is defined in root's
++      environment and as the <systemitem class="username">root</systemitem>
++      user:
+     </para>
+ 
+-<screen role="root"><userinput>install -v -Dm644 src/gui/dialogs/images/qtlogo-64.png \
++<screen role="root"><userinput>QT4BINDIR=$QT4PREFIX/bin
++install -v -Dm644 src/gui/dialogs/images/qtlogo-64.png \
+                   /usr/share/pixmaps/qt4logo.png       &&
+ 
+ install -v -Dm644 tools/assistant/tools/assistant/images/assistant-128.png \
+@@ -289,7 +293,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt4 Assistant 
+ Comment=Shows Qt4 documentation and examples
+-Exec=$QT4PREFIX/bin/assistant
++Exec=$QT4BINDIR/assistant
+ Icon=assistant-qt4.png
+ Terminal=false
+ Encoding=UTF-8
+@@ -301,7 +305,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt4 Designer
+ Comment=Design GUIs for Qt4 applications
+-Exec=$QT4PREFIX/bin/designer
++Exec=$QT4BINDIR/designer
+ Icon=designer-qt4.png
+ MimeType=application/x-designer;
+ Terminal=false
+@@ -314,7 +318,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt4 Linguist 
+ Comment=Add translations to Qt4 applications
+-Exec=$QT4PREFIX/bin/linguist
++Exec=$QT4BINDIR/linguist
+ Icon=linguist-qt4.png
+ MimeType=text/vnd.trolltech.linguist;application/x-linguist;
+ Terminal=false
+@@ -328,7 +332,7 @@
+ Name=Qt4 QDbusViewer 
+ GenericName=D-Bus Debugger
+ Comment=Debug D-Bus applications
+-Exec=$QT4PREFIX/bin/qdbusviewer
++Exec=$QT4BINDIR/qdbusviewer
+ Icon=qdbusviewer-qt4.png
+ Terminal=false
+ Encoding=UTF-8
+@@ -340,7 +344,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt4 Config 
+ Comment=Configure Qt4 behavior, styles, fonts
+-Exec=$QT4PREFIX/bin/qtconfig
++Exec=$QT4BINDIR/qtconfig
+ Icon=qt4logo.png
+ Terminal=false
+ Encoding=UTF-8
+@@ -348,6 +352,14 @@
+ Categories=Qt;Settings;</literal>
+ EOF</userinput></screen>
+ 
++    <para>Some packages such as <xref linkend='vlc'/> look for certain
++    executables with a -qt4 suffix.  Run the following command as the root user
++    to create the necessary symlinks:</para>
++<screen role="root"><userinput>for file in moc uic rcc qmake lconvert lrelease lupdate; do
++  ln -sfrvn $QT4BINDIR/$file /usr/bin/$file-qt4
++done</userinput></screen>
+   </sect2>
+ 
+   <sect2 role="commands">
+@@ -435,13 +447,14 @@
+ <literal># Begin /etc/profile.d/qt4.sh
+ 
+ QT4DIR=/usr
+-export QT4DIR
++QTDIR=$QT4DIR
++export QT4DIR QTDIR
+ 
+ # End /etc/profile.d/qt4.sh</literal>
+ EOF</userinput></screen>
+ 
+    <para>
+-If you installed <application>Qt</application> in a location other
++      If you installed <application>Qt4</application> in a location other
+       than /usr, you need to update the following configuration files so
+       that <application>Qt</application> is correctly found by other packages
+       and system processes.</para>
+@@ -474,11 +487,12 @@
+ <literal># Begin /etc/profile.d/qt4.sh
+    
+ QT4DIR=/opt/qt4
++QTDIR=$QT4DIR
+    
+-pathappend /opt/qt4/bin           PATH
+-pathappend /opt/qt4/lib/pkgconfig PKG_CONFIG_PATH
++pathappend $QT4DIR/bin           PATH
++pathappend $QT4DIR/lib/pkgconfig PKG_CONFIG_PATH
+    
+export QT4DIR QTDIR
+    
+
+Index: x/lib/qt5.xml
+===================================================================
+--- x/lib/qt5.xml	(révision 16162)
++++ x/lib/qt5.xml	(révision 16163)
+@@ -138,25 +137,15 @@
+   <sect2 role="qt5-prefix">
+     <title>Setting the installation prefix</title>
+ 
+-<bridgehead renderas="sect3">Installing in /usr</bridgehead>
++    <bridgehead renderas="sect3">Installing in /opt/qt5</bridgehead>
+ 
+     <para>
+-If you want to install <application>Qt5</application>
+-in <filename class="directory">/usr</filename>, set the
++      The BLFS editors recommend installing <application>Qt5</application> in a
++      directory other than <filename class="directory">/usr</filename>, ie
++      <filename class="directory">/opt/qt5</filename>.  To do this,  set the 
+       following environment variable:
+     </para>
+ 
+-<screen><userinput>export QT5PREFIX=/usr</userinput></screen>
+-<bridgehead renderas="sect3">Installing in /opt/qt5</bridgehead>
+-<para>
+-If you want to install <application>Qt5</application> in a directory
+-other than <filename class="directory">/usr</filename>, ie <filename
+-class="directory">/opt/qt4</filename>, set the following environment
+-variable:
+-</para>
+ <screen><userinput>export QT5PREFIX=/opt/qt5</userinput></screen>
+ 
+     <tip>
+@@ -174,7 +163,7 @@
+ 
+       <para>
+         Later on, you may want to install other versions of
+-<application>Qt4</application>. To do that, just remove the symlink
++        <application>Qt5</application>. To do that, just remove the symlink
+         and use <filename class="directory">/opt/qt5</filename> as the
+         prefix again. Which version of <application>Qt5</application> you
+         use depends only on where the symlink points.
+@@ -186,14 +175,6 @@
+   <sect2 role="installation">
+     <title>Installation of Qt5</title>
+ 
+-<caution>
+-<para>
+-If you did not install some of the recommended dependencies, examine
+-<command>./configure --help</command> output to check how to disable
+-them or use internal versions bundled in the source tarball.
+-</para>
+-</caution>
+     <warning>
+       <para>
+         If <application>Qt5</application> is being reinstalled into the
+@@ -205,31 +186,60 @@
+       </para>
+     </warning>
+ 
++    <caution>
++      <para>
++        If you did not install some of the recommended dependencies, examine
++        <command>./configure --help</command> output to check how to disable
++        them or use internal versions bundled in the source tarball.
++      </para>
++    </caution>
++    <note>
++      <para>
++        The build time and space required for the full
++        <application>Qt5</application> is quite long. The instructions below
++        do not build the tutorials and examples. Removing the
++        <parameter>-nomake</parameter> line will create a complete build.
++      </para>
++    </note>
++    <note>
++      <para>
++        The BLFS editors do not recommend installing <application>Qt5</application>
++        into the /usr hierarchy because it becomes difficult to find
++        components and to update to a new version.  If you do want to install
++        <application>Qt5</application> in /usr, the directories need to
++        be specified explicitly.  In this case, set QT5PREFIX=/usr and add
++        the following to the configure arguments below:</para>
++        <screen><userinput>-bindir         /usr/bin/qt4                \
++-plugindir      /usr/lib/qt5/plugins        \
++-importdir      /usr/lib/qt5/imports        \
++-headerdir      /usr/include/qt5            \
++-datadir        /usr/share/qt5              \
++-docdir         /usr/share/doc/qt5          \
++-translationdir /usr/share/qt5/translations \
++-demosdir       /usr/share/doc/qt5/demos    \
++-examplesdir    /usr/share/doc/qt5/examples </userinput></screen>
++    </note>
+     <para>
+      Install <application>Qt5</application> by running the following commands:
+     </para>
+ 
+-<screen><userinput>./configure -prefix         $QT5PREFIX                        \
+--sysconfdir     /etc/xdg                          \
+--bindir         $QT5BINDIR                        \
+--headerdir      $QT5PREFIX/include/qt5            \
+--archdatadir    $QT5PREFIX/lib/qt5                \
+--datadir        $QT5PREFIX/share/qt5              \
+--docdir         $QT5PREFIX/share/doc/qt5          \
+--translationdir $QT5PREFIX/share/qt5/translations \
+--examplesdir    $QT5PREFIX/share/doc/qt5/examples \
+--confirm-license  \
+--opensource       \
+--dbus-linked      \
+--openssl-linked   \
+--journald         \
+--system-harfbuzz  \
+--system-sqlite    \
+--nomake examples  \
+--no-rpath         \
+--optimized-qmake  \
+--skip qtwebengine &&
++<screen><userinput>./configure -prefix         $QT5PREFIX \
++            -sysconfdir     /etc/xdg   \
++            -confirm-license           \
++            -opensource                \
++            -dbus-linked               \
++            -openssl-linked            \
++            -journald                  \
++            -system-harfbuzz           \
++            -system-sqlite             \
++            -nomake examples           \
++            -no-rpath                  \
++            -optimized-qmake           \
++            -skip qtwebengine          &&
+ 
+ make</userinput></screen>
+ 
+@@ -238,40 +248,45 @@
+     </para>
+ 
+     <para>
+-Remove references to the build directory from the
+-<filename class="extension">.pc</filename> files by running
+-the following command:
++      Now, as the <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen><userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput></screen>
++<screen role="root"><userinput>make install</userinput></screen>
+ 
+     <para>
+-Now, as the <systemitem class="username">root</systemitem> user:
++      Remove references to the build directory from the installed
++      <filename class="extension">.pc</filename> files by running
++      the following command:
+     </para>
+ 
+-<screen role="root"><userinput>make install</userinput></screen>
++<screen><userinput>find $QT5PREFIX/lib/pkgconfig -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput></screen>
+ 
+     <para>
+-Remove references to the build directory from installed files by
+-running the following commands as the
+-<systemitem class="username">root</systemitem> user:
++      Remove references to the build directory from installed library dependency
++      (prl) and profile include (pri) files by running the following commands as 
++      the <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+ <screen role="root"><userinput>sed -e "s:$PWD/qtbase:/usr/lib/qt5:g" \
+--i /usr/lib/qt5/mkspecs/modules/qt_lib_bootstrap_private.pri &&
++    -i $QT5PREFIX/lib/qt5/mkspecs/modules/qt_lib_bootstrap_private.pri &&
+ 
+-find /usr/lib/lib{qgsttools_p,Qt5*}.prl -exec sed -i -r \
++find $QT5PREFIX/lib/lib{qgsttools_p,Qt5*}.prl -exec sed -i -r \
+      '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/\1/' {} \;</userinput></screen>
+ 
+     <para>
+-Install images and create the menu entries
+-for installed applications.  Be sure that the <envar>QT5PREFIX</envar>
+-variable is defined in root's environment and
+-as the <systemitem class="username">root</systemitem> user:
++      Install images and create the menu entries for installed applications.
++      The <envar>QT4BINDIR</envar> variable is used here to point to the
++      directory for the executable programs.  If you have changed the bindir
++      above, <envar>QT4BINDIR</envar> will need to be adjusted below.  Be sure
++      that the <envar>QT5BINDIR</envar> variable is defined in root's
++      environment and as the <systemitem class="username">root</systemitem>
++      user:
+     </para>
+ 
+-<screen role="root"><userinput>install -v -dm755 /usr/share/pixmaps/                  &&
++<screen role="root"><userinput>QT5BINDIR=$QT5PREFIX/bin
+ 
++install -v -dm755 /usr/share/pixmaps/                  &&
+ install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png \
+                   /usr/share/pixmaps/assistant-qt5.png &&
+ 
+@@ -290,7 +305,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt5 Assistant 
+ Comment=Shows Qt5 documentation and examples
+-Exec=$QT5PREFIX/bin/assistant
++Exec=$QT5BINDIR/assistant
+ Icon=assistant-qt5.png
+ Terminal=false
+ Encoding=UTF-8
+@@ -303,7 +318,7 @@
+ Name=Qt5 Designer
+ GenericName=Interface Designer
+ Comment=Design GUIs for Qt5 applications
+-Exec=$QT5PREFIX/bin/designer
++Exec=$QT5BINDIR/designer
+ Icon=designer-qt5.png
+ MimeType=application/x-designer;
+ Terminal=false
+@@ -316,7 +331,7 @@
+ <literal>[Desktop Entry]
+ Name=Qt5 Linguist
+ Comment=Add translations to Qt5 applications
+-Exec=$QT5PREFIX/bin/linguist
++Exec=$QT5BINDOR/linguist
+ Icon=linguist-qt5.png
+ MimeType=text/vnd.trolltech.linguist;application/x-linguist;
+ Terminal=false
+@@ -330,7 +345,7 @@
+ Name=Qt5 QDbusViewer 
+ GenericName=D-Bus Debugger
+ Comment=Debug D-Bus applications
+-Exec=$QT5PREFIX/bin/qdbusviewer
++Exec=$QT5BINDIR/qdbusviewer
+ Icon=qdbusviewer-qt5.png
+ Terminal=false
+ Encoding=UTF-8
+@@ -338,6 +353,14 @@
+ Categories=Qt;Development;Debugger;</literal>
+ EOF</userinput></screen>
+ 
++    <para>Some packages such as <xref linkend='vlc'/> look for certain
++    executables with a -qt5 suffix.  Run the following command as the root user
++    to create the necessary symlinks:</para>
++<screen role="root"><userinput>for file in moc uic rcc qmake lconvert lrelease lupdate; do
++  ln -sfrvn $QT5BINDIR/$file /usr/bin/$file-qt5
++done</userinput></screen>
+   </sect2>
+ 
+   <sect2 role="commands">
+@@ -366,13 +389,6 @@
+     </para>
+ 
+     <para>
+-<parameter>-nomake tests</parameter>: This switch
+-disables building of the test programs included
+-in the source tarball. Remove it if you want to build
+-them.
+-</para>
+-<para>
+       <parameter>-system-sqlite</parameter>: This switch enables use
+       of the system version of <application>SQLite</application>.
+     </para>
+@@ -473,8 +489,8 @@
+ 
+ QT5DIR=/opt/qt5
+ 
+-pathappend /opt/qt5/bin           PATH
+-pathappend /opt/qt5/lib/pkgconfig PKG_CONFIG_PATH
++pathappend $QT5DIR/bin           PATH
++pathappend $QT5DIR/lib/pkgconfig PKG_CONFIG_PATH
+ 
+ export QT5DIR
+ 
+

Added: trunk/blfs/traduc/commits/r16164.txt
===================================================================
--- trunk/blfs/traduc/commits/r16164.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16164.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,422 @@
+Révision 16164
+
+fichiers supprimés :
+   kde/intro
+   kde/intro/kde-intro.xml
+   kde/intro/pre-install-config.xml
+   kde/intro/introduction.xml
+
+fichiers déplacés (avec ou sans changements) :
+intro
+kde-intro.xml
+pre-install-config.xml
+introduction.xml
+
+fichiers ajoutés :
+   kde/plasma5/plasma5.xml
+   kde/plasma5
+   kde/kf5/kf5.xml
+   kde/kf5/extra-cmake-modules.xml
+   kde/kf5
+   kde/kf5-apps/kf5-apps.xml
+   kde/kf5-apps
+   archive/kde/intro
+
+fichiers modifiés :
+   kde/kde.xml
+   kde/add/add.xml
+   kde/core/attica.xml
+   kde/core/config.xml
+   kde/core/phonon-backend-gstreamer.xml
+   kde/core/oxygen-icons.xml
+   kde/core/polkit-qt.xml
+   kde/core/core.xml
+   kde/core/phonon.xml
+
+Log :
+Reorganize KDE4 and put in placeholders for KF5 and Phonon 5. Oxygen Icons are now put in /usr.
+
+Le robot a traité 64 % du commit anglais
+
+ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
+Index: archive/kde/intro/introduction.xml
+===================================================================
+--- kde/intro/introduction.xml	2015-06-29 07:45:57.938630458 +0200
++++ archive at kde/intro/introduction.xml	2015-06-29 07:45:57.958629672 +0200
+@@ -8,6 +8,7 @@
+ <!--
+ $LastChangedBy$
+ $Date$
++-->
+ 
+ <chapter id="kde-prereq">
+   <?dbhtml filename="introduction.html"?>
+@@ -15,6 +16,16 @@
+   <title>Introduction</title>
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde-intro.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pre-install-config.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="extra-cmake-modules.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-gstreamer.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-vlc.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="polkit-qt.xml"/>
+ 
+ </chapter>
++Modification de propriétés sur archive/kde/intro/introduction.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: archive/kde/intro/kde-intro.xml
+===================================================================
+--- kde at intro@kde-intro.xml.16164.temp	2015-06-29 07:45:56.798675223 +0200
++++ archive at kde@intro at kde-intro.xml.16164.temp	2015-06-29 07:45:56.808674830 +0200
+@@ -15,19 +15,36 @@
+ 
+   <title>Introduction to KDE</title>
+ 
+-<para><application>KDE</application> Software Compilation 4 is a
+-comprehensive desktop environment with a huge number of applications
+-written for it and a huge amount of users. It is based on the
+-<application>Qt</application> framework.</para>
++  <para><application>KDE</application> is a comprehensive desktop environment
++  with a huge number of applications written for it and a huge amount of users.
++  It is based on the <application>Qt</application> framework.</para>
++  <para>There are two versions of <application>KDE</application>. KDE4
++  is a mature version that combines libraries and the desktop environment
++  into one set of packages and has numerous appplications that can be
++  built on that base.  For KDE5, the libraries, now called KDE Frameworks
++  5 or KF5, are separate from the desktop environment called KDE Plasma 5.
++  Both envionments can be installed, but Plasma is not yet considered 
++  stable.</para>
+   <para>For more information visit the official KDE project site at
+   <ulink url="http://www.kde.org/"/>.</para>
+ 
+-<sect2><title>Build order</title>
++  <sect2><title>Common Packages</title>
++  <para>There are several packages that are common to both versions of KDE.
++  These packages are presented in the following sections of this chapter.</para>
+ 
+-<para>The core <application>KDE</application> packages are listed in the
++  <!-- <para>The core <application>KDE</application> packages are listed in the
+   recommended and tested build order. The additional
+  <application>KDE</application> packages can be built in any order.</para>-->
+ 
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/kde/intro/kde-intro.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/add/add.xml
+===================================================================
+--- kde/add/add.xml	(révision 16163)
++++ kde/add/add.xml	(révision 16164)
+@@ -13,7 +13,7 @@
+ <chapter id="kde-add">
+   <?dbhtml filename="add.html"?>
+ 
+-<title>KDE Additional Packages</title>
++  <title>KDE4 Additional Packages</title>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="konsole.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kate.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ark.xml"/>
+
+Index: kde/core/attica.xml
+===================================================================
+--- kde/core/attica.xml	(révision 16163)
++++ kde/core/attica.xml	(révision 16164)
+@@ -64,13 +64,6 @@
+       <xref linkend="qt4"/>
+     </para>
+ 
+-<bridgehead renderas="sect4">Optional</bridgehead>
+-<para role="optional">
+-<xref linkend="qt5"/> (requires
+-<ulink url="http://quickgit.kde.org/index.php?p=extra-cmake-modules.git">
+-extra-cmake-modules</ulink>)
+-</para>
+     <para condition="html" role="usernotes">User Notes:
+     <ulink url="&blfs-wiki;/attica"/></para>
+ 
+
+Index: kde/core/config.xml
+===================================================================
+--- kde/core/config.xml	(révision 16163)
++++ kde/core/config.xml	(révision 16164)
+@@ -5,7 +5,7 @@
+   %general-entities;
+ ]>
+ 
+-<sect1 id="kde-core-config" xreflabel="Starting KDE">
++<sect1 id="kde-core-config" xreflabel="Starting KDE4">
+   <?dbhtml filename="config.html"?>
+ 
+   <sect1info>
+@@ -13,9 +13,9 @@
+     <date>$Date$</date>
+   </sect1info>
+ 
+-<title>Starting KDE</title>
++  <title>Starting KDE4</title>
+ 
+-<bridgehead renderas="sect3">KDE Startup Dependencies</bridgehead>
++  <bridgehead renderas="sect3">KDE4 Startup Dependencies</bridgehead>
+ 
+   <bridgehead renderas="sect4">Optional</bridgehead>
+   <para role="optional">
+@@ -24,12 +24,12 @@
+ 
+   <para>After <application>Kde-workspace</application> has been installed, the
+   first important milestone has been reached. Now you need to configure your
+-system to start KDE.</para>
++  system to start KDE4.</para>
+ 
+   <sect2 role="content">
+-<title>Starting KDE from the command prompt</title>
++  <title>Starting KDE4 from the command prompt</title>
+ 
+-<para>To start <application>KDE</application> from the command prompt, you
++ <para>To start <application>KDE4</application> from the command prompt, you
+  first need to modify your <filename>.xinitrc</filename> file:</para>
+ 
+ <screen><userinput>cat > ~/.xinitrc << EOF
+@@ -43,14 +43,14 @@
+     <note><para>If you are not using <application>ConsoleKit</application>, remove
+     <userinput>ck-launch-session</userinput>.</para></note>
+ 
+-<para>You can now start KDE using the <command>startx</command> command.</para>
++    <para>You can now start KDE4 using the <command>startx</command> command.</para>
+ 
+     </sect2>
+ 
+     <sect2 role="content">
+-<title>Starting KDE at boot</title>
++    <title>Starting KDE4 at boot</title>
+ 
+-<para>KDE comes with a graphical login interface called KDM (the KDE Display
++    <para>KDE4 comes with a graphical login interface called KDM (the KDE4 Display
+     Manager), which provides a customizable graphical login at boot. To use KDM,
+     you need to edit your <filename>/etc/inittab</filename> file (as the
+     <systemitem class="username">root</systemitem> user).
+@@ -65,7 +65,7 @@
+ 
+ <screen><userinput>sed -i 's#id:3:initdefault:#id:5:initdefault:#' /etc/inittab</userinput></screen>
+ 
+-<para>You can now restart your system and see the KDE login
++    <para>You can now restart your system and see the KDE4 login
+     screen.</para>
+ 
+   </sect2>
+@@ -78,16 +78,16 @@
+     url="&kde-download-http;applications/&kde-apps-version;/src/kde-l10n/">
+          &kde-download-http;applications/&kde-apps-version;/src/kde-l10n/</ulink>.
+     See <xref linkend="kde-add-pkgs"/> for build instructions. If you are in a
+-KDE session when installing a new language and configure KDE to use it, the
++    KDE4 session when installing a new language and configure KDE4 to use it, the
+     session needs to be restarted, in order to see the effects.</para>
+ 
+   </sect2>
+ 
+   <sect2 role="content">
+-<title>Installing further KDE packages</title>
++    <title>Installing further KDE4 packages</title>
+ 
+     <para>Every subsequent package can be built while having
+-<application>KDE</application> up and running, but remember to keep
++    <application>KDE4</application> up and running, but remember to keep
+     <envar>&kde-dir;</envar> and <envar>&qt4-dir;</envar> set.</para>
+ 
+   </sect2>
+
+Index: kde/core/core.xml
+===================================================================
+--- kde/core/core.xml	(révision 16163)
++++ kde/core/core.xml	(révision 16164)
+@@ -13,8 +13,9 @@
+ <chapter id="kde4-core">
+   <?dbhtml filename="core.html"?>
+ 
+-<title>The KDE Core</title>
++  <title>The KDE4 Core</title>
+ 
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pre-install-config.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="automoc4.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-gstreamer.xml"/>
+
+Index: kde/core/oxygen-icons.xml
+===================================================================
+--- kde/core/oxygen-icons.xml	(révision 16163)
++++ kde/core/oxygen-icons.xml	(révision 16164)
+@@ -74,10 +74,13 @@
+     <para>Install <application>Oxygen-icons</application> by running
+     the following commands:</para>
+ 
++    <note><para>Unlike most packages in this section, the icons are placed
++    in /usr so other applications can find them.</para></note>
+ <screen><userinput>mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; -Wno-dev ..</userinput></screen>
++cmake -DCMAKE_INSTALL_PREFIX=/usr -Wno-dev ..</userinput></screen>
+ 
+     <para>
+       This package does not come with a test suite.
+
+Index: kde/core/phonon-backend-gstreamer.xml
+===================================================================
+--- kde/core/phonon-backend-gstreamer.xml	(révision 16163)
++++ kde/core/phonon-backend-gstreamer.xml	(révision 16164)
+@@ -69,15 +69,10 @@
+     <xref linkend="gst10-plugins-ugly"/> (needed for MP3 support)
+     </para>
+ 
+-<bridgehead renderas="sect4">Optional</bridgehead>
+-<para role="optional">
+-<xref linkend="qt5"/>
+-</para>
+     <para condition="html" role="usernotes">User Notes:
+     <ulink url="&blfs-wiki;/phonon-backend-gstreamer"/></para>
+ 
+@@ -86,9 +81,16 @@
+    <para>Install <application>Phonon-backend-gstreamer</application> by
+    running the following commands:</para>
+ 
++    <note>
++      <para>
++        If you have both Qt4 and Qt5 installed, be sure to run
++        <userinput>source setqt4</userinput> before installing this package.
++      </para>
++    </note> 
+ <screen><userinput>mkdir build &&
+ cd    build &&
+ 
+@@ -123,8 +125,8 @@
+       <seglistitem>
+         <seg>none</seg>
+         <seg>phonon_gstreamer.so</seg>
+-<seg>&kde-dir;/lib/kde4/plugins/phonon_backend and 
+-&kde-dir;/share/kde4/services/phononbackends</seg>
++        <seg>/usr/lib/kde4/plugins/phonon_backend and 
++             /usr/share/kde4/services/phononbackends</seg>
+       </seglistitem>
+     </segmentedlist>
+ <!--
+
+Index: kde/core/phonon.xml
+===================================================================
+--- kde/core/phonon.xml	(révision 16163)
++++ kde/core/phonon.xml	(révision 16164)
+@@ -30,8 +30,8 @@
+     <title>Introduction to Phonon</title>
+ 
+     <para><application>Phonon</application> is the multimedia API for KDE4.
+-It replaces the old <application>aRts</application>, that is no longer
+-supported by KDE. Phonon needs either the GStreamer or VLC backend.</para>
++    It replaces the old <application>aRts</application> package.
++    Phonon needs either the GStreamer or VLC backend.</para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -61,16 +61,14 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="pulseaudio"/>,
+-<xref linkend="qt5"/> and
++      <xref linkend="pulseaudio"/> and
+       <ulink url="http://projects.kde.org/projects/kdesupport/libqzeitgeist/">QZeitgeist</ulink>
+     </para>
+ 
+@@ -82,19 +80,24 @@
+   <sect2 role="installation">
+     <title>Installation of Phonon</title>
+ 
+-<para>Make sure that <xref linkend="qt4"/> is compiled without the bundled
++    <para>Make sure <xref linkend="qt4"/> has been built without the bundled
+     <application>Phonon</application> library. This package provides
+     a better implementation.</para>
+ 
+@@     @@
+     <para>Install <application>Phonon</application> by running the following
+     commands:</para>
+ 
+-<!-- CMAKE_INSTALL_LIBDIR is used so the package doesn't write over lib64 symlink on 64 bit system -->
+-<screen><userinput>mkdir build &&
++<screen><userinput>sed -i "s:BSD_SOURCE:DEFAULT_SOURCE:g" cmake/FindPhononInternal.cmake &&
++mkdir build &&
+ cd    build &&
+ 
+ cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                         \
+@@ -115,6 +118,11 @@
+     <title>Command Explanations</title>
+ 
+     <para>
++      <command>sed ... cmake/FindPhononInternal.cmake</command>: Silence
++      a lot of warnings caused by the latest toolchain.
++    </para>
++    <para>
+       <parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: This switch is used
+       to apply higher level of the compiler optimizations.
+     </para>
+
+Index: kde/core/pre-install-config.xml
+===================================================================
+--- kde at intro@pre-install-config.xml.16164.temp	2015-06-29 07:45:57.298655589 +0200
++++ kde at core@pre-install-config.xml.16164.temp	2015-06-29 07:45:57.318654804 +0200
+@@ -13,7 +13,7 @@
+     <date>$Date$</date>
+   </sect1info>
+ 
+-<title>KDE Pre-installation Configuration</title>
++  <title>KDE4 Pre-installation Configuration</title>
+ 
+   <note><para>If you did not install <application>Xorg</application> in
+   <filename class="directory">/usr</filename>, some of the 
+@@ -111,3 +111,9 @@
+ 
+   </sect2>
+ </sect1>
++Modification de propriétés sur kde/core/pre-install-config.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/kde.xml
+===================================================================
+--- kde/kde.xml	(révision 16163)
++++ kde/kde.xml	(révision 16164)
+@@ -13,11 +13,29 @@
+ <part id="kde" xreflabel="KDE">
+   <?dbhtml filename="kde.html" dir="kde"?>
+ 
+-<title>KDE</title>
++  <title>Introduction to KDE</title>
++<partintro>
++  <para><application>KDE</application> is a comprehensive desktop environment
++  with a huge number of applications written for it and a huge amount of users.
++  It is based on the <application>Qt</application> framework.</para>
+ 
+  <para>There are two versions of <application>KDE</application>. KDE4
+  is a mature version that combines libraries and the desktop environment
+@@     @@
+<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="intro/introduction.xml"/>-->
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="core/core.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="add/add.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5/kf5.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5-apps/kf5-apps.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="plasma5/plasma5.xml"/>
+ <!--
+   Language packs!
+ -->
+

Added: trunk/blfs/traduc/commits/r16165.txt
===================================================================
--- trunk/blfs/traduc/commits/r16165.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16165.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,371 @@
+Révision 16165
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   xincludes/tex-lib.xml
+   xincludes/tex-shared.xml
+   xincludes/texprogs.xml
+   packages.ent
+   pst/typesetting/typesetting.xml
+   pst/typesetting/texlive.xml
+   pst/typesetting/asymptote.xml
+   pst/typesetting/tl-installer.xml
+
+Log :
+Texlive-2015. Looking at what I've done in the past in texlive, I'm sure there are probably still errors - if anybody has the time, disk space, inclination, and perhaps their own tex file(s), to review the from source instructions I would appreciate it. My own (lastex, minimal context) test files are in my directory on higgs.
+
+Le robot a traité 22 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16164)
++++ introduction/welcome/changelog.xml	(révision 16165)
+@@ -48,6 +48,10 @@
+       <para>June 24th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Update to 2015 texlive. Fixes
++          <ulink url="&blfs-ticket-root;6600">#6600</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to epiphany-3.16.2.  Fixes
+           <ulink url="&blfs-ticket-root;6644">#6644</ulink>.</para>
+         </listitem>
+
+Index: packages.ent
+===================================================================
+--- packages.ent	(révision 16164)
++++ packages.ent	(révision 16165)
+@@ -756,11 +755,13 @@
+ <!-- Chapter 47 -->
+ <!-- the year is used when setting up PATHs in the tl-installer
+  page, as well as to reference the directory in texlive, also
+-in asymptote (above) and xindy -->
++ in asymptote, biber and xindy -->
+ <!ENTITY biber-version                "2.1a">
+ <!ENTITY biblatex-version             "3.0">
+ <!ENTITY xindy-version                "2.5.1">
+
+Index: pst/typesetting/asymptote.xml
+===================================================================
+--- pst/typesetting/asymptote.xml	(révision 16164)
++++ pst/typesetting/asymptote.xml	(révision 16165)
+@@ -35,7 +35,7 @@
+       technical drawing. Labels and equations can be typeset with LaTeX.
+     </para>
+ 
+-&gcc5_checked;
++    &lfs77_checked; &gcc5_checked;
+ 
+     <bridgehead renderas="sect3">Package Information</bridgehead>
+     <itemizedlist spacing="compact">
+
+Index: pst/typesetting/texlive.xml
+===================================================================
+--- pst/typesetting/texlive.xml	(révision 16164)
++++ pst/typesetting/texlive.xml	(révision 16165)
+@@ -137,9 +137,30 @@
+       Install TeX Live by running the following commands:
+     </para>
+ 
+-<!-- the configure switches should be identical to those in the
+-first part of texlive itself -->
+-<screen><userinput>TEXARCH=$(uname -m | sed -e 's/i.86/i386/' -e 's/$/-linux/') &&
++    <para>The shared libraries will be installed into a texlive directory.
++    As the <systemitem class="username">root</systemitem> user, add it to
++    your <filename>/etc/ld.so.conf</filename>:</para>
++<screen role="root"><userinput>cat >> /etc/ld.so.conf << EOF
++<literal># Begin texlive &texlive-year; addition
++/opt/texlive/&texlive-year;/lib
++# End texlive &texlive-year; addition</literal>
++EOF</userinput></screen>
++    <note>
++      <para>
++        From 2015 onwards, a successful install requires some texlive
++        commands to be run as the root user, so we will export the TEXARCH
++        variable to let <systemitem class="username">root</systemitem> use it.
++      </para>
++    </note>
++    <para>
++      Now, as a normal user:
++    </para>
++<screen><userinput>export TEXARCH=$(uname -m | sed -e 's/i.86/i386/' -e 's/$/-linux/') &&
+ mkdir texlive-build &&
+ cd texlive-build    &&
+ 
+@@ -147,49 +168,72 @@
+     --prefix=/opt/texlive/&texlive-year;                      \
+     --bindir=/opt/texlive/&texlive-year;/bin/$TEXARCH         \
+     --datarootdir=/opt/texlive/&texlive-year;                 \
+---includedir=/usr/include                       \
++    --includedir=/opt/texlive/&texlive-year;/include          \
+     --infodir=/opt/texlive/&texlive-year;/texmf-dist/doc/info \
+---libdir=/usr/lib                               \
++    --libdir=/opt/texlive/&texlive-year;/lib                  \
+     --mandir=/opt/texlive/&texlive-year;/texmf-dist/doc/man   \
+     --disable-native-texlive-build                  \
+     --disable-static --enable-shared                \
+     --with-system-cairo                             \
+     --with-system-fontconfig                        \
+     --with-system-freetype2                         \
++    --with-system-gmp                               \
+     --with-system-graphite2                         \
+     --with-system-harfbuzz                          \
+     --with-system-icu                               \
+     --with-system-libgs                             \
+     --with-system-libpaper                          \
+     --with-system-libpng                            \
++    --with-system-mpfr                              \
+     --with-system-pixman                            \
+     --with-system-poppler                           \
+     --with-system-xpdf                              \
+     --with-system-zlib                              \
+     --with-banner-add=" - BLFS" &&
+-unset TEXARCH &&
+ 
+ make</userinput></screen>
+ 
+-<para>To test the results, issue: <command>make -k check</command>
++    <para>To test the results, issue: <command>make check</command>
+     One test in each of web2c, dvipng and ttf2pk2 will SKIP because kpathsea
+     has not yet been installed.</para>
+ 
+     <para>Now, as the <systemitem class="username">root</systemitem>
+     user:</para>
+ 
+-<screen role="root"><userinput>make install &&
++<screen role="root"><userinput>make install-strip &&
+ make texlinks</userinput></screen>
+ 
+-<para>And now, install the additional files as the
++    <note>
++      <para>
++        Only run <command>make texlinks</command> once. If it is rerun,
++        it can change all the program symlinks so that they point to
++        themselves and are useless.
++      </para>
++    </note>
++    <para>Now install the additional files as the
+     <systemitem class="username">root</systemitem> user:</para>
+ 
+-<screen role="root"><userinput>mkdir -pv /opt/texlive/&texlive-year; &&
+-tar -xf ../../texlive-&texlive-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</userinput></screen>
++<screen role="root"><userinput>tar -xf ../../texlive-&texmf-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</userinput></screen>
+ 
++    <para>Still as the <systemitem class="username">root</systemitem> user,
++    ensure that the programs will be able to find <filename
++    class="libraryfile">libkpathsea</filename>, install a couple of essential
++    perl modules supplied in the source, fix up the PATH so that some of these
++    programs can be run, and initialise the new system (the commands
++    <command>fmtutil-sys --all</command> and <command>mtxrun --generate</command>
++    will produce a <emphasis>lot</emphasis> of output):</para>
++<screen role="root"><userinput>ldconfig &&
++mkdir -pv /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/ &&
++install -v -m444 ../texk/tests/TeXLive/* /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/ &&
++mktexlsr &&
++fmtutil-sys --all &&
++mtxrun --generate</userinput></screen>
+     <para>You can now proceed to <xref linkend="asymptote"/>,
+     <xref linkend="biber"/> and / or <xref linkend="xindy"/> if you
+-wish to complete your texlive installation.</para>
++    wish to install them.</para>
+ 
+   </sect2>
+ 
+@@ -231,13 +268,37 @@
+       separate binaries and for these it will report "file already exists".
+     </para>
+     <para>
+-<parameter>tar -xf texlive-&texlive-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</parameter>:
++      <parameter>tar -xf texlive-&texmf-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</parameter>:
+       the tarball contains the files for the texmf-dist directory, and because
+       of its size we do not want to waste time and space untarring it and then
+       copying the files.
+     </para>
+ 
++    <para>
++      <parameter>install -v -m444 ../texk/tests/TeXLive/*
++      /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/</parameter>: This puts the perl
++      modules <filename>TLConfig.pm</filename> and <filename>TLUtils.pm</filename>
++      into the directory where the binary installer puts them - it is at the
++      start of the perl @INC@ PATH within texlive when installed using the above
++      configure switches. Without these modules, texlive is unusable.
++    </para>
++    <para>
++      <parameter>mktexlsr</parameter>: Create an <filename>ls-R</filename> file
++      which lists what was installed - this is used by kpathsea to find files.
++    </para>
++    <para>
++      <parameter>fmtutil-sys --all</parameter>: This initialises the TeX formats,
++      Metafont bases and Metapost mems.
++    </para>
++    <para>
++      <parameter>mtxrun --generate</parameter>: This initialise the ConTeXt system.
++    </para>
+   </sect2>
+ 
+   <sect2 role="content">
+@@ -250,9 +311,10 @@
+ 
+       <seglistitem>
+         <seg>Over 300 binaries and symlinks to scripts</seg>
+-<seg>libkpathsea.so, libptexenc.so</seg>
+-<seg>/opt/texlive/&texlive-year;/bin, /opt/texlive/&texlive-year;/texmf-dist,
+-/usr/include/kpathsea, /usr/include/ptexenc</seg>
++        <seg>libkpathsea.so, libptexenc.so, libsynctex.so, libtexlua52.so,
++        libtexluajit.so</seg>
++        <seg>/opt/texlive/&texlive-year;/bin, /opt/texlive/&texlive-year;/include,
++        /opt/texlive/&texlive-year;/lib, /opt/texlive/&texlive-year;/texmf-dist</seg>
+       </seglistitem>
+     </segmentedlist>
+ 
+@@ -296,6 +358,42 @@
+           </indexterm>
+         </listitem>
+       </varlistentry>
++      <varlistentry id="libsynctex">
++        <term><filename class="libraryfile">libsynctex.so</filename></term>
++        <listitem>
++          <para>
++            is the SyncTeX (Synchronize TeXnology) parser library.
++          </para>
++          <indexterm zone="texlive libsynctex">
++            <primary sortas="c-libsynctex">libsynctex.so</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
++      <varlistentry id="libtexlua52">
++        <term><filename class="libraryfile">libtexlua52.so</filename></term>
++        <listitem>
++          <para>
++            provides Lua 5.2, modified for use with LuaTeX.
++          </para>
++          <indexterm zone="texlive libtexlua52">
++            <primary sortas="c-libtexlua52">libtexlua52.so</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
++      <varlistentry id="libtexluajit">
++        <term><filename class="libraryfile">libtexluajit.so</filename></term>
++        <listitem>
++          <para>
++            provides LuaJIT, modified for use with LuaJITTeX.
++          </para>
++          <indexterm zone="texlive libtexluajit">
++            <primary sortas="c-libtexluajit">libtexluajit.so</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
+     </variablelist>
+ 
+   </sect2>
+
+Index: pst/typesetting/tl-installer.xml
+===================================================================
+--- pst/typesetting/tl-installer.xml	(révision 16164)
++++ pst/typesetting/tl-installer.xml	(révision 16165)
+@@ -57,7 +57,7 @@
+         <para>Download (FTP): <ulink url="&tl-installer-download-ftp;"/></para>
+       </listitem>
+       <listitem>
+-<para>Download MD5 sum: &tl-installer-md5sum; (at &tl-installer-date;)</para>
++        <para>Download MD5 sum: &tl-installer-md5sum; (for &tl-installer-date;)</para>
+       </listitem>
+       <listitem>
+         <para>Download size: &tl-installer-size;</para>
+@@ -112,7 +112,7 @@
+       As always with contributed binary software, it is possible that the required
+       dependencies may change when the installer is updated.
+     </para>
++    <!-- text for runtime deps, shared with texlive -->
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/texruntime.xml"/>
+ 
+@@ -162,7 +162,7 @@
+ 
+     <para>This command is interactive and allows selection or modification of
+     platform, packages, directories, and other options.  The full installation
+-scheme will require about 3.8 gigabytes of disk space.  The time to complete
++    scheme will require about 4.2 gigabytes of disk space.  The time to complete
+     the download will depend on your internet connection speed and the
+     number of packages selected.</para>
+ 
+
+Index: pst/typesetting/typesetting.xml
+===================================================================
+--- pst/typesetting/typesetting.xml	(révision 16164)
++++ pst/typesetting/typesetting.xml	(révision 16165)
+@@ -24,8 +24,8 @@
+   complexity of installing all of <application>texlive</application> from
+   source, or because they only want a part of the package, or perhaps because
+   they wish to get updates as soon as those are available (the source is only
+-updated annually, but the binaries and associated TeX files are updated for
+-approximately 10 months). These people should begin at <xref
++  updated annually, but the binaries and associated tex and sty files are updated
++  for approximately 10 months). These people should begin at <xref
+   linkend="tex-path"/> and then follow the <xref linkend="tl-installer"/>
+   instructions,. After installing, they can run
+   <command>tlmgr</command> to update their system.</para>
+@@ -45,13 +45,12 @@
+ 
+   <para>Because the texmf files (including documentation, fonts, scripts and
+   supporting files) are all in one tarball, it is not practical to limit what
+-gets extracted in a sensible way (e.g. to exclude one or other of the typesetting
+-engines) when building from source in this manner.</para>
++  gets extracted in a sensible way  (you could exclude one or other of the
++  typesetting engines, not its many supporting files) when building from source
++  in this manner.</para>
+ 
+   <para>In either case, BLFS installs into
+-<filename class="directory">/opt/texlive/&texlive-year;</filename> with the sole
+-exception of two libraries from the source install which are installed into
+-<filename class="directory">/usr/lib</filename> for convenience.</para>
++  <filename class="directory">/opt/texlive/&texlive-year;</filename>.</para>
+ 
+   <para>Also, please note that texlive is released annually, and updating from the
+   previous year to the current year is no longer supported. If for some reason
+
+Index: xincludes/tex-lib.xml
+===================================================================
+--- xincludes/tex-lib.xml	(révision 16164)
++++ xincludes/tex-lib.xml	(révision 16165)
+@@ -7,6 +7,6 @@
+ 
+ <para>
+   <parameter>--includedir=, --libdir= ...</parameter> : these switches ensure
+-that the libraries will be found at runtime, and that programs can be
+-compiled against them.
++  that the libraries and include files will be within the directories for this
++  year's texlive.
+ </para>
+
+Index: xincludes/texprogs.xml
+===================================================================
+--- xincludes/texprogs.xml	(révision 16164)
++++ xincludes/texprogs.xml	(révision 16165)
+@@ -10,11 +10,10 @@
+          program HTML and PDF pages in the
+           <!-- the html and pdf here refer to file extensions, not abbreviations,
+            so they are in lowercase -->
+-or the various html, man, or pdf files within the subdirectories of
++          various html, man, or pdf files within the subdirectories of
+           <filename class="directory">&texlive-year;/texmf-dist/</filename>.
+           Using <command>texdoc pdflatex</command> ( replace
+           <emphasis>pdflatex</emphasis> with the command name ) may also be
+
+Index: xincludes/tex-shared.xml
+===================================================================
+--- xincludes/tex-shared.xml	(révision 16164)
++++ xincludes/tex-shared.xml	(révision 16165)
+@@ -7,6 +7,9 @@
+ 
+ <para>
+   <parameter>--enable-shared</parameter>: Use shared versions of
+-<filename class="libraryfile">libkpathsea</filename> and
+-<filename class="libraryfile">libptexenc</filename>.
++  <filename class="libraryfile">libkpathsea</filename>,
++  <filename class="libraryfile">libptexenc</filename>,
++  <filename class="libraryfile">libsynctex</filename>,
++  <filename class="libraryfile">libtexlua52</filename> and
++  <filename class="libraryfile">libtexluajit</filename>.
+ </para>
+

Added: trunk/blfs/traduc/commits/r16166.txt
===================================================================
--- trunk/blfs/traduc/commits/r16166.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16166.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,114 @@
+Révision 16166
+
+fichiers modifiés :
+   packages.ent
+   pst/typesetting/biber.xml
+   general/prog/perl-modules.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Add Module::Build so that biber and some of its dependant modules can be built with perl-5.22.
+
+Le robot a traité 16 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16165)
++++ general/prog/perl-modules.xml	(révision 16166)
+@@ -777,6 +777,48 @@
+       </listitem>
+     </itemizedlist>
+ 
++    <!-- Module::Build -->
++    <bridgehead renderas="sect3" id="perl-module-build"
++    xreflabel="Module-Build-&Module-Build-version;">
++    Module-Build-&Module-Build-version;</bridgehead>
++    <indexterm zone="perl-modules perl-module-build">
++      <primary sortas="a-Module-Build">Module-Build</primary>
++    </indexterm>
++    <para>
++      Module::Build allows perl modules to be built without a
++      <command>make</command> command being present. This module uses the
++      standard <xref linkend="perl-standard-install"/>. If your version of
++      <application>perl</application> is 5.20.2 or earlier, a version of this
++      module was installed as part of the core perl distribution and you do
++      not need to install a newer version.
++   </para>
++    <note>
++      <para>
++        When creating the Makefile, this module will report
++<literallayout>inc_bundling_support....disabled
++  requires:
++    ! inc::latest is not installed</literallayout>
++        but inc::latest is experimental and not needed.
++      </para>
++    </note>
++    &gcc5_checked;
++    <itemizedlist>
++      <listitem>
++        <para>
++          <ulink url="http://www.cpan.org/authors/id/L/LE/LEONT/Module-Build-&Module-Build-version;.tar.gz">Module-Build-&Module-Build-version;</ulink>
++        </para>
++      </listitem>
++      <listitem>
++<literallayout>http://www.cpan.org/authors/id/L/LE/LEONT/Module-Build-&Module-Build-version;.tar.gz
++MD5 sum: 7b7ca5a47bef48c50c8b5906ca3ac7fb</literallayout>
++      </listitem>
++    </itemizedlist>
+     <!-- Module::Info
+     <bridgehead renderas="sect3" id="perl-module-info"
+     xreflabel="Module::Info-&Module-Info-version;">
+@@ -1197,6 +1239,13 @@
+               <listitem><literallayout><ulink url="http://search.cpan.org/dist/ExtUtils-LibBuilder/">ExtUtils-LibBuilder</ulink>
+ (http://search.cpan.org/dist/LibBuilder/)
+ this uses the <xref linkend="perl-build-install"/></literallayout>
++                <itemizedlist>
++                  <listitem>
++                    <para>
++                      <xref linkend="perl-module-build"/>
++                    </para>
++                  </listitem>
++                </itemizedlist>
+               </listitem>
+             </itemizedlist>
+           </listitem>
+@@ -1718,6 +1767,10 @@
+   xreflabel="instructions for packages using Build.PL">
+     <title>Installation of Perl Modules which use Build.PL</title>
+ 
++    <para>Before <application>perl-5.22</application>, Module::Build
++    was part of the core distribution. Now it must be installed separately
++    (see above) before any of the modules which use it can be built.</para>
+     <para>Install <application>Perl</application> modules which use
+     Build.PL by running the following commands:</para>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16165)
++++ introduction/welcome/changelog.xml	(révision 16166)
+@@ -48,6 +48,11 @@
+       <para>June 24th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Add Module::Build (perl module) for building biber and
++          some of its dependent modules with perl-5.22 . Fixes
++          <ulink url="&blfs-ticket-root;6565">#6565</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to 2015 texlive. Fixes
+           <ulink url="&blfs-ticket-root;6600">#6600</ulink>.</para>
+         </listitem>
+
+Index: pst/typesetting/biber.xml
+===================================================================
+--- pst/typesetting/biber.xml	(révision 16165)
++++ pst/typesetting/biber.xml	(révision 16166)
+@@ -107,6 +107,7 @@
+       <xref linkend="perl-log-log4perl"/>
+       <xref linkend="perl-lwp"/>
+       <xref linkend="perl-list-allutils"/>
++      <!-- perl-module-build is pulled in by perl-text-bibtex -->
+       <xref linkend="perl-regexp-common"/>
+       <xref linkend="perl-text-bibtex"/>
+       <xref linkend="perl-text-roman"/>
+

Added: trunk/blfs/traduc/commits/r16167.txt
===================================================================
--- trunk/blfs/traduc/commits/r16167.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16167.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,60 @@
+Révision 16167
+
+fichiers modifiés :
+   packages.ent
+   introduction/welcome/changelog.xml
+   networking/netlibs/libtirpc.xml
+
+Log :
+Update to libtirpc-0.3.2
+
+Le robot a traité 38 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16166)
++++ introduction/welcome/changelog.xml	(révision 16167)
+@@ -48,6 +48,10 @@
+       <para>June 24th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[renodr] - Update to libtirpc-0.3.2. Fixes
++          <ulink url="&blfs-ticket-root;6616">#6616</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Add Module::Build (perl module) for building biber and
+           some of its dependent modules with perl-5.22 . Fixes
+           <ulink url="&blfs-ticket-root;6565">#6565</ulink>.</para>
+
+Index: networking/netlibs/libtirpc.xml
+===================================================================
+--- networking/netlibs/libtirpc.xml	(révision 16166)
++++ networking/netlibs/libtirpc.xml	(révision 16167)
+@@ -72,6 +72,17 @@
+       </listitem>
+     </itemizedlist>
+ 
++    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
++    <itemizedlist spacing="compact">
++      <listitem>
++        <para>
++          Required patch:
++          <ulink url="&patch-root;/libtirpc-&libtirpc-version;-api_fixes-1.patch"/>
++        </para>
++      </listitem>
++    </itemizedlist>
++ 
+     <!-- Not needed for LFS 7.5, Glibc RPC interface is exported again
+ 
+     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+@@ -100,6 +111,12 @@
+     <title>Installation of libtirpc</title>
+ 
+     <para>
++      First, fix some API issues:
++    </para>
++<screen><userinput>patch -Np1 -i ../libtirpc-0.3.2-api_fixes-1.patch</userinput></screen>
++    <para>
+       Install <application>libtirpc</application> by running the following
+       commands:
+     </para>
+

Added: trunk/blfs/traduc/commits/r16168.txt
===================================================================
--- trunk/blfs/traduc/commits/r16168.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16168.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,238 @@
+Révision 16168
+
+fichiers modifiés :
+   postlfs/security/cracklib.xml
+   postlfs/security/consolekit.xml
+   postlfs/security/gnupg2.xml
+   postlfs/security/iptables.xml
+   general.ent
+   introduction/welcome/changelog.xml
+
+Log :
+More short descriptions. Thanks to myou for the patch.
+
+Le robot a traité 13 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16167)
++++ introduction/welcome/changelog.xml	(révision 16168)
+@@ -43,6 +43,15 @@
+     </listitem>
+ 
+ -->
++    <listitem>
++      <para>June 25th, 2015</para>
++      <itemizedlist>
++         <listitem>
++           <para>[renodr] - Add some short descriptions by myou. Fixes
++           <ulink url="&blfs-ticket-root;6645">#6645</ulink>.</para>
++         </listitem>
++      </itemizedlist>
++    </listitem> 
+ 
+     <listitem>
+       <para>June 24th, 2015</para>
+
+Index: postlfs/security/consolekit.xml
+===================================================================
+--- postlfs/security/consolekit.xml	(révision 16167)
++++ postlfs/security/consolekit.xml	(révision 16168)
+@@ -260,11 +260,12 @@
+       <varlistentry id="ck-history">
+         <term><command>ck-history</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>is a utility that provides information from the ConsoleKit
++                database about what users have logged into the system.</para>
+           <indexterm zone="consolekit ck-history">
+             <primary sortas="b-ck-history">ck-history</primary>
+           </indexterm>
+@@ -274,13 +275,14 @@
+       <varlistentry id="ck-launch-session">
+         <term><command>ck-launch-session</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>is a utility for starting a command in its own ConsoleKit
++                session.
++          </para>
+           <indexterm zone="consolekit ck-launch-session">
+             <primary sortas="b-ck-launch-session">ck-launch-session</primary>
+           </indexterm>
+         </listitem>
+       </varlistentry>
+--->
+ 
+       <varlistentry id="ck-list-sessions">
+         <term><command>ck-list-sessions</command></term>
+@@ -292,11 +294,11 @@
+       <varlistentry id="ck-log-system-restart">
+         <term><command>ck-log-system-restart</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>write system restart to log.</para>
+           <indexterm zone="consolekit ck-log-system-restart">
+             <primary sortas="b-ck-log-system-restart">ck-log-system-restart</primary>
+           </indexterm>
+@@ -306,7 +308,7 @@
+       <varlistentry id="ck-log-system-start">
+         <term><command>ck-log-system-start</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>write system start to log.</para>
+           <indexterm zone="consolekit ck-log-system-start">
+             <primary sortas="b-ck-log-system-start">ck-log-system-start</primary>
+           </indexterm>
+@@ -316,7 +318,7 @@
+       <varlistentry id="ck-log-system-stop">
+         <term><command>ck-log-system-stop</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>write system stop to log.</para>
+           <indexterm zone="consolekit ck-log-system-stop">
+             <primary sortas="b-ck-log-system-stop">ck-log-system-stop</primary>
+           </indexterm>
+@@ -333,10 +335,13 @@
+         </listitem>
+       </varlistentry>
+ 
++<!-- Note (Denis): I don't know if theses programs are installed by the current version of consolekit.
++     Must be validate before uncomment
+       <varlistentry id="ck-collect-session-info">
+         <term><command>ck-collect-session-info</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>displays session informations about the current session.</para>
+           <indexterm zone="consolekit ck-collect-session-info">
+             <primary sortas="b-ck-collect-session-info">ck-collect-session-info</primary>
+           </indexterm>
+@@ -346,7 +351,7 @@
+       <varlistentry id="ck-get-x11-display-device">
+         <term><command>ck-get-x11-display-device</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>displays the x11 display device of the current session.</para>
+           <indexterm zone="consolekit ck-get-x11-display-device">
+             <primary sortas="b-ck-get-x11-display-device">ck-get-x11-display-device</primary>
+           </indexterm>
+@@ -356,7 +361,7 @@
+       <varlistentry id="ck-get-x11-server-pid">
+         <term><command>ck-get-x11-server-pid</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>displays the x11 server pid of the current session.</para>
+           <indexterm zone="consolekit ck-get-x11-server-pid">
+             <primary sortas="b-ck-get-x11-server-pid">ck-get-x11-server-pid</primary>
+           </indexterm>
+@@ -366,7 +371,7 @@
+       <varlistentry id="ck-system-restart">
+         <term><command>ck-system-restart</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>is the system restart script.</para>
+           <indexterm zone="consolekit ck-system-restart">
+             <primary sortas="b-ck-system-restart">ck-system-restart</primary>
+           </indexterm>
+@@ -376,7 +381,7 @@
+       <varlistentry id="ck-system-stop">
+         <term><command>ck-system-stop</command></term>
+         <listitem>
+-<para>does this .....</para>
++          <para>is the system stop script.</para>
+           <indexterm zone="consolekit ck-system-stop">
+             <primary sortas="b-ck-system-stop">ck-system-stop</primary>
+           </indexterm>
+
+Index: postlfs/security/cracklib.xml
+===================================================================
+--- postlfs/security/cracklib.xml	(révision 16167)
++++ postlfs/security/cracklib.xml	(révision 16168)
+@@ -245,6 +245,37 @@
+         </listitem>
+       </varlistentry>
+ 
++      <varlistentry id="cracklib-format">
++        <term><command>cracklib-format</command></term>
++        <listitem>
++          <para>is used to format text files (lowercases all words,
++          removes controle characters and sorts the lists).</para>
++          <indexterm zone="cracklib cracklib-format">
++            <primary sortas="b-cracklib-format">cracklib-format</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
++     <varlistentry id="cracklib-packer">
++        <term><command>cracklib-packer</command></term>
++        <listitem>
++          <para>creates a database with words read from standard input.</para>
++          <indexterm zone="cracklib cracklib-packer">
++            <primary sortas="b-cracklib-packer">cracklib-packer</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
++     <varlistentry id="cracklib-unpacker">
++        <term><command>cracklib-unpacker</command></term>
++        <listitem>
++          <para>displays on standard output the database specified.</para>
++          <indexterm zone="cracklib cracklib-packer">
++            <primary sortas="b-cracklib-packer">cracklib-packer</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
+       <varlistentry id="create-cracklib-dict">
+         <term><command>create-cracklib-dict</command></term>
+         <listitem>
+
+Index: postlfs/security/gnupg2.xml
+===================================================================
+--- postlfs/security/gnupg2.xml	(révision 16167)
++++ postlfs/security/gnupg2.xml	(révision 16168)
+@@ -322,6 +322,17 @@
+         </listitem>
+       </varlistentry>
+ 
++      <varlistentry id="gpgkey2ssh">
++        <term><command>gpgkey2ssh</command></term>
++        <listitem>
++          <para>is a utility used to get the correctly formated key for
++          ssh usage.</para>
++          <indexterm zone="gnupg2 gpgkey2ssh">
++            <primary sortas="b-gpgkey2ssh">gpgkey2ssh</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
+       <varlistentry id="gpgparsemail">
+         <term><command>gpgparsemail</command></term>
+         <listitem>
+
+Index: postlfs/security/iptables.xml
+===================================================================
+--- postlfs/security/iptables.xml	(révision 16167)
++++ postlfs/security/iptables.xml	(révision 16168)
+@@ -213,7 +213,7 @@
+       <seglistitem>
+         <seg>
+           ip6tables, ip6tables-restore, ip6tables-save, iptables, iptables-restore,
+-iptables-save, iptables-xml, and xtables-multi
++          iptables-save, iptables-xml, nfsynproxy (optional) and xtables-multi
+         </seg>
+         <seg>
+           libip4tc.so, libip6tc.so, libipq.so, libiptc.so, and libxtables.so
+@@ -312,6 +312,18 @@
+         </listitem>
+       </varlistentry>
+ 
++      <varlistentry id="xtables-multi">
++        <term><command>xtables-multi</command></term>
++        <listitem>
++          <para>
++            is a binary that behaves according to the name it is called by.
++          </para>
++          <indexterm zone="iptables xtables-multi">
++            <primary sortas="b-xtables-multi">xtables-multi</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
+     </variablelist>
+ 
+   </sect2>
+

Added: trunk/blfs/traduc/commits/r16169.txt
===================================================================
--- trunk/blfs/traduc/commits/r16169.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16169.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,32 @@
+Révision 16169
+
+fichiers modifiés :
+M       scripts/blfs-chapter43.php
+
+Log :
+Touch up texlive search
+
+Le robot a traité 0 % du commit anglais
+Index: scripts/blfs-chapter43.php
+===================================================================
+--- scripts/blfs-chapter43.php	(révision 16168)
++++ scripts/blfs-chapter43.php	(révision 16169)
+@@ -13,7 +13,7 @@
+ $ignores[ 'install-tl-unx' ] = '';
+ $ignores[ 'texlive1'       ] = '';
+ 
+-//$current="biblatex-biber";  // For debugging
++//$current="texlive";  // For debugging
+ 
+ $regex = array();
+ $regex[ 'gutenprint'      ] = "/^.*Download gutenprint-(\d[\d\.]+\d).*$/";
+@@ -140,7 +140,7 @@
+          $dirs     = http_get_file( "$dirpath/" );
+          $dir      = find_max( $dirs, "/20\d\d/", "/^.*(20\d\d).*$/" );
+          $lines    = http_get_file( "$dirpath/$dir/" );
+-$ver      = find_max( $lines, "/texlive-/", "/^.*texlive-(\d+).*$/" );
++         $ver      = find_max( $lines, "/texlive-/", "/^.*texlive-(\d+)-source.*$/" );
+          return ( $ver == "0" ) ? "pending" : $ver;
+      }
+ 
+

Added: trunk/blfs/traduc/commits/r16170.txt
===================================================================
--- trunk/blfs/traduc/commits/r16170.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16170.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,98 @@
+Révision 16170
+
+fichiers modifiés :
+   general/prog/cvs.xml
+   x/lib/qt4.xml
+   x/lib/qt5.xml
+
+Log :
+Tag CVS-1.11.23 for gcc5 and include Command Explanations. Qt-4.8.7 and Qt-5.4.2: typos, tweaks and fixes.
+
+Le robot a traité 32 % du commit anglais
+Index: general/prog/cvs.xml
+===================================================================
+--- general/prog/cvs.xml	(révision 16169)
++++ general/prog/cvs.xml	(révision 16170)
+@@ -180,6 +180,16 @@
+ 
+   </sect2>
+ 
++  <sect2 role="commands">
++    <title>Command Explanations</title>
++    <para>
++      <option>--with-rsh=ssh</option>: Use this switch to enable
++      <command>ssh</command> as the default remote shell program.
++    </para>
++  </sect2>
+   <sect2 role="configuration">
+     <title>Configuring CVS</title>
+ 
+
+Index: x/lib/qt4.xml
+===================================================================
+--- x/lib/qt4.xml	(révision 16169)
++++ x/lib/qt4.xml	(révision 16170)
+@@ -7,8 +7,7 @@
+   <!ENTITY qt4-major "4.8">
+   <!ENTITY qt4-url   "http://download.qt-project.org/official_releases/qt/&qt4-major;">
+ 
+-"&qt4-url;;/&qt4-version;/qt-everywhere-opensource-src-&qt4-version;.tar.gz">
+   <!ENTITY qt4-download-ftp  " ">
+   <!ENTITY qt4-md5sum        "d990ee66bf7ab0c785589776f35ba6ad">
+   <!ENTITY qt4-size          "230 MB">
+@@ -183,7 +182,7 @@
+     <note>
+       <para>
+         The build time and space required for the full
+-<application>Qt3</application> is quite long. The instructions below do
++        <application>Qt4</application> is quite long. The instructions below do
+         not build the tutorials and examples. Removing the
+         <parameter>-nomake</parameter> lines will create a complete build.
+       </para>
+@@ -239,18 +238,18 @@
+ 
+ <screen role="root"><userinput>make install &&
+ rm -rf $QT4PREFIX/tests</userinput></screen>
++<!--
+     <para>
+       Remove references to the build directory from the installed
+       <filename class="extension">.pc</filename> files by running
+
+Index: x/lib/qt5.xml
+===================================================================
+--- x/lib/qt5.xml	(révision 16169)
++++ x/lib/qt5.xml	(révision 16170)
+@@ -252,26 +252,26 @@
+     </para>
+ 
+ <screen role="root"><userinput>make install</userinput></screen>
++<!--
+     <para>
+       Remove references to the build directory from the installed
+       <filename class="extension">.pc</filename> files by running
+@@     @@
+      commands as the <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen role="root"><userinput>sed -e "s:$PWD/qtbase:/usr/lib/qt5:g" \
+--i $QT5PREFIX/lib/qt5/mkspecs/modules/qt_lib_bootstrap_private.pri &&
++<screen role="root"><userinput>find $QT5PREFIX -name qt_lib_bootstrap_private.pri \
++   -exec sed -i -e "s:$PWD/qtbase:/$QT5PREFIX/lib/:g" {} \; &&
+ 
+-find $QT5PREFIX/lib/lib{qgsttools_p,Qt5*}.prl -exec sed -i -r \
+-'/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/\1/' {} \;</userinput></screen>
++find $QT5PREFIX -name \*.prl \
++   -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} \;</userinput></screen>
+ 
+     <para>
+       Install images and create the menu entries for installed applications.
+@@ -353,7 +353,7 @@
+ Categories=Qt;Development;Debugger;</literal>
+ EOF</userinput></screen>
+ 
+-<para>Some packages such as <xref linkend='vlc'/> look for certain
++    <para>Some packages<!-- such as <xref linkend='vlc'/>--> look for certain
+     executables with a -qt5 suffix.  Run the following command as the root user
+     to create the necessary symlinks:</para>
+ 
+

Added: trunk/blfs/traduc/commits/r16171.txt
===================================================================
--- trunk/blfs/traduc/commits/r16171.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16171.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,27 @@
+Révision 16171
+
+fichiers modifiés :
+   packages.ent
+   general/genutils/gtk-doc.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Update to gtk-doc-1.24
+
+Le robot a traité 68 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16170)
++++ introduction/welcome/changelog.xml	(révision 16171)
+@@ -50,6 +50,10 @@
+            <para>[renodr] - Add some short descriptions by myou. Fixes
+            <ulink url="&blfs-ticket-root;6645">#6645</ulink>.</para>
+          </listitem>
++         <listitem>
++           <para>[renodr] - Update to gtk-doc-1.24. Fixes
++           <ulink url="&blfs-ticket-root;6626">#6626</ulink>.</para>
++         </listitem>
+       </itemizedlist>
+     </listitem> 
+ 
+

Added: trunk/blfs/traduc/commits/r16172.txt
===================================================================
--- trunk/blfs/traduc/commits/r16172.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16172.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,186 @@
+Révision 16172
+
+fichiers modifiés :
+   general.ent
+   packages.ent
+   kde/core/kde-runtime.xml
+   x/lib/qt4.xml
+   x/lib/qt5.xml
+   general/graphlib/exiv2.xml
+   introduction/welcome/changelog.xml
+   multimedia/videoutils/vlc.xml
+
+Log :
+VLC-2.2.1: include Qt-5.4.2 as optional dependency. Qt-4.8.7: uncomment "Remove references to the build directory" for .pc files. Qt-5.4.2: uncomment "such as <xref linkend=vlc/>". Kde-runtime-15.04.2: reoreder dependencies and s/LibSSH/libssh/ (as appear libssh and libssh2 in other parts of the book). Update to exiv2-0.25.
+
+Le robot a traité 33 % du commit anglais
+Index: general/graphlib/exiv2.xml
+===================================================================
+--- general/graphlib/exiv2.xml	(révision 16171)
++++ general/graphlib/exiv2.xml	(révision 16172)
+@@ -31,10 +31,10 @@
+ 
+     <para>
+       <application>Exiv2</application> is a C++ library and a command
+-line utility for managing image metadata.
++      line utility for managing image and video metadata.
+     </para>
+ 
+    &lfs77_checked;  &gcc5_checked;
+@@ -70,6 +70,24 @@
+       </listitem>
+     </itemizedlist>
+ 
++    <bridgehead renderas="sect4">Recommended</bridgehead>
++      <para role="recommended">
++      <xref linkend="curl"/>
++    </para>
++    <bridgehead renderas="sect4">Optional</bridgehead>
++    <para role="optional">
++      <ulink url="http://www.libssh.org/">libssh</ulink>
++    </para>
++    <bridgehead renderas="sect4">Optional for documentation</bridgehead>
++    <para role="optional">
++      <xref linkend="doxygen"/>,
++      <xref linkend="graphviz"/>,
++      <xref linkend="python3"/>, and
++      <xref linkend="libxslt"/>
++    </para>
+     <para condition="html" role="usernotes">User Notes:
+       <ulink url="&blfs-wiki;/exiv2"/>
+     </para>
+@@ -83,7 +101,12 @@
+       commands:
+     </para>
+ 
+-<screen><userinput>./configure --prefix=/usr --disable-static &&
++<screen><userinput>./configure --prefix=/usr     \
++            --enable-video    \
++            --enable-webready \
++            --without-ssh     \
++            --disable-static  &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -102,9 +125,32 @@
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
++    <para>
++      <parameter>--enable-video</parameter>:
++      This switch enables managing video metadata.
++    </para>
++    <para>
++      <parameter>--enable-webready</parameter>:
++      This switch enables managing web image metadata.
++    </para>
++    <para>
++      <parameter>--without-ssh</parameter>:
++      This switch is necessary when webready is enabled and <ulink
++      url="http://www.libssh.org/">libssh</ulink> is not installed. Libssh is
++      required for ssh.
++    </para>
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+       href="../../xincludes/static-libraries.xml"/>
+ 
++    <para>
++      <option>--without-curl</option>:
++      This switch is necessary when webready is enabled and <xref
++      linkend="curl"/> is not installed. Libcurl is required for http.
++    </para>
+   </sect2>
+ 
+   <sect2 role="content">
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16171)
++++ introduction/welcome/changelog.xml	(révision 16172)
+@@ -43,7 +43,18 @@
+ 
+ -->
+     <listitem>
++      <para>June 26th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to exiv2-0.25.  Fixes
++          <ulink url="&blfs-ticket-root;6646">#6646</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>June 25th, 2015</para>
+       <itemizedlist>
+          <listitem>
+
+Index: kde/core/kde-runtime.xml
+===================================================================
+--- kde/core/kde-runtime.xml	(révision 16171)
++++ kde/core/kde-runtime.xml	(révision 16172)
+@@ -66,25 +66,26 @@
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+       <para role="recommended">
++      <xref linkend="alsa-lib"/>,
++      <xref linkend="exiv2"/>,
+       <xref linkend="kactivities"/>,
+-<xref linkend="kdepimlibs"/>,
+-<xref linkend="alsa-lib"/>,
+-<xref linkend="libjpeg"/>, and
+-<xref linkend="exiv2"/>
++      <xref linkend="kdepimlibs"/>, and
++      <xref linkend="libjpeg"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
++      <xref linkend="libcanberra"/>,
++      <xref linkend="NetworkManager"/>,
+       <xref linkend="pulseaudio"/>,
++      <xref linkend="samba"/>,
+       <xref linkend="xine-lib"/>,
+-<xref linkend="libcanberra"/>,
+-<xref linkend="samba"/>,
+-<xref linkend="NetworkManager"/>,
+-<ulink url="&kde-download-http;&kde-version;/src/">nepomuk-core</ulink>,
+-<ulink url="http://www.openslp.org/">OpenSLP</ulink>,
+-<ulink url="http://launchpad.net/ntrack">QNtrack</ulink>,
+-<ulink url="http://www.libssh.org/">LibSSH</ulink>, and
+-<ulink url="http://www.openexr.com/">OpenEXR</ulink>
++      <ulink url="http://www.libssh.org/">libssh</ulink>,
++<!--  <ulink url="&kde-download-http;&kde-version;/src/">nepomuk-core</ulink>,-->
++      <ulink url="https://projects.kde.org/projects/kde/kdelibs/nepomuk-core">nepomuk-core</ulink>,
++      <ulink url="http://www.openexr.com/">OpenEXR</ulink>,
++      <ulink url="http://www.openslp.org/">OpenSLP</ulink>, and
++      <ulink url="http://launchpad.net/ntrack">QNtrack</ulink>
+     </para>
+ 
+     <para condition="html" role="usernotes">User Notes:
+
+Index: multimedia/videoutils/vlc.xml
+===================================================================
+--- multimedia/videoutils/vlc.xml	(révision 16171)
++++ multimedia/videoutils/vlc.xml	(révision 16172)
+@@ -173,6 +173,7 @@
+     <bridgehead renderas="sect4">Optional interface plugins</bridgehead>
+     <para role="optional">
+       <xref linkend="qt4"/> (required for the graphical user interface),
++      <xref linkend="qt5"/> (for some plugins),
+       <ulink url="http://pkgbuild.com/~giovanni/libtar/">libtar</ulink>, and
+       <ulink url="http://www.lirc.org/">LIRC</ulink>
+       <!--<ulink url="http://www.feep.net/libtar/">libtar</ulink>-->
+
+Index: x/lib/qt5.xml
+===================================================================
+--- x/lib/qt5.xml	(révision 16171)
++++ x/lib/qt5.xml	(révision 16172)
+@@ -353,7 +353,7 @@
+ Categories=Qt;Development;Debugger;</literal>
+ EOF</userinput></screen>
+ 
+-<para>Some packages<!-- such as <xref linkend='vlc'/>--> look for certain
++    <para>Some packages such as <xref linkend='vlc'/> look for certain
+     executables with a -qt5 suffix.  Run the following command as the root user
+     to create the necessary symlinks:</para>
+ 
+

Added: trunk/blfs/traduc/commits/r16173.txt
===================================================================
--- trunk/blfs/traduc/commits/r16173.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16173.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,661 @@
+Révision 16173
+
+fichiers supprimés :
+   archive/kde/intro/kde-intro.xml
+   archive/kde/intro/introduction.xml
+   kde/core/phonon-backend-gstreamer.xml
+   kde/core/polkit-qt.xml
+   kde/core/phonon.xml
+   kde/core/phonon-backend-vlc.xml
+   kde/kf5/extra-cmake-modules.xml
+
+fichiers déplacés (avec ou sans changements) :
+kde-intro.xml
+introduction.xml
+phonon-backend-gstreamer.xml
+polkit-qt.xml
+phonon.xml
+phonon-backend-vlc.xml
+extra-cmake-modules.xml
+
+fichiers ajoutés :
+   kde/kf5/phonon5.xml
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   kde/add/add-pkgs.xml
+   kde/core/core.xml
+   kde/kde.xml
+   kde/kf5/kf5.xml
+   packages.ent
+
+Log :
+Reorganize KDE to support KDE Frameworks 5. Move several packages to the introduction that are common to KDE4 and FK5.
+
+Le robot a traité 72 % du commit anglais
+
+ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16172)
++++ introduction/welcome/changelog.xml	(révision 16173)
+@@ -48,6 +48,11 @@
+       <para>June 26th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[bdubbs] - Reorganize KDE to support KDE Frameworks 5.
++          Move several packages to the introduction that are common to
++          KDE4 and FK5.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to exiv2-0.25.  Fixes
+           <ulink url="&blfs-ticket-root;6646">#6646</ulink>.</para>
+         </listitem>
+
+Index: kde/add/add-pkgs.xml
+===================================================================
+--- kde/add/add-pkgs.xml	(révision 16172)
++++ kde/add/add-pkgs.xml	(révision 16173)
+@@ -5,7 +5,7 @@
+   %general-entities;
+ ]>
+ 
+-<sect1 id="kde-add-pkgs" xreflabel="Further KDE packages">
++<sect1 id="kde-add-pkgs" xreflabel="Further KDE4 packages">
+   <?dbhtml filename="add-pkgs.html"?>
+ 
+   <sect1info>
+@@ -13,13 +13,13 @@
+     <date>$Date$</date>
+   </sect1info>
+ 
+-<title>Further KDE packages</title>
++  <title>Further KDE4 packages</title>
+ 
+   <para>This section did not provide instructions for all of the available
+-packages in the KDE Software Compilation. The included packages were selected
++  packages in the KDE4 Software Compilation. The included packages were selected
+   based on what most people would want to use on a standard desktop computer.</para>
+ 
+-<para>For a full list of available packages, have a look on the KDE servers at
++  <para>For a full list of available packages, have a look on the KDE4 servers at
+   <ulink url="&kde-download-http;&kde-version;/src/">
+               &kde-download-http;&kde-version;/src/</ulink>
+   or <ulink url="&kde-download-ftp;applications/&kde-apps-version;/src/">
+@@ -64,7 +64,7 @@
+         </listitem>
+       </itemizedlist>
+ 
+-<para>Most of these packages can be built with the standard KDE instructions:</para>
++      <para>Most of these packages can be built with the standard KDE4 instructions:</para>
+ <screen><userinput>mkdir build &&
+ cd    build &&
+ 
+
+Index: kde/core/core.xml
+===================================================================
+--- kde/core/core.xml	(révision 16172)
++++ kde/core/core.xml	(révision 16173)
+@@ -17,13 +17,17 @@
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pre-install-config.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="automoc4.xml"/>
++  <!--
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-gstreamer.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-vlc.xml"/>
++  -->
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="akonadi.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="attica.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="qimageblitz.xml"/>
++  <!--
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="polkit-qt.xml"/>
++  -->
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="oxygen-icons.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kdelibs.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kfilemetadata.xml"/>
+
+Index: kde/extra-cmake-modules.xml
+===================================================================
+--- kde at kf5@extra-cmake-modules.xml.16173.temp	2015-06-29 08:01:51.121203871 +0200
++++ kde at extra-cmake-modules.xml.16173.temp	2015-06-29 08:01:51.141203085 +0200
+@@ -1,19 +1,18 @@
+    <!ENTITY extra-cmake-modules-time          "less than 0.1 SBU">
+ ]>
+ 
+-<sect1 id="extra-cmake-modules" xreflabel="extra-cmake-modules-&extra-cmake-modules-version;">
++<sect1 id="extra-cmake-modules" xreflabel="extra-cmake-modules-&kf5-version;">
+   <?dbhtml filename="extra-cmake-modules.html"?>
+ 
+   <sect1info>
+@@ -21,7 +20,7 @@
+     <date>$Date: 2014-10-09 22:03:42 +0200 (Thu, 09 Oct 2014) $</date>
+   </sect1info>
+ 
+-<title>extra-cmake-modules-&extra-cmake-modules-version;</title>
++  <title>extra-cmake-modules-&kf5-version;</title>
+ 
+   <indexterm zone="extra-cmake-modules">
+     <primary sortas="a-extra-cmake-modules">extra-cmake-modules</primary>
+@@ -81,7 +80,7 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<ulink url="https://pypi.python.org/pypi/Sphinx">Sphinx (for building documentation)</ulink>
++      <ulink url="https://pypi.python.org/pypi/Sphinx">Sphinx</ulink> (for building documentation)
+     </para>
+ 
+     <para condition="html" role="usernotes">
+@@ -107,6 +106,11 @@
+       This package does not come with a test suite.
+     </para>
+ 
++    <note><para>
++      Unlike other KF5 packages, this modle is installed in /usr because
++      it can be used by some non-KF5 packages.
++    </para></note>
+     <para>
+       Now, as the <systemitem class="username">root</systemitem> user:
+     </para>
+@@ -142,3 +146,9 @@
+ </sect1>
+ 
+ 
++Modification de propriétés sur kde/extra-cmake-modules.xml
++___________________________________________________________________
++Added: svn:mime-type
++## -0,0 +1 ##
++text/plain
++\ No newline at end of property
+
+Index: kde/introduction.xml
+===================================================================
+--- archive/kde/intro/introduction.xml	2015-06-29 08:01:40.481621968 +0200
++++ archive/kde/intro/introduction.xml	2015-06-29 08:01:40.501621182 +0200
+@@ -1,13 +1,14 @@
+ <!--
+ $LastChangedBy$
+ $Date$
++-->
+ 
+ <chapter id="kde-prereq">
+   <?dbhtml filename="introduction.html"?>
+@@ -15,10 +16,16 @@
+   <title>Introduction</title>
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde-intro.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="extra-cmake-modules.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-gstreamer.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-vlc.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="polkit-qt.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="extra-cmake-modules.xml"/>
+ 
+ </chapter>
++Modification de propriétés sur kde/introduction.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/kde-intro.xml
+===================================================================
+--- archive at kde@intro at kde-intro.xml.16173.temp	2015-06-29 08:01:36.951760680 +0200
++++ kde at kde-intro.xml.16173.temp	2015-06-29 08:01:36.971759894 +0200
+@@ -42,3 +42,9 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/kde-intro.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/kf5/kf5.xml
+===================================================================
+--- kde/kf5/kf5.xml	(révision 16172)
++++ kde/kf5/kf5.xml	(révision 16173)
+@@ -13,10 +13,10 @@
+ <chapter id="kf5">
+   <?dbhtml filename="kf5.html"?>
+ 
+-<title>KDE Frameworks 5</title>
++  <title>KDE Frameworks 5 (KF5)</title>
+  
+   <para>Placeholder</para>
+ 
+
+Index: kde/phonon-backend-gstreamer.xml
+===================================================================
+--- kde at core@phonon-backend-gstreamer.xml.16173.temp	2015-06-29 08:01:48.121321755 +0200
++++ kde at phonon-backend-gstreamer.xml.16173.temp	2015-06-29 08:01:48.141320969 +0200
+@@ -29,8 +29,11 @@
+   <sect2 role="package">
+     <title>Introduction to the Phonon-backend-gstreamer</title>
+ 
+-<para>This package provides a <application>Phonon</application> backend which
+-utilizes the <application>GStreamer</application> media framework.</para>
++    <para>This package provides a <application>Phonon</application> backend
++    which utilizes the <application>GStreamer</application> media framework.
++    Its library is used by both KDE4 and KF5, but they must be linked to <xref
++    linkend="qt4"/> and  <xref linkend="qt5"/> respectively. The two versions
++    do not conflict with each other. </para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -81,22 +84,39 @@
+   <sect2 role="installation">
+     <title>Installation of Phonon-backend-gstreamer</title>
+ 
+-<para>Install <application>Phonon-backend-gstreamer</application> by
+-running the following commands:</para>
++    <para>Install the qt4 based version of
++    <application>Phonon-backend-gstreamer</application> by running the
++    following commands:</para>
+ 
+-<note>
+-<para>
+-If you have both Qt4 and Qt5 installed, be sure to run
+-<userinput>source setqt4</userinput> before installing this package.
+-</para>
+-</note> 
++<screen><userinput>source /usr/bin/setqt4 &&
+ 
+-<screen><userinput>mkdir build &&
++mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+--DCMAKE_INSTALL_LIBDIR=lib         \
+--DCMAKE_BUILD_TYPE=Release         \
++cmake -DCMAKE_INSTALL_PREFIX=/usr \
++      -DCMAKE_INSTALL_LIBDIR=lib  \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -Wno-dev .. &&
++make</userinput></screen>
++    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
++<screen role="root"><userinput>make install</userinput></screen>
++    <para>Install the qt5 based version of
++    <application>Phonon-backend-gstreamer</application> by running the
++    following commands:</para>
++<screen><userinput>source /usr/bin/setqt5 &&
++mkdir build &&
++cd    build &&
++cmake -DCMAKE_INSTALL_PREFIX=/usr    \
++      -DCMAKE_INSTALL_LIBDIR=lib     \
++      -DCMAKE_BUILD_TYPE=Release     \
++      -DPHONON_BUILD_PHONON4QT5=ON   \
++      -D__KDE_HAVE_GCC_VISIBILITY=NO \
+       -Wno-dev .. &&
+ make</userinput></screen>
+ 
+@@ -112,6 +132,16 @@
+     <para><option>-DCMAKE_BUILD_TYPE=Release</option>: This switch is used to
+     apply higher level of compiler optimizations.</para>
+ 
++    <para><option>-DCMAKE_INSTALL_LIBDIR=lib</option>: This switch is used to
++     get libraries to install to /usr/lib instead of /usr/lib64 on a 64 bit 
++     system.</para>
++    <para><option>-DPHONON_BUILD_PHONON4QT5=ON</option>: This switch is used to
++    ensure that Qt5 version of the backend is built even if Qt4 is present.</para>
++    <para><option>-D__KDE_HAVE_GCC_VISIBILITY=NO</option>: This switch is used to
++    disable a check that would cause cmake to fail when using Qt-5.4.2 or later.</para>
+   </sect2>
+   
+   <sect2 role="content">
+@@ -124,8 +154,9 @@
+ 
+       <seglistitem>
+         <seg>none</seg>
+-<seg>phonon_gstreamer.so</seg>
+-<seg>/usr/lib/kde4/plugins/phonon_backend and 
++        <seg>phonon_gstreamer.so (two versions in different directories)</seg>
++        <seg>/usr/lib/kde4/plugins/phonon_backend,
++             /usr/lib/qt5/plugins/phonon4qt5_backend, and
+              /usr/share/kde4/services/phononbackends</seg>
+       </seglistitem>
+     </segmentedlist>
+@@ -146,6 +177,13 @@
+       </varlistentry>
+ 
+     </variablelist>
++-->
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/phonon-backend-gstreamer.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/phonon-backend-vlc.xml
+===================================================================
+--- kde at core@phonon-backend-vlc.xml.16173.temp	2015-06-29 08:01:50.481229019 +0200
++++ kde at phonon-backend-vlc.xml.16173.temp	2015-06-29 08:01:50.501228234 +0200
+@@ -29,8 +29,11 @@
+   <sect2 role="package">
+     <title>Introduction to the Phonon-backend-vlc</title>
+ 
+-<para>This package provides a <application>Phonon</application> backend which
+-utilizes the <application>VLC</application> media framework.</para>
++    <para>This package provides a <application>Phonon</application> backend
++    which utilizes the <application>VLC</application> media framework. Its
++    library is used by both KDE4 and KF5, but they must be linked to <xref
++    linkend='qt4'/> and <xref linkend='qt5'/> respectively. The two versions do
++    not conflict with each other.</para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -72,15 +75,39 @@
+   <sect2 role="installation">
+     <title>Installation of Phonon-backend-vlc</title>
+ 
+-<para>Install <application>Phonon-backend-vlc</application> by running the following
++    <para>Install the qt4 based version of
++    <application>Phonon-backend-vlc</application> by running the following
+     commands:</para>
+ 
+-<screen><userinput>mkdir build &&
++<screen><userinput>source /usr/bin/setqt4 &&
++mkdir build &&
++cd    build &&
++cmake -DCMAKE_INSTALL_PREFIX=/usr \
++      -DCMAKE_INSTALL_LIBDIR=lib  \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -Wno-dev .. &&
++make</userinput></screen>
++    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
++<screen role="root"><userinput>make install</userinput></screen>
++    <para>Install the qt5 based version of
++    <application>Phonon-backend-vlc</application> by running the following
++    commands:</para>
++<screen><userinput>source /usr/bin/setqt5 &&
++mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+--DCMAKE_INSTALL_LIBDIR=lib         \
+--DCMAKE_BUILD_TYPE=Release         \
++cmake -DCMAKE_INSTALL_PREFIX=/usr    \
++      -DCMAKE_INSTALL_LIBDIR=lib     \
++      -DCMAKE_BUILD_TYPE=Release     \
++      -DPHONON_BUILD_PHONON4QT5=ON   \
++      -D__KDE_HAVE_GCC_VISIBILITY=NO \
+       -Wno-dev .. &&
+ make</userinput></screen>
+ 
+@@ -96,6 +123,16 @@
+     <para><option>-DCMAKE_BUILD_TYPE=Release</option>: This switch is used to apply
+     higher level of compiler optimizations.</para>
+ 
++    <para><option>-DCMAKE_INSTALL_LIBDIR=lib</option>: This switch is used to
++     get libraries to install to /usr/lib instead of /usr/lib64 on a 64 bit
++     system.</para>
++    <para><option>-DPHONON_BUILD_PHONON4QT5=ON</option>: This switch is used to
++    ensure that Qt5 version of the backend is built even if Qt4 is present.</para>
++    <para><option>-D__KDE_HAVE_GCC_VISIBILITY=NO</option>: This switch is used to
++    disable a check that would cause cmake to fail when using Qt-5.4.2 or later.</para>
+   </sect2>
+ 
+   <sect2 role="content">
+@@ -109,8 +146,9 @@
+       <seglistitem>
+         <seg>none</seg>
+         <seg>phonon_vlc.so</seg>
+-<seg>&kde-dir;/lib/kde4/plugins/phonon_backend and 
+-&kde-dir;/share/kde4/services/phononbackends</seg>
++        <seg>/usr/lib/kde4/plugins/phonon_backend,
++             /usr/lib/qt5/plugins/phonon4qt5_backend, and 
++             /usr/share/kde4/services/phononbackends</seg>
+       </seglistitem>
+     </segmentedlist>
+ <!--
+@@ -130,6 +168,13 @@
+       </varlistentry>
+ 
+     </variablelist>
++-->
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/phonon-backend-vlc.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/phonon.xml
+===================================================================
+--- kde/core/phonon.xml	2015-06-29 08:01:49.491267921 +0200
++++ kde/core/phonon.xml	2015-06-29 08:01:49.511267135 +0200
+@@ -29,7 +29,7 @@
+   <sect2 role="package">
+     <title>Introduction to Phonon</title>
+ 
+-<para><application>Phonon</application> is the multimedia API for KDE4.
++    <para><application>Phonon</application> is the multimedia API for KDE.
+     It replaces the old <application>aRts</application> package.
+     Phonon needs either the GStreamer or VLC backend.</para>
+ 
+@@ -80,27 +80,26 @@
+   <sect2 role="installation">
+     <title>Installation of Phonon</title>
+ 
+-<para>Make sure <xref linkend="qt4"/> has been built without the bundled
+-<application>Phonon</application> library. This package provides
+-a better implementation.</para>
+-<note>
+-<para>
+-If you have both Qt4 and Qt5 installed, be sure to run 
+-<userinput>source setqt4</userinput> before installing Phonon.
+-</para>
+-</note>
+-
+-<para>Install <application>Phonon</application> by running the following
+-commands:</para>
++    <para>The <application>Phonon</application> libraries are used by both KDE4
++    and KF5, but they must be linked to <xref linkend="qt4"/> and <xref
++    linkend="qt5"/> respectively.  The two versions to not conflict with each
++    other.</para>
+ 
+-<screen><userinput>sed -i "s:BSD_SOURCE:DEFAULT_SOURCE:g" cmake/FindPhononInternal.cmake &&
++    <para>If building for KDE4, make sure <xref linkend="qt4"/> has been built
++    without the bundled <application>Phonon</application> library. This package
++    provides a better implementation.</para>
++    <para>Install the qt4 based version of <application>Phonon</application> by
++    running the following commands:</para>
++<screen><userinput>source /usr/bin/setqt4 &&
++sed -i "s:BSD_SOURCE:DEFAULT_SOURCE:g" cmake/FindPhononInternal.cmake &&
+ 
+ mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                         \
++cmake -DCMAKE_INSTALL_PREFIX=/usr                                \
+       -DCMAKE_BUILD_TYPE=Release                                 \
+       -DCMAKE_INSTALL_LIBDIR=lib                                 \
+       -DPHONON_INSTALL_QT_EXTENSIONS_INTO_SYSTEM_QT=FALSE        \
+@@ -112,6 +111,32 @@
+ 
+ <screen role="root"><userinput>make install</userinput></screen>
+ 
++    <para>Install qt5 based version of<application>Phonon</application> by
++    running the following commands:</para>
++    <note><para>If the extracted files of the package are still present from a
++    qt4 version of the build, be sure to remove it and extract a fresh copy of
++    the source files.</para></note>
++<screen><userinput>source /usr/bin/setqt5 &&
++sed -i "s:BSD_SOURCE:DEFAULT_SOURCE:g" cmake/FindPhononInternal.cmake &&
++mkdir build &&
++cd    build &&
++cmake -DCMAKE_INSTALL_PREFIX=/usr    \
++      -DCMAKE_BUILD_TYPE=Release     \
++      -DCMAKE_INSTALL_LIBDIR=lib     \
++      -D-DPHONON_BUILD_PHONON4QT5=ON \
++      -D__KDE_HAVE_GCC_VISIBILITY=NO \
++      -Wno-dev .. &&
++make</userinput></screen>
++    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
++<screen role="root"><userinput>make install</userinput></screen>
+   </sect2>
+ 
+   <sect2 role="commands">
+@@ -139,6 +164,17 @@
+       <application>D-Bus</application> interfaces file.
+     </para>
+ 
++    <para>
++     <parameter>-DPHONON_BUILD_PHONON4QT5=ON</parameter>: This switch is used to 
++     ensure that Qt5 version of the library is built even if Qt4 is present. 
++    </para>
++    <para>
++     <parameter>-D__KDE_HAVE_GCC_VISIBILITY=NO</parameter>: This switch is used to 
++     disable a check that would cause cmake to fail when using Qt-5.4.2
++     and later.
++    </para>
+   </sect2>
+ 
+   <sect2 role="content">
+@@ -154,14 +190,19 @@
+           None
+         </seg>
+         <seg>
+-libphonon.so and
+-libphononexperimental.so
++          libphonon.so,
++          libphonon4qt5.so
++          libphononexperimental.so, and
++          libphonon4qt5experimental.so
+         </seg>
+         <seg>
+-&kde-dir;/include/KDE/Phonon,
+-&kde-dir;/include/phonon,
+-&kde-dir;/lib/cmake/phonon, and
+-&kde-dir;/share/phonon
++          /usr/include/KDE/Phonon,
++          /usr/include/phonon,
++          /usr/include/phonon4qt5,
++          /usr/lib/cmake/phonon,
++          /usr/lib/cmake/phonon4qt5,
++          /usr/share/phonon. amd 
++          /usr/share/phonon4qt5
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+@@ -169,3 +210,9 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/phonon.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/polkit-qt.xml
+===================================================================
+--- kde at core@polkit-qt.xml.16173.temp	2015-06-29 08:01:48.851293070 +0200
++++ kde at polkit-qt.xml.16173.temp	2015-06-29 08:01:48.871292284 +0200
+@@ -29,8 +29,10 @@
+   <sect2 role="package">
+     <title>Introduction to Polkit-Qt</title>
+ 
+-<para><application>Polkit-Qt</application> provides an API to
+-<application>polkit</application> in the Qt environment.</para>
++    <para><application>Polkit-Qt</application> provides an API to PolicyKit in
++    the Qt environment. Its libraries are used by both KDE4 and KF5, but they
++    must be linked to <xref linkend='qt4'/> and <xref linkend='qt5'/>
++    respectively. The two versions to not conflict with each other. </para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -64,6 +66,7 @@
+         url="&patch-root;/polkit-qt-&polkit-qt-version;-fixes-1.patch"/></para>
+       </listitem>
+     </itemizedlist>
++-->
+     <bridgehead renderas="sect3">Polkit-Qt Dependencies</bridgehead>
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+@@ -81,16 +84,40 @@
+   <sect2 role="installation">
+     <title>Installation of Polkit-Qt</title>
+ 
+-<para>Install <application>Polkit-Qt</application> by running the following
+-commands:</para>
++    <para>Install the qt4 based version of <application>Polkit-Qt</application>
++    by running the following commands:</para>
+ 
+-<screen><userinput>mkdir build &&
++<screen><userinput>source /usr/bin/setqt4 &&
++mkdir build &&
++cd    build &&
++cmake -DCMAKE_INSTALL_PREFIX=/etc \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -DCMAKE_INSTALL_LIBDIR=lib  \
++      -DUSE_QT4=TRUE              \
++      -Wno-dev .. &&
++make</userinput></screen>
++    <para>
++      This package does not come with a test suite.
++    </para>
++    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
++<screen role="root"><userinput>make install</userinput></screen>
++    <para>Install the qt4 based version of <application>Polkit-Qt</application>
++    by running the following commands:</para>
++<screen><userinput>source /usr/bin/setqt5 &&
++mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+--DCMAKE_BUILD_TYPE=Release         \
+--DCMAKE_INSTALL_LIBDIR=lib         \
+--DUSE_QT4=TRUE                     \
++cmake -DCMAKE_INSTALL_PREFIX=/etc \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -DCMAKE_INSTALL_LIBDIR=lib  \
+       -Wno-dev .. &&
+ make</userinput></screen>
+ 
+@@ -137,8 +164,17 @@
+ 
+       <seglistitem>
+         <seg>none</seg>
+-<seg>libpolkit-qt-agent-1.so, libpolkit-qt-core-1.so and libpolkit-qt-gui-1.so</seg>
+-<seg>&kde-dir;/include/polkit-qt-1</seg>
++        <seg>libpolkit-qt-agent-1.so, 
++             libpolkit-qt5-agent-1.so,
++             libpolkit-qt-core-1.so, 
++             libpolkit-qt5-core-1.so,  
++             libpolkit-qt-gui-1.so, and
++             libpolkit-qt5-gui-1.so</seg>
++        <seg>/usr/include/polkit-qt-1, 
++             /usr/include/polkit-qt5-1,
++             /usr/lib/cmake/PolkitQt-1, and
++             /usr/lib/cmake/PolkitQt5-1
++             </seg>
+       </seglistitem>
+     </segmentedlist>
+ <!--
+@@ -158,6 +194,13 @@
+       </varlistentry>
+ 
+     </variablelist>
++-->
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/polkit-qt.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+

Added: trunk/blfs/traduc/commits/r16174.txt
===================================================================
--- trunk/blfs/traduc/commits/r16174.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16174.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,66 @@
+Révision 16174
+
+fichiers modifiés :
+   general/prog/perl-modules.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Fix up the 'strings ... grep' commands for checking the version in Util.so, which I forgot to do when updating Text::BibTeX - the output from strings with perl-5.22 or perhaps gcc-5 is different, so use egrep to look for what we really want to find.
+
+Le robot a traité 0 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16173)
++++ general/prog/perl-modules.xml	(révision 16174)
+@@ -720,9 +720,9 @@
+     runtime) if the core module List::Util is older than 1.31, as happens with
+     e.g. with perl-5.18.2 from LFS-7.5. To test the version, you can run the
+     following command</para>
+-<!-- use para to avoid line break in the long path -->
+-<para><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
+-grep v5 -A 1 | tail -n 1</command></para>
++    <!-- use para and literallayout to avoid line break in the long path -->
++    <para><literallayout><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
++    grep -E '^[[:digit:]]\.[[:digit:]]+'</command></literallayout></para>
+     <para>and if necessary install
+     <ulink url="http://search.cpan.org/dist/Scalar-List-Utils/">Scalar::List::Utils</ulink>
+     (http://search.cpan.org/dist/Scalar-List-Utils/) to get a newer version of
+@@ -1210,15 +1210,15 @@
+     later if the core module List::Util is older than this, as happens with
+     releases up to perl-5.20.2. To test the version, you can run the
+     following command</para>
+-<!-- use para to avoid line break in the long path -->
+-<para><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
+-grep v5 -A 1 | tail -n 1</command></para>
++    <!-- use para and literallayout to avoid line break in the long path -->
++    <para><literallayout><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
++    grep -E '^[[:digit:]]\.[[:digit:]]+'</command></literallayout></para>
+     <para>and if necessary install
+     <ulink url="http://search.cpan.org/dist/Scalar-List-Utils/">Scalar::List::Utils</ulink>
+     (http://search.cpan.org/dist/Scalar-List-Utils/) to get a newer version of
+     that module without updating all of <application>perl</application>.</para>
+ 
+-&gcc5_checked;
++    &lfs77_checked; &gcc5_checked;
+ 
+     <itemizedlist>
+       <listitem>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16173)
++++ introduction/welcome/changelog.xml	(révision 16174)
+@@ -48,6 +48,12 @@
+       <para>June 26th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Change the commands to determine the version of
++          <filename>Util.so</filename> from Scalar::List::Utils in the
++          perl modules page so that they work with both perl-5.22.0 and
++          earlier versions.</para>
++        </listitem>
++        <listitem>
+           <para>[bdubbs] - Reorganize KDE to support KDE Frameworks 5.
+           Move several packages to the introduction that are common to
+           KDE4 and FK5.</para>
+

Added: trunk/blfs/traduc/commits/r16175.txt
===================================================================
--- trunk/blfs/traduc/commits/r16175.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16175.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,69 @@
+Révision 16175
+
+fichiers modifiés :
+   pst/typesetting/texlive.xml
+
+Log :
+texlive cleanups: Move some commands from the new 'initialisation' block to the 'installing' block, correct the reference to setting the PATH to be clear that you should now do that before starting this section, and reduce the description of 'make texlinks' because I now recommend NOT rerunning it.
+
+Le robot a traité 0 % du commit anglais
+Index: pst/typesetting/texlive.xml
+===================================================================
+--- pst/typesetting/texlive.xml	(révision 16174)
++++ pst/typesetting/texlive.xml	(révision 16175)
+@@ -46,8 +46,9 @@
+     not provided within the <application>texlive</application> source.</para>
+ 
+     <para>All of those packages are dealt with on their own pages and can be
+-built after installing this package and proceeding to
+-<xref linkend="tex-path"/>.</para>
++    built after installing this package. If you have not already done so, you
++    should start at <xref linkend="tex-path"/> so that the final commands to
++    initialise the new installation will be found.</para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -201,7 +202,10 @@
+     user:</para>
+ 
+ <screen role="root"><userinput>make install-strip &&
+-make texlinks</userinput></screen>
++make texlinks &&
++ldconfig &&
++mkdir -pv /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/ &&
++install -v -m444 ../texk/tests/TeXLive/* /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/</userinput></screen>
+ 
+     <note>
+       <para>
+@@ -217,17 +221,11 @@
+ <screen role="root"><userinput>tar -xf ../../texlive-&texmf-version;-texmf.tar.xz -C /opt/texlive/&texlive-year; --strip-components=1</userinput></screen>
+ 
+     <para>Still as the <systemitem class="username">root</systemitem> user,
+-ensure that the programs will be able to find <filename
+-class="libraryfile">libkpathsea</filename>, install a couple of essential
+-perl modules supplied in the source, fix up the PATH so that some of these
+-programs can be run, and initialise the new system (the commands
+-<command>fmtutil-sys --all</command> and <command>mtxrun --generate</command>
+-will produce a <emphasis>lot</emphasis> of output):</para>
++    initialise the new system (the commands <command>fmtutil-sys --all</command>
++    and <command>mtxrun --generate</command> will produce a
++    <emphasis>lot</emphasis> of output):</para>
+ 
+-<screen role="root"><userinput>ldconfig &&
+-mkdir -pv /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/ &&
+-install -v -m444 ../texk/tests/TeXLive/* /opt/texlive/${TEXYEAR}/tlpkg/TeXLive/ &&
+-mktexlsr &&
++<screen role="root"><userinput>mktexlsr &&
+ fmtutil-sys --all &&
+ mtxrun --generate</userinput></screen>
+ 
+@@ -264,7 +262,7 @@
+ 
+     <para>
+       <parameter>make texlinks</parameter> : this runs the texlinks.sh script
+-to create (or recreate) symbolic links from formats to engines.  In
++      to create symbolic links from formats to engines.  In
+       practice, several of the targets such as <command>xetex</command> are now
+       separate binaries and for these it will report "file already exists".
+     </para>
+

Added: trunk/blfs/traduc/commits/r16176.txt
===================================================================
--- trunk/blfs/traduc/commits/r16176.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16176.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,47 @@
+Révision 16176
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   general.ent
+   packages.ent
+   general/prog/perl-modules.xml
+
+Log :
+Test::Pod-1.50
+
+Le robot a traité 50 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16175)
++++ general/prog/perl-modules.xml	(révision 16176)
+@@ -1150,7 +1150,7 @@
+       </listitem>
+       <listitem>
+ <literallayout>http://www.cpan.org/authors/id/D/DW/DWHEELER/Test-Pod-&Test-Pod-version;.tar.gz
+-MD5 sum: c6bfd00ccdcb417d68fb3c0a0ec884c8</literallayout>
++MD5 sum: 6d94843add61471fa0b1ed49296000e</literallayout>
+       </listitem>
+     </itemizedlist>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16175)
++++ introduction/welcome/changelog.xml	(révision 16176)
+@@ -45,6 +45,16 @@
+ -->
+ 
+     <listitem>
++      <para>June 27th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[ken] - Update to Test::Pod-1.50 (perl module). Fixes
++          <ulink url="&blfs-ticket-root;6494">#6494</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>June 26th, 2015</para>
+       <itemizedlist>
+         <listitem>
+

Added: trunk/blfs/traduc/commits/r16177.txt
===================================================================
--- trunk/blfs/traduc/commits/r16177.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16177.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,41 @@
+Révision 16177
+
+fichiers modifiés :
+   packages.ent
+   general/prog/perl-modules.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Encode::JIS2K-0.03
+
+Le robot a traité 31 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16176)
++++ general/prog/perl-modules.xml	(révision 16177)
+@@ -363,7 +363,7 @@
+       </listitem>
+       <listitem>
+ <literallayout>http://www.cpan.org/authors/id/D/DA/DANKOGAI/Encode-JIS2K-&Encode-JIS2K-version;.tar.gz 
+-MD5 sum: 00e73ee943fb2f882b00b7b61e4c9db1</literallayout>
++MD5 sum: 60539471aa408a2b793cd45a6ce651db</literallayout>
+       </listitem>
+     </itemizedlist>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16176)
++++ introduction/welcome/changelog.xml	(révision 16177)
+@@ -48,6 +48,10 @@
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Update to Encode::JIS2K-0.03 (perl module). Fixes
++          <ulink url="&blfs-ticket-root;6571">#6571</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to Test::Pod-1.50 (perl module). Fixes
+           <ulink url="&blfs-ticket-root;6494">#6494</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16178.txt
===================================================================
--- trunk/blfs/traduc/commits/r16178.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16178.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,41 @@
+Révision 16178
+
+fichiers modifiés :
+   packages.ent
+   general/prog/perl-modules.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Data::Dump-1.23
+
+Le robot a traité 31 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16177)
++++ general/prog/perl-modules.xml	(révision 16178)
+@@ -258,7 +258,7 @@
+       </listitem>
+       <listitem>
+ <literallayout>http://www.cpan.org/authors/id/G/GA/GAAS/Data-Dump-&Data-Dump-version;.tar.gz
+-MD5 sum: db211fe64a5cab15b1e86e5b0dc379a4</literallayout>
++MD5 sum: 762c111e525c82ff23d62c90821b26e9</literallayout>
+       </listitem>
+     </itemizedlist>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16177)
++++ introduction/welcome/changelog.xml	(révision 16178)
+@@ -48,6 +48,10 @@
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Update to Data::Dump-1.23 (perl module). Fixes
++          <ulink url="&blfs-ticket-root;6585">#6585</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to Encode::JIS2K-0.03 (perl module). Fixes
+           <ulink url="&blfs-ticket-root;6571">#6571</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16179.txt
===================================================================
--- trunk/blfs/traduc/commits/r16179.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16179.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,41 @@
+Révision 16179
+
+fichiers modifiés :
+   packages.ent
+   general/prog/perl-modules.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Unicode::LineBreak-2015.06
+
+Le robot a traité 31 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16178)
++++ general/prog/perl-modules.xml	(révision 16179)
+@@ -1403,7 +1403,7 @@
+       </listitem>
+       <listitem>
+ <literallayout>http://www.cpan.org/authors/id/N/NE/NEZUMI/Unicode-LineBreak-&Unicode-LineBreak-version;.tar.gz
+-MD5 sum: c908890e6a00f4203da5d4a5d6060586</literallayout>
++MD5 sum: a4088bdf6be0b5eed24a0860aaf69467</literallayout>
+         <itemizedlist>
+           <listitem><literallayout><ulink url="http://search.cpan.org/dist/MIME-Charset/">MIME::Charset</ulink>
+ (http://search.cpan.org/dist/MIME-Charset/)</literallayout>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16178)
++++ introduction/welcome/changelog.xml	(révision 16179)
+@@ -48,6 +48,10 @@
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Update to Unicode::LineBreak-2015.06 (perl module). Fixes
++          <ulink url="&blfs-ticket-root;6633">#6633</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to Data::Dump-1.23 (perl module). Fixes
+           <ulink url="&blfs-ticket-root;6585">#6585</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16180.txt
===================================================================
--- trunk/blfs/traduc/commits/r16180.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16180.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,41 @@
+Révision 16180
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   packages.ent
+   general/prog/perl-modules.xml
+
+Log :
+URI-1.68
+
+Le robot a traité 31 % du commit anglais
+Index: general/prog/perl-modules.xml
+===================================================================
+--- general/prog/perl-modules.xml	(révision 16179)
++++ general/prog/perl-modules.xml	(révision 16180)
+@@ -1454,7 +1454,7 @@
+       </listitem>
+       <listitem>
+ <literallayout>http://www.cpan.org/authors/id/E/ET/ETHER/URI-&URI-version;.tar.gz
+-MD5 sum: d0ef53b6c63bcc02ba55f405c30741e3</literallayout>
++MD5 sum: 4a954ab8d79f831616ca817ba4b26cb9</literallayout>
+       </listitem>
+     </itemizedlist>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16179)
++++ introduction/welcome/changelog.xml	(révision 16180)
+@@ -48,6 +48,10 @@
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Update to URI-1.68 (perl module). Fixes
++          <ulink url="&blfs-ticket-root;6650">#6650</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to Unicode::LineBreak-2015.06 (perl module). Fixes
+           <ulink url="&blfs-ticket-root;6633">#6633</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16181.txt
===================================================================
--- trunk/blfs/traduc/commits/r16181.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16181.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,41 @@
+Révision 16181
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   postlfs/security/linux-pam.xml
+   packages.ent
+
+Log :
+Update to Linux-PAM-1.2.1.
+
+Le robot a traité 52 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16180)
++++ introduction/welcome/changelog.xml	(révision 16181)
+@@ -48,6 +48,10 @@
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Update to Linux-PAM-1.2.1.  Fixes
++          <ulink url="&blfs-ticket-root;6651">#6651</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Update to URI-1.68 (perl module). Fixes
+           <ulink url="&blfs-ticket-root;6650">#6650</ulink>.</para>
+         </listitem>
+
+Index: postlfs/security/linux-pam.xml
+===================================================================
+--- postlfs/security/linux-pam.xml	(révision 16180)
++++ postlfs/security/linux-pam.xml	(révision 16181)
+@@ -129,7 +129,7 @@
+       the following command.
+     </para>
+ 
+-<screen><userinput>tar -xf ../Linux-PAM-&linux-pam-version;-docs.tar.bz2 --strip-components=1</userinput></screen>
++<screen><userinput>tar -xf ../Linux-PAM-&linux-pam-docs-version;-docs.tar.bz2 --strip-components=1</userinput></screen>
+ 
+     <para>
+       Install <application>Linux PAM</application> by
+

Added: trunk/blfs/traduc/commits/r16182.txt
===================================================================
--- trunk/blfs/traduc/commits/r16182.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16182.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,23 @@
+Révision 16182
+
+fichiers modifiés :
+M       scripts/blfs-chapter13.php
+
+Log :
+Fix SCons
+
+Le robot a traité 0 % du commit anglais
+Index: scripts/blfs-chapter13.php
+===================================================================
+--- scripts/blfs-chapter13.php	(révision 16181)
++++ scripts/blfs-chapter13.php	(révision 16182)
+@@ -41,7 +41,7 @@
+ $regex[ 'expect'  ] = "/^.*Download expect(\d[\d\.]+\d).tar.*$/";
+ $regex[ 'junit4_' ] = "/^\h*(\d[\d\.]+)\h*$/";
+ $regex[ 'llvm'    ] = "/^.*Download LLVM (\d[\d\.]+\d).*$/";
+-$regex[ 'scons'   ] = "/^.*Download scons-(\d[\d\.]+\d).*$/";
++$regex[ 'scons'   ] = "/^.*Download scons-local-(\d[\d\.]+\d).*$/";
+ $regex[ 'tcl'     ] = "/^.*Download tcl(\d[\d\.]+\d).*$/";
+ $regex[ 'swig'    ] = "/^.*Download swig-(\d[\d\.]+\d).*$/";
+ $regex[ 'Python'  ] = "/^.*Latest Python 2.*Python (2[\d\.]+\d).*$/";
+

Added: trunk/blfs/traduc/commits/r16183.txt
===================================================================
--- trunk/blfs/traduc/commits/r16183.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16183.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,27 @@
+Révision 16183
+
+fichiers modifiés :
+M       scripts/blfs-chapter30.php
+
+Log :
+Ignore libpeas dev version.
+
+Le robot a traité 0 % du commit anglais
+Index: scripts/blfs-chapter30.php
+===================================================================
+--- scripts/blfs-chapter30.php	(révision 16182)
++++ scripts/blfs-chapter30.php	(révision 16183)
+@@ -107,9 +107,9 @@
+        $dirpath  = substr ( $dirpath, 0, $position );  // Up 1
+        $dirs     = http_get_file( "$dirpath/" );
+ 
+-if ( $book_index == "libpeas" )
+-$dir = find_max(      $dirs, "/\d$/", "/^.* ([\d\.]+)$/" );
+-else
++       //if ( $book_index == "libpeas" )
++       //  $dir = find_max(      $dirs, "/\d$/", "/^.* ([\d\.]+)$/" );
++       //else
+          $dir = find_even_max( $dirs, "/\d$/", "/^.* ([\d\.]+)$/" );
+        
+        $dirpath .= "/$dir/";
+

Added: trunk/blfs/traduc/commits/r16184.txt
===================================================================
--- trunk/blfs/traduc/commits/r16184.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16184.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,148 @@
+Révision 16184
+
+fichiers modifiés :
+   general/prog/scons.xml
+   general/prog/doxygen.xml
+   introduction/welcome/changelog.xml
+   networking/netlibs/libpcap.xml
+   general.ent
+   packages.ent
+   pst/printing/cups-filters.xml
+
+Log :
+Update to scons-2.3.5. Update to doxygen-1.8.10. Update to libpcap-1.7.4. Update to cups-filters-1.0.70.
+
+Le robot a traité 55 % du commit anglais
+Index: general/prog/doxygen.xml
+===================================================================
+--- general/prog/doxygen.xml	(révision 16183)
++++ general/prog/doxygen.xml	(révision 16184)
+@@ -88,10 +88,16 @@
+ 
+     <bridgehead renderas="sect3">Doxygen Dependencies</bridgehead>
+ 
++    <bridgehead renderas="sect4">Required</bridgehead>
++    <para role="required">
++      <xref linkend="cmake"/>
++    </para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <xref linkend="graphviz"/>,
+       <xref linkend="gs"/>,
++      <xref linkend="libxml2"/>,
+       <xref linkend="llvm"/> (with clang),
+       <xref linkend="python2"/> or <xref linkend="python3"/>,
+       <xref linkend="qt4"/> (for doxywizard),
+@@ -112,31 +118,44 @@
+       commands:
+     </para>
+ 
+-<screen><userinput>./configure --prefix /usr \
+---docdir /usr/share/doc/doxygen-&doxygen-version; &&
++<screen><userinput>cmake -G "Unix Makefiles"         \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -DCMAKE_INSTALL_PREFIX=/usr \
++      .. &&
+ make</userinput></screen>
+ 
+     <para>
+-This package does not come with a test suite.
++      To test the results, issue: <command>make tests</command>.
+     </para>
+ 
+     <para>
++      If you wish to generate the package documentation, you must have
++      <application>Python</application>, <application>TeX Live</application>
++      (for HTML docs) and <application>Ghostscript</application> (for PDF docs)
++      installed, then issue the following command:
++    </para>
++<screen><userinput>sed -i 's:man/man1:share/&:' ../doc/CMakeLists.txt &&
++cmake -DDOC_INSTALL_DIR=share/doc/doxygen-&doxygen-version; -Dbuild_doc=ON .. &&
++make docs</userinput></screen>
++    <para>
+       Now, as the <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen role="root"><userinput>make MAN1DIR=share/man/man1 install</userinput></screen>
++<screen role="root"><userinput>make install &&
++install -vm644 ../doc/*.1 /usr/man/man1</userinput></screen>
+ 
+     <para>
+-If you wish to generate and install the package documentation
+-(note that man pages have already been installed), you must have
+-<application>Python</application>,
+-<application>TeX Live</application> (for HTML docs) and
+-<application>Ghostscript</application> (for PDF docs)
+-installed, then issue the following command as the
+-<systemitem class="username">root</systemitem> user:
++      If you generated the package documentation, install with the following
++      command, as the <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen role="root"><userinput>make install_docs</userinput></screen>
++<screen role="root"><userinput>make docs install</userinput></screen>
+ 
+   </sect2>
+ 
+@@ -144,26 +163,29 @@
+     <title>Command Explanations</title>
+ 
+     <para>
+-<option>--with-doxywizard</option>: Use this switch if
++      <command>sed -i ... CMakeLists.txt</command>: Fixes the directory where
++      the man pages are installed.
++    </para>
++    <para>
++      <option>-Dbuild_wizard=ON</option>: Use this switch if
+       <application>Qt4</application> is installed and you wish to build the GUI
+      front-end.
+     </para>
+ 
+     <para>
+-<option>--with-doxysearch</option>: Use this switch if
++      <option>-Dbuild_search=ON</option>: Use this switch if
+       <application>xapian</application> is installed and you wish to build
+       external search tools (<command>doxysearch.cgi</command> and
+       <command>doxyindexer)</command>.
+     </para>
+ 
+     <para>
+-<option>--with-libclang</option>: Use this switch if
++      <option>-Duse_libclang=ON</option>: Use this switch if
+       <application>llvm</application> with <application>clang</application> are
+      installed, to add support for libclang parsing.
+    </para>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16183)
++++ introduction/welcome/changelog.xml	(révision 16184)
+@@ -45,6 +45,28 @@
+ -->
+ 
+     <listitem>
++      <para>June 28th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to cups-filters-1.0.70.  Fixes
++          <ulink url="&blfs-ticket-root;6657">#6657</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to libpcap-1.7.4.  Fixes
++          <ulink url="&blfs-ticket-root;6656">#6656</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to doxygen-1.8.10.  Fixes
++          <ulink url="&blfs-ticket-root;6655">#6655</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to scons-2.3.5.  Fixes
++          <ulink url="&blfs-ticket-root;6654">#6654</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>June 27th, 2015</para>
+       <itemizedlist>
+         <listitem>
+

Added: trunk/blfs/traduc/commits/r16185.txt
===================================================================
--- trunk/blfs/traduc/commits/r16185.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16185.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,50 @@
+Révision 16185
+
+fichiers modifiés :
+   general/sysutils/lm_sensors.xml
+   introduction/welcome/changelog.xml
+   packages.ent
+
+Log :
+Update to lm_sensors-3.4.0
+
+Le robot a traité 47 % du commit anglais
+Index: general/sysutils/lm_sensors.xml
+===================================================================
+--- general/sysutils/lm_sensors.xml	(révision 16184)
++++ general/sysutils/lm_sensors.xml	(révision 16185)
+@@ -75,7 +75,7 @@
+       </listitem>
+     </itemizedlist>
+ 
+-<bridgehead renderas="sect3">Additional Downloads</bridgehead>
++<!--    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
+     <itemizedlist spacing="compact">
+       <listitem>
+         <para>
+@@ -148,7 +148,7 @@
+       commands:
+     </para>
+ 
+-<screen><userinput>patch -Np1 -i ../lm_sensors-&lm_sensors-version;-upstream_fixes-1.patch &&
++<screen><userinput><!--patch -Np1 -i ../lm_sensors-&lm_sensors-version;-upstream_fixes-1.patch && -->
+ make PREFIX=/usr        \
+      BUILD_STATIC_LIB=0 \
+      MANDIR=/usr/share/man</userinput></screen>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16184)
++++ introduction/welcome/changelog.xml	(révision 16185)
+@@ -48,6 +48,10 @@
+       <para>June 28th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[renodr] - Update to lm_sensors-3.4.0. Fixes
++          <ulink url="&blfs-ticket-root;6649">#6649</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to cups-filters-1.0.70.  Fixes
+           <ulink url="&blfs-ticket-root;6657">#6657</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16186.txt
===================================================================
--- trunk/blfs/traduc/commits/r16186.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16186.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,68 @@
+Révision 16186
+
+fichiers modifiés :
+   multimedia/libdriv/alsa-oss.xml
+   multimedia/libdriv/alsa-firmware.xml
+   multimedia/libdriv/alsa-tools.xml
+   multimedia/libdriv/alsa-lib.xml
+   multimedia/libdriv/alsa-plugins.xml
+   lxde/desktop/lxsession.xml
+   lxde/desktop/libfm.xml
+   lxde/desktop/libfm-extra.xml
+   lxde/desktop/lxmenu-data.xml
+   lxde/desktop/pcmanfm.xml
+   lxde/desktop/lxde-common.xml
+   lxde/desktop/lxde-icon-theme.xml
+   lxde/desktop/lxappearance.xml
+   lxde/desktop/menu-cache.xml
+   lxde/apps/gpicview.xml
+   lxde/apps/lxterminal.xml
+   lxde/apps/lxinput.xml
+   lxde/apps/lxtask.xml
+   lxde/apps/lxappearance-obconf.xml
+   lxde/apps/lxrandr.xml
+   gnome/platform/gsettings-desktop-schemas.xml
+   gnome/platform/gvfs.xml
+   x/lib/fltk.xml
+   x/lib/startup-notification.xml
+   x/lib/keybinder2.xml
+   general/sysutils/upower.xml
+   general/sysutils/udisks2.xml
+   general/genlib/libatasmart.xml
+   general/prog/nasm.xml
+   general/graphlib/jasper.xml
+   xfce/apps/libunique.xml
+   networking/netlibs/libsoup.xml
+
+Log :
+More GCC5 Tags
+
+Le robot a traité 93 % du commit anglais
+Index: general/sysutils/udisks2.xml
+===================================================================
+--- general/sysutils/udisks2.xml	(révision 16185)
++++ general/sysutils/udisks2.xml	(révision 16186)
+@@ -35,7 +35,7 @@
+       devices.
+     </para>
+ 
+-&lfs77_checked; &gcc5_built;
++    &lfs77_checked; &gcc5_checked;
+ 
+     <bridgehead renderas="sect3">Package Information</bridgehead>
+     <itemizedlist spacing="compact">
+
+Index: general/sysutils/upower.xml
+===================================================================
+--- general/sysutils/upower.xml	(révision 16185)
++++ general/sysutils/upower.xml	(révision 16186)
+@@ -36,7 +36,7 @@
+       org.freedesktop.UPower service via the system message bus.
+     </para>
+ 
+-&lfs77_checked; &gcc5_built;
++    &lfs77_checked; &gcc5_checked;
+ 
+     <bridgehead renderas="sect3">Package Information</bridgehead>
+     <itemizedlist spacing="compact">
+

Added: trunk/blfs/traduc/commits/r16187.txt
===================================================================
--- trunk/blfs/traduc/commits/r16187.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16187.txt	2015-06-29 06:25:40 UTC (rev 6895)
@@ -0,0 +1,606 @@
+Révision 16187
+
+fichiers supprimés :
+   kde/kf5/phonon5.xml
+   general/sysutils/udev-extras.xml
+   general/genlib/libdbusmenuqt.xml
+
+fichiers déplacés (avec ou sans changements) :
+udev-extras.xml
+libdbusmenuqt.xml
+
+fichiers ajoutés :
+   kde/kf5/kf5-intro.xml
+   kde/kf5/kf5-frameworks.xml
+   general/genlib/libgudev.xml
+
+fichiers modifiés :
+   multimedia/libdriv/gst-plugins-base.xml
+   multimedia/libdriv/gst10-plugins-good.xml
+   kde/kde-intro.xml
+   kde/introduction.xml
+   kde/kde.xml
+   kde/polkit-qt.xml
+   kde/kf5/kf5.xml
+   kde/extra-cmake-modules.xml
+   packages.ent
+   xsoft/other/gimp.xml
+   gnome/platform/gvfs.xml
+   gnome/applications/cheese.xml
+   x/lib/qt5.xml
+   x/lib/clutter.xml
+   x/lib/webkitgtk2.xml
+   x/lib/webkitgtk.xml
+   general/sysutils/sysutils.xml
+   general/sysutils/colord.xml
+   general/sysutils/udisks2.xml
+   general/sysutils/udisks.xml
+   general/sysutils/upower.xml
+   general/genlib/genlib.xml
+   introduction/welcome/changelog.xml
+   xfce/core/thunar-volman.xml
+   xfce/core/thunar.xml
+   networking/netutils/networkmanager.xml
+
+Log :
+Substitute libgudev for Udev Extras. Add KDE Frameworks 5.
+
+Le robot a traité 77 % du commit anglais
+
+ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
+Index: archive/udev-extras.xml
+===================================================================
+--- general at sysutils@udev-extras.xml.16187.temp	2015-06-29 08:22:01.263663678 +0200
++++ archive at udev-extras.xml.16187.temp	2015-06-29 08:22:01.283662893 +0200
+@@ -207,3 +207,9 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/udev-extras.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: general/genlib/genlib.xml
+===================================================================
+--- general/genlib/genlib.xml	(révision 16186)
++++ general/genlib/genlib.xml	(révision 16187)
+@@ -69,12 +69,15 @@
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libatomic_ops.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libcroco.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdaemon.xml"/>
++  <!--
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdbusmenuqt.xml"/>
++  -->
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libesmtp.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libffi.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgcrypt.xml"/>
+
+Index: general/sysutils/colord.xml
+===================================================================
+--- general/sysutils/colord.xml	(révision 16186)
++++ general/sysutils/colord.xml	(révision 16187)
+@@ -91,9 +91,9 @@
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="gobject-introspection"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libgusb"/>,
+-<xref linkend="polkit"/>,
+-<xref linkend="udev-extras"/> (for GUdev), and
++      <xref linkend="polkit"/>, and
+       <xref linkend="vala"/>
+     </para>
+ 
+
+Index: general/sysutils/sysutils.xml
+===================================================================
+--- general/sysutils/sysutils.xml	(révision 16186)
++++ general/sysutils/sysutils.xml	(révision 16187)
+@@ -44,7 +44,6 @@
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sg3_utils.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="strigi.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sysstat.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udev-extras.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udisks.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udisks2.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="unrar.xml"/>
+
+Index: general/sysutils/udisks2.xml
+===================================================================
+--- general/sysutils/udisks2.xml	(révision 16186)
++++ general/sysutils/udisks2.xml	(révision 16187)
+@@ -76,9 +76,9 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="libatasmart"/>,
+-<xref linkend="libxslt"/>,
+-<xref linkend="polkit"/>,  and
+-<xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="libgudev"/>,
++      <xref linkend="libxslt"/>, and
++      <xref linkend="polkit"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional (Required if building GNOME)</bridgehead>
+
+Index: general/sysutils/udisks.xml
+===================================================================
+--- general/sysutils/udisks.xml	(révision 16186)
++++ general/sysutils/udisks.xml	(révision 16187)
+@@ -77,11 +77,11 @@
+     <para role="required">
+       <xref linkend="dbus-glib"/>,
+       <xref linkend="libatasmart"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="lvm2"/>,
+       <xref linkend="parted"/>,
+-<xref linkend="polkit"/>,
+-<xref linkend="sg3_utils"/>, and
+-<xref linkend="udev-extras"/> (for gudev)
++      <xref linkend="polkit"/>, and
++      <xref linkend="sg3_utils"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+
+Index: general/sysutils/upower.xml
+===================================================================
+--- general/sysutils/upower.xml	(révision 16186)
++++ general/sysutils/upower.xml	(révision 16187)
+@@ -77,9 +77,9 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="dbus-glib"/>,
+-<xref linkend="libusb"/>,
+-<xref linkend="polkit"/>, and
+-<xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="libgudev"/>,
++      <xref linkend="libusb"/>, and
++      <xref linkend="polkit"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended (runtime)</bridgehead>
+
+Index: gnome/applications/cheese.xml
+===================================================================
+--- gnome/applications/cheese.xml	(révision 16186)
++++ gnome/applications/cheese.xml	(révision 16187)
+@@ -92,8 +92,8 @@
+       <xref linkend="gst10-plugins-good"/> (built with <xref linkend="v4l-utils"/>),
+       <xref linkend="itstool"/>,
+       <xref linkend="libcanberra"/>,
+-<xref linkend="librsvg"/>, and
+-<xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="libgudev"/>, and
++      <xref linkend="librsvg"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+
+Index: gnome/platform/gvfs.xml
+===================================================================
+--- gnome/platform/gvfs.xml	(révision 16186)
++++ gnome/platform/gvfs.xml	(révision 16187)
+@@ -82,9 +82,9 @@
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="gtk3"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libsecret"/>,
+-<xref linkend="libsoup"/>,
+-<xref linkend="udev-extras"/> (for GUdev), and
++      <xref linkend="libsoup"/>, and
+       <xref linkend="udisks2"/>
+     </para>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16186)
++++ introduction/welcome/changelog.xml	(révision 16187)
+@@ -48,6 +48,13 @@
+       <para>June 28th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[bdubbs] - Substitute libgudev for Udev Extras.  Fixes
++          <ulink url="&blfs-ticket-root;6641">#6641</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[bdubbs] - Add KDE Frameworks 5.</para>
++        </listitem>
++        <listitem>
+           <para>[renodr] - Update to lm_sensors-3.4.0. Fixes
+           <ulink url="&blfs-ticket-root;6649">#6649</ulink>.</para>
+         </listitem>
+
+Index: kde/extra-cmake-modules.xml
+===================================================================
+--- kde/extra-cmake-modules.xml	(révision 16186)
++++ kde/extra-cmake-modules.xml	(révision 16187)
+@@ -107,7 +107,7 @@
+     </para>
+ 
+     <note><para>
+-Unlike other KF5 packages, this modle is installed in /usr because
++      Unlike other KF5 packages, this module is installed in /usr because
+       it can be used by some non-KF5 packages.
+     </para></note>
+ 
+
+Index: kde/introduction.xml
+===================================================================
+--- kde/introduction.xml	(révision 16186)
++++ kde/introduction.xml	(révision 16187)
+@@ -10,16 +10,17 @@
+ $Date$
+ -->
+ 
+-<chapter id="kde-prereq">
++<chapter id="kde-prereq" xreflabel="Introduction to KDE">
+   <?dbhtml filename="introduction.html"?>
+ 
+-<title>Introduction</title>
++  <title>Introduction to KDE</title>
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde-intro.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-gstreamer.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="phonon-backend-vlc.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="polkit-qt.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdbusmenuqt.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="extra-cmake-modules.xml"/>
+ 
+ </chapter>
+
+Index: kde/kde-intro.xml
+===================================================================
+--- kde/kde-intro.xml	(révision 16186)
++++ kde/kde-intro.xml	(révision 16187)
+@@ -13,7 +13,7 @@
+     <date>$Date$</date>
+   </sect1info>
+ 
+-<title>Introduction to KDE</title>
++  <title>KDE Preliminaries</title>
+ 
+   <para><application>KDE</application> is a comprehensive desktop environment
+   with a huge number of applications written for it and a huge amount of users.
+
+Index: kde/kde.xml
+===================================================================
+--- kde/kde.xml	(révision 16186)
++++ kde/kde.xml	(révision 16187)
+@@ -13,7 +13,7 @@
+ <part id="kde" xreflabel="KDE">
+   <?dbhtml filename="kde.html" dir="kde"?>
+ 
+-<title>Introduction to KDE</title>
++  <title>KDE</title>
+ <partintro>
+   <para><application>KDE</application> is a comprehensive desktop environment
+   with a huge number of applications written for it and a huge amount of users.
+
+Index: kde/kf5/kf5.xml
+===================================================================
+--- kde/kf5/kf5.xml	(révision 16186)
++++ kde/kf5/kf5.xml	(révision 16187)
+@@ -6,17 +6,17 @@
+ ]>
+ 
+ <!--
+-$LastChangedBy: rthomsen $
+-$Date: 2014-09-10 14:10:00 -0500 (Wed, 10 Sep 2014) $
++$LastChangedBy: bdubbs $
++$Date: 2015-06-24 18:03:07 -0500 (Wed, 24 Jun 2015) $
+ -->
+ 
+ <chapter id="kf5">
+   <?dbhtml filename="kf5.html"?>
+-<title>KDE Frameworks 5 (KF5)</title>
+  
+-<para>Placeholder</para>
++  <title>KDE Frameworks 5</title>
+ 
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5-intro.xml"/>
++  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5-frameworks.xml"/>
+ 
+ </chapter>
+ 
+
+Index: kde/libdbusmenuqt.xml
+===================================================================
+--- general/genlib/libdbusmenuqt.xml	2015-06-29 08:22:01.913638151 +0200
++++ general/genlib/libdbusmenuqt.xml	2015-06-29 08:22:01.923637758 +0200
+@@ -30,7 +30,10 @@
+     <title>Introduction to libdbusmenu-qt</title>
+ 
+     <para>This library provides a <application>Qt</application> implementation
+-of the DBusMenu specs, which goal is to expose menus on DBus.</para>
++    of the DBusMenu specs, which goal is to expose menus on DBus.  Its
++    libraries are used by both KDE4 and KF5, but they must be linked to <xref
++    linkend='qt4'/> and <xref linkend='qt5'/> respectively. The two versions to
++    not conflict with each other. </para>
+ 
+     &lfs77_checked; &gcc5_checked;
+ 
+@@ -85,7 +80,8 @@
+   <sect2 role="installation">
+     <title>Installation of libdbusmenu-qt</title>
+ 
+-<para>Install <application>libdbusmenu-qt</application> by running the following
++    <para>Install the qt4 based version of
++    <application>libdbusmenu-qt</application> by running the following
+     commands:</para>
+ 
+ <screen><userinput>mkdir build &&
+@@ -93,12 +89,38 @@
+ 
+ cmake -DCMAKE_INSTALL_PREFIX=/usr \
+       -DCMAKE_BUILD_TYPE=Release  \
+--DWITH_DOC=OFF .. &&
++      -DUSE_QT4=TRUE              \
++      -DWITH_DOC=OFF              \
++      -Wno-dev .. &&
+ make</userinput></screen>
+ 
+     <para>To test the results
+     (<ulink url="http://qjson.sourceforge.net/">QJson</ulink> must be installed),
+-issue: <command>make -k check</command>.</para>
++    issue: <command>make -k check</command>. One test is known to fail.</para>
++    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
++<screen role="root"><userinput>make install</userinput></screen>
++    <para>Install the qt5 based version of
++    <application>libdbusmenu-qt</application> by running the following
++    commands:</para>
++    <note><para>If building both versions of this application, be sure
++    to remove the previous version of the source and reextract them from
++    the original tar file.</para></note>
++<screen><userinput>mkdir build &&
++cd    build &&
++cmake -DCMAKE_INSTALL_PREFIX=/usr \
++      -DCMAKE_BUILD_TYPE=Release  \
++      -DWITH_DOC=OFF              \
++      -Wno-dev .. &&
++make</userinput></screen>
++    <para>The qt5 version of this package does not have a working test suite.
++    </para>
+ 
+     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
+ 
+@@ -113,6 +135,9 @@
+     build without debugging symbols and apply a higher level of compiler 
+     optimizations.</para>
+ 
++    <para><option>-DUSE_QT4=TRUE</option>: This switch is used to ensure that
++    Qt4 version of the library is built even if Qt5 is present.</para>
+     <para><option>-DWITH_DOC=OFF</option>: This option is set to avoid building
+     the API documentation. Omit it if you have <application>doxygen</application>
+     installed and want the documentation.</para>
+@@ -129,8 +154,9 @@
+ 
+       <seglistitem>
+         <seg>None</seg>
+-<seg>libdbusmenu-qt.so</seg>
+-<seg>&qt4-dir;/include/dbusmenu-qt</seg>
++        <seg>libdbusmenu-qt.so and libdbusmenu-qt5.so</seg>
++        <seg>/usr/include/dbusmenu-qt and
++             /usr/include/dbusmenu-qt5</seg>
+       </seglistitem>
+     </segmentedlist>
+ <!--
+@@ -150,6 +176,13 @@
+       </varlistentry>
+ 
+     </variablelist>
++-->
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur kde/libdbusmenuqt.xml
++___________________________________________________________________
++Added: svn:keywords
++## -0,0 +1 ##
++LastChangedBy Date
++\ No newline at end of property
+
+Index: kde/polkit-qt.xml
+===================================================================
+--- kde/polkit-qt.xml	(révision 16186)
++++ kde/polkit-qt.xml	(révision 16187)
+@@ -92,7 +92,7 @@
+ mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=/etc \
++cmake -DCMAKE_INSTALL_PREFIX=/usr \
+       -DCMAKE_BUILD_TYPE=Release  \
+       -DCMAKE_INSTALL_LIBDIR=lib  \
+       -DUSE_QT4=TRUE              \
+@@ -115,7 +115,7 @@
+ mkdir build &&
+ cd    build &&
+ 
+-cmake -DCMAKE_INSTALL_PREFIX=/etc \
++cmake -DCMAKE_INSTALL_PREFIX=/usr \
+       -DCMAKE_BUILD_TYPE=Release  \
+       -DCMAKE_INSTALL_LIBDIR=lib  \
+       -Wno-dev .. &&
+
+Index: multimedia/libdriv/gst10-plugins-good.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-good.xml	(révision 16186)
++++ multimedia/libdriv/gst10-plugins-good.xml	(révision 16187)
+@@ -107,10 +107,10 @@
+       <xref linkend="gtk3"/>,
+       <xref linkend="gtk-doc"/>,
+       <xref linkend="libdv"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="pulseaudio"/>,
+       <xref linkend="speex"/>,
+       <xref linkend="taglib"/>,
+-<xref linkend="udev-extras"/> (for GUdev),
+       <xref linkend="valgrind"/>,
+       <xref linkend='v4l-utils'/>,
+       <ulink url="http://jackaudio.org/">JACK</ulink>,
+
+Index: multimedia/libdriv/gst-plugins-base.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-base.xml	(révision 16186)
++++ multimedia/libdriv/gst-plugins-base.xml	(révision 16187)
+@@ -102,10 +102,10 @@
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="alsa-lib"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libogg"/>,
+       <xref linkend="libtheora"/>,
+-<xref linkend="libvorbis"/>,
+-<xref linkend="udev-extras"/> (for gudev), and
++      <xref linkend="libvorbis"/>, and
+       <xref linkend="xorg7-lib"/>
+     </para>
+ 
+
+Index: networking/netutils/networkmanager.xml
+===================================================================
+--- networking/netutils/networkmanager.xml	(révision 16186)
++++ networking/netutils/networkmanager.xml	(révision 16187)
+@@ -80,10 +80,10 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="dbus-glib"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libndp"/>,
+-<xref linkend="libnl"/>,
+-<xref linkend="nss"/>, and
+-<xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="libnl"/>, and
++      <xref linkend="nss"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+
+Index: xfce/core/thunar-volman.xml
+===================================================================
+--- xfce/core/thunar-volman.xml	(révision 16186)
++++ xfce/core/thunar-volman.xml	(révision 16187)
+@@ -77,8 +77,8 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="exo"/>,
+-<xref linkend="libxfce4ui"/> and
+-<xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="libgudev"/>,
++      <xref linkend="libxfce4ui"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+
+Index: xfce/core/thunar.xml
+===================================================================
+--- xfce/core/thunar.xml	(révision 16186)
++++ xfce/core/thunar.xml	(révision 16187)
+@@ -88,8 +88,8 @@
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+-<xref linkend="libnotify"/>,
+-<xref linkend="udev-extras"/> (for GUdev) and
++      <xref linkend="libgudev"/>,
++      <xref linkend="libnotify"/> and
+       <xref linkend="xfce4-panel"/>
+     </para>
+ 
+
+Index: x/lib/clutter.xml
+===================================================================
+--- x/lib/clutter.xml	(révision 16186)
++++ x/lib/clutter.xml	(révision 16187)
+@@ -100,7 +100,7 @@
+     <para role="optional">
+       <xref linkend="gtk-doc"/>,
+       <xref linkend="libevdev"/>,
+-<xref linkend="udev-extras"/> (for GUdev),
++      <xref linkend="libgudev"/>,
+       <ulink url="http://xkbcommon.org/">libxkbcommon</ulink>,
+       <ulink url="https://github.com/kergoth/tslib">Tslib</ulink>, and
+       <ulink url="http://wayland.freedesktop.org/">Wayland</ulink>
+
+Index: x/lib/qt5.xml
+===================================================================
+--- x/lib/qt5.xml	(révision 16186)
++++ x/lib/qt5.xml	(révision 16187)
+@@ -233,14 +233,12 @@
+             -opensource                \
+             -dbus-linked               \
+             -openssl-linked            \
+--journald                  \
+             -system-harfbuzz           \
+             -system-sqlite             \
+             -nomake examples           \
+
+Index: x/lib/webkitgtk2.xml
+===================================================================
+--- x/lib/webkitgtk2.xml	(révision 16186)
++++ x/lib/webkitgtk2.xml	(révision 16187)
+@@ -80,13 +80,13 @@
+       <xref linkend="gtk2"/> or
+       <xref linkend="gtk3"/>,
+       <xref linkend="icu"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libsecret"/>,
+       <xref linkend="libsoup"/>,
+       <xref linkend="libwebp"/>,
+       <xref linkend="mesalib"/>,
+       <xref linkend="ruby"/>,
+-<xref linkend="sqlite"/>,
+-<xref linkend="udev-extras"/> (for GUdev) and
++      <xref linkend="sqlite"/> and
+       <xref linkend="which"/>
+     </para>
+ 
+
+Index: x/lib/webkitgtk.xml
+===================================================================
+--- x/lib/webkitgtk.xml	(révision 16186)
++++ x/lib/webkitgtk.xml	(révision 16187)
+@@ -81,13 +81,13 @@
+       <xref linkend="gtk2"/>,
+       <xref linkend="gtk3"/>,
+       <xref linkend="icu"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libsecret"/>,
+       <xref linkend="libsoup"/>,
+       <xref linkend="libwebp"/>,
+       <xref linkend="mesalib"/>,
+       <xref linkend="ruby"/>,
+-<xref linkend="sqlite"/>,
+-<xref linkend="udev-extras"/> (for GUdev) and
++      <xref linkend="sqlite"/> and
+       <xref linkend="which"/>
+     </para>
+ 
+
+Index: xsoft/other/gimp.xml
+===================================================================
+--- xsoft/other/gimp.xml	(révision 16186)
++++ xsoft/other/gimp.xml	(révision 16187)
+@@ -143,13 +143,13 @@
+       <xref linkend="jasper"/>,
+       <xref linkend="lcms"/> or <xref linkend="lcms2"/>,
+       <xref linkend="libexif"/>,
++      <xref linkend="libgudev"/>,
+       <xref linkend="libmng"/>,
+       <xref linkend="librsvg"/>,
+       <ulink url="http://wvware.sourceforge.net/libwmf.html">libwmf</ulink>,
+       <xref linkend="poppler"/>,
+       an <xref linkend="server-mail"/> (that provides a
+       <command>sendmail</command> program),
+-<xref linkend="udev-extras"/> (for GUdev),
+       <xref linkend="webkitgtk2"/> (required for the help-plugin) and
+       <xref linkend="gtk-doc"/>
+     </para>
+

Modified: trunk/blfs/x/installing/libevdev.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/installing/mesalib.xml
===================================================================
--- trunk/blfs/x/installing/mesalib.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/x/installing/mesalib.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY mesalib-download-http " ">
   <!ENTITY mesalib-download-ftp  "ftp://ftp.freedesktop.org/pub/mesa/&mesalib-version;/mesa-&mesalib-version;.tar.xz">
-  <!ENTITY mesalib-md5sum        "c6a1fdccd4ea372975d263235136ad2d">
+  <!ENTITY mesalib-md5sum        "5332a3576c5e3a0c3947ee6668dd4157">
   <!ENTITY mesalib-size          "6.7 Mo">
   <!ENTITY mesalib-buildsize     "284 Mo (with checks and documentation)">
-  <!ENTITY mesalib-time          "8.3 SBU (with checks and documentation)">
+  <!ENTITY mesalib-time          "8.4 SBU (with checks and documentation)">
 ]>
 <sect1 id="mesalib" xreflabel="MesaLib-&mesalib-version;">
   <?dbhtml filename="mesalib.html"?>

Modified: trunk/blfs/x/lib/qt4.xml
===================================================================
--- trunk/blfs/x/lib/qt4.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/x/lib/qt4.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -3,8 +3,9 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY qt4-download-http
-           "http://download.qt-project.org/official_releases/qt/4.8/&qt4-version;/qt-everywhere-opensource-src-&qt4-version;.tar.gz">
+  <!ENTITY qt4-major "4.8">
+  <!ENTITY qt4-url   "http://download.qt-project.org/official_releases/qt/&qt4-major;">
+  <!ENTITY qt4-download-http "&qt4-url;/&qt4-version;/qt-everywhere-opensource-src-&qt4-version;.tar.gz">
   <!ENTITY qt4-download-ftp  " ">
   <!ENTITY qt4-md5sum        "d990ee66bf7ab0c785589776f35ba6ad">
   <!ENTITY qt4-size          "230 Mo">
@@ -97,7 +98,8 @@
       <ulink url="&blfs-wiki;/qt4"/>
     </para>
   </sect2>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="../../xincludes/qt-alternatives.xml"/>
+<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" 
+href="../../xincludes/qt-alternatives.xml"/>
 
   <sect2 role="qt4-prefix">
     <title>Initialisation du préfixe d'installation</title>

Deleted: trunk/blfs/xsoft/other/asymptote.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/xsoft/other/other.xml
===================================================================
--- trunk/blfs/xsoft/other/other.xml	2015-06-28 03:17:48 UTC (rev 6894)
+++ trunk/blfs/xsoft/other/other.xml	2015-06-29 06:25:40 UTC (rev 6895)
@@ -9,7 +9,6 @@
   <title>Autres programmes basés sur X</title>
  <para>Ces programmes utilisent le système X et n'ont pas trouvé facilement une place dans les
    autres chapitres.</para>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="asymptote.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="balsa.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ekiga.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="feh.xml"/>



Plus d'informations sur la liste de diffusion lfs-traducfr